Beiträge von BMu

    Ja, ich bin erst dazu gekommen die Empfehlungen durchzuführen: Steuerpimpel gesäubert und neu gefettet. Alles ist wieder sehr ruhig. Ich höre keine Geräusche mehr beim Ein- und Aus-Schwenken vom Tonarm.

    Danke für alle Helfer!

    Schöne Adventzeit und Coronafreie Winter wünsche ich allen Dualbegeisterten.

    Otto aus Neu-Ulm

    Ich melde mich wieder Zurück!

    Leider habe ich Probleme mit meinem CS 630Q: Es funktioniert zwar alles - aber beim Starten höre ich ein mechanisches "Knattergeräusch". Den Tonarm bis zur ersten Rille wird geführt aber macht diesen Geräusch. Ob ich beim Zusammenbauen etwas falsch gemacht habe kann ich leider nicht sagen. Kann mir jemand behilflich sein? Den Pimpel habe ich bereits ausgetauscht.

    Danke für Hilfe

    Otto

    Hallo Alfred,

    meine große Bewunderung, was dass jetzt alles still geworden ist. Fast unglaublich... Soll ich die ganze Aktion wiederholen und die Verbindung lösen? Das Draht hatte Spuren vom Lötzinn, so dachte ich es sei eine "KALTE" Lötstelle. Mit Drehzahl hat er keine Probleme. Bleib es auch nach Lösen der Lötstelle die Abschirmung auch so gut?


    Gruß Otto

    Hallo Liebe Experten,

    ich habe die Welle gereinigt und geölt. Beim Erdungsdraht habe ich die Lötstelle erneuert. Das Draht war von der Lötstelle frei. Ich weis nicht ob das richtig ist aber meine Verbindung ist fest. Zusammenbau habe ich geschafft! beim Start -> absolut Stille. Wirklich nicht zu glauben. Mein Samsungsmartphon haut aber die Drehzahlregelung aus! (bereits bekannt) aber sonst bin ich glücklich. Danke für EUERE HILFE: es war GROßARTIG!



    Liebe Grüße!!!


    Otto aus Neu-Ulm Bayern

    Hallo,
    Ich würde sehr dankbar sein wen jemand mir die o.g. Fragen beantworten würde oder einen Hinweis auf eine Beschreibung geben könnte, weil ich wirklich nicht weis ob ich die Laschen 6 Stück vorsichtig aufmachen darf und so die ganze frei wird oder hinten bei der weiße Kappe was aufmachen kann. Dort sehe ich auch ein kleines Drätchen im Schraubenschlitz, so das dort wahrscheinlich der Schraubenzieher gar nicht rein passt!

    LG


    Otto

    Hallo,

    muss ich noch auch die Schraube vom weisen Plastikkappe lösen? Und das ganz schwere Magnet mit Achse zusammen herausziehen? Weil ich sonst keine Stelle finde die ich ölen könnte? Bisher habe ich auch das Erdungsdraht nicht gesehen! oder sind es die Kunststofflaschen die jetzt gelöst werden sollen?

    Hallo Uli,

    Da fehlt die Verbindung zum Erdungsfederdraht der Plattentellerachse,

    Wie kann ich diese Verbundung wieder herstellen. Ich habe auch keine Ahnung wie ich das Motorlager und Lagerachse säubern kann, was muss ich zerlegen? Ich möchte nichts kaputt machen! Ich hoffe ich muss nicht den ANTRIEBSMOTOR GANZ ZERLEGEN! Das erste Bild stellt nicht mein CS 630Q dar (wie ich eben oben schreibe) sondern ich habe es aus einem früheren Beitrag entnommen!

    Welches Fett soll man nehmen?


    Gruß Otto

    Hier eine Aufnahme:

    Maximale Aufnahmepegel_compressed.pdf: hier sieht man, dass im linken Kanal ein deutlicher 50 Hz Brumm gibt. Wahrscheinlich schlechter Kontakt und auf beide Kanäle ein nadelartige Störung (wahrscheinlich Motorgeräusch). Auf dem rechten Kanal weniger aggressiv jedoch ziemlich mit linkem Kanal gleichphasig. Die Aufnahme wurde mit Audacity mit max. Lautstärke aufgenommen.
    Ich kann bei Bedarf eine MP3 Datei mit diesem Geräusch (Rücklauf vom letzten Musikstück bis zur Ausgangsstellung) zur Verfügung stellen.
    FG



    Otto

    Hallo,

    ich weis, dass hier über die Wartung von Plattenspieler oft geschrieben wurde.
    1) Gibt es eine Seite wo wesentliche Punkte zusammengefasst werden?

    2) Für CS 630Q wird geschrieben, dass ölen der Plattenachse sehr einfach sei.

    - Ich habe keine große Erfahrung. Gibt es vielleicht Bilder dazu?

    - Wie macht man die Achse frei?

    - Welches Öl soll man verwenden? (geht es mit Fahrradöl aus dem Baumarkt oder soll man etwas spezielles besorgen?

    3) Es wird der Austausch vom Elkos immer wieder empfohlen. Kann diese Britzeln vom schlechten Elkos kommen ?
    4) um die kontakte zu verbessern kann man den Tunerspray "Teslanöl T6" verwenden?

    Danke!

    FG


    Otto

    Hallo,

    Danke für die schnelle Anregungen. Das Wort "Britzeln" beschreibt richtigerweise mein Geräusch am besten. Es ist vielleicht 100 Hz anstelle von 50. Ich werde mich erst ab Montag um die Sache kümmern können. Ich finde sehr schön, dass hier gleich mehrere Fachleute bereit sind ihre Erfahrungen zu Teilen. Ich habe zwei/drei Dual Spieler, so gibt es hier durch Dual-Board ein gutes Gefühl nicht alleine zu sein!

    FG

    Otto

    Liebe Dual-Experten,

    ich habe mich überwunden und eine neue Nadel Ortofon 30 Stylus für meinen Plattenspieler gekauft. Ich wollte prüfen ob diese Nadel für mich hörbare Verbesserung zu der alten Original bringt. Dabei habe ich den Hörtest mit einem DT531 Kopfhörer der Fa. Beyerdynamic durchgeführt. Zur meine Überraschung höre ich eine Art 50 Hz Geräusch bei stillen Passagen das ich bisher gar nicht wahrgenommen habe. Ist es ein Fehler oder kann CS 630Q nicht besser ( Bei 50% Lautstärke ist das Geräusch bereits bei leise Passagen hörbar) ? Nun stellt sich für mich die Frage ob die Investition für 30-er Nadel gerechtfertigt ist? Wenn die Störung zu beseitigen ist, würde ich die Nadel vielleicht behalten.

    Hat jemand Erfahrung? Was kann man machen?

    Danke für Anregungen.