Beiträge von ortofan

    Hallo André,


    lass dir das OM System nicht madig machen, das läuft auf meinem 505-2 seit über 30 Jahren tadellos und

    störungsfrei, mit neuer 20er Nadel nach einer kurzen Einlaufphase auch wirklich wohlklingend.

    Passt einfach zum ULM Arm.

    Ich bin allerdings auch Ortofon Fan (wie der Name schon sagt 😉).


    Beim CS 5000 kann ich es nicht beurteilen, den habe ich nie gehabt/gehört.


    Auf anderen Duals bevorzuge ich auch die Shure Systeme, mag es aber einfach nicht, wenn die OM

    pauschal schlecht gemacht werden.





    Hallo Alex,


    zu deiner Frage mit dem 505-4 und Shure Systemen.


    Ich habe einige Jahre meinen 505-2 mit einem M 105 E System betrieben, mit Bürste.

    Dafür brauchte ich ein Zusatzgewicht („selbstgestrickt“ aus Unterlegscheibe und passender Schraube).

    Das war unauffällig, funktionierte auch ganz gut.

    Hat dann aber nicht mehr viel mit ULM zu tun.


    Nach einiger Zeit bin ich dann wieder zum Ortofon OM 20 zurückgekehrt.

    Das passt doch besser zum leichten Arm.


    Je nach Geschmack (und Geldbeutel) kann man natürlich noch auf Nadel 30 oder 40 aufrüsten.

    (Ich weiß, nicht alle mögen die „ortoföner“ ...)


    Ich vermute, dass der 505-4 vergleichbar reagieren wird.


    Für meinen Geschmack passen die M 95/105 er besser auf den 510, den habe ich auch.

    Je nach Musik rockt der auch gut mit der 75er.

    Aber den hast du ja selber jetzt und kannst verschiedene Systeme testen.

    Viel Spaß dabei.


    Allerdings bin ich mit dem 505 nach wie vor sehr zufrieden - kann nur sagen: Hol dir einen!!

    (Ich hätte auch nicht gedacht, dass der so viele Fans im Forum hat 👍,

    es muss nicht immer 6xx, 7xx sein 😉).

    Hallo Chris,


    schön, dass du der Dual-Leidenschaft frönst.

    Ein tolles Hobby!

    Top Dreher für den Start, nicht ganz billig, aber wenn der Zustand wirklich so gut ist

    auch ein super Einstieg!

    Falls du Wert auf Originalzustand legst, probiere doch einen DIN/Cinch-Adapter.

    Habe ich an meinem 510 auch am Kenwood Verstärker.

    Läuft gut ohne Brumm ...

    Wenn das Originalkabel intakt ist, lass es lieber dran.

    Vielleicht hast du sogar einen Verstärker oder Receiver mit DIN Anschluss,

    oder besorgst dir einen.

    Wenn du neu einsteigst, fehlt dir vielleicht noch das eine oder andere ...

    Oder du merkst nach und nach, dass du noch ganz viele neue (alte) Sachen

    mit verschiedenen Kabeln und Steckern dran brauchst ?

    Viel Spaß mit dem Gerät!