Beiträge von Wolfgang K.

    Hallo Olli,

    Hast du auch schon mal gemessen, ob vielleicht ein Kurzschluss auf der Leitung ist? Also ob du eine sehr niederohmige Verbindung vom inneren Anschluss des Chinchkabel zum äußeren Anschluss des Chinchkabel hast?

    Hatte ich bisher auch nur ein einziges Mal, aber dass übersieht man sehr leicht.

    Viele Grüße

    Wolfgang

    Hallo Olli,

    ja, das ist nicht richtig. Du solltest auf alle Fälle die Dioden einseitig auslöten. Damit schließt du aus, dass du über irgendwelche anderen Wege einen zu kleinen Widerstandswert misst.

    Eine Diode darf nur einseitig leiten. Drehst du die Messspitzen um, dann muss der Widerstand unendlich sein.

    Ansonsten ist die Diode defekt.


    Herzlichen Gruß

    Wolfgang

    Hallo,


    ich würde Hajo´s Angebot annehmen. 5485 Einträge kommen nicht von ungefähr.

    Da der CV 1600 wirklich ein Sahnestück ist, aber eben nicht so einfach aufgebaut, dass du als Laie wirklich eine Reparatur hinbekommen würdest, wäre es sehr schade, wenn durch unsachgemäße Aktionen noch mehr kaputt geht.

    Aber ich finde es toll, dass du dich damals für einen Dual CV entschieden hast.:thumbup:

    Der wird dir nach einer Reparatur durch Hajo auch wieder viel Freude bereiten.


    Herzlichen Gruß

    Wolfgang

    Hallo Unbekannter,

    welche Endstufentransistoren sind denn im Moment eingebaut?

    Richtig eingebaut oder Glimmerscheibe defekt oder vergessen?

    Wie defekt? Mit dem Ohmmeter mal die Durchgänge prüfen.

    Und sonst fehlen mir Angaben die mir weiterhelfen würden.


    Schönen Gruß

    Wolfgang

    Hallo Olli,


    wenn es dir nicht zu viel Mühe macht, so würde ich die Platine ausbauen und mal genauer unter die Lupe ( meine ich wörtlich ) nehmen. Das hört sich alles nach kalter Lötstelle, Haarriss oder schlechtem Kontakt an.

    U.U. mit viel Licht versuchen die Platine von der Bestückungsseite zu "durchleuchten" und auf Haarriss(e) prüfen.

    Und / oder alle Lötstellen mit "gutem Zinn" ( mit Bleianteil ) vorsichtig nachlöten.


    Viele Grüße

    Wolfgang

    Ich habe ca. 13 C839 und die haben ja so ein paar Standardprobleme.

    Hallo Wolfgang,
    ich habe auch eins, also genau 12 Stück weniger als du.
    Wenn ich mal Hilfe benötige - darf ich mich an dich wenden?
    Ich glaube, dass DU 13 mal so viel Ahnung hast wie ich. :thumbup::D


    Herzlichen Gruß
    Wolfgang

    Hallo Greta und Jeffry,


    das gleiche Problem ( wie es Florian beschrieb ) hatte ich auch. Kommt scheinbar also häufiger vor, dass Powerline Adapter stören. DECT Telefone und Handy´s sind auch unberechenbar. Aber die kannst du ja einfach mal ausstöpseln bzw. ausschalten.
    Ansonsten kenne ich solche Geräusche auch nur von vor sich hin brutzelnden Schaltern. Das klingt bei verschiedenen Geräten ja auch unterschiedlich.
    Vielleicht im Gerät selber ….Netzschalter, abgeknicktes Netzkabel ( aber das alles hätte HaJo gefunden ) oder im Zimmer..... Stehlampe, Lichtschalter, Aquariumpumpe, Dimmer, Steckdosenkontakte etc.
    Vielleicht mal einen anderen Stromkreis ( andere Phase ) benutzen.
    Im Haus : Heizungspumpe, Treppenhauslicht.... Oh, Mann. da gibt es so viele Möglichkeiten.
    Alles was wirklich von außen kommt ist extrem schwer zu lokalisieren.
    Ich drücke euch die Daumen, dass ihr die Geduld habt dieses Störgeräusch zu finden.
    Hoffentlich habe ich jetzt nicht alle Sachen aufgezählt, die ihr schon untersucht habt.
    Aber doppelt hält besser.


    Herzlichen Gruß
    Wolfgang

    Das wird nicht wirklich das Richtige sein. Sieht auf alle Fälle übel aus.
    Das Originalteil ist gar nicht schlecht. Du musst es von innen mit einer kräftigen Spitzzange zusammendrücken - und zwar nicht seitlich, sondern wirklich von der Kabelseite und dann mit der Spitze der Zange. Kräftig zusammendrücken und gleichzeitig zur Gehäuseaußenseite drücken. Dann sind die Dinger sehr gut zu handhaben. Von außen bekommst du die im Normalfall gar nicht raus, jedenfalls nicht, ohne das Gehäuse zu zerkratzen.
    Wenn die Teile so schlecht wären, dann würden sie nicht in jedem Gerät drin sitzen.
    Zu dem anderen Thema, ob die Buchsen rausgezogen werden können....Natürlich, aber nicht mit Gewalt. Da sind kleine Rastnasen, die du wegbiegen musst. Es gibt spezielle Ausdrückwerkzeuge, aber so etwas hast du nicht in der Werkzeugkiste.
    Also mit Bordmitteln versuchen.
    Es gibt mittlerweile sehr gute Lötverbinder, die mit einer Heißluftpistole erhitzt werden und gleichzeitig zusammenschrumpfen. Sind perfekt um ein Kabel an einen Kabelrest anzuklemmen.


    Viele Grüße
    Wolfgang

    3. Negativer Zweig vor dem Spannungsregler
    Das scheint wie beim postiven Zweig ok zu sein. Bist du sicher, dass du einmal kurz -3 Ohm gemessen hast? Bei Messungen für Widerstände kann es eigentlich keine negativen Werte geben.

    Moin,


    da war ein Kondensator aufgeladen und hat sich kurz über das Messgerät entladen. Einige Messgeräte zeigen dann - ( minus ) an.


    Herzlichen Gruß
    Wolfgang

    Hallo Mario,


    irgendwie verwirrend. Für mich jedenfalls.
    Warum sollte man Kondensatoren laden? Selbst zur Fehlersuche ist mir das unbekannt.
    Die Angabe der Spannungsregler beziehen sich auf die, ich nenne es mal laienhaft "Abgabefähigkeit" - das hat nichts mit dem Stromfluss zu tun, sondern sagt etwas über die maximale Belastbarkeit dieses Bauteils aus.
    Irgendwie stellt sich bei mir ein komisches Gefühl ein, wenn dir immer neue Tipps gegeben werden, du diese aber nicht umsetzen kannst, sondern ( vielleicht interpretiere ich das auch falsch ) dir Gedanken machst, wie du einen Strom begrenzen kannst. Entschuldige bitte, aber es scheint, dass du mit dem Verstärker überfordert bist.
    Vielleicht ist es besser ein Forumsmitglied in deiner Nähe zu finden, oder es auf dem Postweg zu einem wirklichen Fachmann zu schicken??


    Herzlichen Gruß
    Wolfgang

    O.K. das mit der neuen Haube könnte sehr schwierig werden.
    Aber eine blöde Idee von einem Laien: Bei Carglass geht es doch auch normales Glas mit einem Harz zu reparieren.
    Warum sollte es bei so einer Haube nicht mit Ähnlichem funktionieren?
    Andreas, du sprachst schon im ersten Beitrag von einem Harz, welches du schleifen und polieren wolltest. Hast du da schon Erfahrung? Fände ich spannend.....


    Herzlichen Gruß
    Wolfgang

    Hallo,


    da ich gerade einen TVV47 mit Originalpapieren in einem 1214 habe, kann ich sagen, dass die Teile anscheinend immer mit Steckhülsen ausgeliefert wurden, die in den Stromanschluss eingedrückt werden konnten, so dass der TVV auch nur mit Spannung versorgt wurde, wenn der Plattenspieler in Betrieb war.


    Herzlichen Gruß
    Wolfgang