Beiträge von Olli_rockt80

    danke für die Tipps - was brauche ich den zum Entmagnetisieren?

    Eine sogenannte Entmagnetisierungsdrossel.

    Wer viel mit Tapedecks bzw. Bandgeräten werkelt hat sowas. (Wie ich)

    Aber sonst wird es schwierig. Anfangs habe ich eine 24Volt-Relaisspule mit Eisenkern genommen und an einen 24Volt-Trafo angeschlossen.

    Mit dieser Spule wird durch langsame hin und her Bewegungen über dem Tonkopf bei gleichzeitiger Vergrößerung des Abstandes zum Tonkopf der Tonkopf und die eisenhaltigen Teile drumherum über das kleiner werdene Wechselfeld entmagnitisiert. Später habe ich mir eine Drossel dafür gekauft. Es gibt aber viele Bauanleitungen dafür im Netz.

    Okay...das klingt kompliziert. Und ich will ja auch nur nen paar Tapes hören und da nicht tiefer einsteigen!

    Naja, gerade mal am Azimuth gespielt und siehe da, der Vorhang geht auf!

    Vielen Dank für den Tipp! Jetzt wird erstmal gehört! Danke!!!


    Gruß Olli

    Moin Olli,


    Abhilfe 1: Tonkopf entmagnetisieren (wenn man das entsprechende Equipment hat)

    Abhilfe 2: Den Azimuth (rechter Winkel) des Tonkopf justieren. Das ist die rechte Schraube am Tonkopf. Bei eigenen Aufnahmen sollte das egal sein, bei Fremdaufnahmen kann es zu Unterschieden kommen.

    Hi Peter,


    danke für die Tipps - was brauche ich den zum Entmagnetisieren?



    Hallo Olli,

    Habt ihr noch nen Tipp wie ich das Dumpfe noch etwas weg bekomme?!

    wenn der A/W-Kopf verstellt wurde macht sich das durch Höhenverlust bemerkbar. Dann stimmt das Azimuth des Kopfspaltes nicht mehr. Du findest links und rechts vom Tonkopf zwei Schrauben, mit den du das Azimuth bereinflussen kannst. Setze dazu Kopfhörer auf und drehe an einer Schraube langsam max.eine Viertelumdrehung nach rechts. wird der Klang schlechter, drehe max. eine Viertelumdrehung nach links. Ist es dadurch gut geworden =OK. Wenn noch nicht lass die rechte Schraube in der guten Position und versuche mit der linken Schraube das noch zu verbessern. Merke dir aber die Anfangsposition der Schrauben. Am besten per Filzstiftpunkt und Foto


    Das ist die rechte Schraube am Tonkopf.

    Der Kopf ist am C810 über eine Federwippe gelagert. Siehe Serviceunterlage Seite 12 da sind für das Eintaumeln 2 Schrauben (Z) vorhanden.

    Hi Hajo,


    danke für die Beschreibung der Einstellung, werde da mal vorsichtig drangehen!


    Gruß Olli

    Hallo,


    Ich hole den thread mal wieder hoch. Das Problem mit dem leiern und dem hoch und runter Bewegen der Andruckrolle kam wohl von der Welle. Da war ordentlich Schmock drauf habe alles ordentlich gereinigt und die Andruckrolle vorsichtig mit Schleifpapier bearbeitet. Das Leiern scheint weg zu sein. Jetzt bleibt noch das Dumpfe. Habe gerade noch mal den Tonkopf mit Isoprop gereinigt. Joah etwas besser. Aber nicht wirklich. Höre gerade Justice for all von Merallica. Bilde mir ein, dass das dumpfe mit längerer Spielzeit aufgeht und mehr Höhen da sind, kann aber auch Gewöhnung sein.


    Habt ihr noch nen Tipp wie ich das Dumpfe noch etwas weg bekomme?!


    Gruß Olli

    Wenn es am Ende der Platte verschwindet ist doch klar, dass es über das Tonabnehmerkabel kommt. Am Ende der Platte wirkt eben der Kurzschließer und schließt das Tonabnehmersignal kurz und damit ist Stille.

    Wie ist es den, wenn du an der Stelle der Platte, wo die Geräusche auftreten den Tonarmlift betätigst?

    Wenn du den Arm ohne den Lift zu betätigen mit der Hand über die Platte führst?

    Hallo Alois, ich habe das gerade mal gemacht und bin ganz nah an den Dreher ran - da war das rattern auch zu hören - scheint doch was mechanisches zu sein.

    Hallo Olli,

    evtl. steht der Lift zu hoch und der Tonarm läuft zur Plattenmitte hin auf die Liftbank auf.

    Mach bitte mal ein Foto, wie tief sich der Tonarm neben dem Teller absenken lässt.


    Gruß Gerd

    Hallo Gerd, hier die Bilder einmal mit Lift oben und einmal mit Lift unten neben der Platte - ich meine, dass ist okay.


    Ich habe jetzt gerade während das Geräusch zu hören war mal sanft gegen das Chassis gedrückt und dann war es weg:?::?:


    Es tritt auch genau einmal pro Drehung des Plattentellers auf.


    Gruß Olli

    Wenn es am Ende der Platte verschwindet ist doch klar, dass es über das Tonabnehmerkabel kommt. Am Ende der Platte wirkt eben der Kurzschließer und schließt das Tonabnehmersignal kurz und damit ist Stille.

    Wie ist es den, wenn du an der Stelle der Platte, wo die Geräusche auftreten den Tonarmlift betätigst?

    Wenn du den Arm ohne den Lift zu betätigen mit der Hand über die Platte führst?

    Das ist ne Idee, ich probiere das gleich mal.

    Hallo Zusammen,


    Ich hole den Thread noch mal aus der Versenkung hoch. Grundsätzlich läuft mein 731 jetzt richtig gut. Allerdings habe ich ein Nebengeräusch welches ich bisher nicht lokalisieren konnte und mich zunehmend stört.

    So nach ca. 1/3 der Platte höre ich in ganz leisen Stellen oder zwischen den Songs eine Art rattern. Allerdings nehme ich das Geräusch nicht am Gerät selbst wahr sondern durch die Lautsprecher!!!

    Wenn der Tonarm am Ende der Platte abhebt verchwindet das Geräusch. Manchmal läuft eine Plattenseite auch ohne Geräusch durch. Ich habe wirklich keine Idee was das sein soll...


    Ich habe schon die Trafoschrauben nachgezogen aber das hat keine Besserung gebracht.


    Falls jemand eine Idee dazu hat wie man dem Geräusch auf die Schliche kommen kann, bin ich dankbar für Anregungen.


    Gruß Olli

    Mahlzeit allerseits!

    So hat was länger gedauert.


    Das Tapedeck erstrahlt in neuem Glanz und läuft wieder.

    Höre gerade eine alte Kassette und stelle fest:


    Insgesamt etwas dumpfer Klang, könnte aber auch an der Aufnahme liegen, dazu und das ist eher mal das größere Problem leiert das Band. Mir ist aufgefallen, dass die Andruckrolle sich auch immer rauf und runter bewegt. Ist das so korrekt? Was kann das Leiern sonst hervorrufen?


    Grüße Olli

    Hallo Hajo,


    Danke für die Infos, das hilft mir weiter!

    Das Laufwerk habe ich jetzt wieder zusammen mit neuen Riemen. Mal sehen wie das dann läuft.


    Gibt es bei der Elektronik irgendwelche Bauteile die grundsätzlich auffällig sind?


    Gruß Olli

    So dann habe ich noch eine Frage zur Polarität an der Glühbirne des Kassettenfachs - ich möchte hier eine LED einsetzen, da das Glühbirnchen kaputt ist die beiden Kabel zur Glühbirne sind weiß und ich weiß nicht welches Plus und welches Minus ist. Eins der Kabel hat eine Beschriftung. Ist das evtl ein Hinweis?


    Gruß Olli


    Guten Morgen,
    auf keinen Fall an irgendwelchen Achsen herumbiegen. Eventuell den Haupthebel minimal vorsichtig biegen, so dass die Zahnräder wieder ineinander greifen. Geschmiert oder geölt werden sollten und müsen die Wickeldornachsen nicht.


    VG Peter

    Hi Peter,


    danke für die Ausführungen - ich werde erstmal die neue Riemen einbauen und dann schauen ob es läuft oder nicht. Aber vorher will ich noch die Elektronik überarbeiten.


    Am Laufwerk gibt es ja diese kleine Platine. Der Rote Kondensator sieht mir aus wie ein Folienkondensator (sieht auch Original aus!?) aber in der Serviceanleitung ist da ein Elko an dieser Stelle? Was ist denn nun richtig? Siehe Bilder.


    Wenn ich mir dann die Hauptplatine anschaue finde ich überall dies:

    Ist das normal, oder hat da wer dran rumgemacht?!


    Wer super wenn mir jemand zu Infos geben kann.


    Gruß Olli

    Ah - also von vorne. Okay das werde ich dann mal probieren wenn ich zu Hause bin. Muss die Achse geschmiert werden? Und wenn ja womit?


    Schade mit den Zahlnrädern. Ich habe irgendwo hier im Forum gelesen, dass wenn es nicht richtig greift man aie Achse von einem der Zahnräder leicht verbiegen soll!? ist das dann der normale Weg das wieder hinzubekommen?


    Gruß Olli

    Hallo Zusammen,


    im Klassiker Thread habe ich das C810 und C820 schon vorgestellt. Ich habe jetzt mal mit dem kleineren der beiden angefangen, da ich noch keine Erfahrung mit Tapedecks habe.

    Ich habe erstmal fleißig geputzt und angefangen neu zu schmieren - ich möchte gerne die kleinen Zahnräder demontieren um die zu reinigen und ggfs neu zu schmieren. Ich weiß aber nicht wie ich das große gelbe Zahnrad herunter bekomme. Bin da für jeden Hinweis dankbar! Die Wickeldorne sind auch ziemlich dreckig die sollen auch runter und mal ordendlich geschrubbt werden.


    Macht es SInn das Zahnrad gegen diesen roten Nachbau aus Polen zu ersetzen?


    Naja und dann muss ich mich mal an die Elektronikplatine machen - die sieht mir verbastelt aus. Gibt es hier Kandidaten, welche besonders auffällig sind?


    Gruß Olli

    Hallo Dirk


    Naja Diamand ist das wohl alles aber da gibt es halt Unterschiede ob ein ganzer Diamant (nackt) angebunden wird oder ein Splitter gefasst wird und dann an den Nadelträger kommt. Der Schliff der original DN160E ist eine Ellipse. Kann Herr Göttmann auch und ist auch preislich im Rahmen von den "guten Nachbaunadeln". Soweit ich weiß soll die von Dirk vorgeschlagene Black Diamond ähnlich gut aufspielen - wobei es wohl eine Streuung in der Qualität geben soll. Habe auch alles nur gelesen. Aber 45€ sind schon ein Kampfpreis und sicherlich einen Versuch wert. Die Shibata Nadel die ich Retippen lassen habe ist da vom Schliff her noch etwas aufwändiger und holt etwas mehr Details aus der Rille. Ist aber auch 3-4x so teuer.


    Gruß Olli

    Hallo Namenloser,


    willkommen im Forum der Dual Bekloppten! Wir mögen es hier uns mit Vornamen anzureden.


    Erstmal - der 731 ist aus meiner Sicht einer der besten Dual Dreher überhaupt. Das große Problem was er hat ist die Einschränkung durch den ULM Tonarm und das System. Es gibt jetzt mehere Möglichkeiten sich um den Tonabnehmer zu kümmern.


    1. Nachbaunadel: Da gibt es sicherlich einige mit denen man Musikhören kann, aber die sind halt noch lange nicht das Ende des Möglichen. So eine Nadel hast Du ja bestellt.

    2. Ich habe meine original Nadeln Retippen lassen, d.h. es wurde neue Diamanten und evtl. auch Nadelträger montiert. Es gibt einen Thread hier der sich mit dem Retippping und der DN160E beschäftigt. Ich habe eine Nadel mit Shibata-Schliff machen lassen und bin sehr zufrieden damit. Google mal nach der Nadelspezialist. Herrn Göttman kann dir dann da weiterhelfen.

    3. Letzte Möglichkeit - du besorgst Dir einen 1/2" Adapter für den 731. Original sind die selten geworden und auch teuer (ca. 80-100€ wenn mal einer auftaucht). Soweit ich weiß gibt es bei Alfred (oben in der Leiste mal auch Dualfred klicken) sowas als Nachbau. damit bist Du etwas freier in der Auswahl der Tonabnehmer und kannst gängige 1/2" Systeme montieren. Allerdings kann man da wohl auch nicht alles machen. Da habe ich aber keine Erfahrung mit.


    Ich hoffe ich konnte Dir mal einen ersten Überblick geben. Wenn Du die Suche bemühst dann wirst Du hier einige Threads zum Thema finden. Diese Fragen beschäftigen den Dualisten mit ULM Tonarm immer wieder!


    Gruß Olli

    Vielen Dank an alle bis hierhin! Es gibt noch ein paar andere Probleme, an denen ich mich erstmal selbst versuchen werde. In jedem Fall berichte ich über das Ergebnis :)

    Na dann gutes Gelingen.

    Wegen dem neuen Thread.

    Einfach in das Unterforum Dual Plattenspieler und dann oben rechts?, meine ich, ist dann ein Button für ein neues Thema...

    Berichte wie es weitergeht...


    Gruß Olli

    äh okay...

    Also erstens sieht es so aus, dass dir da das Netzkabel komplett fehlt?! Hast du an dem Spieler ein Kabel was in die Steckdose kommt??? Das gehört nämlich in dem Kasten aufgelegt. Dann sieht es so aus, dass der Entstörkondensator fehlt. Der sorgt beim einschalten dafür, dass es kein Einschaltknacken gibt. Sollte zwar auch ohne klappen aber das ist normalerweise immer ein Bauteil was erneuert wird wenn einer von uns nen Dual aufmacht...

    Such mal nach Knallfrosch, da findest du dann auch Angaben zu dem korrekten Kondensator.


    Aber zuerst sollten wir das Stromkabel finden.


    Edit: habe gerade gesehen, dass du den Thread hier gekapert hast!?


    Ich würde Dir empfehlen, dass du einen eigenen Thread aufmachst. Dann helfen sicherlich noch mehr Leute, da das dann auch alle eher mitbekommen...

    Einfach unter der Rubrik Plattenspieler hier im Forum...


    Gruß Olli

    Hallo Jenny,


    willkommen bei den bekloppten Dual Sammlern und Schallplatten Freunden.


    Jenny ist dich dein Name, oder? Wir pflegen uns hier im Forum mit Namen anzusprechen. Schon mal als Tipp?


    Nun zu deinem Dual. Erstmal ist das ein schönes Gerät was sich zu retten lohnt.

    Jetzt ist es aber so, dass bei Dir soweit ich das verstanden habe der der Pin vom Stromanschluss abgebrochen ist. Dass kommt leider häufiger vor, da die Kontaktpinne gerne mal weggammeln. Da muss man sehr behutsam dran gehen um die Kabelschuhe da runter zu bekommen sonst brechen die.


    Das ist erstmal die Diagnose. Repariert habe ich sowas zuletzt an einem 1225 in dem ich das Kabel direkt an den Kontakt (ohne den Pin halt) gelötet habe. Das funktioniert ist aber nicht besonders schön. Evtl. Hat einer der anderen Experten da noch eine bessere Lösung, damit man die Verbindung auch lösen kann.


    Gruß Olli