Beiträge von falkolino

    Hallo und guten Tag.
    Ich habe (leider) keine Dual Anlage,bei mir ist eine Telefunken RR Anlage mit Boxen Telefunken RL 150 im einsatz
    hört sich richtig gut an.Mein Nachbar hatte ein Boxen Paar vor der Tür stehen die er zum Sperr Müll geben wollte,
    übrigens mit Ständer auf meine frage ob ich mir die nehmen könnte sagte er ja die sind eh kaputt.
    Ich habe die Dinger also zu mir genommen, sauschwer die Dinger 11 Kg das stück,zu Hause habe ich die
    mal genauer angesehen,ESS PERFORMANCE SERIES MODEL 9,kenne ich nicht, Sicken vom Bass total
    zerbröselt.Habe dann etwas im Netz gestöbert und gelesen,die sollen garnicht mal schlecht sein,
    also neue sicken verklebt gut sauber gemacht und angeschlossen,WOW! Die Original Telefunken hören
    dagegen richtig bescheiden an,und die haben damals 500 Dm gekostet,das stück.
    Was ich damit sagen will,oft hören sich Boxen von anderen Herstellern besser an als die Original
    Lautsprecher,ich habe beide Boxen Paare angeschlossen,geht ja bei dem Tele,und bin immer wieder
    erstaunt um wieviel besser sich die ESS anhören,selbst meine Frau die mit meinem Hobby so garnichts
    am Hut hat sagt immer die hören sich aber viel besser an,die ESS.
    mfg, Karlheinz.

    Bei meinem Elac den ich mir vor über 40 jahren neu gekauft habe,senkt sich der Lift seit einiger zeit
    sehr schnell (kein Plumps Arm) ich nehme an das hier etwas Öl fehlt.
    Jetzt meine frage,kann ich das Öl von außen einbringen oder muss ich das Gerät auseinander nehmen,
    wenn letzteres der fall ist dann lasse ich das lieber,denn dann kann ich den Dreher auch gleich
    endsorgen.Vg.Karl-Heinz. :?:

    Hallo Michael
    An den Schrauben habe ich nicht gedreht,weiß garnicht
    wo die sind,ich habe nur einmal versucht den Teller abzunehmen,
    hat nicht funktioniert der sitzt wie angeschweist.
    Jemand hier hat mir gesagt den Teller an den Grifflöchern
    anzuheben und leicht auf die mittel Achse zu klopfen,aber da hat
    sich nichts getan.Gruß Karl-Heinz.

    Hallo Michael
    Ich habe hier noch einen Philips F777 stehen,bei dem ist ein GP 400 2 montiert
    bei meinem Siemens RW 777 ist ein GP 500 angeschraubt,wo bitte ist da der
    unterschied?.Bei dem Philips,wenn er im betrieb ist höre ich ein Schleifen
    und wenn ich rechts unten auf das Gehäuse drücke ist das Schleifen weg
    leider bin ich eher Grobmotoriker,werde ich wohl endsorgen müssen.
    Gebt mir eine Hacke und eine Schaufel und ich mache euch ein Loch,
    gebt mir einen Lötkolben und Feinmechaniker Wergzeug und Ihr könnt Euer
    Hi fi in die Tonne werfen.Gruß Karl-Heinz.

    Hallo suche jemanden der mir meinen geliebten <miracord H2 Repariert.
    Was geht nicht? Die Endabschaltung,und der Tonarm plumpst auf sie Platte,
    sonst ist das Gerät in einem super zustand.
    Natürlich gegen Barzahlung.Ich Wohne in 66127 Saarbrücken.
    Allerdings sollten die Kosten nicht den wert des Gerätes überschreiten,ist immerhin schon
    über vierzig Jahre alt.

    Vielen dank für die Info.
    Ich hatte Gestern mit einem Mitarbeiter von einer Fachwerkstatt gesprochen der hat mir
    wenig Hoffnung gemacht,bin der Meinung die haben auch nicht so den durchblick ich werde es in einer
    stillen Stunde mal versuchen,sieht ja nicht so schwer aus,das Teil habe ich auf dem Plan gefunden.
    Noch mal vielen dank.

    Hallo Andreas, Ja habe alles probiert,auch mit der Wechselachse,geht alles nur Schaltet nicht ab.
    Habe ihn Gestern mal aus der Zarge rausgenommen alles sauber nichts verklebt oder verharzt,alle federn
    Eingehakt.Ich denke es ist eine Sache der Einstellung.
    Danke für deinen Post.

    Hallo Thorsten.
    Erst mal danke für die Antwort.
    Zu punkt 1.der Tonarm bleibt in der Auslaufrille,2,die Mechanik wird nicht in Gang gesetzt,
    3,Tonarm fährt zurück Schaltet aber nicht ab,sondern spielt erneut ab,4,nein ich muss den
    Tonarm von Hand ganz zurückführen,also auf die Tonarm Stütze dann Schaltet das Gerät aus.
    Viele Grüße Karl-Heinz. :?: