Beiträge von Mike13

    hallo Roland,


    Schon klar, ich muss erstmal die Teile bestellen. Beim Schalter sitzt noch eine Art Funkenlöschkondensator mit der Aufschrift, 0,01/ 1000-, 275 Wechselstrom. Kann ich da einen Wima X2 als Ersatz nehmen, da ich diesen nach dem Funken beim Einschalten auch vorsichtshalber tauschen möchte.
    Danke

    Hi Peter,
    Vielen Dank. Ich habe den Kondensator abgeklemmt und die Spannung geht dann auf 19,8 V. Allerdings dreht der Motor und ein bisschen ohne Drehmoment. Das Relais klackert ( bzw..brummt). Da ist wohl noch mehr zu tun, aber jetzt bestelle icherst mal die Kondensatoren.
    Gruß
    Michael

    So nun ist der dritte Plattenspieler, nach einem CS 601 und CS 704, ein CS 701-1 da. Leider macht der Motor keinen Mucks. Das Netzteil liefert ohne Last sauber 20,8 V, wenn man die Regelelektronik anschließt bricht die Vetsorgungsspannung auf 2,8 V zusammen. Ich habe auf die Schnelle mal die vier Gleichrichterdioden im eingebauten Zustand getestet und alle 4 zeigten in beiden Richtungen 0,5 V durchlassspannung an. Nun kann ich mir irgendwie nicht vorstellen, das hier alle 4 durch sind. Die übliche Kur (Knallfrosch und Elkotausch) ist noch nicht erfolgt. Hatte jemand schon mal ein solches Fehlerbild ? Oder eine Vermutung zur Fehlerursache?
    Danke
    Michael

    Den Machanismus kannst Du einfach übernehmen, in dem Du am hinteren Ende der Zarge ein Stück aussägst. Bei Gelegenheit wollte ich sowieso mal Bilder von meinen Drehern machen, dann kannst Du Dir das anschauen. Ich finde den Klappmechanismus besser, ist aber eine persönliche Entscheidung.



    P.S. Ich versuche die Bilder bis zum WE einzustellen.

    Bei meinem 704 habe ich zwei kleine Probleme:


    1) Die Mechanik zum Finden des Aufsetzpunktes funktioniert nicht. Ich habe hier schon mal im Board gesucht und habe auch die Tonarmhöhe (Beim heben) verkleinert, aber leider ohne jeden Effekt.Kann mir jemand diese Mechanik erklären, dann kann ich das mal checken ?


    2) Die Absenkung des Tonarmes erfolgt extrem langsam. Was kann denn hier der Grund sein ?


    Vielen Dank.
    Mike

    Hallo Volker,


    Du hast wahrscheinlich den Plastik Mitnehmer an dem Hebel abgebrochen.
    Da brauchst Du dann einen neuen Hebel.
    Wenn ich mich richtig erinnere musst Du von unten die kleine Schraube auf der Welle lösen und kannst dann den Pitch regler nach oben abziehen.
    Musst Dir halt merken, wie die Mechanik von unten zusammengesteckt ist.
    Wenn Du den Pitch Regler nach oben abgezogen hast, dann kannst Du den Hebel aus der Platine nach oben rausziehen (etwas verkanten).
    An dem hHbel ist dann der U-förmiger Mitnehmer aus Plastik. Wahrscheinlich fallen dann auch die evtl abgebrochen Nasen unten raus.
    Ist ansich keine große Sache, aber Du brauchst dann einen neuen Hebel. Kleben wird wahrscheinlich nicht halten.
    Ciao
    Michael


    P.S:. Lade die Dir Service Anleitung runter, da ist das gut zu erkennen.

    Danke für die Antworten.
    Also hat der CS601 ein TK14 dran.


    Da ich aber Kontaktprobleme habe (ein Kanal immer dumpf); der Fehler wandert wenn ich die Kabel umstecke, wahrscheinlich weil irgendein Profi mein TK Deckel in dem die Federstifte gelagert sind zugeklebt hat, denke ich daran das M20E auf einen neuen TK24 (TK14 scheint nicht mehr lieferbar zu sein) zu montieren:
    Folgende Fragen:


    1) Kann ich ein TK24 montieren ?


    2) Wie bekomme ich das M20E aus dem TK14 (ist nicht geschraubt)


    3) Wie ermittle ich die korrekte Position des Systems auf dem TK ?


    Danke im voraus.
    Michael


    P.S. Der Koax Pimpel funktioniert. Da meine 6jährige Tochter (ja das ist quasi der Vater der CD, nur in schwarz) entdeckt hat das der Pinpel abgefallen ist, werden wir noch trotz November Eis essen gehen demnächst.

    Vielen Dank Pet,


    allerdings ist mein Gehäuseaussenmass nur 420mm Breite und 365mmm Tiefe.Ich druck mir aber die Zeichnung aus und schau dann nochmal genau. Welche Technics Nachbauten und Haben meinst Du ?
    Ich sehe bei der Original Haube kleine Probleme mit den Scharnieren.
    Da muss ich nochmals tüfteln.


    Michael

    Hallo,


    nachdem mir dieses Board schon etliche Tipps gegeben hat, nun der aktuelle Bericht von der Reaktivierung meines CS601.
    Die Haube habe ich mit dem Material von "Acrylglasprofi" in mühsamer Handarbeit (ja das ist gut für den Bizeps) wieder ganz ansehnlich hinbekommen, Die zwei kleinen Sprünge aufgrund der Fete in den Siebziger sind natürlich noch da. Wenn jemand nch eine renovierungsbedürftige CH6 in braun hat, einfach PN:


    Folgende Punkte sind aber noch offen.


    1) Ich habe den Spieler aus der Zarge ausgebaut und habe die Kondensatoren gesucht.
    Mit ist nur einer aufgefallen und der Sitz in einem Teil mit der Bezeichnung KS 4. Der Kondensator hat die Bezeichnung EAU?,KT1801, 0,01/1000, 250V AC. Hat aber eine runde Bauform. Ist das nun ein Kondensator, der ausgetaucht werden sollte ?
    Oder sind im Motor, den wollte ich an sich nicht zerlegen noch welche ?



    2) Ist mir aufgefallen, das mein Geschwindigkeitshebel nicht genau auf dem 33-Punkt steht. Kann man das einstellen ?


    3) Ich habe hier schon einen Super Bauplan für eine Zarge gefunden, die aber von den Massen her leider nicht für meinen Spieler passt. Hat jemand schon mal eine Zarge für einen CS 601 gebaut und hat noch die Masse ? Die Zarge müsste doch eigentlich auch bei anderen Spielern eingesetzt worden sein, ich weiß aber leider nicht wie die Original Bezeichnung ist.


    Vielen Dank für die Infos im voraus
    Gruß
    Michael

    Ein super Anleitung, aber ich bin jetzt doch leicht verwirrt. Baruche ich nun bei den Birnen mit einer Zündspanng von 130V AC einen Vorwiederstand bei einem CS 601 ?
    Auf dem Photo von "cpDual1229" sieht es so aus, als wenn keiner benötigt wird.


    Danke im voraus.
    Mike13

    Nochmals herzlichen Dank für den Tip mit der Vaseline, allerdings bin ich beim Stöbern in dem Forum über die "Kondensatorfrage" gestolpert. Ich denke, daß meine Gattin einen Infarkt bekommt, wenn die Kondensatoren durchknallen, deshalb werde ich die jetzt prophylaktisch tauschen. Bei Reichelt gibt es einen 47nF mit 400V, bei Conrad (da kann ich ihn persönlich abholen und spare mir den teueren Versand) gibt es unter der Bestellnummer 501804 - 62 einen selbstheilenden X2 Kondensator mit 275 V.
    Kann ich den auch nehmen ?


    Danke
    Michael


    P.S. Habe heute das Material für die Politur der Haube bestellt. Info folgt nach hoffentlich gelungener Arbeit

    Erstmal herzlichen Dank für die prompte Hilfe :D


    Die Haube werde ich wohl selbst polieren. Das sind zwar zwei kleine Sprünge drin (das sei den Parties in den Siebzigern geschuldet), aber dafür ist es die Originale.


    Eine weitergehende Frage habe ich aber schon noch.


    Was sollte denn wie nach dieser Zeit bei dem Gerät geschmiert werden. Muss ich dann einzelne Teile vorher auswaschen ?


    Danke schon im voraus.


    Michael

    ich möchte meinen CS 601 (Bj. 1976) auffrischen. Ich denke ein neuer Riemen und ein neues System (Z.Zt. Dual M20E) sind notwendig.
    Wo kann ich den den Riemen bzw. eine neues System (oder auch nur Nadel) bekommen ?
    Außerdem ist die Haube nicht mehr ansehnlich. Gibt es hierfür auch noch Bezugsquellen ?


    Danke