Beiträge von Mike13

    Wenn dann schon richtig.

    Das Lämpchen der Skalenzeigerbeleuchtung ist schon ganz schwarz und ich überlege das gegen ein Neues (das habe ich bei allen anderen Birnen auch schon gemacht) zu tauschen. Bezeichnung in der Stückliste Pos: 22 - Subminiturlampe 6V/0,05A. Gemessen: Durchmesser ist 2,5 mm, Länge 9mm.

    Ich jetzt nur welche mit freinen Drahtenden gefunden, z.b. T1 3/4 Micro Glühlampe, kennt ihr noch Alternativen ?


    Dankeschön

    Hallo HaJo,


    wer lesen kann ist im Vorteil :-) Danke Dir.


    Zitat

    Vorher würde ich aber die Lager des Drehkos noch mit Kontakt 61 oder WD40 einweichen, der Drehko muss federleicht laufen, sonst bekommt man immer wieder Probleme mit dem Seil.

    Das habe ich gemacht Frank, nochmals ganz herzlichen Dank.

    Hallo Hajo,


    dankeschön, hast Du vielleicht auch noch eine Bezugsquelle für das Skalenseil, weil ich möchte nicht wieder das Alte des Schlachtgerätes verwenden, weil ich genau weiss was passiert....

    AAARGHHHHH


    Jetzt habe ich dann von nick_riviera dankenswerterweise ein Schlachtgerät bekommen. Der Trafo ist schon umgebaut, Alles bestens.

    Beim Umbau des Drehkondensators ist mir eines der historischen Seile gerissen und das andere ist interessantweise erheblich kürzer und greift nicht. Leider ist in der Servcieanleitung kein Laufplan des Seils. Welches Seil kann mann denn da am besten nehmen ? Hat da jemand Erfahrung ?

    Danke

    Michael

    Hallo zusammen,


    bevor ich mich um die Endstufe kümmere und da mein Komponententester noch nicht da ist, habe ich mich um die Beleuchtung gekümmert.

    Verwendet habe ich diesen Trafo und habe einen Ausgang mit 7,5 V (PIN 6-7) verwendet. Nun bricht aber die Spannung beim Anschluss aller Birnen massiv ein. Wie muss ich denn zweiten Ausgang schalten, um die die Leistung zu erhöhen (falls das geht).

    Laut Beschreibung liegen an den PIns 6-7 und 9-10 jeweils die 7,5 V

    Danke

    Hallo HaJo,


    danke für die Klarstellung. Ich habe jetzt mal über beide Emitterwiederstände gemessen und auch die MIttenspannung kontrolliert.


    Bei dem Kanal (Hinten links), bei dem die 14V an der Basis von T303/T304 anliegt ist der Spannungsabfall 0, wie vorher auch und die Mittenspannung beträgt auch 14V, hier liegt auf jeden Fall ein Defekt vor. Hier werde ich die Halbleiter (speziell T302) prüfen.


    Bei dem Kanal (Front rechts) kann ich nur minmal 86mV Spannungsabfall an R306/R307 einstellen. Die Mittenspannung beträgt hier 17mV. Hier bin ich etwas ratlos an welcher Stelle der Fehler liegen könnte.

    Hallo zusammen,


    die Sicherung war bei der Messung raus, aber ich vermute das mein Messgerät einen Schlag hat, weil ich den von HaJo beschriebenen Spannungsabfall über den Emitterwiderständen (zumindest bei zwei Kanälen) messen kann. Da muss man drauf kommen :-), da werde ich mal die Sicherungen des DMM kontrollieren.


    Bei dem Kanal (Hinten links), bei dem die 14V an der Basis von T303/T304 anliegt ist der Spannungsabfall 0, das ist keine Überraschung.


    Bei dem Kanal (Front rechts) kann ich nur minmal 67mV Spannungsabfall an R307 einstellen.


    Bei den anderen beiden Kanälen lässt sich der Ruhestrom sauber einstellen.

    Ich habe mich heute bei dem Schietwetter mal den Endstufen gewidmet.


    Interessanterweise habe ich bei allen 4 Endstufen den gleichen Effekt, nämlich das der Ruhestrom 0 mA beträgt :-)


    ich habe dann mal die Spannungen an T303/T304 gemessen, bei drei Endstufen ligen dort 0,6V bzw -0,6V an der Basis und 26,6V bzw -26,6V am Kollektor an.

    Bei einer Endstufe ligen allerdings 14V/-14V an der Basis an, ich vermute hier ist T302 defekt. Oder habt Ihr noch eine andere Vermutung.


    Bevor ich jetzt mit der Reparatur beginne, möchte ich aber gerne erstmal verstehn, wieso ich keinen Ruhestrom messen kann (Strommessung and der Sicherung)?


    Dankeschön.

    Gruss

    Michael

    Hallo zusammen,


    dank dem Tip von haJo habe ich jetzt mal die Spannungend er Versorgung bei angeschlossener Schaltung gemessen. Danke nochmals dafür.

    Sollwerte in Klammern

    X=15,5 (13,5 bis 15,5V)

    Y= -15,3 (-13,5 bis -15V)

    Z= 23,6 V (23 bis 25V)

    HF =58,5V (49 bis 52V)

    Endstufen + - 26,5 (+-22,5 bis 24 +-24V)


    Das sieht schon mal besser aus.


    Leider lässt sich der Ruhestrom der Endstufen nicht einstellen, das ist jetzt die nächste Baustelle.


    Der Vollständigkeit halber hier ein Photo des alten Trafos (Unterseite).


    Hallo HaJo,


    Guter Hinweis, ich habe die Spannungen ohne angeschlossene Schaltung gemessen. Dann werde ich das mal wiederholen und berichten. Und dann wieder mit den Bezeichnungen aus dem Schaltplan.

    Danke Dir.

    Gruß

    Michael

    Hallo HaJo,


    ich habe den T900 getauscht, er war wirklich defekt und jetzt stellt sich die Situation der Netzteilspannungen wir folgt dar:


    Versorgung Endstufen:


    M1 = 27,9 V (21V)

    M9 = -27,9V (-23,1V)


    Versorgungsspannungen Stromversorgung:


    S1 = 15V (15V)

    S2 = 68V (45-55V)

    S4 = 32V (23,5V)

    S5 = -17,1 (-15V)

    X = 15,0 V (15,5V)


    Also an den Ausgangsspannungen hat sich nicht wirklich etwas verändert. Besonders Sorgen machen mir die Spannungen S2 und S4 die deutlich zu hoch sind. Auch die Ednstufenversorgung liegt zu hoch. Der neue Trafo sollte eine Ausgangsspannung von 18,4V liefern, liegt aber bei 20V (unbelastet). Vielleciht muss ich doch auf ein Schlachtgerät warten.

    Oder hast Du noch eine Idee ?


    PS: Die 7V Spannung für u.a. die Beleuchtung ist nach Tausch des Gleichrichters auf der HF Platine stabil.

    Hallo HaJo,


    Ich habe ja einen neuen Trafo einbauen müssen, weil der alte kaputt war, das erklärt die leichten Abweichungen der Spannungen.

    Ich werde jetzt mal alle Bauteile der Platine prüfen rund berichte dann.


    Interessant ist auch das die 7V Spannung für die Beleuchtung zusammenbricht, wenn ich die HF Platine anschließe.

    Das wird ein größeres Projekt. :)

    Hallo zusammen,


    so die mechanischen Arbeiten sind abgeschlossen und jetzt habe ich die Stromversorgungsplatine angeschlossen und da ist noch einges im Argen:


    Die EIngangsspanung beträgt 20V (AC, unbelastet).

    Die Ausgangsspannungen betragen:

    S1 = 15V (15V)

    S2 = 70V (45-55V)

    S4 = 32V (23,5V)

    S5 = 17,1 (15V)

    X = 15,2 V (15,5V)


    Am Transistor T900 liegen die folgenden Spannungen (Soll in Klammern)

    E = 19V (15,5V)

    K = 27,6V (22,6V)

    B = 15V (16,1V)


    Am Transistor T903 liegen die folgenden Spannungen (Soll in Klammern)

    E = 68V (46V)

    K = 32,4V (31,5V)

    B = 67,6V (45,5V)


    So richtig schlau werde ich aus den Werten nicht, weil tlw. sehen die gar nicht so schlecht aus. Vielelicht hat das Gerät doch durch den defekten Trafo Schaden genommen.


    Hat jemand eine Idee, wo ich anfangen sollte?

    So wie gesagt ein kleiner Abschlussbericht.


    Einige Transistoren der Endstufe mussten getauscht werden und jetzt spielt er wieder super.

    Anbei einige Bilder des guten Stücks. Ich glaube reinweiss bekomme ich das Gehäuse nicht mehr :-). Die nicht mehr reinrastende Tast habe ich leider nicht reparieren können.





    So und jetzt geht es dann an den Einbau des neuen Trafos bei dem CR120. Das ist erstmal eine mechanische Arbeit.

    Oh Mann, da habe ich was losgetreten😂 wobei mit 58, bin ich nicht so weit weg.

    Ich berichte, wenn ich mit dem CR220 weiter mache.

    Hallo Peter,


    nochmal eine Verständnisfrage:


    BC252B entspricht BC556B (PNP)

    BC171B entspricht BC546B (NPN)

    2N2218A entspricht BC141-10 (NPN)

    2N2094 ist ein NPN


    BC161-10 ist ein PNP


    Irgendwie scheint das doch nicht zu stimmen ? oder ?

    Danke Dir.
    Gruss Michael

    Hallo HaJo,


    da hatte ich mich stark verkürzt geäussert, natürlich arbeite ich mich durch die Schaltung mit messen der einzelnen Komponenten, aber bei den geringen Kosten bestelle ich die Teile vorab und wenn ich sie nicht brauche kommen die neuen in den Fundus.


    PS Der Knallfrosch hatte schon Risse und ist vor dem ersten Testen schon getauscht worden. Weniger wegen der Brandgefahr als mehr wegen der möglichen Geruchsbelästigung :-)