Beiträge von Buthoff

    Gerade mag ich ihn nicht besonders... weil er mich ärgert...

    Dafür hat man doch die Kisten, die einen die meisten Nerven kosten hinterher am liebsten (geht mir zumindest so) ;)


    Ich hatte übrigens nach dem Tonarmtausch beim 701 ganz ähnliche Probleme, da lag letztendlich am leicht verschoben eingebauten Segment. Dadurch wird natürlich auch die Abstellschiene verstellt und Aufsatz und/oder Abschaltpunkt passen nicht.


    Gruß
    Burkhard

    Mich wundert, das es keine Carbonbürste mit ner kleinen batteriebetriebenen Luftabsaugpumpe gibt (so dass der zusammengefegte Staub abgesaungt wird). Wenn ich Erfinder wäre, würde ich sowas entwickeln :thumbup:



    Bleibt sauber :D

    Sowas gibt's schon, ist aber mit ca. 230€ nicht gerade ein Schnäppchen. Ich Krieg hier keine Link's reinkopiert, ist aber einfach zu googeln. Flux Hifi heißt das Ding.
    Gruß
    Burkhard

    Hallo zusammen,
    als ich heute Nachmittag meinen 701 genutzt hab, fiel mir mal wieder auf, dass das Stroboskop nach einer Weile oft wieder (sehr) langsam aus dem Fenster läuft. Mal minimal langsamer, mal schneller. Alles nicht so deutlich, dass ich es hören würde, aber manchmal nervt mich das etwas. Liegt es evtl. am Dreher oder sind das einfach Schwankungen im Netz?
    Gruß
    Burkhard

    burkhard: Warum der Aufwand, der 721 ist doch höhenverstellbar. Wenn das Grado eine normale Bauhöhe hat sollte es reichen dass er auf 20 - 22 Grad kommt.


    Daher ja auch der Tip von mir für dein M20E, das klingt mit "falschen" VTA auch besser.


    Ich denke nicht, dass man mit der Höhenverstellung am Tonarm auf 4-5 Grad kommt. Da müsste man den Arm am Lager doch um mehrere cm anheben oder irre ich da?

    Hallo,
    nochmal zurück zum Grado: Es ist immer wieder mal zu lesen, dass Grado bis zum heutigen Tag seine Tonabnehmer mit einem VTA (=SRA?) von 15 Grad herstellt. Meins habe ich mit einem 4 Grad Keil montiert und meine, dass es so sehr gut spielt. Ist allerdings kein Silver sondern ein altes F1+. Versuchsweise könntest du einfach mal ein passendes Stück von einem Zahnstocher oder Streichholz vorn zwischen TA und TK klemmen.
    Gruß
    Burkhard

    Die Stellhülse hat mich bei einem 1249 auch schon einmal fast in den Wahnsinn getrieben, bis ich gemerkt hab, dass diese ausgenudelt war und auf dem Gewinde immer wieder hochrutschte. Da lohnt sich genaueres hinschauen!
    Gruß
    Burkhard

    Na, da bin ich doch schonmal beruhigt, dass nicht Chopper in meinem Dual reinkarniert ist :D


    Auf dieser Seite erklärt Burkhard Kainka das Phänomen. Die Audio-Verkabelung fängt Hochfrequenz-Signale ein, die von der Phono-Eingangsstufe demoduliert werden.Vielleichts war es ein Kurzwellensender, den du gehört hast. Und wahrscheinlich ist der Effekt in den Morgenstunden schwächer.


    Gruss
    Richard

    Ich verstehe sogar ansatzweise, wie es funktioniert 8o !


    Wie immer Dank für Aufklärung und Hinweise,
    Burkhard

    Hi,
    ich halte mich eigentlich für weitgehend normal und bei klarem Verstand ;)
    Neuerdings zweifle ich allerdings ein wenig aus folgendem Grund:
    Wenn ich über Kopfhörer rel. laut Platten mit meinem noch ziemlich frischen 701 höre, ist beim einschwenken und zurückfahren des Tonarms ein Radiosender wahrnehmbar !! (Scheint wohl BFBS zu sein, ist englischsprachig)
    Wenn das Kurvenrad rum ist und der Kurzschließer wieder einrastet ist Ruhe ?(
    An meiner Anlage laufen ein CD Player und 3 Plattenspieler aber kein(!!!) Radio.
    Hat jemand ähnliches schonmal gehabt und kann mir eine logische Erklärung geben?
    Gruß
    Burkhard

    Hi,
    bei meinem jüngsten Neuzugang war ein Betriebsstundenzähler mit dabei. Mittlerweile weiß ich, daß das Teil ein Curtis Indacron 520 cp3 ist. In einem kleinen Glasröhrchen bewegt sich ein winziger Electrolytischer Spalt, zwischen Quecksilber, von einer Anode zur Kathode. Der Wert kann per Skala abgelesen werden. Durch Drehen des Glasröhrchen um 180° nach Ablauf der 1000 Stunden auf der Skala, kann der Stundenzähler im Prinzip endlos verwendet werden. Bei meinen ist allerdings der Spalt bis ans Ende des Röhrchens und damit aus dem Sichtfenster herausgewandert. Es dürfte ca. 300 Std dauern, ehe er wieder im sichtbaren Bereich ist. Ich werde dann berichten, ob die Funktion noch gegeben ist.
    Ich finde das Teil ein ziemlich cooles Zubehör 8) Vieleicht weiß ich dann ja irgendwann tatsächlich, wie lange eine Nadel bei mir im Betrieb hält.
    Gruß
    Burkhard

    So...
    Massebrücken wieder eingelötet -> das Brummen ist weg :D
    Künftig werden ich wohl bei Cinch - Umbau erstmal testen, bevor ich die Brücken entferne.
    Gruß
    Burkhard

    Hallo und Danke erstmal für die Hinweise,
    ich hab probeweise schon TA und TK getauscht, keine Veränderung. Allerdings ist das Brummen doch auf beiden Kanälen, rechts etwas lauter als links. Es brummt nur bei eingeschaltetem Plattenspieler. Der 701 hängt an einem Hormann Supa. Die Anschlüsse an selbigem sind zwar kein Ruhmesblatt, bis jetzt gab's aber keine großen Probleme. Der Verstärker, ein Musical Fidelity A2, ist in Ordnung, meine anderen Dreher laufen am selben VV und Eingang ohne Brummen.
    Die Verkabelung an der Kontaktplatte scheint in Ordnung. Ich werde bei Gelegenheit versuchen, die Massen im Kurzschließer entsprechend der Anleitung wieder zu verbinden.
    Gruß
    Burkhard

    Guten Abend allerseits,
    ich hab die Arbeiten an meinem Neuzugang soweit erledigt, es funktioniert auch alles wunderbar.
    Nur ist auf dem rechten Kanal bei Leerrillen und sehr leisen Passagen ein leichtes Brummen zu hören. Ich hab den Cinch Umbau nach der "klassischen" Methode gemacht. Also die Massebrücken am Kurzschließer gekappt, am Kabel Signal und Massen aufgetrennt und angeschlossen und ein separates Massekabel an der Zugentlastung angebracht.
    Ohne Anschluss des Massekabels brummt es heftig, wenn es guten Kontakt am Verstärker hat, bleibt aber rechts dennoch das erwähnte Brummen. Die Kontakte an TK und Headshell sind gereinigt ( und mit Kontaktwässerchen aus meiner High End Phase bepinselt ;) )
    Es gibt hier schon einen Treat, in dem zusätzlich die Tonarm Masse mit den Signal Massen verbunden wurde. Ist damit auch das beschriebene Restbrunnen zu beseitigen?
    Gruß
    Burkhard

    Ist ja hier schon mehrfach angesprochen worden, ich schreib's trotzdem mal.
    Ich hatte das exakt gleiche Verhalten bei einem 1219 mit selbstbaupimpel.
    Nach dem Austausch gegen einen professionell gefertigten war Ruhe.
    Ich glaub mein selbstgeschnitzter ( war ein Stückchen innere Kabelisolierung eines Cinchkabels) war zu flexibel / gummiartig.
    Gruß
    Burkhard

    Hallo,
    weil ich für einen alten Sony der mir kürzlich zugelaufen ist keine passende Haube finde, habe ich mich einer ziemlich ramponierten Klapphaube gewidmet. Alle Scharniere waren durch, außerdem hat sie einen Ausbruch und war ziemlich trübe. Als Ersatz für die Scharniere hab ich mir Stückchen aus einem alten Fahrradschlauch passend geschnippelt und beidseits in die Nut geklebt. Die recht festen Gummistückchen erfüllen ihren Zweck recht gut, die Klappfunktion lässt sich gut nutzen. Nachdem das geklappt hat und die Haube poliert ist, ist sie nicht perfekt, aber für mein Wohnzimmer reichts erstmal.

    Gruß
    Burkhard