Beiträge von jukemike

    ..leute..ich glaub ihr macht alle was falsch !1..bei den duals mit reibrad ist es soooo einfach die geschwindigkeit zu kalibrieren.....des rätsels lösung liegt nicht nur auf der motorachse...das reibrad sitzt auf nem metallbügel der es je nach geschwindigkeitseinstellung rauf und runtersetzt auf die entsprechenden stufen der motorwelle...wenn dieser spielraum nich ausreicht....das reibrad vorsichtig abnehmen...die reibradachse hat oben nen schlitz (den leider hier schon einige verwürgt haben)..unter dem bügel auf dem das reibrad sitzt, ist ne kontermutter...die muss man vorsichig lösen, dann kann man die gesamte höhe des reibrads nochmal vestellen...da ist genug spielraum und man kann die geschwindigkeit prima einstellen...nach gehör oder mit stroboskobscheibe...anschließend die kontermutter festziehn reibrad wieder mit der nylonscheibe sichern...das war der ganze trick.......

    als höhenfetischist steh ich momentan total auf das ortofon ELECTRO....es hat eine sehr hohe ausgangsspannung, super kanaltrennung und klingt unheimlich durchsichtig und absolut verzerrungsarm


    ..ein weiterer vorteil, es ist absolut unempfindlich gegen motor- brummeinstreuung.und gut geignet für die kleineren dreher mit 2 pol motor......ich betreibe eines an meinem 1010.......absolut kein brummen bei eingeschaltem motor...ich hatte auch ein neues und ein altes m 44 und ein pickering v 15... dran getestet, bei denen war ein leichtes brummen da sobald der motor läuft und man die lautstärke voll aufdreht....das elektro ist recht günstig, ca 70 euro und vor allem bekommt man noch auf jahre die originalen nadeln....


    bin sehr beeindruckt was damit aus nem einfachen 1010 rauskommt, selbst ohne antiskating....


    morgen kriege ich (hoffentlich ) meinen 1015 den ich gerade in der bucht ersteigert habe, der bekommt auch gleich dieses system......freu.....


    gruß aus der pfalz
    michael


    meine needful things bei youtube: http://www.youtube.com/user/jukemike01



    damit du deine lieblingsplatte jetzt immer in deinem zimmer hören kannst !! zickezacke.....

    hi...ich hab noch so einen stabilisierungsteller im keller rumliegen den ich nicht brauche...er hat nur einen braunen gummirand, der ist von einem späteren rex....passt aber garantiert..ne dünne wechselachse hab ich auch noch übrig.......kannste gerne für umme haben....


    die achse vom plattenteller kannst du evt mit ner zange vorsichtig drehen ( bissl wd 40 drauf) und nach oben ziehen.....die achse schein original zu sein, steckt nur verkehrt drin....die wird auch nur wie bei nem alten dual lose eingesteckt.....


    mein oppa hatte nen rex in seiner musiktruhe und ich kann mich genau erinnern dass der die kleine achse auch immer falschrum reingesteckt hat...der hatte immer ne zange im plattenspielerfach seiner truhe liegen :-))

    ...und den fehlenden tonarmlift vermisse ich eigentlich auch nicht....komischerweise hab ich bei plattenspielern eine total ruhige hand und kann den tonarm per hand noch sanfter aufsetzen als es vielleicht ein lift kann....liegt wahrscheinlich an dem großen respekt den ich vor schallplattenrillen hab...lach...

    ...vielleicht liegt das abrutschen auch nur daran, dass die steuerplatte verschmutzt ist, und zwar an der stelle wo die raststellung des tonarms ist, darauf deutet für mich dass der tonarm ja scheinbar auch ab und zu die richtige stelle trifft....schau mal ob die oberseite dieser steuerplatte sauber ist.....oder starte den 1009 ein paarmal bei verriegeltem tonarm ( das soll man eh nach einem transport immer machen) und lass die automatik durchlaufen....



    ansonsten will ich mal was zu dem auflagekraftwahn sagen der hier scheinbar existiert....ich habe unter anderem auch nen 1009 er mit einem shure m 44 - 7....dem vertraue ich auch meine neusten platten an ohne angst zu haben....die auflagekraft ist 2,5 pond und der klang ist super....auch nach mehrmaligem abspielen auf dem 1009er höre ich keinen unterschied wenn ich die gleiche platte auf meinem technics 1210 mit nem ortofon mc system abspiele....


    selbst die studiolaufwerke, die früher in den rundfunkstudios betrieben wurden, meist emt s, liefen teilweise mit 3 - 4 pond und die platten klangen immer sauber...


    ich denke viel wichtiger ist, dass der tonarm leichtgängig ist und die nadel nicht abgeschliffen ist....

    mein tipp...wenn man den motor auseinandergebaut und die lager gereinigt und geölt hat.....beim zusammensetzen des motors die beiden schrauben links und rechts nacheinander immer kräftiger anziehen...und immer wieder mit einem schraubenziehergriff oder mit dem stiel eines hammers rund um das motorgehäuse klopfen...dann richten sich die motorlager optimal aus... hat mir bei meinem 1009 er sehr viel gebracht und der läuft total ruhig.und vor allem in der richtigen drehzahl.......hierzu gabs auch schonmal nen thread hier im forum..aber den würde ich jetzt auch nicht mehr finden



    gruß aus der pfalz


    michael



    ps...meine videos: www.youtube.com/my_videos?feature=mhee

    ich brauch jetzt gerade ein bissl mitleid.....




    hab in der bucht einen schönen 1006 geschossen...nicht gerade schnäppchen....mich die ganze woche darauf gefreut........der kam eben hier an.....als totalschaden....plattenteller war nicht gesichert, der koffer stand schräg im karton und der schöne schwere hifi-teller ist im koffer rumgeflogen und hat den tonarm total zerfetzt und das tellerlager ist total hinüber....




    jetzt muss ich mich mit dem verkäufer herumzoffen...hätte der das teil ordentlich verpackt wäre das ganze nicht passiert...




    sorry..das wollt ich in meinem frust gerade mal loswerden




    gruß an die dual nation




    jukemike