Beiträge von Argonaut

    Ich habe nochmal diesen alten Thread über diesen verchromten 1019 ausgebuddelt. Ich finde das Ding auf den ersten Blick zwar
    beeindruckend, aber richtig schön und stimmig finde ich das Teil nicht. Das ist ein richtiger Ludendreher geworden. Der Mann ist
    angeblich Experte für Dual Plattenspieler. Ich finde es aber merkwürdig, dass er dem 1019 mit dem Shure V 15 III einen eigentlich eher unpassenden Tonabnehmer verpasst hat. Das passt doch überhaupt nicht, diese eher weich aufgehängte Nadel an diesem relativ rustikalen
    Tonarm. Das funktioniert doch schon bei dem 704 und dem 701 auch nur weil deren Tonarme mit Antiresonatoren ausgestattet sind.
    Als Begründung für diese unpassende Kombination führt er recht leienhaft an, für den besten Plattenspieler müsse man einfach den besten
    Tonabnehmer verwenden(egal ob es nun passt oder nicht).
    Das finde ich nicht sonderlich überzeugend.


    Grüße,


    Uwe

    Hallo Ralph,


    schöne und interessante Erfahrungsbeschreibungen. Schade, ich wäre gern dabeigewesen, hätte gern eine dritte Meinung
    abgegeben. Solche Veranstaltungen interessieren mich wirklich, sind aber wohl eher in einem kleinen Kreis durchzuführen.
    Jetzt fehlt vielleicht noch die Darstellung der Eindrücke aus aus Jochens Sicht.



    Grüße,


    Uwe

    Hallo Arne,


    danke für die Antwort. Dann ist ja alles klar und ich lasse das so. Die Gummidämpfung an den anderen beiden Schrauben ist auch noch elastisch,
    kann dann wohl so bleiben.
    Der Bolzen mit der Kunststoffscheibe definiert ja wohl die Lage und besonders die Höhenposition des Motors.


    Grüße,


    Uwe

    Moin, nochmal zu meinem Elac 50h,


    die Lencohaube scheint tatsächlich zu passen(probiert habe ich es noch nicht), optisch und von den Maßen her.
    Wie sieht das eigentlich mit der Motoraufhängung aus, ist das normal dass der recht locker herumbaumelt?
    Er hängt ja an drei Schrauben oder Bolzen, zwei davon sind gummigedämpft, die dritte Schraube(von der Oberseite
    mit Lack auf einer weißen Kunststoffscheibe gesichert)ist ohne Dämpfung. Muss das so sein, muss der Motor so locker baumeln oder
    gehört unter die dritte Schraube auch noch ein Dämpfer(was das Ganze zusätzlich fixieren würde). Ich finde leider auch nirgends
    irgendwelche Abbildungen die mir da Klarheit verschaffern könnten.


    Grüße,


    Uwe

    Danke für die Hinweise, einen Lenco L 75 habe ich ja selbst. Da hätte ich ja selbst drauf kommen können, eine Lencohaube war
    auch meine erste Intuition. Ich konnte es mir aber irgendwie nicht vorstellen(wäre zu einfach), muss ich morgen gleich mal ausprobieren.
    Heiko, schön dass du auch noch im Board anzutreffen bist, bist wahrscheinlich immer noch kein großer Stones Fan. Deine Tiraden letztens
    waren schon recht derbe, du notorischer Rap Konsument. Viel Feind viel Ehr, was war denn da los, war dir alles etwas zu harmonisch?
    Ob das jetzt hier auch ausartet, kommt das hier jetzt auch ins Dungeon?


    Grüße,


    Uwe

    Mein Appell richtet sich an alle Kenner und Besitzer eines Elac 50H hier im Board. Bin ich eigentlich der einzige der einen Elac 50H in dieser Quelle Versandhaus Zarge
    besitzt oder gibt es noch Jemanden? Ich habe den Dreher(diese Version) mit dieser Zarge in einem Quellekatalog von 1970 entdeckt. Weiß irgendjemand
    etwas darüber, gab es diese Zarge auch offiziell für Elac oder wurde sie nur für diese Versandhausversion produziert? Es wäre für mich interessant zu erfahren,
    was für eine Haube ich hier als Ersatz verwenden könnte. Die Haube ist nicht mehr so schön, vielleicht erkennt ja jemand diesen Haubentyp und kann mir einen
    Tip geben wo sie noch verbaut war.







    Grüße,


    Uwe

    Keine Ahnung was für eine Zarge das ist, aber irgendwie sieht es(für mich) so aus als ob der 1019 nachträglich dort eingepflanzt worden ist.
    Was für ein Logo ist denn auf der Haube(oder ist das nur noch eine Fehlstelle)?
    Die Zarge ist von der Höhe her stilistisch zu niedrig für den alten Panzer, deswegen glaube ich an eine Mischehe zwischen dem 1019 und irgendeiner halbwegs passenden Zarge. Entweder wurde der 1019 aus einer Musiktruhe ausgebaut oder es handelt sich um eine Versandkaufhaus
    Edition, z.B. Neckermann oder Quelle. Das wären so meine Gedanken zu dieser Zarge.


    Grüße,


    Uwe

    Das mit den Klagen über klapperige Tonarmlager bezieht sich wohl auf Rezensionen bei Amazon. Ich kaufe selten bei Amazon,
    lasse mich aber auch immer wieder mal von den Rezensionen dort beeinflussen. Es gibt dort natürlich immer einige Nörgler
    und auch Pechvögel. Außerdem sind dort auch professionelle Rezensenten unterwegs(sowohl offenkundig als auch verdeckt),
    das muss man immer im Kopf haben. Aber das ist hier ja nicht das Thema. Der Onkyo sieht schon schick aus, ist designmäßig
    irgendwie aus der Zeit gefallen, wirkt für mich schon nostalgisch aber nicht altertümelnd.
    Bei einem Onlinehändler würde ich den aus eben diesen Gründen nicht so gern bestellen wollen. Ideal wäre es natürlich, den bei einem
    Händler vor Ort anzuschauen und anzufassen und dann mitzunehmen.
    Zumindest eine große Discounterkette führt das Gerät auch, man kann es sich sicherlich in eine Filiale in der Nähe des Wohnorts
    liefern lassen und dann bei Mängeln das Teil dort wieder hinbringen(oder vor Ort auspacken und untersuchen).


    Grüße,


    Uwe

    Wie sieht es denn mit dem Hinweis auf ErwinB und seine nachgebauten Federn aus? Hast du mal nachgefragt ob er noch welche hat.
    Ich habe mir von ihm auch mal welche schicken lassen, eine zum Basteln und eine in Reserve. Bei meinem 701 steht diese Reparatur
    auch noch an, das Gehäuse habe ich (sehr behutsam vorgehend) zerstörungsfrei geöffnet. Ich habe mich dabei auf eine gut bebilderte
    Anleitung hier aus dem Board gestützt. Das hat ganz gut funktioniert. Das Angebot von ErwinB haben hier sicher einige Boardmitglieder
    in Anspruch genommen. Und da er immer eine Ersatzfeder mitgeschickt hat, hat sicher irgendjemand noch eine übrig. Ich würde meine
    Ersatzfeder erst zu Verfügung stellen, wenn ich die Reparatur mit der ersten Feder erfolgreich durchgeführt habe. Dabei kann ja
    eventuell auch etwas schief laufen(falsch biegen, Radius nicht passend o.ä.), denn die Federn müssen noch passend gebogen werden.


    Grüße,


    Uwe

    So´n Schietkroams, die Klebung hat gehalten aber der Kunststoff ist so spröde und ist oberhalb des Klebers abgerissen.
    Ein weiterer Versuch hier zu kleben erscheint mir sinnlos. Ich werde wohl versuchen, die Kunststoffnase aus einem geeigneten
    frischen Kunststoff (vielleicht Nylon) nachzubauen. Manchmal ist das eben so, eine schnelle Lösung ist nicht möglich.
    Ich gebe aber so schnell nicht auf, denn ich möchte diese Einstellmöglichkeit nutzen können.


    Mal was anderes, blöderweise ist mir in der Kopfzeile die Null von W 250 abhanden gekommen(hat die jemand gefunden?).
    Aufgefallen ist mir das aber erst nachdem ich den Text abgesendet habe. Es war mir danach nicht mehr möglich, dies über
    die Bearbeitungsfunktion zu korrigieren. Kann man auf die Kopfzeile wirklich keinen Einfluss mehr nehmen?


    Grüße,


    Uwe

    Da ich meinen Telefunken W 250 auch endlich mal komplett fertig machen möchte, habe ich mich gestern Abend daran gemacht,
    die abgebrochene Nase von der Vertikalen Spurwinkelverstellung des Tonkopfes wieder anzukleben. Zuerst habe ich die Kontaktflächen
    mit Isopropyl entfettet und gereinigt. Dann habe ich den ersten Klebeversuch mit Uhu Hart gestartet. Heute morgen habe ich mir das Teil
    dann mal angesehen und vorsichtig berührt. Sofort ist die Nase wieder abgefallen. Auf weitere Experimente mit diversen anderen "normalen"
    Klebern wie Sekundenkleber o.ä. hatte ich keine Lust. Ich habe mir dann heute morgen Zweikomponenten-Steinkleber Akepox (auf Epoxidharzbasis)
    angerührt (das Zeug klebt wie Sau und wird extrem fest bei einer gewissen Elastizität), nochmal alles gereinigt und die Teile noch einmal
    miteinander verklebt. Ich rechne fest damit, dass die Klebestelle hält. Ob es an einer anderen Stelle zum Bruch kommt, bleibt abzuwarten.
    Morgen werde ich das Ergebnis beurteilen und darüber berichten.














    Grüße,


    Uwe

    Tscha, das wird dann wohl wieder einmal ein superseltener Prototyp des 1229 sein.


    Unbedingt kaufen, hoher Sammlerwert. :)



    Vielleicht ist fehlte das Logo auf dem Chassis und wurde durch dieses Blech ersetzt, wer weiß.


    Die Haube sieht auch seltsam aus, ist das ein Grundig Logo? Ach, es ist ja auch eine Grundigzarge mit fehlendem Logo.
    Demnach ist es wohl auch eine Grundig Haube.



    Grüße,


    Uwe

    Hallo Gerhard,


    dieses Teil habe ich bei meinem auch dabei. Es gehört wohl zu dem Mitlaufbesen, ist die Achse auf dem der Besen steht,
    wird hinten links in die kleine Buchse gesteckt. War dieser Mitlaufbesen, so ein Acrylteil(gehörte der zur Originalausstattung?) bei deinem Gerät mit dabei(unter der Klappe)? Ich habe den von meinem W 250 noch nie ausprobiert, weiß also auch nicht ob er etwas taugt.
    Ach und übrigens, hast du an deinem 1229 Neuzugang ein Dual/Ortofon M 20 montiert(es schaut so aus)? Wenn ja, klingt das
    gut, passt die Kombination. Ich suche noch nach einer guten Alternative zu der üblichen Paarung 1219 - Shure M91 etc.(die ich
    übrigens fantastisch finde).




    Grüße,


    Uwe

    Gemeint ist wohl der hier. Für mich sieht der ganz nornal aus, und die Zarge(mit angeblichem Aufdruck) ist auch nicht zu erkennen. Ausserdem muss die Zarge ja nicht seine ursprüngliche sein, er kann ja umgetopft worden sein.


    Wenn es denn ein Prototyp ist, dann ist das wohl ein Fall für Feteschisten, Hardcore Dual Sammler oder für das Museum im Schwarzwald.


    Toll wäre ja noch ein Prototyp vom Shure V 15 dazu bzw. mit einer Nadel ohne Aufdruck(zwinker).


    Grüße,


    Uwe

    Hallo Clemenz,


    ich konnte trotz intensiver Suche bei Turntableneedles kein Shure VN 35 ausmachen. Gefunden habe ich nur diverse Nachbauten, unter anderem von Jico (auch so deklariert). Hast du das letzte verfügbare Exempklar ergattert? Ich will keins bestellen, aber es interessiert mich schon ob es noch einen Händler für offizielle VN 35 von Shure gibt.


    Grüße,


    Uwe

    Der 510 läuft wieder geschmeidig ohne Kanalaussetzer, vermutlich waren die Tonarmleitungen doch etwas zu sehr auf Spannung
    fixiert. Das habe ich geändert, die Leitung hat nun genügend Spiel und das Phänomen ist bisher nicht mehr aufgetreten.
    Er macht jetzt mit einem Shure DM 103 und einer gelben Hi-Track Nadel einen exzellenten Job.
    Vielen Dank nochmal an alle für die Tips und Hinweise.


    Grüße,


    Uwe

    Das macht mir Angst, ich weiß garnicht ob ich an meinen 2020 l noch rangehen mag. der muß auch noch gemacht werden.
    Aber wenn schon denn schon. Wenn, dann soll er auch komplett inklusive Automatik laufen. Ich habe echt Respekt vor dem
    Teil mit seiner aufwändigen Mechanik. Optisch gefällt er mir sehr, auch der etwas klobigere Tonarm. Leider finde ich aber die
    Ausführung des Tonarm nicht so prall. Klapperiges Plastikteil, das könnte schon etwas hochwertiger verarbeitet sein.


    Grüße,


    Uwe