Beiträge von Billboa

    Hallo,


    ich suche einen der 4 Füße, genauer die Pos.8, Nr. 273466, nennt sich "Aufnahmetopf mit Gummipuffer".


    Möglicherweise ist das Gummiteil eine feste Verbindung mit der Kommode eingegangen und dann so beim Umzug verloren gegangen.


    Gibt es dieses Teil noch? Kann jemand weiterhelfen?


    Danke, Ralf

    Hallo Holgi,
    trotz der Ironie hast du mir sehr geholfen. Der heiße Tip war der Umlenkhebel.
    ;)


    Bei meinem 701er wird der Umlenkhebel (115) nicht in die Startstellung gedrängt. Die Sperrklinke (146) rutscht immer dicht vorbei. Ich vermute mal, das die Kraft der Zugfeder (145) im Laufe der Zeit nachgelassen hat?


    Bei manueller Betätigung des Umlenkhebel funktioniert alles einwandfrei. Die Gummitülle (116) und Schnappfeder (117) am Umlenkhebel sind in Ordnung.



    Ja ja, man hat es nicht immer leicht mit Anfängern. Umso mehr bedanke ich mich für Eure Hilfe. :) :) :)


    Viele Grüße
    Ralf

    Hallo Ronny,


    das mit dem verriegelten Tonarm starten hat leider keinen Erfolg gebracht.


    Tja, und der Steuerpimpel ist tatsächlich selbst geschnitzt; er fehlte komplett. Ich habe mich an die Hinweise in diesem Forum gehalten und ein Stückchen Antennenkabel mit einer 2mm Sackbohrung versehen, welche fest auf der Achse sitzt und nur etwas übersteht. Zumindest funktioniert jetzt die Endabschaltung und die Stoptaste. Das ist für mich als Laie schon mal ein kleines Erfolgserlebnis.


    Grüße aus Norddeutschland
    Ralf

    Hallo zusammen,
    ich brauche eure Hilfe. Bei meinem Dual 701 geht bei Start zwar der Tonarm hoch, setzt ihn kurz darauf aber an gleicher Stelle wieder ab und schaltet den Motor aus. Die Stop und die Endabschaltung funktionieren einwandfrei, der Steuerpimpel ist auch schon neu.


    Der Haupthebel scheint den Steuerpimpel in die falsche Richtung zu schieben, nachdem er ihn angehoben hat. Das Gerät sieht noch unverbastelt aus. Wie kann das sein? ?(


    Liebe Grüße
    Ralf