Beiträge von Weihnachtshase

    Hi Gabor !

    - Brummen: Mit Shure M75 und DMS210 wird gebrummt,


    :)

    Hi Peter


    Deine Beobachtungen kann ich zum Teil auch bestätigen.

    In meiner Anfangszeit hatte ich mal einen BSR aus einer Kompaktanlage geborgen.

    Weil ich damals im HiFi Forum gelesen hatte das die ganz gut sein sollen..

    (also die nicht-billig Dinger 😀 )

    Der hatte deutliche Einstreuungen wenn auch leise, dafür permanent.. der wurde dann zur Ersatzteilgewinnung weitergereicht.

    Ich hatte aber auch einen Dual der deutliche Geräusche machte wenn der Arm in Richtung Motor kam. Aber welcher das war, kann ich nicht mehr sagen.


    Beide hatten den Sandwichteller.

    Vielleicht liegt es ja an der Beschichtung des Dual? 😎


    Mfg Jensen

    Stimmt schon, ist genau wie du es schreibst.

    Grund ist die Geräuschkulisse die entstehen kann, nicht muss.

    Das kann sich über Kopfhörer grausam anhören.

    Jain.. 😁

    Also ja man kann auch so eine Aussage machen.

    Weiterführende Infos zu den Testplatten (zumindest für eine der am aussagefähigsten und auch gut verbreiteten) gibt es hier:

    http://www.hifimuseum.de/2454.html

    Als unnütz würde ich eine solche gewiss nicht bezeichnen.


    Im Grunde führen ja immer mehrere Wege nach Rom, wir sind uns sozusagen entgegengekommen und haben uns getroffen. 😁


    LG Jensen

    Einige Verstärker haben für solche Fälle an der Rückseite Schaltsteckdosen.

    Die schalten durch wenn der Amp eingeschalten wird. Schon sinnvoll.

    Mein Braun A2 hat davon sogar 4 oder 5.

    Früher gab es spezielle Testplatten mit denen man das AS optimal einstellen konnte.

    Zb gab es Platten ohne Rillen, da konnte man ganz easy mit den Werten spielen, sobald die Nadel aufhörte zu wandern war es grob ok.

    Testen und einstellen kann man es auch mit dem manuellen Test.

    Dazu den Arm ausbalancieren und mit AS 0 in der Mitte der LP positionieren, AS langsam bis auf 1/2 drehen, bei diesem Wert sollte der Arm langsam ohne ruckeln bis zur Stütze fahren.

    Ist das der Fall sollte es passen.

    Übrigens gibt es auch immer wieder Nachbauten die schon von Haus aus schief geschliffen sind, oder der Diamant ist schief geklebt.

    Da kann man dann nix machen. So eine hatte ich mal.

    Was den Winkel angeht, es gab sogar Keile mit ich glaube 8oder 9‘ (Grad)

    Die funzen super, evt hat ja jemand Nachbauten?

    Sonst sollte es auch kein Problem sein sich sowas zu basteln, evt jemand mit nem 3d Drucker.


    Was den anderen Dreher (Miracord ?) mit dem Brummproblem angeht.

    Wo sitzt denn da der Motor? In der Mitte?

    Dann sind es wahrscheinlich Einstreuungen vom Motor die über das System eingestreut werden. Da könnte ein weniger empfindliches helfen. 😎


    Lg Jensen

    Hallo Gabor


    Sollte sich nicht zwischenzeitlich was gefunden haben, den Hebel habe ich ziemlich sicher. Aber schaut erstmal ob ihr es auch so hinbekommt, Versand ist wenn möglich zu vermeiden.

    Falls nicht gerne PN, auch falls du noch was anderes brauchen solltest.


    Gruss Jensen


    Edit ich bin nicht jeden Tag online, also evt kann es paar Tage dauern

    @n hatten

    Ja so ungefähr hatte ich mir das auch vorgestellt.. 😎

    Von unten hatte ich den Kladderatsch (!) ja schon fast komplett weg, dann hatte ich kalte Füße bekommen. 😀


    dualcan

    Ja super, das würde ich gut finden. Deine Links werde ich mir jedenfalls in Ruhe zu Gemüte führen. THX A LOT dafür.

    Mal sehen, wenn ich’s mir zutraue mache ich evt auch ne kleine Doku daraus.

    Bei 1219 und 29 und auch beim 1249 hab ich’s hingekriegt.


    Schöne Grüße

    Jensen

    Hi Klaus


    vlt könntest du den Ausbau und späteren Wiedereinbau dokumentieren?

    Das wäre super, würden sich sicher auch andere später drüber freuen.


    wacholder kein Problem das kann ich gut verstehen, ich hatte halt auf dich als Board-Konifere 😎 gehofft. Hast dich ja schon öfter den „Unrettbaren“ angenommen.

    Vlt krieg ich’s ja im 2ten Anlauf selbst hin.


    Gruß nach Kanada

    Jensen

    Hi Kurt


    die schwarzen Krümelkekse sind tatsächlich gerne mal defekt.

    Ich habe zwei 650 RC, bei zumindest einem war auch einer defekt (glaube ein 100nf).

    War mittendurch gebrochen, warum auch immer. 🥸

    Den zweiten hab ich trotz großem Rundumschlag nie zum laufen bekommen.

    Evt ist ja der erwähnte IC hinüber. Gibt’s die noch neu?


    Lg Jensen

    Morgen zusammen


    ich habe bei meinem 721 von Ihhbäh das Problem mit der defekten Hubkurve.

    Beim Fred habe ich vor bereits geraumer Zeit eines der letzten Originalteile erworben.

    Hatte mich nur nicht abschließend dran getraut..

    Angenommen der wacholder Peter würde sich bereit erklären, würde ich ihm meinen inkl Original zusenden.

    Sollte am Nachbau etwas nicht passen, könnte er evt rausfinden woran es liegt und entsprechende Tips für eine Verbesserung weitergeben.

    Ich hätte einen funktionierenden Dreher und die anderen Leidtragenden in Zukunft Ersatzteile. Und der Peter den Spaß am basteln. 😁

    Obendrein habe ich auch noch einige andere defekte Dreher, so das sich als kleines Dankeschön evt Teile für Peters aktuelle Baustellen finden würden.


    Wie sieht’s aus Peter?


    Lg Jensen