Beiträge von Golden1

    So ihr Lieben!


    Babo und FDS : Ich habe Teil 53 (komplette Stütze) abmontiert und siehe da... Stift 69 fehlt tatsächlich!!! Ich habe auch schon den Übeltäter ermittelt. Mein Vater hat vor ein paar Tagen dran rumgefummelt und jetzt ist der Stift weg !!!! Ich bin sauer.

    Ich bin Dreher und könnte mir selber einen herstellen. Kennt jmd. die Dimensionen ?! Zumindest die Länge wäre interessant.



    Das hilft mir noch nicht bei dem An- und Abhebeproblem weiter aber jetzt weiß ich warum der Lifthebel nicht mehr funktioniert. Großes Danke schonmal.

    Das säubern und ölen kann ich leider erst am Wochenende angehen.


    Ich bin mir ziemlich sicher das der komplette Mechanismus in Ordnung ist. Beim auslösen des Magnets gibt es immer ein hörbares klacken und der Tonarm bewegt sich sanft nach oben oder untern.


    Eine Frage noch: Teil 56 (die Schraube am Tonarm) soll die Höhe des Tonarmlifts beeinflussen. Bei mir tut sich da nichts beim schrauben in beide Richtungen. Kennt jmd den mechanischen Zusammenhang?


    tpl1011 danke für die Info!


    Gruß

    Vielen Dank für die schnellen und konstruktiven Ideen!
    Ich bin wirklich erstaunt wie viel Leben hier im Forum ist.

    Darwin danke für die Dokumente, die helfen mir weiter.
    Da sich der Tonamlift trotz DEMONTIERTEN Platenteller und Riemen absenkt, denke ich das auch am Motor in irgendeiner Form gemessen wird (ich habe kein Plan ^^).


    Albert W. Ich werde mir den manuellen Tonarmlift mal genauer anschauen. Vllt. drückt ja tatsächlich da der Schuh!
    Ich lasse den Motor einfach mal ein paar Stunden durchlaufen und öle das Tellerlager und die Motorachse vorher mit einem Tropfen Feinmechanikeröl.


    FDS die Punkte 1 und 2 habe ich geprüft/erledigt. An den Punkt 3 trau ich mich leider nicht ran.

    1. Antriebsriehmen
    2. Wahlschalter für Geschwindigkeit hat schlechte Kontakt
    3. Austausch eines Kondensators auf der Steuerungsplatin


    Babo In meinem Verständis ist der Stift Nr.69 ein Teil des Hebemechanismus, den sehe ich auch ohne etwas abzuschrauben :P



    Den alten Riemen habe ich noch. Er ist aber nicht mehr zu nutzen, da er nicht mehr geschmeidig, sehr ausgeleiert und rissig ist.
    Am Wochenende schau ich mir nochmal alles in Ruhe an, reinige und schaue mir den Hebelmechanismus des Tonarmlifts an.:thumbup:

    Zur Not kommt er unter den Hammer. :/

    PS: Ich bin übrigens der Peter (sh. Signatur; gerade aktualisiert)

    Grüße

    Hallo liebe Community,


    ich bin ganz neu hier, nicht nur in diesem Forum sondern überhaupt auf dem Gebiet Hi-Fi und speziell Plattenspieler.

    Ich hoffe durch den Themenstart nicht gleich in ein Fettnäpfchen zu treten, da irgendwo noch solch ein Thema offen ist.


    Meine Großtante hat mir einen Golden 1 hinterlassen welchen Sie 1991 für ein ordentlichen Batzen Geld gekauft hat.:)

    Laut Ihren Angaben wurde er nur sehr wenig genutzt, was sich zumindest mit dem optischen Zustand deckt (der ist nämlich makellos). Die letzten 20 Jahre wurde er nicht benutzt und verbrachte die Zeit eingemottet in einem Abstellraum. Zubehör ist meines Erachten auch alles dabei und komplett bis auf die Bedienungsanleitung.


    Da ich absoluter Anfänger auf dem Gebiet bin habe ich hier im Forum etwas geschmökert um Ihm wieder Leben einzuhauchen.

    Ich habe Ihm eine neue Nadel und einen neuen Riemen gegönnt (nicht original; Thakker). Der Tonarm ist perfekt eingestellt und der Plattenteller ist in waage.

    Jetzt kommt das (wie ich schon mitbekommen habe) leidige Thema des Tonarmlifts!

    Der löst sporadisch immer wieder aus.


    Kurz zum Ablauf. Der Plattenteller fährt an und der Tonarm senkt sich behutsam bei erreichen der Drehzahl ab.

    Der Klang ist Klasse und ich bin happy. Nach ein paar Minuten oder Sekunden, manchmal läuft auch eine Platte durch, hebt sich der Tonarmlift und senkt sich auch wieder sehr sporadisch ab.

    Das nervt natürlich extrem.


    Jetzt zu etwas merkwürdigem. Ich habe einfach mal den Riemen+Plattenteller abgenommen und den Motor „leer“ drehen lassen.

    Der Tonarmlift senkt sich ab.

    Ich dachte bis jetzt, dass die Absenkautomatik in irgendeiner Form die Drehzahl am Plattenteller abnimmt.

    Ich lasse den Motor weiter „leer“ laufen und gefühlt hebt dann der Tonarmlift nicht mehr so oft an. Aber es passiert auch ab und zu.


    Dieses Problem tritt bei allen Drehzahlen auf (33+45+78).


    Ah eine Sache fällt mir noch ein: Der Lifthebel zum Unterbrechen des Spielbetriebs, funktioniert auch nicht.


    Die Erkenntnis kann ja jetzt nur lauten, dass das Problem nicht durch den Riemen oder den Plattenteller hervorgerufen wird.

    Habt Ihr noch eine Idee was es sein könnte? Ich bin echt am verzweifeln. ||



    Grüße aus Halle(Saale)