Beiträge von der-bolle

    Hallo Daniel,

    ich besitze ebenfalls den 455 in Gold. Die alte Version aus dem 90ern(?).

    Der Schalter, welchen du erwähnst ist doch für die Geschwindigkeit (33/45 rpm) nicht für den Aufsetzpunkt. Kann es evtl. einfach sein, dass du die falsche Geschwindigkeit gewählt hast?

    Manche Platten, ob 12"od. 7" können jeweils beide, unterschiedliche rpm aufweisen.

    Die rpm stehen eigentlich immer auf dem Label der Platte.

    Die neue Rammstein Vinyl in 12" hat zum bsp. 45rpm. Was sehr ungewöhnlich ist.


    Grüße Marcus

    Vielen Dank für eure Hilfe.

    Ich hasse es zwar an dem Plattenspieler herum zu basteln, aber es hat etwas gebracht.

    Alle beiden Probleme sind gelöst!


    Ist nun ein ganz anderes Hörerlebnis und macht wieder richtig Freude.

    Ich bin Mal gespannt ob und was die Test Schallplatte noch rauskitzelt...


    Ich werde nächste Woche berichten.


    Ich finde die goldene Edition des 455er passt einfach hervorragend in mein Wohnzimmer ?.


    Bis dahin noch einen tollen Sonntag!

    Nach gefühlt mehreren Litern Schweiß hab es gelöst.

    Den Plattenspieler geöffnet, sodass ich an die Kabel vom Tonarm kam.

    Diese vorsichtig unter der Abdeckung hervorgezogen und anscheinend eine Spannung gelöst!


    Der Tonarm schwebt nun frei am Single Aufsetzpunkt!


    Zudem hab ich auch an den beiden AS Federn vorsichtig gezogen und ein wenig gepustet. Der Klassiker... Auch das scheint vorerst geholfen zu haben!

    Keine zischelnden S-Laute mehr!


    Was die Kanalungleichheit angeht, scheint sich das ebenfalls erheblich verbessert zu haben.


    Vielen Dank für die ganzen hilfreichen Hinweise!


    Falls Interesse besteht kann ich noch von den Ergebnissen der Vinyl Check Platte berichten. Diese kommt nächste Woche an.


    Bis dahin werde ich noch ein wenig Musik genießen ?


    LG

    Marcus

    Hallo Darwin(Thomas),

    vielen Dank auch für Deine Ideen.

    Eine Testschallplatte habe ich noch nicht, woher bekommt man diese AAA Platte?


    Bzgl. des TA bzw. der Nadel; ich habe die gleichen Probleme mit dem Shure M97xe, welches preislich höher angesiedelt ist.


    Bzgl. des Gedanken mit dem nicht frei laufenden Tonarm; die Nadel bleibt nicht hängen, jedoch habe ich leicht zischelnde S-Laute.

    Der TA mit Headshell ist jedoch eigentlich korrekt justiert, dachte ich bisher jedenfalls.

    Ich habe diverse Schablonen ausprobiert, bisher habe ich jedoch nur mit der orangenen Original Vorrichtung von DUAL zufriedenstellende Ergebnisse erhalten.


    Hallo Micha,

    danke Dir für die Idee mit der Verkabelung.

    Auch wenn ich extrem ungerne etwas an der Verkabelung ändere, die ist ziemlich fragil, werde ich den Versuch mit in Betracht ziehen.

    Der Dual CS455 hat mMn. keine Anti-Skating Scheibe sondern eine Feder.

    Jedenfalls lese ich das so aus der online verfügbaren Service-Anleitung heraus.

    Ich dachte, das hat dir der lukejack geschrieben. ;-)

    Du hattest doch durchaus eklatante Probleme mit dem AS und der thread endete ohne Lösung, vielleicht hättest Du dich daraan erinnern sollen? ;)

    DUAL CS455 (aus den 90er-2000ern) nach aussen ziehender Tonarm / Schwingende Headshell / Antiskating Scheibe defekt

    Hallo Clemenzzz,

    lukejack hat mich auf die Idee gebracht, welche ich anschließend in der Serviceanleitung validiert habe.

    Es stimmt, das ich leider noch immer keine Lösung für das in dem alten Thread geschilderte Problem habe.

    Jedoch tritt es unterschiedlich stark und nicht regelmäßig auf.


    Ich nehme an das entweder die TA Lager verharzt sind und möglw. zusätzl. noch mit der AS Feder etwas nicht stimmt.


    Die Hinweise von Peter werde ich berücksichtigen und überprüfen.


    Zudem werde ich wohl doch ein paar Angebote von Werkstätten einholen müssen.


    Könnt Ihr in Berlin Werkstätten empfehlen?


    Hier im Forum wurde mal Jazz Dreams erwähnt.

    Den google Bewertungen nach, scheinen die ganz vernünftige Arbeit zu leisten?

    Hallo Peter,

    danke für die beiden HInweise.


    Iich schau mir die Freigängigkeit des Tonarmes in den nächsten Tagen mal an.

    Auch den Hinweis mit dem AS auf 0,5-1 und dem Freilauf Richtung Stütze werde ich überprüfen.

    Ich habe jetzt schon den Eindruck, dass sich der Tonarm nicht durch pusten bewegen lassen wird, was dann wohl auf verdreckte Lager hinweisen würde.


    Den Azimuth kann ich eigentlich nicht verändern.

    Wäre der nicht korrekt müsste das einen verdrillten Tonarm bedeuten?

    Die Kette wurde überprüft, es liegt nicht am Verstärker, Kopfhörer oder Verkabelung der Boxen/Verstärker.

    Beim Abspielen von Digitaler Musik via Chromecast trat die Klangbildverschiebung nicht auf.

    Hallo Marcus,

    besitzt Du einen Verstärker mit integriertem Phono-Entzerrer?
    Probier mal einen externen Entzerrer an AUX.


    Gruß Gerd

    Hallo Gerd,

    auch Dir danke für Deine Idee.


    Ich habe an meinem Denon X1300w keinen integrierten Phonoverstärker.

    Daher nutze ich einen Musical Fidelity V90-LPS als Phonovorverstärker.


    Ich hatte vorher zwei andere Vorverstärker mit denen das Problem ebenfalls auftrat (Art DJ Pre II, Dynavox).


    Bisher hatte ich zudem auch mein Gehör im Verdacht :)


    Nachdem ich aber den Versuch mit dem deaktivierten Antiskating und anderer Signalquelle machte, kann ich mein Gehör als Fehlerquelle ausschließen.


    Zur Info mal meine gesamte Kette:

    Tannoy Mercury 7.2

    Denon X1300w

    Musical Fidelity V90-LPS

    Dual CS455 Gold

    RegaCarbon / Shure M97xe

    Hallo Peter,

    danke für Deine Ideen.


    Beim Justieren der beiden Systeme zog der Tonarm nicht nach innen oder außen.


    Wofür wäre das ein Fehlerzeichen?


    Die Transportsicherungen sind raus, seit dem ich den Plattenspieler gebraucht kaufte.

    Hallo Thomas,

    danke für den Tip, aber auch mit einem M97xe besteht das Problem.


    Vielleicht noch jemand andere Ideen?


    Wahrscheinlich werde ich um eine Reparatur nicht herumkommen oder?

    Hallo liebes Dual-Board,


    mein Dual CS455 mit Rega Carbon TA weißt eine Klangbildverschiebung auf.

    Das äußert sich indem das das Klangbild nach links verschoben scheint.

    Räumlichkeit ist grundsätzlich vorhanden nur eben nach links verschoben.

    Ganz besonders über Kopfhörer ist dies deutlich zu hören.


    Der TA wurde mittels Original Dual Einstelllehre (Orange) justiert.


    Die Kette wurde überprüft, es liegt nicht am Verstärker, Kopfhörer oder Verkabelung der Boxen/Verstärker.

    Beim Abspielen von Digitaler Musik via Chromecast trat die Klangbildverschiebung nicht auf.


    Wenn ich das Antiskating per Skatingscheibe auf 0 stelle, und diese dann leicht merklich einrastet, ist das Klangbild wesentlich weiter nach rechts, also in die "Mitte" gerückt.

    Leider immer noch nicht perfekt.


    Der Dual CS455 hat mMn. keine Anti-Skating Scheibe sondern eine Feder.

    Jedenfalls lese ich das so aus der online verfügbaren Service-Anleitung heraus.


    Das es die Tonarmverkabelung oder Headshell Kabel sind würde ich eigentlich ausschließen.


    Kann mir jemand weiter helfen, wie ich das Problem eigenständig lösen kann?


    Ich möchte den Plattenspieler ungerne in eine Werkstatt geben, denen vertraue ich nicht besonders...


    Vielen Dank im Voraus an Euch!


    Grüße

    Marcus

    Hallo Manfred,


    nachdem ich deinen Post ungefähr 15 Mal aufmerksam gelesen habe, glaub ich zu verstehen.


    Wenn man in das Service Manual vom Dual cs455 schaut, interpretiere ich den Schaltplan so, dass die 45 Umdrehungen wirklich der aktive Zweig sind. Und daher würde ich dann auch die 45 zuerst einstellen.


    Sehe ich das so korrekt :)

    Der Boden ist mit 4 Schrauben befestigt. Gerät aus dem Gehäuse nehmen (2 Schrauben plus 2 für die herausgeführten Kabel) und Boden losschrauben. Dann kanst Du das Ganze auf den diesen Boden stellen und besser arbeiten

    Hallo Gernot,


    trotz des Blicks in die Explosionszeichnung aus dem Manual kann ich mir noch nicht ganz vorstellen wie das funktionieren soll.
    Aber vielen Dank ich werde mir das genau anschauen und schon hinbekommen :)


    Liebe Grüße
    Marcus

    Es steht so in dem von mir in Beitrag 2 verlinkten Service Manual. Die Drehrichtung für die Justierung probierst du einfach aus, du kannst das ja an der Stroboskopscheibe sehen.Ich habe es so auch bei einem hier vorhandenen CS455, der ab Werk zu langsam lief, erfolgreich gemacht. Dazu habe ich das Chassis im ausgebauten Zustand laufen lassen und dabei eingestellt.


    Wenn der Plattenspieler zu schnell läuft, warum willst du dann den Motor ölen? Macht er Geräusche?


    Gruß,
    Uli

    Hallo Uli,
    danke auch Dir für die Antwort.


    Der Tip mit dem Ölen kam aus dem Forum.
    Das er zu schnell läuft, liegt vermutlich an meinen minderen Einstellfähigkeiten bzw. der fehlenden Geduld.


    Das größte Problem beim Justieren lag daran, dass ich die Prozedur wie oben beschrieben Mal um Mal wiederholen musste.
    Und dabei dann ein Kabel beschädigt habe...
    Leider kommt man von außen nicht durch das Chassi an die Motorsteuerung.

    Hallo Gernot,
    vielen Dank für das Bild, nun ist es auch mir klar :)


    Gibt es noch eine Idee wie man praktisch vorgeht um die Geschwindigkeit einzustellen?


    Ich habe bisher immer die Grundplatte (k.A. ob das so heißt) angehoben, versucht ein mini-millimeter zu justieren, wieder eingebaut, Strom wieder ran, kurz geschaut ob zu viel oder zu wenig justiert wurde, und dann das gesamte Prozedere von vorne, bis das gewünschte Ergebnis erzielt war.


    Nur irgendwann habe ich dann ein Kabel abgebrochen und zudem die Geduld verloren und es dann bei ein wenig zu schneller Drehzahl belassen (Kabel ist natürlich bereits wieder angelötet).



    Nur als Hinweis: Hatte auch schon einen CS455 mit falscher Geschwindigkeit. Lag aber am Netzteil - die Gleichspannung war nicht mehr Ok.

    Hab das Netzteil mal gemessen.
    Laut dem Multimeter kommen ca. 14,4V statt 12V aus dem Netzteil...
    Vielleicht ein Widerstand oder anderes Bauteil was reduzieren soll im Netzteil defekt?