Beiträge von Vinyl Freund

    Hallo Zusammen,


    ich habe einen Dual CS 508 bekommen, an dem schon ein 1/2 " Tonabnehmer von Audio Technica montiert war, allerdings ohne Gegengewicht, so dass die Einstellung der Auflagekraft nicht funktioniert hat, zudem war der Riemen gerissen. Den Riemen und Zusatzgewicht habe ich mir gekauft. Der Plattenspieler läuft auch, allerdings läßt sich der Kröpfungswinkel mit der Ortofon Schablone auf Punkt A gar nicht einstellen, geschweige denn, dass die Position an Punkt A und B einzustellen ist. Auch schwenkt der Tonarm am Ende der Platte immer nach aussen, ein Absetzen des Tonarms mit Lift geht nur am Anfang der Platte.


    Kann es sein, dass der Adapter zu lang ist, und dadurch eine Einstellung nicht funktionieren kann ? Kann dann das Auflagegewicht und Antiskating überhaupt eingestellt werden.


    Viele Grüße


    Frank

    Hallo,


    ich habe nun die Jico Shure VN 35 HE SAS Nadel mit Boron Nadelträger eingabaut. Der Klang ist nun wirklich sehr gut, die Nadel tastet wesentlich genauer ab als die VN 35 E von Cleorec. Stimmen kommen klarer rüber ohne Zischlaute ausserdem hört sich die Musik nun dynamischer an. Jetzt macht das hören der Schallplatten richtig Spaß.


    Im Forum wird immer wieder aufgeführt, dass die Nadel eingespielt werden müssen, hängt dies mit dem Diamanten zusammen oder bezieht sich das Einspielen auf das Gummilager des Nadelträgers ?


    Ich habe zeitgleich mit der Nadel auch noch einen Shure V-15 Typ III L-M Tonabnehmer gekauft. Der Tonabnehmer funktioniert zwar optimal. leider fehlt das Typenschild auf der Vorderseite. Hat einer von Euch einen defekten Shure V-15 Typ III L-M Tonabnehmer, den er mir abgeben kann an dem das Typenschild noch vorhanden ist ?


    Viele Grüße


    Frank

    Hallo


    JICO bietet momentan neben der Nadel mit SAS Schliff auch Nadel mit Shibata Schliff auf Zirconia Nadelträger an:


    - VN35 4CH/Z: Nadel mit Shibata-Schliff, Zirconia-Nadelträger, ganzer Diamant
    - VN35 SAS/Z: Nadel mit SAS-Schliff (=Microridge), Zirconia-Nadelträger, ganzer Diamant


    Kann man den Unterschied zwischen den beiden Schliffen hören ? Würde sich neben einer Nadel mit dem SAS-Schliff auch eine Nadel mit dem Shibata-Schliff lohnen ?


    Wenn JICO wieder Nadel mit Bor-Nadelträger herstellt wäre ja dann evtl. eine Nadel mit Shibata-Schliff interessant.


    Gruss


    Frank

    Hallo,


    der ShureV 15 III Generator scheint doch auf beiden Kanälen gleich laut zu spielen, ich habe die LP Aufnahme mit einer CD Aufnahme verglichen
    und da stand der Sänger auch mehr auf der linken Seite.


    Ich werde mir die JICO VN 35 E SAS Nadel für den Shure V 15 III L-M Tonabnehmer holen, mit Bor Nadelträger liegt diese Nadel bei 209 € + Versand.
    Wen die Nadel direkt bei JICO in Japan bestellt wird wäre sie evtl. etwas günstiger, allerdings wird dieser Typ zur Zeit ja nicht angeboten.


    Bei Thakker gibt es ja auch noch die JICO VN 35 E neo SAS / S Nadel mit Nadelträger aus Saphir für 294 € + Versand und die JICO VN 35 E neo SAS / R Ruby Nadel mit Nadelträger aus Rubin für 449,50 € + Versand.


    Was sollen die Nadelträger aus Saphir bzw. Rubin bringen, dass der Mehrpreis gerecht fertigt wäre ?


    Viele Grüße


    Frank

    Guten Abend,
    ich bin auf der JICO homepage auf folgende Ersatznadel für das Shure V15 III Tonabnehmersystem gestossen


    https://www.jico-stylus.com/in…p?cPath=18&sort=2a&page=2


    Es handelt sich um ein JICO SAS Nadel auf einem Zirkonium Nadelträger, dieser soll sehr empfindlich sein und wesentlich
    schneller brechen als ein Nadelträger aus Alu.


    Hat einer von Euch Erfahrungen mit dieser Ersatznadel, der Preis liegt bei ca. 160 €, es kommen eben noch die Versandkosten
    aus Japan dazu.


    Gerne höre ich eure Meinung


    Viele Grüße


    Frank

    Warum sollte sich der Anti-Resonator bei anderen Tonabnehmersystemen als dem Shure V 15 III negativ auswirken ?
    Oder sollte beim Austausch des Tonabnehmersystems auf gleiches Gewicht und Compliance (Nadelnachgiebigkeit) wie
    beim Shure V 15 III geachtet werden ?


    Dann dürfte ja das Ortofon M 20 E System auch Probleme machen, da es zumindest leichter als das Shure System ist, die
    Nadel federt auch stärker ein, zumindest bei den schwarzen Ortofon Nadeln ?


    Wie würde sich der Anti-Resonator festsetzen lassen ?

    Der Nagaoka MP 200 wird in Internet als sehr gutes System beschrieben. Allerdings gibt es einen Eintrag im hifi-forum, aus dem hervor geht, dass die Nagaoka Tonabnehmer nicht mit dem Anti-Resonatore des Dual 721 Tonarms zurecht kommen.


    " ... es gibt nur sehr weniges was an den nicht einstellbaren AR´s läuft. Ein Nags jedenfalls nicht ..."


    Ist dem wirklich so und was sind die wenigen Tonabnehmer, doch hoffentlich nicht die alten Shure V15III und Ortofon M20E ?

    Wenn wir jetzt mal die "alten" Tonabnehmer (Shure V15 III und Ortofon M20E) beiseite legen, da über kurz oder lang mit den Systemen Probleme auftreten werden, welche alternativen neuen Tonanbnehmer wären denn für den Dual 721 empfehlenswert ?

    Dann wird es wohl doch besser sein zukünftig in ein neues Tonabnehmersystem zu investieren, bevor in das alte Sytem noch viel Geld gesteckt wird.


    Sind die Ortofon M20 E auch so empfindlich was den Ausfall eines Kanales bzw. ungleiche Lautstärke an den Kanälen angeht ?



    Wenn es ein neues System sein soll, dann stellt sich halt dann die Frage in welches neue System investiert werden soll ?



    - Ortofon 2M Bronze


    Es ist zwar toll wenn ein Shure V15 III schon aufspielt, mit dem alten Generator besteht ja doch laufend die Gefahr das ein Kanal
    ausfällt, dann doch lieber ein neues System, das wenigstens die nächsten Jahre funktioniert

    Hallo Zusammen,


    mit meinem Shure Typ V15III und der VN 35 E (DN352) Ersatznadel (made in Japan by JICO) ist das Signal auf der linken Seite lauter als auf der rechten Seite. Wenn ich Musikstücke von Platte und CD vergleiche, dann steht der Sänger (Bruce Springsteen) bei der Platte eher auf der linken Seite der Bühne, beim gleichen Stück von CD steht er genau in der Mitte.


    Was könnte der Grund für das lautere Signal auf der linken Seite sein:


    - Kontaktprobleme der Signalleitung (Stecker am Plattenspieler oder am Cinchstecker)
    - Ungleichheit im Tonträger zwischen linkem und rechtem Kanal
    - Falsche Einstellung des Tonarms (Antiskating
    - Qualität der Nadel

    Die neuen Cinch-Stecker sind angelötet, das leise Brummen und Rauschen ist verschwunden !
    Die Cinch-Stecker mit Massekalbel (Potentialausgleich ?) scheinen, im Vergleich zum DIN Stecker,
    doch die bessere Lösung zu sein.


    Stellt sich nur noch die Frage nach dem richtigen Tonabnehmer ?


    Viele Grüße


    Frank

    Hallo Zusammen,


    ich habe einen Dual CS 508 geschenkt bekommen, an diesem ist jedoch der Riemen defekt und der Tonabnehmer zu schwer (läßt sich nicht ausbalancieren). Allerdings hat der Plattenspieler eine steckbare Signalleitung mit Cinchanschluss und Massekabel. Beide habe ich nun in meinen Dual 721 eingebaut, den bisherigen DIN Stecker habe ich als Originalersatzteil aufbewahrt. Nachdem der Spieler wieder angeschlossen wurde hatte ich ein starkes Brummen auf der rechten Seite, Urasache ist ein Wackelkontakt im Cinchstecker. Da muss ich also einen Ersatzstecker anlöten. Auch mit der Cinch Signalleitung ist ein leichtes Brummen bzw. Rauschen aus den Lautsprechern zu hören, kann das auch am Tonabnehmersystem liegen ?


    Ich habe mir ja für den SHURE Typ V15 III LM habe ich mir die VN 35 E (DN352) Ersatznadel (made in Japan by JICO) gekauft, der Klang ist i.O.
    allerdings nicht brilliant. Lohnt sich der Kauf der unten aufgeführten Ersatznadel ?


    http://www.schallplattennadeln…V-15-III-mit-SHIBATA.html


    oder soll ich lieber gleich auf ein neueres Tonabnehmersystem, wie z.B. Ortofon 2M Red MM umsteigen.


    Oder höre ich bei meinen Set (Lautsprechern Canton GLE 490 und Denon AVR-2113) sowieso keinen Unterschied ?


    Viele Grüße


    Frank

    Nachdem der Dual 721 nun die erste Wartung bekommen hat (Enstörkondensatoren in Trafo und Netzschalter neu und Abschmieren nach Serviceanleitung) habe ich heute wieder eine Hörprobe gestartet. Zuerst kam wieder nur auf der rechten Seite ein Signal, ich wollte schon abbrechen und den Spieler wieder öffen, habe dann aber das Cinchkabel zwischen Vorverstärker und Verstärker gewechselt und schon kam auf beiden Seiten ein Signal. Ich hatte ja aber auch schon zuvor Durchgang an der Signalleitung gemessen, dachte dann nur es könnte auch am Diodenstrcker liegen, da die Kontakte nicht mehr alszu gut aussehen.


    Bei den ersten Lieder war ich wegen des Klangs etwas enttäuscht, klang irgendwie dumpf, nach einigen Platten hört sich das Ganze jedoch viel besser an. Muss sich die neue Nadel erst einspielen ?


    Wenn keine Musik läuft ist ein leichtes Rauschen aus den Lautsprechern zu hören, ich habe den DIN Adapter von Vivanco. Ansonsten gibt es aber nicht viel zu beanstanden. Der Klang der Vinyl Platten kann schon begeistern

    Ich habe nun die ersten Wartungsarbeiten am Dual 721 abgeschlossen: Enstörkondensatoren im Trafo und Netzschalter erneuert, nach Servicean-
    leitung mit den verschiedenen Fettsorten von dualfred geschmiert. Grund für die nicht funktionierende Startautomatik war vermutlich die Zugfeder am Startschieber, diese war ausgehängt.
    Gestern habe ich den Spieler wieder zusammengenaut und heute Abend eine Funktionskontrolle durchgeführt. Es läuft alles so wie es soll, Startautomatik funktioniert, Tonarm fährt am Ende in Ausgangsstellung zurück und die Endlosfunktion geht auch.


    Jetzt bleibt eigentlich nur noch der Austausch der Kondensatoren an der Motorelektrik und das Fetten der Motorlager. Was gibt es dabei zu beachten.
    Micha, Du schreibst es gibt Risiken beim ölen des Motors, wenn die nicht bekannt sind kann es irreparable Schäden geben. Gibts eine Anleitung wie die Ölung, ohne Schäden zu verursachen, durchzuführen ist

    Die Kontakte im Tonarm habe ich schon gesäubert, ebenso die vom Adapter (TK 136). Am Kurzschliesser messe ich auch an den Kabeln der linken Seite (weiß und gelb) einen Widerstand von 1294 Ohm, an den Kabeln der rechten Seite (rot und grün) einen Widerstand von 1255 Ohm. Auch das
    Tonkabel hat vom Kurzschließer bis zum DIn Stecker Durchgang.


    Zwischen die Kontakte des Kurzschliessers kann ich ein Stück Papier schieben (er ist also nicht geschlossen), ich habe also nochmals vorne am DIN Stecker gemessen und habe nun auf der linken Seite (zwischen Kontakt 3 und 2) einen Widerstand von 1389 Ohm und auf der rechten Seite (zwischen Kontakt 5 und 2) einen Widerstand von 1339 Ohm-


    Es scheint also doch alles in Ordnung zu sein ? Ich komme nur gerade nicht zum Abspielen von Platten, da der Spieler über Kopf in der Montage-
    vorrichtung hängt

    Der Kurzschliesser scheint offen zu sein, zumindest sieht es im beigefügten Bild so aus. Allerdings zeigt der Kurzschliesser deutliche
    Spuren von Oxidation.


    Der Grund für die nicht funktionierende Startautomatik (Thema in meinem anderen Beitrag) ist vermutlich die ausgehängte Feder des
    Startschiebers.

    Hallo Micha,


    der DIN Adapter ist in Ordnung (ist ja auch ein Neuteil), beim DIN Stecker am Plattenspieler habe ich zwischen linkem Kanal (Stecker 3) und Masse (Stecker 2) durchgang, ebenso zwischen rechtem Kanal (Stecker 5) und Masse (Stecker 2).


    Den Widerstand, den ich am Tonabnehmer gemessen habe (links 1398 Ohm und rechts 1353 Ohm) könnte ich am DIN Stecker nicht messen.

    Hallo,


    ich vergaß noch zu erwähnen, dass an meinem Dual 721 noch der Original DIN Stecker vorhanden ist und ich den DIN / RCA Adapter
    von Vinanco zur Verbindung mit dem Vorverstärker nutze.


    Kann ich einfach zwischen den Anschlüssen am Tonarm und dem DIN Stecker auf Durchgang prüfen ?

    Habe eben die Ersatznadel Jico VN35 E eingesetzt und Dual 721 Plattenspieler an den Trigon Vanguard II Vorverstärker angeschlossen. Voller Erwartung habe ich eine Platte aufgelegt, bekomme aber nur auf dem rechten Kanal ein Signal.


    Der Vorverstärker funktioniert auf beiden Kanälen (habe ich eben mit anderem Plattenspieler getestet), die Kontakte am Dual TK 136 Adapter
    und am Tonarm habe ich mit Glasfaserstift gereinigt, das Problem besteht weiterhin.


    Den SHURE V 15 III LM Tonabnehmer habe ich auf Durchgang gemessen (linke Seite 1398 Ohm, rechte Seite 1352 Ohm), am Tonabnehmer sollte
    es auch nicht liegen.


    Wo kann der Fehler sitzen ?