Beiträge von bobhund

    Ich habe bei einem Trödler einen alten Dual 1010 entdeckt. Etwas verstaubt, aber mit Zarge und Haube. Das ganze soll 15 € kosten. Ich brauche den natürlich gar nicht und ich würde ihn eigentlich nur kaufen, um ein bisschen zu basteln, ihn notfalls wieder gängig zu machen usw. Mittelfristig würde ich ihn aber wieder versuchen loszuwerden (möglichst ohne Verlust). Ist so ein 1010 überhaupt interessant? Es ist ja leider kein 1019... Das verbaute System war glaube ich ein Keramiksystem. Das muss man ja letztlich auch noch ersetzen.

    Nur ein Zwischenstand:


    Inzwischen ist mir ein 1229 zugelaufen, der ebenfalls nicht funktionierte. Ich habe jetzt den Geschwindigkeitsregler und den Mode Selector entschmoddert. Dann noch ein paar dumme Fehler beim Wiederzusammensetzen gemacht, aber gefunden und behoben. Jetzt läuft sogar die Automatik wieder einigermaßen, auch wenn der Arm noch nicht den Plattenanfang trifft. Ich bin also zuversichtlich, dass ich jetzt im direkten Vergleich auch den 1219 wieder zum Laufen bekomme. Was mir positiv auffällt: Mit jedem Auseinander- und Zusammenbauen wächst die Routine. Und es macht Spaß :) Im Hintergrund verrichtet der 1218 treu seine Dienste...

    Ok, also nicht aufgeben :) Ich habe ja durchaus einen Steuerpimpel, der auch nicht zerbröselt ist. Leider schleift dieses Metallplättchen einfach über den Steuerpimpel hinweg ohne den Arm mitzunehmen. Gestern habe ich als allerletztes noch die Schrumpfschlauchmethode probiert. Jetzt wird der Arm auf die Platte gehoben, aber am Ende schafft er es nicht wieder ganz zurück auf die Ablage, sondern nur ungefähr bis zum äußeren Rand der Platte. Das ist immerhin schon ein Fortschritt. Die Mechanik, die am Start/Stop-Hebel hängt, ist aber immer noch sehr hakelig. Ständig verklemmt sich da etwas, springt aus der Führung und ich muss mit der Hand unten nachhelfen, wieder einfädeln, nach oben drücken, nach vorne ziehen usw. Ich habe irgendwie den Eindruck, dass dort etwas sehr im Argen liegt. Gern würde ich mal einen funktionstüchtigen 1219er genauer anschauen, um vergleichen zu können :) Aber erstmal den Steuerpimpel. Vielleicht muss ich einfach auch nur noch etwas mehr schmieren, um die Reibung zu vermindern.


    Danke aber für alle bisherige Hilfe. Irgendwie macht es ja auch Spaß, wenn man zumindest auch Fortschritte erkennen kann :)

    Mühsam nährt sich das Eichhörnchen. Heute habe ich wieder ein kleines Problem beheben können (Tonarmlift geht wieder). Leider funktioniert die Automatik immer noch nicht, trotz Steuerpimpels. Ich habe aber Koaxkabel da, daraus soll sich ja angeblich guter Ersatz basteln lassen. Wenn ich die Automatik erst einmal am laufen habe, kümmere ich mich um den Start-Stopp-Hebel, der ständig aus der Führung springt und wo sich immer wieder etwas verklemmt.

    Ok, gelöst. Ich musste natürlich weiterlesen und das Gegenstück verschrauben und dabei darauf achten, dass der äußere Ring richtig steht. Mal sehen, wie weit ich jetzt komme...

    Ich habe den äußeren Ring jetzt gewechselt. Jetzt bekomme ich den Tonarm nicht mehr montiert. Ich probiere mich an die Anweisungen im Service Manual zu halten (MS auf Multi, äußeren Ring gegen den Uhrzeigersinn drehen, einsetzen, MS auf Single), aber wenn dann ist der äußere Ring sehr stark gegen den Uhrzeigersinn verdreht (und nicht wie auf allen Fotos eines ruhenden 1219 ungefähr parallel stehend zum inneren Ring), wenn ich den Tonarm dann versuche zu bewegen, springt der MS unweigerlich zurück auf multi. Ich hab alle möglichen Drehungen versucht, aber ich habe keine andere Möglichkeit finden können, den Tonarm einzusetzen als diese. Und diese ist nicht zielführend.

    Das ist echt super! Mein erster Klebeversuch ist nur teils geglückt. Eine der Nasen ist wohl im Laufe des Tages vom Sockel gerutscht und hängt jetzt in Seitenlage angeklebt. Ich hatte das schon befürchtet, aber ich wusste wirklich nicht, wie ich die Näschen fixieren sollte. Bevor ich da jetzt weiterklebe, warte ich lieber Vrumfondels Geschenk ab :)

    Danke für alle Tipps und aufmunternden Worte hier und per PM :)
    Ich habe mir jetzt diesen Uhu-Kleber besorgt und versuche die winzigen Näschen festzukleben. Wenn das nicht gelingt, werde ich mich wohl nach einem neuen Tonarm o,ä. umsehen müssen. Ich zögere da nur ein wenig, weil mich der 1219 nur 10 € gekostet hat, man funktionsfähige schon um die 100 € bekommt und mich das Ersatzteil mindestens 30 € kosten würde - ohne Funktionsgarantie. Also habe ich jetzt erst einmal beschlossen, den 1219 zum Basteln zu missbrauchen und zu schauen, wie weit ich komme.

    Die Nasen sind tatsächlich abgebrochen und klebten in der Fettschmiere... Da der Dreher auch Probleme mit der Start-Stopp-Mechanik hat, ist es wahrscheinlich sinnvoller, diesen als Ersatzteillager zu verwenden und sich nach einem anderen Exemplar umzusehen...

    Ich habe mich heute mal an den Mode Selector gemacht. Der Hebel ließ sich immer schon ganz einfach bewegen, das ganze Ding saß aber fest. Ich habe das ungute Gefühl, dass die Nasen also schon abgebrochen gewesen sein könnten. Eine Betätigung des Schalters hat augenscheinlich auch keinerlei mechanische Auswirkung auf den Tonarm. Ich muss aber noch einen neuen Gummiring besorgen, der alte ist mir sofort zerbröselt. Da ich den Multibetrieb sowieso nie nutzen werde, würde es mir genügen, wenn ich den Tonarm im Single-Betrieb fixieren könnte, wenn das hilft, die Automatik wieder gangbar zu machen. Meinetwegen auch mit Sekundenkleber. Wenn ich das richtig verstanden habe, ist der Arm jetzt sowieso im Eimer, wenn die Nasen abgebrochen sind?
    Ich teste morgen nochmal alles *mit* neuem Gummiring. Vielleicht funktioniert der MS ja auch nur *mit* Gummiring?

    Danke! Das habe ich gestern nach dem Posten auch noch gefunden und mir für den nächsten freien Abend vorgenommen :) Muss ich bezüglich Schmiermittel irgendetwas vorhalten? Als ich letztens den 1218er auf Cinch umgerüstet habe, bin ich zweimal in die Stadt zu Conrad gefahren, weil mir zwischendurch immer wieder etwas auffiel, was ich vergessen hatte :(

    Mir ist für sehr kleines Geld ein Dual 1219 zugelaufen. Leider in einem mechanisch ziemlich erbärmlichen Zustand. Der Teller dreht zwar, aber die Automatik ist ein Trauerspiel. Ich habe mich zuerst nach dem Steuerpimpel umgeschaut. Seltsamerweise läuft die Mechanik derzeit so, dass sie den Tonarm eher vom Teller runterzieht als hinaufschiebt. Der Start-Stop-Schalter funktioniert auch nicht wirklich. Dort fällt der Arm eigentlich ständig aus der Führung, alles ist sehr wackelig und schwergängig. Ich habe ein bisschen Angst, jetzt wirklich alles auseinanderzubauen. Vielleicht bekomme ich es nicht mehr richtig zusammengebaut? Ich habe schon versucht, altes Fett von zugänglichen Stellen mit einem -Tip zu entfernen. Aber vielleicht ist das gute Stück an unzugänglichen Stellen verklebt?
    Ich nenne bereits einen Dual 1218 mein Eigen, der genauso wenig gekostet hat und wunderbar funktioniert. Am 1219 gefällt mir aber der größere Plattenteller. Es wäre schön, wenn ich den 1219 wieder zum Laufen bekäme. Es eilt aber angesichts des anderen funktionstüchtigen Geräts nicht :)


    #mce_temp_url#



    Auf dem Video habe ich mal versucht, die Probleme zu zeigen. Ist aber schwierig gewesen, das einigermaßen hinzubekommen...