Beiträge von DUALachim

    Zitat

    Original von Zoyo
    Vom SAA3007 hab ich kein Datenblatt gefunden. Von SAA1250 aber schon aber schon. Und nach der ist das kein RC5. Deckt sich nicht mit den RC5-Beschreibungen im Netz und der Name steht auch nicht drin. [URL=http://www.remotecentral.com/cgi-bin/mboard/rc-master/thread.cgi?7035,1#6]Es scheint so[/URL], als sei das nicht so einfach mit dem Anlernen von RECS80. Das Protokoll der RC154 konnte meine Universalfernbedienung übrigens auch nicht. Scheint ne fummelige Sache zu sein...


    Gruß,
    Christian


    Hallo
    Da hast du wohl tatsächlich Recht mit der RC154. Ich habe meine aktuelle Universalfernbedienung mal versucht mit der RC154 anzulernen und funzt tatsächlich NICHT. Aber, vor ca.10-15 jahren hatte ich eine Universalfernbedienung von MEMOREX und mit der funzte das 100%tig. Diese besitze ich ja auch noch und hab das der vollständigkeitshalber nochmal getestet und siehe da, die Memorex funzt heute auch noch. Warum das scheinbar heute keine Fernbedienung mehr kann, ist die grosse Frage. Der Code ist wahrscheinlich schon zu alt. Den RECS80 Code kann die Memorex allerdings auch nicht (wie ich vor 15J. auch schon feststellte)
    Vielleicht können die neuen Fenbedienungen von Logitech diesen "alten" Code...


    mfg

    Zitat

    Original von Heiner


    Eigentlich wird der Mikroprozessor von einer 3V Lithiumbatterie permanent mit Spannung versorgt damit der die Einstellungen nicht vergißt wenn man den Verstärker vom Netz trennt. Das funktioniert soweit perfekt. Aber das mit dem "Absturz" beim Einschalten vom Fernseher, keine Ahnung was genau vor sich geht. Für seine Digital-Steuerung hat der CV441 ja einen eigenen Netztrafo mit Gleichrichter und Glättung. Die sollte eigentlich kurzzeitige Netzschwankungen ausgleichen zumal der Mikroprozessor ja nur minimal Strom braucht.


    Gruß Heiner


    Hi
    Ich schätze in dem Falle macht der Prozessor einen Hardreset, deswegen sind die gespeicherten Einstellungen weg. Wenn man nur den Netztstecker zieht, macht der Prozessoer beim wiederreinstecken "nur" eine Softreset, und Einstellungen bleiben durch die Lithiumbatterie erhalten.
    Man könnte eventuell die Elkos im StandBy Netzteil erhöhen.
    Ähh... jetzt habe ich den Verstärker schon ca. 16 Jahre und habe noch nie die Batterie ausgewechselt. Hat schon jemand mal die Batterie getauscht?


    mfg Achim

    Hi
    Ganz selten passiert das bei mir auch mal, vielleicht einmal im Jahr. Ich würde eher sagen, das der interne Microcontroller "abgestürzt" ist. Kannst ja mal ein Netzfilter versuchen. Beim Einschalten irgendwelcher Geräte darf das auf keinen Fall vorkommen. Ich habe auch einen 82er Fernsehen daneben stehen, und da passiert gar nichts, wie gut ist euer Stromnetz denn??


    mfg

    Hi
    Über die Fernbedienung habe ich was gefunden.
    Die RC50 mit dem TAA3007 Chip arbeitet mit dem RECS 80 Code.
    Die RC154 arbeitet mit dem RC5 Code so wie die meisten heutigen Fernbedienungen auch. Deshalb ist es auch nicht schwierig eine vorprogrammierte Fernbedienung dafür zu nehmen.
    Den RECS 80 Code scheinen die aber nicht lernen zu können...


    mfg

    Was ich noch sagen wollte, ich weiss nicht ob euch das bekannt ist:
    Ich habe damals den CV441 und den CT441 neu gekauft, da war sogar ein Zertifikat dabei, wo ein Techniker die Ausgangsleistung, Klirrfaktor und Fremspannungsabstand protokoliert hat, mit Unterschrift des Technikers!


    Beide funktionieren noch wie am ersten Tag!!!


    mfg Achim

    Hi
    Die Fernbedienung (RC50) arbeitet mit einem SAA3007P Chip.(Valvo)
    Wo kann man nachschauen welche Fernbedienung welchen Chip hat????
    Mit dem was ich oben schrieb meinte ich, das ich eine lernfähige Fernbedienung mit dieser anlernen wollte, das anlernen funzte auch ganz simpel, aber der Verstärker(und Tuner) rührten sich überhaupt nicht.
    Bei der RC154 dagen ist das gar kein Problem. Da funzt jede x-beliebige lernfähige oder auch vorprogrammierte Fernbedienung.


    mfg Achim

    Hi
    Also wenn das stimmt mit den 250mA und den 1,8W (kenne den Tuner nicht) reicht der Spannungsregler vollkommen aus. Wie meine Vorredner schon sagten, einfach mal einen vernüftigen Kühlkörper einbauen. 1,8W auf einem winzigen Stück Blech kann schon sehr warm werden um nicht zu sagen heiss.
    Übrigens, das IC TDA1576 ist ein FM-ZF Verstärker und der TDA1578 ist ein Stereodecoder.


    mfg Achim


    Hallo
    Ich gebe meine Fernbedienung nicht her, ich habe es bis jetzt nicht geschaft eine lernfähige Fernbedienung dazu zu bringen den CV441 zu steuern, einfach unmöglich, umso wertvoller meine Orginal.


    Übrigens können Elkos auch Kurzschlüsse verursachen, so passiert an einem meiner drei C839 Rekorder im Netzteil.


    mfg Achim

    Hallo!
    Ich staune doch wie viele Leute noch ihre älteren DUAL Anlagen pflegen.. so wie ich auch. ;)
    Habe hier verschiedene Geräte stehen (signatur) die meisten fuktionieren auch noch. Aber ich werde die alle zur Reperatur in Angriff nehmen.


    Was ich sonst noch sagen wollte, hatte vor ein zwei Jahren bei Pollin.de ein Sortiment von neuen alten Videorecorderteilen bestellt, da habe ich letztens gesehen das dort auch ein Flachriemen bei war, der fast genau dem Wickelriemen meines C839 entspricht. Habe ihn eingebaut und er läuft wieder gut bzw. die Endabschaltung funzt wieder.Sitzt allerdings etwas stramm, aber vielleicht läuft sich das noch ein.
    Also so mit diesen billig angebotenen Sortimenten kann man schon was mit anfangen, auch wenn man die Hälfte davon nicht braucht.


    Ps: Habe übrigens hier jetzt drei C839 stehen :D


    mfg Achim