Beiträge von beeblebrox

    Hallo Ulli,


    der Lagerzapfen, auf dem die Kugellager sitzen, ist ins Chassis eingepresst und verstemmt. Das kann man bei leergeräumter Umgebung eventuell mit ein paar kräftigen trockenen Hammerschlägen und einem Meißel wieder fest bekommen - also quasi neu verstemmen. So habe ich zumindest einen losen Tonarm von einem 1224 wieder fest bekommen.


    Gruß Martin

    So hatte ich es in Erinnerung. Alles was irgendwie schraubbar ist wackelt nämlich mit. Da ist nichts fest zuziehen. Das Dingen hat einen

    Transportschaden und ist wahrscheinlich kräftig auf das Lager getickt. Der lief nur zu langsam und als ich das gerichtet hatte und schon

    einpacken wollte merkte ich das der Arm labberte ! Der Kollege der ihn zum Reparieren vorbei brachte erzählte dann auch das nach dem

    Auspacke u.A. auch die Haube komplett demoliert war. Schade denn der Verkäufer hatte nicht gelogen und alles war sauber und frisch gewartet.

    In dem Verstärker der HS waren sogar hübsche saubere neue Kabel verlegt worden. Ist eine HS135. Da war schon der 1224 durch einen 1226

    ersetzt worden. Einen anderen 1226 hatte ich noch auf Halde aber da war das ganze Liftgedrösele irgendwie verbogen. Aber Ulli hat ja.

    Also habe ich einen Scheunenfund 1218 gereinigt, geölt und entplumst und in die HS gepackt.

    Aus "nur mal das mit der Geschwindigkeit richten" ist ein wirklich abendfüllendes Programm geworden.

    Etwas überpowered HS135 mit CD650 und 1218. Aber sie spielt und ich hatte in der Tat das CDS650 so gut nicht in Erinnerung (natürlich mit

    Diamantnadel).


    Mal schauen ob ich aus den beiden 1226 Leichen bei Zeiten doch wieder einen mache.


    Ulli

    Ich habe hier einen 1226 rumliegen bei dem der gesamte Tonarm locker ist. Wenn ich mich recht erinnere ist

    das Horizontallager in die Platine gepresst und wenn das locker ist kann man nichts mehr machen oder irre ich da ?


    Ulli

    Der Kram wird in Weitweitweg zu Hungerlöhnen zu-

    sammengedengelt, um den Planeten geschaukelt

    um dann in der Regel als Sondermüll in Afrika die

    Umwelt zu verschönern.

    Ich würde den Müll einfach nicht kaufen weil er aus China kommt. Dieses Land geht mir mehr und mehr auf den Sack :cursing: .

    Ich weiß ich kann es kaum vermeiden irgendwie was aus China zu kaufen, aber da wo ich es noch steuern kann lass ich es bleiben.


    Ulli

    Ich habe in einen CV-120 ein BT-Modul eingebaut.

    Dazu habe ich nach Anleitung hier aus dem Board den Micro-Eingang in einen Hochpegeleingang umgebaut. Die Kabel zur Microbuchse ab und

    an das BT-Modul. Am Microschalter waren freie Pins damit habe ich die 5V für das BT-Modulgeschaltet.


    Die 5V habe ich mit einem dicken Widerstand und einem 7805 aus den 28V der Endstufe besorgt. Das BT-Modul zieht so wenig das der 7805 kaum

    warm wird. Noch eine blaue Led mit Vorwiderstand an die 5V und über die Microtaste damit im BT-Modus auch was blaues leuchtet und fettich !


    Ulli

    Zumindest wissen wir jetzt das der Fehler wirklich was mit der Endstufe zu tun hat.

    Weiterdenken. Das du kein Radio mehr hören kannst ist klar. Du hast ja auch die Verbindung

    Regelverstärker zur Endstufe unterbrochen.


    Ulli

    Ich habe hier noch eine CR/KA Endstufe ausgebaut rumliegen. Selbst ohne die Transistoren von den Kühlkörpern zu fummeln

    kommt man bei ausgebautem Board ganz gut an den Gleichrichter zum auslöten ran.


    Ulli

    Fang gar nicht erst mit hoch biegen und so was an. Habe ich früher auch gemacht um Zeit zu sparen.

    Meist ging das nach hinten los weil ich was kaputt gemacht habe und dann hatte ich mehr Arbeit.

    Also ruhig alle Strippen ab (FOTO !!!!) das dauert nur ein paar Minuten.

    Und wenn du das ganze Dings in der Hand hast sieht vieles schon ganz anders aus.

    Die Kühlkörper kriegst du aber nur ab wenn du die Endstufentransistoren abschraubst.


    Btw. : Ich habe jetzt nicht den ganzen Thread gelesen. Ist es denn sicher das die Endstufe brummt ?


    Ulli

    Die gesamte Endstufe ist von unten nur mit zwei Schrauben befestigt. Leider hast du mit der KA50 ein Gerät wo alle

    Zuleitungen gelötet und nicht gesteckt sind. Das wurde ab CR/KA 60 schöner gemacht mit Steckern.

    Also Foto machen und alle Anschlussdrähte ab. Dann kannst du die gesamte Endstufe einfach raus nehmen.

    An das allermeiste kommst du dann schon von Unten dran.


    Ulli

    Ich kenne die CL 174 noch von früher. Inzwischen sind mir so einige 172er untergekommen. An die 174 erinnere ich mich klanglich nicht mehr.

    Die 172er finde ich eigentlich recht ansprechend. Jetzt habe ich mir mal so die Eckwerte von 172,173 und 174 angeschaut. Die sind ja absolut gleich auch

    die Gehäusegröße. Wo sind eigentlich die Unterschiede ?


    Ulli