Beiträge von papaschlumpf

    Also ich halte nicht so viel davon, ein Sinterlager mit Lösunsmittel zu fluten.

    Hallo,
    Du glaubst garnicht, bei der Behandlung mit IsoProp und Ultraschall,
    wievel Dreck aus dem Lager raus kommt.
    Der Schmutz muß natürlich raus, sonst ist kein Platz für frisches Öl

    Die "Suppe" wird nach zwei Lagern ganz schön schwarz.

    Um das Lösungsmittel wieder raus zu bekommen, ganz einfach erhitzen, wie z.B. Wacholder in Beitrag #14,

    oder wie ich in heißem Öl.

    dann flute ich das Sinterlager mit Hydrauliköl Hlp 22

    Ähnliche Eigenschaften haben auch Öle für Servolenkung und Automatic (ATF- auto transmission fluid)

    Hallo,

    ich habe meine Methode irgendwann schon mal beschrieben.

    Zuerst kommen die Sinterlager in einem Glas mit IsoProp, in ein in Ultraschallbad,
    leicht erwärmt, damit der Schmutz raus kommt.
    Nach dem Trocknen, erhitze ich mit einer Heißluftpistole in einer alten Schöpfkelle,

    das Öl, bis die Luftblasen, aus der Lagerkugel, austreten.
    Beim Abkühlen, zieht durch das enstandene Vakuum, Öl in die Lager ein.
    Hat noch den Vorteil, erwärmtes Öl ist schön dünnflüssig.

    Das übrige Öl wird weiter verwendet.

    -----


    Die Vakuum Methode habe ich auch schon ausprobiert, ist mir aber zu viel Sauerei.

    Hallo,

    schon richtig,
    LIR 2032 sind aufladbar, aber nicht mit 13Volt oder mehr.

    An dieser Stelle wird nicht geregelt, da ist 24 Stunden, volle Möhre, Spannung drauf.
    Vom Netztrafo 19,4V Ausgang über den Gleichrichter, 21,6V bis zur Pufferbatterie 3,6V liegen nur ein Widerstand und eine Diode, 18,3V,

    dann kommt noch ein 22k Widerstand und die Batterie.

    Ich habe bei meinem, in dem von Dir verlinkten, beschriebenen Test geschrieben,
    daß dort eine Leerlauf-Spannung von 13V anliegt. 3,6V NiCa Akkus können das wohl wegstecken.

    Zitat:
    "ich habe jetzt testweise einfach eine 3032 Lithiumzelle, aus dem Computerbereich, mit Lötfahnen eingesetzt."


    Das dieses nur ein Test war, hatte auch HaJo überlesen. Ich wollte erst ein anderes Problem lösen.
    Aber alleine HaJos Komentar darauf, hätte Dich wachsam machen müssen.


    Im Computerbereich werden die Li-Zellen, bei Netzteilspannung, auch leicht gepuffert, wobei die Betonung auf "leicht" liegt,

    auf einem z.B. Laptop-Mainboard, ist eine Regelung vorgesehen.

    Ich muss zu meiner Ehrenrettung mal auf den Faden verweisen, an dem ich mich orientiert habe:

    CT1450 Sachen...

    insbesondere der Post#15 und folgende...

    Hallo,
    ich hatte in diesem Beitrag schon auch mit einer Knopfzelle geliebäugelt.

    Diese wurde zum testen eingebaut, da ich noch ein anderes Problem mit dem CT1450 hatte.


    Aber die Ladespannung ist viel zu hoch, wie auch HaJo bereits im damaligen

    Beitrag geschrieben hat.

    Ich habe zwei CT1450 in Betrieb, aber unter anderen Voraussetzungen,

    die hängen maximal 8 Stunden am Netz, danach wird die Spannung abgeschaltet.
    Damit die nicht versehentlich länger betrieben werden,
    hängen sie mit einem CV1450 zusammen an einer Schaltuhr.

    Die 3,6 V Batterie habe ich immer noch nicht mit den richtigen Akkus ersetzt. :huh:

    Daher habe ich als Notlosung aus einem alten Laptop-Akku eine große Lithiumzelle, Format 18650,

    an der Rückseite des Tuners befestigt und mit der Platine verbunden.

    Diese Lithiumzelle hält wesentlich höhere Ladespannungen aus, der Strom ist relativ gering.
    Die Zelle wird auf Grund der höheren Ladespannung auch nicht warm.


    Aber bei Dauerbetrieb ist nur das original Akkupack angesagt.

    Muss der Dreher geöffnet bzw teilw. zerlegt werden?

    Erst mal nicht.

    Du kannst mit einen digitalen Multimeter vom RCA/Cinch Stecker die komplette Strecke überprüfen.

    Der 731 sollte in Grundstellung sein, Tonarm auf der Ablage
    Jeweils rechts und links, sollten inklusive Abtastsystem so um 580 bis 700 Ohm zu messen sein bei einem

    Ortofon ULM System. Rechts und links können ein wenig voneinander abweichen.



    Der 731 Q hat noch außer dem mechanischen Kurzschließer, ein Kurzschließer-Relais,
    welches bei Grundstellung nicht in Betrieb ist.

    wenn ich dann der Tonarmkopf mit dem Finger nur leicht berühre, dann brummt es sogar leicht.

    Hallo,
    im Prinzip immer das Gleiche,
    Masseprobleme, Kontakschwierigkeiten, Kabelbruch, falsch angeschlossene
    (Vertauschte) Anschlüsse am Tonarm oder System.


    Es sollte nicht sein, bei 1/3 Lautstärke ein Brummen, oder Rauschen, entsteht,
    bzw.wenn das System berührt wird, ein eventuelles Brummen lauter wird.

    Ein Grundrauschen sollte erst zu hören sein, ab 3/4 Lautstärke aufwärts.

    Die Löcher des neuen Schalters waren doch etwas zu nah beeinander.

    Der Dremel (in diesem Fall ein Proxxon) ist Dein Freund und Helfer.

    Hallo, ich habe von diesen Schaltern, immer einige im Vorrat.

    PWL-2P1TL-6SASHA Netzschalter, Druckschalter 250 V/AC 6 A 2 x Aus/Ein rastend  

    vom großen C für €2,48 geradezu geschenkt.

    Die haben den Vorteil, genau wie die Originalschalter, z.B. Dual 7xx Modelle,
    auch an der Unterseite Lötkontakte zu haben, für den Kondensator.
    Wie bei Deinem gezeigten Schalter sind auch die Befestigungslöcher zu eng, da hilft ein Seitenschneider.

    Ich verstehe übrigens nicht, warum du das nicht System so belassen hast, wie es war. Wozu aufschrauben und wieder neu justieren ?

    Weil er das nachprüfen wollte und bei der Handhabung seiner Schablone, einen Fehler gemacht hat.
    Auf den Bildern ist übrigens keine Schablone nach Schön zu sehen, sondern eine Schablone nach IEC.

    Und der darf dranbleiben, obwohl X und nicht X2?



    Zitat Wikipedia

    Klasse-X-Kondensatoren sind nach IEC 60384-14 elektrische Kondensatoren, die zwischen Phase und Neutralleiter oder zwischen zwei Phasen geschaltet werden. Sie dürfen eine beliebig hohe Kapazität haben. Oft haben sie Werte von 100 nF bis 1 µF. Ihr Ausfall (Kurzschluss, Unterbrechung, innere Zerstörung) darf nicht zu einem gefährdenden elektrischen Schlag oder zu anderen Gefährdungen wie Feuer führen.