PE 3060 Einschaltmechanik

  • Moin,
    ein Problem meines PE 3060, das ich bereits in diesem Thread (letzter Eintrag) angesprochen hatte, manifestiert sich in extremer Weise nach längerem problemlosen Betrieb:
    Beim manuellen Einschwenken des Tonarms ist ein verstärkter Widerstand spürbar, der erst weit nach der Einlaufrille überwunden ist. Ein Absenken des Tonarms in die Einlaufrille ist somit nicht möglich. Der Widerstand wird durch den verlängerten Hebel, der den Stromschalter betätigt, verursacht. Dieser Hebel kehrt anschließend (d.h. wenn der Widerstand überwunden und der Tonarm frei beweglich ist) wieder in seine Ausgangsposition zurück und der Motor stoppt, nachdem er lediglich während des Einschwenkens (Widerstand) kurz angelaufen ist.
    Es scheint kein Problem der Verharzung zu sein. Sämtliche bewegliche Teile sind frisch geölt und leichtgängig, auch die Schaltmechanik selbst. Was kann da los sein?
    Danke und Gruß
    Marc

    Die Lichtgeschwindigkeit ist nicht unendlich, sondern nur etwa eine Milliarde Kilometer pro Stunde. Das ist aber für unsere Verhältnisse vollkommen ausreichend.

    3 Mal editiert, zuletzt von Plattenwechsler ()

  • Wurde der Hebel evtl. mal beim Ein- oder Ausbau verbogen?

    Glück Auf, Markus.


    Ein paar Duals


    Ein Leben ohne Musik ist möglich, es ist aber nicht Sinnvoll! [frei nach Heinz Rühmann]

  • Das ist schwer zu sagen. Er sieht gerade aus, allerdings habe ich keine Vergleichsmöglichkeit, da der 3060 mein einziger PE dieser Bauart ist. Ich reiche nachher ein Foto nach, wenn ich die Batterien meiner Digitalknipse aufgeladen habe ;)
    Gruß
    Marc

    Die Lichtgeschwindigkeit ist nicht unendlich, sondern nur etwa eine Milliarde Kilometer pro Stunde. Das ist aber für unsere Verhältnisse vollkommen ausreichend.

  • Moin,
    ich habe hier mal ein Bild gemacht. Rot nachgezeichnet habe ich das Segment, das vom Tonarm bewegt wird. Im Moment der Aufnahme befindet sich der Tonarm auf der Stütze. Wird der eingeschwenkt, bewegt sich das Blech in Richtung des roten Pfeils und schiebt den großen, gelb markierten Hebel (Einschalter) in Richtung des gelben Pfeils, so daß der Motor kurz startet. Der große Hebel kehrt dann aber wieder in seine Ausgangsposition zurück und stoppt somit den Motor. Was ist da los? ?(
    Gruß
    Marc

    Bilder

    Die Lichtgeschwindigkeit ist nicht unendlich, sondern nur etwa eine Milliarde Kilometer pro Stunde. Das ist aber für unsere Verhältnisse vollkommen ausreichend.

  • Hallo miteinander,


    ich weiß, der Thread ist uralt - aber mein PE3060 neu gekauft =) - und hat genau das gleiche Problem. ;(


    Alle Teile der Mechanik scheinen frei von Verharzung, alles bewegt sich sehr leicht


    Das Problem ist haargenau das gleiche wie oben drüber beschrieben.


    ?(


    Viele Grüße
    Harald

    2 Mal editiert, zuletzt von hargi ()

  • Ein Stück weiter bin ich:


    Serviceanleitung: Beim Einschwenken des Tonarmes von Hand betätigt das Mitnahmesegment 261 über die Schaltrolle den Einschalthebel 188. Die Einschaltklinke 250 hält den Einschalthebel in dieser Stellung.


    Hier hakts wohl: Nicht nur, dass diese Einschaltklinke 250 nix hält - ich finde sie nicht ... ?(

  • Problem gelöst. Ob dauerhaft, weiß ich nicht.


    Der Witz war nur, dass Klinke 250 nicht an der Achse liegt, wo es die Serviceanleitung vermuten lässt und auch optisch platziert. Sondern in der Nähe der Schaltrolle. Ist ein Plastikteil, dass offenbar von seinem Stiftchen am Einschalthebel ausgehängt war. Da nix verbogen ist am Hebel, fürchte ich Materialermüdung ...


    Aber erstmal läufts... :)



    PE-Board-Selbstgespräch Ende. ;)


    H.

    Einmal editiert, zuletzt von hargi ()

  • Hallo liebes Tagebuch!


    Puah,


    so'ne Automatik-Mimose wie der 3060 ward selten gesehen. Die Start-und-Stopp-Probleme resultieren aus dem Zusammenspiel zwischen Starthebel, Klinke Nr. 250 und Steuerpimpel.


    Im Board findet man ein Paar uralt-Threads, aber immer ist die Sache offen, die Probleme ungelöst. Meiner Weisheit vorletzter Schluss: Erstens den Starthebel minimal richtung Platine biegen, damit die Plastikklinke 250 nicht mehr abhauen kann. Zweitens das mit einer Schlitzschraube minimal verstellbare Segment des Starthebels achtelmillimenterweise justieren, bis der Widerstand beim Drüberfahren der Startrolle möglichst klein ist.


    Dann den richtigen Steuerpimpel finden... :evil:


    Das gute alte Antennen-Innenkabel aus Silikongummi, was viele Duals so lieben, ist zu weich. Richtiger Gummi auch. So manches PVC reibt zu wenig. Jetzt hab ich den äußeren Mantel eines Antennenkabels genommen. Es ist noch etwas brachial ruckelnd, reibt sich aber hoffentlich noch ein bisschen ab...


    Anbei ein Foto. Der Pimpel ist beim 3060 in den Haupthebel integriert und auf einem gefederten Bolzen angebracht. Der Druck der Feder reicht allerdings mit den verwendeten Materialien nicht (mehr?) aus, um den Arm zu transportieren. Durch das Ringstück, das jetzt drauf ist, geht die ganze Reibung ungefedert auf die Platte.


    Vielleicht hilft das zukünftigen 3060-Pimplern ...
    Oder habt ihr bessere Lösungen/Materialien gefunden?


    Viele Grüße
    Harald

  • Wie hast du das genau mit dem Steuerpimpel genau gemacht ? Einfach ein Antennenkabels aufgeschnitten und das ding über den kleinen Vorsprung gestülpt ?


    Weißt du ob vielleicht Steuerpimpel von anderen Geräten verwendet werden könne auf ebay findet man ja so einige Ersatzteile nur leider vom PE 3060 nicht

    wer Rechtschreibfehler findet kann sie behalten 8)

  • Hallo,
    ich habe erst jetzt deinen Beitrag (und deine Mail) gesehen...
    Den Pimpel habe ich genau so gemacht, wie du es oben beschreibst. Das Kabel halbwegs auf die passende Länge abgezwickt und die nicht benötigten Innenteile mit nem Stift rausgedrückt. Den Mantel natürlich nicht ganz aufschneiden, sonst hat er keinen Halt mehr.


    Ich habe zwei PE 3060. Beim einen ist - aus mir nicht nachvollziehbaren Gründen - die Automatik sehr leichtgängig und widerstandsfrei, da tut dieser Gummimantel des Antennenkabels gute Dienste.


    Der zweite hat, obwohl sorgfältig entharzt und geschmiert, einen deutlich höheren Widerstand beim Anschalten der Automatik. Warum das so ist, hat sich mir nicht offenbart... Da hat dieser Gummi jetzt nach sieben Jahren seinen Dienst eingestellt. Da ich aber so einige Plattenspieler am Laufen habe, würde ich die Lebensdauer dieses Nachbaupimpels aber mal auf anderthalb bis zwei Jahre im Normalbetrieb runterrechnen.


    Nach Originalpimpeln zu suchen lohnt sich sicher nicht, aufgrund des Materialalters, und Pimpel von anderen Geräten funktionieren meines Wissens nicht. Die Mechanik des PE3060 existiert so nur in diesem Gerät.


    Falls noch mal ein unzerbröselter 3060-Originalpimpel auftaucht, lohnt es sich vielleicht, diesen zu horten; eventuell kann man aus hartem Silikon da was nachbauen, so wie es für die Duals passiert ist.


    Viele Grüße
    Harald

    2 Mal editiert, zuletzt von hargi ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.