DUAL PA-5060 - kein Ton mehr

  • Hallo und guten Abend.

    Mein Großer brauchte auf die schnelle einen ErsatzVerstärker, da sein Yamahe die Geige eingepackt hat.

    Ich habe hier seit gut 5 Jahren einen PA-5060 stehen, der bis zuletzt klaglos seine Arbeit verrichtet hat. Der ist jetzt zum Großen gegangen und sagt dort keinen Ton :-(

    Über den KH-Anschluss kommt noch etwas an, aber es gibt wohl nicht mal mehr das symptomatische Relais-Klacken...

    Da ich nicht auf die Schnelle mal hinfahren kann die Frage an euch: Gibt es einen möglichen Bedienfehler oder einen Standartfehler nach längerer Standzeit?

    Das SM des Amps gibt es ja im Netz, eine BDA konnte ich nicht finden. Vielleicht hat die ja jemand von euch.


    Viele Grüße und einen schönen Abend

    Tommy.

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Hallo,

    Ich vermute mal, dass es das Relais ist. Ggf. Klemmt es .

    Bei einem PA5030 hatte ich mal massive Probleme mit dem Balanceregler (Attenuator) direkt hinter dem Lautstärkeregler.


    KH Anschluss??


    Gruss

    Marcus

    Marcus Kühner
    www.dual-hifi.de


    High End: Clearaudio mit Tonarm Magnify und Benz Wood, CS 750 mit Benz ACE-H, Golden 11 mit MCC 120, McIntosch MA 6600, Teac VRDS 25X
    Home Office: Golden Stone, AVM V3, Marantz CD 72, Akai GX 77, Nubert Aktiv
    Hobby Keller: Dual CV 1450, CT 1450, C844, C 846, CE 2000, 1219, Philips N7150

    Oldi-Ecke: C 939, TG 29, CL 380, 1209, Telefunken Concertino 301

  • Hallo Marcus, der KH-Anschluss liefert Geräusche.

    Wenn es das Relais sein sollte dann müsste es sozusagen kleben. Es gibt ja kein Schaltgeräuch :-(

    Na mal sehen, am Do. habe ich das Teil wohl wieder bei mir...


    Viele Grüße

    Tommy.

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • So, der PA ist auf der Werkbank und das Relais zuckt einfach nicht. Ausgelötet und mit externen 24V bestückt macht es was es soll: es schaltet.

    Was mir aufgefallen ist: An beiden Arbeitskontakten des Relais liegen 50V an (gegen Masse). Das iss bissel viel, oder :?:


    Es grüßt

    Tommy


    derjetzthandballguckengeht :S

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Nun, da ist die Geige wohl bereits zum 2. Male eingepackt worden! Melde aber Zweifel an, dass der PA bei Wiederinbetriebnahme keinen Ton von sich gegeben hat.

    Wenn wirklich 50V und nicht 50mV gemessen wurden, ist der Verdacht ein schlimmer, nämlich das beide Endstufen abgeraucht sind.

    Frage:Weshalb wird denn ein Defektgerät immer ohne Angstwiderstände bzw. vorgeschalter Glühlampe in Betrieb genommen? Das ist doch Frevel, weil der Schaden u.U. dadurch noch größer wird.


    Ingo

  • Mein erster PA 5060 ist einfach im Betrieb abgeraucht. Schön Musikhören und auf einmal war stille und das Gerät war heiss. Wahrscheinlich ist der ruhestrom oder sonst aus dem Ruder gelaufen. Die Endstufen waren hinüber und er hatte nur noch Schrottwert.

    Marcus Kühner
    www.dual-hifi.de


    High End: Clearaudio mit Tonarm Magnify und Benz Wood, CS 750 mit Benz ACE-H, Golden 11 mit MCC 120, McIntosch MA 6600, Teac VRDS 25X
    Home Office: Golden Stone, AVM V3, Marantz CD 72, Akai GX 77, Nubert Aktiv
    Hobby Keller: Dual CV 1450, CT 1450, C844, C 846, CE 2000, 1219, Philips N7150

    Oldi-Ecke: C 939, TG 29, CL 380, 1209, Telefunken Concertino 301

  • STOPP, Kommando zurück: Es ist der STEUERSTROMKREIS, der die 50V hat.

    An den Arbeitskontakten sind es 20mV.

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Hi !


    Der PA5060 hat - wie es aussieht - eine automatische Lautsprecher-Abschaltung, wenn ein Kopfhörer eingesteckt wird.

    Da gibt es die Platine mit der Kopfhörerbuchse, zwei Begrenzerwiderstände ... und einen Schalter in der Buchse, der den Pin 7 des Kontrol-ICs IC901 / UPC1237H auf Masse legt.


    http://www.unisonic.com.tw/datasheet/UPC1237.pdf


    Könntest Du Dir den Schalter mal angucken ?


    Platinenplan:

    https://www.hifi-archiv.info/Dual/pa5060s/5030-08.jpg


    Da wo das "BLU" (blaue) Kabel abgeht. Das darf bei ausgestecktem Kopfhörer nicht gegen Masse liegen.


    :/

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Schei.....

    Ich hab den Großen seinen KH-Adapter eingesteckt :evil:


    Aber danke, es konnte ja nur so etwas sein ._.

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Darf ich zu meiner Ehrenrettung (gibt es so etwas überhaupt, wenn man sich so dämlich angestellt hat :/ ) sagen, dass wir ausschließlich Verstärker in Betrieb haben, die mindestens zwei Paar LS besitzen und dadurch immer Schalter für die LS? Und aus diesem Grund steckt halt immer der KH-Adapter im Amp.


    Gute Nacht

    Tommy. ||

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Aha.


    Dazu paßt:



    :D


    Was lernen wir daraus ?

    Mal einen Schritt zurücktreten und das gesamte Arrangement betrachten hilft manchmal.


    :)


    Zu Deiner Ehrenrettung: *Ich* bin auch erst draufgekommen, nachdem ich eine Weile aufmerksam den Schaltplan studiert habe und den Weg verfolgt habe, den die Tonsignale nehmen und wie das Relais angesteuert wird.


    Also. Viel besser bin ich auch nicht.


    ;)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

    Einmal editiert, zuletzt von wacholder () aus folgendem Grund: Ein Beitrag von wacholder mit diesem Beitrag zusammengefügt.

  • Du sagst es.

    Was auch hilft: Das Problem in diesem tollen Forum Posten. Da wird Dir auf alle Fälle geholfen!

    Danke noch einmal. Ich hätte wahrscheinlich den gesamten AMP auseinander genommen :S

    Ich bin auf der Suche nach Teilen, Unterlagen oder kompletten Tonbandgeräten von Akai, GX-260, 265, 266, 267 und Akai GX-77


    CV1500 mit CT1641, CS650RC, C939, Technics SL-PG 320A und Akai GX77
    CV1600 mit CT1641
    CV62 mit CT 17, CS1249 und Toshiba XR-35
    HS152 mit Toshiba XR-35

    Yamaha AX-2000 mit CS1229, CS731, Akai GX75 und Marantz UD7007

    Technics SA-GX 530, SL-PS 770D, RS-BX 727, SL-QL 15

  • Was auch hilft: Das Problem in diesem tollen Forum Posten. Da wird Dir auf alle Fälle geholfen!

    Darum kommen wir ja auch alle immer wieder gerne hier her.


    Gibt immer ein lustiges Problem, um das man sich Gedanken machen kann.

    Das hält das Hirn in Schwung und man kommt nicht so leicht auf dusselige Gedanken oder stochert auf Ebay rum ...


    ^^

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.