HS 40 Trafo durch?

  • Hallo liebe Experten,


    Ich habe bei meiner Flohmarkttour eine HS 40 im staubigen, aber perfekten Zustand für nen 10er ergattern können.

    Den 1215 habe ich mit den üblichen Mitteln wieder vollkommen fit bekommen.

    Leider ist das CDS 700 auf einer Seite tot. Gemessen, kein Widerstand.


    Es geht aber um den Verstärker:

    Nach der Elko-Kur, Schalterreinigung und Sicherungswechsel wollte ich den Ruhestrom einstellen, sodass ich in die Testphase starten könnte.

    Zuerst konnte ich die Einstellung auf 60 mA sehr gut durchführen. Leider fing dann der Trafo an zu dampfen und wurde ziemlich heiß. Auch fiel die Stromstärke von 60 mA auf 0,2 ab.

    Ich habe dann erst einmal eine Pause für Abkühlung eingelegt.

    Danach wieder angemacht und die Spannungen an den Messepunkten abgegriffen. Alle liegen nach einer Weile unter 0,2 Volt. Der Trafo liefert auch nur noch recht wenig und wird natürlich weiterhin sehr heiß.


    Nun meine Frage:

    Ist der noch zu retten?


    Viel ist ja nicht drin in dem Kasten und es sieht auch alles im und um den Trafo soweit gut gelötet aus.

    Achja, am Spannungshalter sind natürlich 220 V eingestellt.

    Für die Sicherungen am Trafo habe ich 0,5 A Sicherungen genommen.


    Grüße

    Stephan

    Was ist, ist! Was nicht ist, ist möglich!

    2 Mal editiert, zuletzt von warpig ()

  • Ein CDS kann man nicht per Widerstandsmessung messen...

    Was heißt 'kein Widerstand'? Wird Null angezeigt?

    Dann hast du höchstens einen Kurzen an/in der Verkabelung.


    Trafo abklemmen und die Spulen messen. Könnte ein Windungsschluss sein.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Ein CDS kann man nicht per Widerstandsmessung messen...

    Was heißt 'kein Widerstand'? Wird Null angezeigt?

    Dann hast du höchstens einen Kurzen an/in der Verkabelung.

    Was ist, ist! Was nicht ist, ist möglich!

  • warpig

    Hat den Titel des Themas von „HS 40 Trafo durch!“ zu „HS 40 Trafo durch?“ geändert.
  • Sofern sich die Krokoklemmen nicht berühren hättest du im System einen Kurzschluss zwischen den Anschlüssen an den Kristall - sowas habe ich noch nie gehabt oder gehört ...Das habe ich bisher für unmöglich gehalten, zumal ich so ein System schon zerlegt habe, um es mir vom Aufbau her anzusehen.

    Dinge gibt's, die gibt es gar nicht... :)


    Dann ist ein neues System fällig.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Martin,

    Ich habe mir deine Aussage mit dem Kurzschluss einmal durch den Kopf gehen lassen.

    Daraufhin habe ich das CDS 700 einmal ordentlich mit Kontakt WL geflutet und trocknen lassen.

    Tatsächlich spielt es jetzt wieder auf beiden Kanälen hervorragend.

    Das freut mich natürlich, da das CDS 700 ja nicht so oft zu finden ist.

    Allerdings ist das Trafoproblem noch vorhanden ^^


    Gibt's dafür eigentlich Ersatz aus anderen Geräten?


    Grüße

    Stephan

    Was ist, ist! Was nicht ist, ist möglich!

  • Guten Abend Stephan,


    Im schlimmsten Fall braucht Du einen 12V Trafo mit 30VA und die 7V Birne wird entweder gegen eine mit 12V getauscht oder bekommt einen Vorwiderstandvon 15Ohm/2Watt.

    Gruß Peter

  • Würde so etwas hier gehen?

    Zum Ersten, sauteuer,

    zum Zweiten, im Angebot steht Dual, weil der Trafo 2x (Dual) 12 V hat.

    Du musst nach 12V AC suchen,
    Vieles was als Trafo angeboten wird, ist für Leds vorgesehen, also DC.

    Davon die Finger lassen. Im eigentlichen Sinne kein Transformator.

    Zum Beispiel sowas, https://www.ebay.de/itm/203948…44b5d2:g:t2sAAOSwQQ9ibTOa
    das sind zwei Stück, mit mehr Leistung,, ob die jetzt in der Größe passen, kann ich nicht sagen.

    Odwer der hier mit 50Watt: https://www.ebay.de/itm/175240…1f1d20:g:dZ8AAOSwfuRiVpJc

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Besten Dank!!

    Das mit dem DUAL war mir schon klar. Aber ich wusste nicht genau, wonach ich suchen sollte.
    Dann lese ich mir das nötige Wissen an und flansche so ein Teil ein.


    Grüße

    Stephan

    Was ist, ist! Was nicht ist, ist möglich!

  • Hallo Stephan,

    ich habe jetzt nicht alle Kommentare gelesen, hast du denn den Trafo schon mal im Leerlauf geprüft? Wie hast du den Windungsschluss festgestellt?

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Hallo Stephan,


    löte mal alles von der Sekundärseite des Trafos ab, klemme auch den Spielermotor ab, schalte den Trafo ein und beobachte, ob er nach wie vor heiß wird.


    Das Blöde an diesem Gerät ist der 150-V-Motor. Wäre da ein normaler für 110/220 V verbaut, könntest du einen defekten Trafo ganz einfach durch ein Schaltnetzteilmodul ersetzen, das auf 13 - 14 V einstellbar ist. Die Lampe müsste entsprechend angepasst werden.


    Beste Grüße, Uwe

    »Geld allein macht nicht glücklich. Du musst schon Wein dafür kaufen.« (unbekannter Autor)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.