Telefunken HiFi - Center 4525 Plattenspieler ohne Strom

  • Hallo zusammen,

    irgendwo hab ich einen Wurm reingebracht bei der Überarbeitung des Verstärkerteils.

    Radio läuft aber der Plattenspieler bekommt keinen Strom.

    Der Plattenspieler ist auf 110 - 120 Volt angeschlossen.

    dual-board.de/core/index.php?attachment/307429/dual-board.de/core/index.php?attachment/307430/dual-board.de/core/index.php?attachment/307431/dual-board.de/core/index.php?attachment/307432/

    Diese Elkos habe ich getauscht und ebenso die 2 Sicherungen 1401 . Hatte allerdings keine 2,5 A und habe 2,0 A eingebaut.

    Die Hauptsicherung scheint intakt zu sein.

    Wo könnte der Fehler liegen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Hallo Berthold,


    vielleicht überarbeitest du nochmal den Titel, damit man auch eine Ahnung hat, worum es hier geht.

    "ben" ist wohl nicht ganz das, was du als Titel schreiben wolltest... ;)


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Lufabe

    Hat den Titel des Themas von „ben“ zu „Telefunken HiFi - Center 4525 Plattenspieler ohne Strom“ geändert.
  • Danke für den Hinweis, weiß nicht, wie das passiert ist! Ist korrigiert!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Hallo,


    die Serviceanleitung findet man

    https://elektrotanya.com/telef…er_4525.pdf/download.html


    Da ist bis auf dem Trafo "nix".


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Da ist bis auf dem Trafo "nix".

    Ja, der Trafo bringt 124 V!

    Die Spulen hab ich durchgemessen:

    Schwarz auf Weiß 253 Ohm

    Gelb auf grün 264 Ohm

    Das ist nicht zu verstehen, dass der Plattenspieler nicht läuft????

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!

  • Sind die Spulen korrekt parallel geschaltet?

    Schwarz und Grün zusammen und Weiß und Gelb.


    Schonmal den Motor komplett separat an 230V gehängt? Spulen in Reihe schalten und gib ihm.

    Schwarz und Gelb zusammen und 230V an Grün und Weiß.

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Des Rätsels Lösung ( hatte ich schon mal, da hat er nur geknackt):

    Der Schaltkontakt war irgendwie verschmutzt, so dass beim Einschalten kein Kontakt entstand.

    :P Hab die Kontakte mit einem 2000er Schmirgelpapier gesäubert und er läuft. :D

    Wieder ein schöner Spieler für die Nachwelt incl. Originalboxen L 3500 in sehr gutem Zustand.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.