Dual 704 Aufsetzhilfe defekt

  • Guten Tag an die Forumsgemeinde,


    ich besitze seit einiger Zeit einen Dual 704, der bisher einwandfrei funktioinierte.

    Nun tritt folgendes Problem auf:

    Der Spieler startet wie gewohnt, wenn der Tonarm über die Platte geführt wird (Tonarmlift angehoben).

    Ich führe den Tonarm bis an den "Druckpunkt" der Aufsetzhilfe.

    Wird nun der Tonarmlift abgesenkt, so gleitet der Tonarm kurz vor Aufsetzen auf der Platte abrupt nach außen bis über den äußeren Plattenrand hinaus.

    Das gleiche Verhalten tritt auch auf, wenn der Tonarm beim Start über den Druckpunkt hinaus weiter innen über der Platte platziert wird.

    Beim Absenken des Toarmlifts gleitet der Arm wiederum erst kurz vorm Aufsetzen abrupt nach außen.

    Es spielt dabei keine Rolle, ob sich der Drehknopf für die Aufsetzhilfe in Stellung aktiv oder inaktiv befindet.


    Ich bin mir nicht bewusst, irgend etwas an der Tonarmlagerung/-führung verstellt zu haben und möchte auch nicht unbedarft an der Mechanik herum doktern.

    Ich habe bereits versucht, Hilfe zu diesem Problem in einem vorhandenen Beitrag zu finden, bin aber bisher an der Flut von Informationen gescheitert.


    Kann mir jemand hierzu hilfreiche Ratschläge / Hinweise geben?


    Danke und Gruß

    Joachim

  • Nicht einfach, das Problem aus der Ferne zu diagnostizieren. Also spekuliere ich mal ein wenig.


    Ich glaube nicht, daß das mit der Aufsetzhilfe/dem Pilotlift zu tun hat. Für die Aufsetzhilfe rastert ein Stift in einen Spalt ein, und es gibt nur eine kleine Positionsabweichung. Nie und nimmer ausreichend dafür, daß der Tonarm neben der Platte aufsetzen könnte.


    Grundsätzlich am besten zu dem Fehlerbild würde passen, daß der Tonarm nicht richtig ausgependelt ist. Also quasi mit einem an Null grenzenden Gewicht abgesenkt wird, das nicht im Stande ist, der Antiskating-Kraft eine Reibungs-Beharrlichkeit entgegenzusetzen.

    Paßt aber nicht zu Deinem Posting, denn dort hört es sich so an, als sei seit dem letzten Funktionieren nichts verändert worden.


    Was könnte also plötzlich passiert sein?


    Mir fällt da eigentlich zunächst nur ein, daß vielleicht die Anti-Skating-Scheibe gerissen ist und sich da irgendetwas verhakelt hat. Bin mir aber nicht sicher, ob nicht in diesem Fall genau das Gegenteil der Fall sein müßte, nämlich daß überhaupt kein Zug mehr nach außen vorliegt.


    Oder - bessere Idee - ist vielleicht der Liftpimpel zerbröselt/abgefallen (die kleine Kappe auf dem Liftstößel, der von unten hebend gegen den Tonarm drückt)?

    Dann gäbe es nämlich keine Reibung mehr weil nur ein dünner Pin den Tonarm anhebt. Und der hat ja keine Reibungsfläche, mit der Folge, daß das Anti-Skating den horizontal nun ungehemmt rutschenden Tonarm leicht nach außen in eine Fehlposition ziehen kann.


    Bin mal gespannt, was andere dazu sagen...


    Gruß,

    Kurt

  • ist vielleicht der Liftpimpel zerbröselt/abgefallen

    Wäre auch mein Ansatz, wenn nicht

    kurz vor Aufsetzen auf der Platte abrupt nach außen

    Eigentlich müsste der Tonarm schon vorher nach außen gleiten, nicht erst zum Schluss.

    Also bin ich eher ratlos.

    Liebe Grüße
    Ludwig

    Ich vermisse den Dislke Button


  • Hallo Joachim,


    tja, am besten einfach hier Bilder von der Rückseite und von der Oberseite des Dual CS704 machen und hier einstellen. Auch Bilder vom Liftpimpel und Antiskating-Mechanismus. Dann kann man hier bestimmt etwas konkreter helfen. :)


    Gruss,

    Thomas

  • Hallo Joachim,

    für mich ist noch denkbar dass die Feder für die Auflagekraft gerissen sein könnte oder aus der Führung gerutscht ist. Solange der Tonarm vom Liftpimpel geführt wird gehorcht er noch, danach wird er in dem Fall von Antiskating nach außen gezogen!?

    Kam mir nur grade beim Mitlesen so in den Sinn.

    VG Michael

    Kaum mach ich's richtig, schon geht's! ^^
    "Wer Ohren hat zum Hören, der höre!"

  • Ich hab zwar gerade so einen 704 zerlegt und wieder zusammengefuddelt, aber ich kann mir nur Vorstellen, dass es ein Missverhältnis zwischen Auflagekraft und Antiskating gibt, warum auch immer...

    Vielleicht beim Staubwischen den Antiresonator verstellt, oder die Auflagekraft am Federhaus...


    Ich würde jetzt einfach mal damit anfangen, die tatsächliche Auflagekraft zu ermitteln.


    Grüsse

    Florian

    Dreher : CS721; CS 704; CS 70; CS 621; CS 604; CS 601; 1229; 1219; 1019; 1218: 1209

  • Also ganz einfach mal den 704 neu ausbalancieren. So als wäre es eine Neuerwerbung.

    Liebe Grüße
    Ludwig

    Ich vermisse den Dislke Button


  • Hallo zusammen.

    Vielen Dank für die ersten Rückmeldungen.

    Ich komme vermutlich erst am Wochenende dazu, mir die Sache nochmal genauer anzusehen.

    Was ich aber schon mal sagen kann, ist dass der Liftpimpel noch intakt ist.

    Melde mich wieder.

    Gruß

    Joachim

  • Noch eine Idee zum Überprüfen: Check mal, ob das Einstellen des Auflagegewichts noch funktioniert. Vielleicht ist die Feder im Federhaus aus der Verankerung gesprungen und Du hast quasi Null Auflagegewicht. Das würde zum Fehlerbild passen...


    Gruß,

    Kurt

  • Wenn man den Tonarm mitten in der LP manuell (Lift) absetzt, was passiert dann?

    " Läuft! " .... genaugenommen: " Dreht! " :S

  • Guten Tag zusammen,

    nochmals Danke für die Rückmeldungen. Ich brauchte etwas Zeit und Ruhe, um mir die Sache nochmal genauer anzusehen.

    Zu den bisherigen Anmerkungen:

    1. Liftpimpel ist augenscheinlich unversehrt.

    2. der Tonarm lässt sich entsprechend der Dual-Anleitung ohne Probleme ausbalancieren.

    Auflagekraft und Antiskating sind auf 1,5 eingestellt (o-Skala).

    Installiert ist ein Shure M95, Nadeltyp kann ich nicht sagen.

    3. Auch wenn man den Tonarm weiter zur Mitte hin führt zeigt sich das gleiche Verhalten.


    Nach Ausbau aus der Zarge konnte ich keinerlei auch noch so kleine abgebrochene Teile entdecken.

    Auch die Feder für das Antiskating scheint für mich intakt zu sein.


    Ich habe mal Fotos eingestellt.

    Evtl. hilft das bei der Ferndiagnose.

    Würde auch ein kurze Video teilen. Ist das hier möglich?


    Ich neige allerdings dazu, das gute Stück in fachkundige Hände zu geben.

    Daher die Frage:

    Kann mit jemand hierzu einen Tip im Raum rund um Herdecke (58313) geben?


    Danke und Gruß

    Joachim


  • Hallo Joachim,


    da ist offensichtlich die Antiskatingscheibe (weisse Kunststoffscheibe) gebrochen.


    Die solltest Du wenn möglich kleben oder ersetzen.


    Gruß

    Bruno

  • Hallo Joachim,


    ich stimme Bruno zu. Deutlich zu sehen ist die gebrochene Antiskatingscheibe. In deinem Fall ist die Scheibe soweit gebrochen, dass der Hebel zur Federverstellung des Antiskatings sich darin verhakt hat. In diesem Zustand müsste sich die Antiskating-Einstellung auf der Oberseite auch nicht mehr bewegen lassen. Ich hab hier noch ein Foto von einer gebrochenen Antiskatingscheibe an einem 604, man erkennt sehr gut, wie der Hebel zur Federverstellung des Antiskatings an der Scheibe entlang gleiten soll(te). Was er eben nicht mehr kann, wenn er sich in dem gerochenem Riss verhakt. Scheint ein häufiges Problem mit dieser Art Antiskatingscheiben zu sein. Hier im Forum gibt es ein paar Tipps, wie man eine solche Scheiben flicken/kleben kann.


    Gruß

    Andreas

    Leichte Dualitis mit den Symptomen 1010 A, 1019, 1219, 601, 604 und 704 :)

    ... Technics SL-1710, SU-7700K, ST-7300K, RS-615US, PG440A

    ... Wega Concept 51 K "Darth Vader" und "Luke Skywalker"

  • Das kann ich aus eigener Erfahrung bestätigen. Mit gebrochener AS Scheibe nützt das ganze einstellen nichts. Man verstellt nur immer mehr. Das hatte ich an einem 704 und an einem 604. Meine neuen Scheiben habe ich von diesem Anbieter hier: Dual Anti-Skatingscheibe. Kann ich nur empfehlen. Und ich bekomme keine Provision....


    Schöne Grüße

    Rolf

  • Tatsächlich!

    Als Laie habe ich vermutet, die Position des Hebels in der Scheibe sei korrekt.

    Schaut man genauer hin, ist zu erkennen, dass zwar das Loch in der Scheibe beabsichtigt ist (wofür auch immer?) nicht jedoch der Riss und der Hebel tatsächlich am Umfang der Scheibe entlang gleiten soll.

    Nochmals Dank an alle, insbesondere Bruno und Andreas sowie Rolf für den Tip zur Bezugsquelle. Ersatz ist bereits bestellt.


    Noch folgende Frage:

    Lässt sich die mit blauer Sicherungsmasse versehene Mutter ohne weiteres durch gegenhalten am Antiskating-Einstellrad lösen oder ist dabei etwas besonderes zu beachten? (möchte nicht unbedarft weiteren Schaden anrichten)


    Gruß

    Joachim

  • Hallo Joachim,

    die Mutter einfach mit dem passenden Werkzeug lösen und die Scheibe austauschen. Das Antiskating vorher auf Null stellen. Kuck dir das hier mal an: Anti Skating Scheibe ersetzen


    Es dauert ein bisschen bis er auf den Punkt kommt, aber sonst sehr gut verständlich.


    Gruß

    Rolf

  • Kann man den Riss dann nach Demontage zudrücken und zB mit Sekundenkleber wieder kleben? Oder zwingend neue Scheibe?

    " Läuft! " .... genaugenommen: " Dreht! " :S

  • Kann man den Riss dann nach Demontage zudrücken und zB mit Sekundenkleber wieder kleben?

    Mit Sekundenkleber kommt man da nach meiner Erfahrung nicht weit.


    Ich würde einen 2K-Kleber nehmen (z.B. Uhu-Endfest 300kg). Vorher Scheibe sorgfältig mit Is0prop entfetten und die Oberflächen in Rissnähe ein klein wenig anrauhen. Dann die Riss-Innenseite mit Kleber bestreichen und zum Trocknen (12 Stunden) in den Schraubstock einspannen.

    Am nächsten Tag rausgequollenen Kleber abschleifen/abschmirgeln und ggf. nochmal von oben mit einer dünnen Schicht Kleber bestreichen. Dabei darauf achten, daß die Fläche unter der Befestigungsschraube keine Buckel hat, sondern glatt wird.


    Gruß,

    Kurt

  • Hallo,

    Entweder komplett erneuern, oder eben "Flicken".


    Am besten geht es mit 2K- Kleber und ein wenig Draht. Links und rechts neben dem Riss zwei kleine 1...1,5mm Löcher bohren, etwas 2K-Kleber (z.B. Uhu Endfest) in den Riss geben, Draht durch beide Löcher ziehen und auf einer seite den Draht "zusammendrehen". So schließt sich der Riss ordentlich und das Ganze wird stabilisiert. Den Draht kann man zusätzlich auch mit Kleber "vergießen".


    Darauf achten dass der Draht später so angebracht ist dass er nirgendwo etwas Blockieren kann oder im Weg ist.


    Das Ganze gut trocknen lassen.


    EDIT:


    Zum Einbau der reparierten AS-Scheibe kannst Du so vorgehen:

    Oben auf dem Chassis das AS auf "0" stellen, von unten die AS-Scheibe so montieren dass das kleine Loch des AS-Hebels genau mittig über dem Mittelpunkt der "Tonarm-Drehachse" steht. Einfach mit einem Stück Draht kontrollieren oder eben per Augenmaß.



    Dann die Mutter für die AS- Scheibe wieder fest drehen. Das Ganze überprüfen. Der Tonarm sollte in "0"- Stellung des AS an jeder beliebigen Stelle über dem Plattenteller (schwebend ausgependelt) "stehenbleiben". Beim Drehen des AS in Richtung 0,5 sollte der Tonarm langsam nach außen schwenken.



    Achtung: Für die RICHTIGE Einstellung des AS benötigt man normalerweise (wie oben schon erwähnt) ein "Spezial-Werkzeug".


    Mit der oben genannten Methode kommt man, meiner Meinung nach, der "richtigen" Einstellung aber schon sehr nahe.

    ---------------------------
    MFG: Maico


    ... Die Musik entsteht durch die Pausen zwischen den Noten ...

    Einmal editiert, zuletzt von maicox ()

  • Top, die letzten zwei Tips - und für jeden machbar :thumbup:


    Danach noch die Risstelle ganz zart beschleifen, schön glatt polieren, um ein Einrasten des "Fingers" zu verhindern.

    " Läuft! " .... genaugenommen: " Dreht! " :S

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.