Tonarm neu verkabeln, CS 604 (Neuland...)

  • Hallo - leider habe ich mir eine für mich üble Baustelle eingefangen, meine Tonarmverkabelung am 604 muss erneuert werden. Ich hatte im TK kleine Drähte an die Kontaktplette gelötet, die dann an den TA gingen (Kabelschüchen) das hielt Jahre lang. Nun ist ein Kanal ausgefallen, nachgeschaut, alle Käbelchen noch dran. Seltsam - nach intensivem Prüfen mit Vergrösserungsoptik habe ich etwas entdeckt: an der Kontaktplatte ist der Kabelstrang der vier Winzkäbelchen (rot/grün/blau/weiss) nochmals durch zwei winzige Einbuchtungen gewunden und verschwindet dann nach hinten im Tonarm. An dieser Ausbuchtung sind die vier Kabel wie miteinander verklebt, verbacken, an einer Stelle schaute etwas der Kupferseelen raus, das weisse Kabel ist betroffen. Es ist irgendwie bräunlich verfärbt an der Stelle, ich vermute, die Stelle wurde ab Werk mit einem (bräunlichem) Tröpfchen Klebstoff fixiert. Als ich die Kontaktplatte aus dem Kopf nach unten entfernte, sah ich dass die Kabel zusammenkleben, die Isolierungen "verlaufen, schmieren". Die Isolation der Tonkäbelchen "löst sich auf" sieht tw. verfärbt aus. Die Kupferseelen (sind nur 5-6) sehen unter Vergrösserung fahlgrau aus, manchmal noch ein Schimmer des Kupfers. Im Verklebten Bereich (nichtlösbar) traue ich der Kabelfunktion nicht mehr....


    Der CS 604 ist bei mir in erster Hand, war immer gut gelagert bzw. in Betrieb. Ausser etwas Isorop auf einem Q-Tip zum Reinigen der Kontaktflächen (vor dem Kabelanlöten) war ich da nie mit irgendwelchen Mittelchen. Hinten am Tonarm und unten im Chassis sehen die Kabel besser aus, sind aber auch bei leichtem Druck irgendwie weich und schmierig....Die defekte Stelle am weissen Kabel ist nicht mehr lötbar, die alten, oxidierten Kabel nehmen keinerlei Lötzinn an, auch nicht nach Isoprop Reinigung, sie sind wirklich mattgrau-silbrig-kupfrig und Spröde. Jetzt komme ich um eine Neuverkabelung nicht drumherum (war nicht scharf drauf...) , dazu einige Fragen (habe davon keine Ahnung, aber schon etwas rumgelesen):


    -wie ist das verschaltet, ich sehe die 4 bunten TA-Kabel in den Tonarm reingehen und hinten am Tonarmlager austreten, runter ins Chassis laufend, zur Verlötung dort. Das ist das Tonkabel.


    -es gibt eine Verlötung des Tonkopfes vorne am Tonarmende mit einem Metallbügel, der oben durch den Tonkopf läuft, verbunden ist, ist auch kupferfarben die Verbindung. Ist das zur Ableitung von Ladungen vom Tonkopf insgesamt? Weil das ist nicht mit dem Tonabnehmer verbunden...oder geht noch ein Massekabel zu den 4 Tonkabeln durch den Tonarm?


    -kann ich die Kabel an der Masseverbindung vorbei schieben, oder muss der Tonkopf bzgl. Masse abgelötet und entfernt werden?


    -welches Kabel nehme ich, will kein Voodoo, aber einen möglichst dünnen, mech. mögl. stabilen Kabelsatz der gut durchrutscht und dem Original nahe kommt. Gehen/gibt es noch NOS-Kabelsätze, die auch heute noch stabil sind und nicht "so weich" sind? Am liebsten wäre mir ein neuwertiger Kabelsatz mit gleichen elektrischen Eigenschaften. An einer Seite sollten die TA-Steckschüchen schon dran sein? Crimpen oder Löten ist da heikel.


    Was mich auch wundert: die werksseitigen TK- hin zu Tonabnehmer Kabel sind vom Querschnitt deutlich dicker (ca. 10-15 Seelen) als das eigentliche Tonarmkabel mit so wenig Seelen. Das ist doch insgesamt eine Leitung?


    Fragen über Fragen

    Gruss Markus

    " feel the basssss "

    2 Mal editiert, zuletzt von 80zigerRock ()

  • Hallo Markus

    -wie ist das verschaltet, ich sehe die 4 bunten TA-Kabel in den Tonarm reingehen und hinten am Tonarmlager austreten, runter ins Chassis laufend, zur Verlötung dort. Das ist das Tonkabel.

    Grundsätzlich sind im diesem Tonarm, fünf Tonarmkabel
    Kabelfarben im Tonarm:

    rot = rechter Kanal

    grün = rechte Kanalmasse

    weiß = linker Kanal

    blau = linke Kanalmasse

    schwarz = Potentialausgleich von Tonarm-Masse zur Chassis-Masse,

    zum letzteren gehört auch das kleine Stück schwarzes Kabel,

    welches den Mittenkontakt der Kontaktplatte, mit der Tonarm-Masse verbindet,
    unten, am Tonrmkopf/Schraube/Tonarmrohr.
    Alle fünf Kabel gehen zum Kurzschließer.


    Frage: DIN oder RCA- Anschluß?

    -- --

    -- --

    Der Kurzschließer ist beim 604, physisch kleiner.
    Da ich das schon mal öfter praktiziere, nehme ich für den Wechsel das Tonarmrohr raus.

    oder aber, die neuen Kabel auch mit Hilfe der alten Kabel durchziehen.

    An einer Seite sollten die TA-Steckschüchen schon dran sein? Crimpen oder Löten ist da heikel.

    Zu den Tonarmkabeln, Angebote gibt es genügend in der Bucht.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    3 Mal editiert, zuletzt von papaschlumpf ()

  • Hallo Gernot - du hast recht! :) Eben nachgeschaut: vorne am Tonarmrohr gehen die vier bunten Kabel raus (s. Bild), an die Kontaktplatte oder eben (wie nun geplant) direkt durchverbunden zum TA. Hinten am Lager kommen tats. 5 Kabel aus dem Tonarmloch raus, die 4 bunten + schwarz. Letzteres hatte ich übersehen. Das schwarze ist dann wohl vorne am Tonkopf an dem Masse Lötpunkt (s. Bild, links im Rohr) mit dazu kontaktiert? Oder?


    Mein schwarzes Kabel ist so nicht direkt zu sehen, zumindest sind an der Kontaktplatte nur die 4 bunten angelötet, wie seit jeher, nicht das Schwarze (siehe Bild) !


    Ach ja - habe den Urzustand bzgl. DIN Kabel dran, da wurde nichts geändert.

  • Das schwarze ist dann wohl vorne am Tonkopf an dem Masse Lötpunkt (s. Bild, links im Rohr) mit dazu kontaktiert? Oder?

    Hallo,

    das lange schwarze Kabel zum Kurzschließer ist am Mittenkontakt der Kontaktplatte verlötet.

    In diesem Zusammenhang, die TK Halterung ist ja aus Plastik und hat ein Abschirmblech,
    welches auch Kontakt zum Mittenkontakt haben sollte. Sonst könnte es brummen



    Daraus folgt, daß schwarze Tonarmkabel, muß bei Deiner Stecklösung,

    mit dem Tonarmrohr und mit der Abschirmung, im Tonkopf, verbunden werden.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Gernot - bei meiner Originalkontaktplatte bzw. am Tonkopf gibt es die Mittenkontaktzunge (dein Bild) nicht. Das Original Kontaktplatinchen wurde zur Monateg noch in eine winzige schwarze Kunstoffeinlage eingeclipst, die ihrerseits oben im Tonkopf mit eine Kunststoffnase festhielt. Das war für die Original Stiftkontaktmimik. Keinerlei Nutzung des Mittenkontaktes!


    In meinem oberen rechten Bild sieht man links - wo die Kabel im Rohr verschwinden - grob was grösseres silbriges glänzen, das ist der Lötpunkt, vermute ich, wo von innen her das schwarze Käbelchen angelötet wird, vom Lötpunkt aus läuft ein Metallbügelchen oben durch den TK, für was auch immer(?).


    Ich beschreibe alles nochmals in diesem Sinne, wenn auch bereits gesagt. Ich will nur durchblicken, da ich ja noch nicht reinschauen konnte. Muss mich darauf erstmal "einstimmen"..


    Die Massekontaktierung vorne am TK müsste also auch das Tomarmrohr berühren und erden - oder? Dann wären wir bei deinem letzten Satz zuvor.


    Irgendwie scheint mein 604 diesbezüglich atypisch ......


    Danke Dir Gernot - Gruss Markus




    Edit/Ergänzung - habe doch was gefunden, leider haben die Bilder ne schlechte Auflösung, bilde mir aber ein auf dem 4.-letzten Bild (leider geringe Auflösung) noch das schwarze Kabel zu sehen, abisoliert-verzinnt, vor dem Anlöten an den TK Massepunkt, der Kontakt zum Tonarmrohr geht wohl über die Fixierschraube des Tonkopfes durch den Tonarm.


    https://www.dual-vinylfreund.de/dual-502.html


    Das müsste mein Workaround sein oder?


    Hat wer ein Tip, für ein Kabel das gut durchrutscht, mE sollte es mögl. dünn, verdrillt und etwas starr, sein, zum Voranschieben. Ich vermute, so ganz weiche Kabel (wie die Originale) rutschen schlecht und verknuddeln im Rohr. Evtl. kann ich ja mit einem sehr dünnen, flexiblen Draht das neue Kabelbündel vom TK nach hinten zum Ausgangsloch vor dem Lager durchziehen (1.Schritt), dann durch die kardanische Aufhängung (Der Ring um den Tonarm) führen (2. Schritt) und zum Schluss nach unten hin zur Chassisrückseite durchfummeln (3. Schritt). An die Tonarmdemontage wage ich mich nicht!


    Was sagt der Hesse dazu: "...Ei was e Uffreschung" :S

    " feel the basssss "

    8 Mal editiert, zuletzt von 80zigerRock () aus folgendem Grund: Ein Beitrag von 80zigerRock mit diesem Beitrag zusammengefügt.

  • das lange schwarze Kabel zum Kurzschließer ist am Mittenkontakt der Kontaktplatte verlötet.

    So war es bei den älteren Modellen ;)

    vom Lötpunkt aus läuft ein Metallbügelchen oben durch den TK, für was auch immer(?).

    Bei den jüngeren Modellen geht die schwarze Litze an einen Metallbügel Im Tonarmkopf oder an ein Befestigungsteil für den Tonarmkopf vorne am Tonarmrohr.


    Gruß Alfred

  • Danke Alfred, jetzt habe ich ein Bild von der Situation.


    Prima - jetzt geht es an die Kabelsuche. Gibt es da Kriterien, irgendwelche Kabeleigenschaften, die beim Dual stimmen müssen? Was ich las, geht wohl laut Szene alles von Kuperlackdraht, bis zum geweihten Edelkabel :saint: Kann man da zB schon mal was für die Kapazität (pF) der Kette gutmachen, oder ist das egal?


    Danke nochmals an euch - Gruss Markus

    " feel the basssss "

  • wenn du Einzeladern nimmst wird das doch sowieso recht kapazitätsarm. Ansonsten: möglichst dünn und vor allem möglichst flexibel.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Jup - bin schon am vorbereiten, Tonkopf ist abeglötet, das ist ein Gefummel, bei senkrecht stehendem Spieler. Die Schraube unter dem Tonkopf, zum Lösen desgleichen hält innen noch einen Klemmschuh der mit einer Spitze genau an dem Tonkopfblech anstösst, dort wird dann wieder verlötet, mit dem schwarzen Massedrähtchen dazu. Das Kabelverlegen müsste klappen, auch ohne weitere Demontagen (gut, Chassis noch austopfen, klar) was ich so sehe. Einzig, nach dem Tonarmrohr, wenn ich von oben dann mit dem Kabel hinter dem Kardanring nach unten abtauche, muss ich um die Ecke an der Segmentplatte 207 und der dortigen Chassisöffnung. Aber auch das sollte mit Winkelpinzettte "durchzuziehen sein". Schätze/Hoffe ich :/:)


    Aufgrund der sehr engen Platzverhältnisse nehme ich ein geflochtenes, fertig mit Kabelschuhen konfektioniertes Kabel (ist bestellt) , das rutscht laut mehrerer Beiträge im Netz wohl gut durch, dazu lege ich noch eine lose 1mm Masselitze. Das Durchziehen durchs Rohr und durchfädeln durch Kardan und die Tonarmbasis wird ein Spaß.... 8|

    " feel the basssss "

    Einmal editiert, zuletzt von 80zigerRock ()

  • Das Durchziehen durchs Rohr und durchfädeln durch Kardan und die Tonarmbasis wird ein Spaß....

    Hallo,
    Tonarmkabel einziehen , z.B. so.,

    --

    --

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hi, Danke dir Gernot - ja demontiert alles kein Thema, aber ich will ja mit montiertem Tonarmrohr, ohne Tonkopf, mit abgenommenem Anti-Reso/GG.Gewicht durchziehen. Das Austrittsloch im Rohr ist zum Glück noch vor dem Kardan, nicht mittendrin (versteckt, wie bei deinen Bildern).


    Gibt es irgendwo evtl. Bilder eines demontierten Tonarmes aus einem 604 (502 und andere mit dem Tonarm?). Gibt es irgendwo eine Bilderstrecke, wie der genau Schritt für Schritt zerlegt wird.(Für den fall der Fälle...)


    Kann man die Konsole 207 einzeln abnehmen, ich denke nicht, was ich so sehe.......


    Ich versuche zunächst so durchzuziehen, wenn das nicht klappt und ich den Tonarm demontieren muss, brauche ich dann Hilfe, denke ich.


    (im letzten Bild bei dir sieht man auch das "verklebte, weiche Isoliermaterial des Kabels" nach zig Jahren...bei mir ist das irgendwie ganz eklig, "schmierig", dehalb tausche ich nun.)


    Ja ich werde auch mit einem sehr dünnen Draht durchziehen, ist zumindest der Plan.


    Wir werden sehen...Gruss Markus


    PS: "muss", sollte man das Kabel exakt wie im Original verlegen, oder gibt es gar (einfachere) alternative Verlegungen? Gibt es dazu Schemata, wie das Kabel durch Kardan/Tonarmbasis durchlaufen kann?

    " feel the basssss "

    3 Mal editiert, zuletzt von 80zigerRock ()

  • Also ich habe das mal bei meinem 606 gemacht, als ich den für Klicksystemen einen neuen Tonkopf

    adaptierte -> hier

    Zweimal sogar, weil dann später die alten Strippen wieder rein mussten, als ich ihm das Headshell

    von einem 505-3 angeschraubt habe.

    Die alten Strippen rausgezogen mit einem Faden dran, und mit dem die neuen dann rein

    gezogen. Der Tonarm war dabei die ganze Zeit dran. Es wurde nur beim Ausgang aus dem Rohr ein

    wenig friemelig. Da musste ich langsam arbeiten.

  • Jep Lu - Merci, genau so schätze ich das ein. Wenns bei mir klappt, mache ich Bilder und einen kurzen Bericht, für alle Fälle. Danke für die Ermutigung ;)

    Gruss Markus

    " feel the basssss "

  • Hallo,
    ich habe nur allgemeine Bilder, welche im Prinzip auf fast alle Dual Tonarme zutreffen.

    --



    --



    --



    Alles, habe ich im Laufe der Zeit, bereits mehrfach gepostet

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Alles, habe ich im Laufe der Zeit, bereits mehrfach gepostet

    Ja,

    unser Board ist ein Moloch. Es frisst Wissen und befördert es an den Ar... der Welt.

    Was ich manchmal suchen muss, weil ich weiß, da war doch... das haste doch gesehen...

    :P

  • Dazu noch, passendes Werkzeug:

     

     


    Wobei ich den Schraubendreher, schon vor über 40 Jahren, für diesen Zweck, mal zurechtgefeilt habe.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Danke euch - hab keine Ahnung davon, daher kurze Frage: könnte ich den Tonarm alleine von oberhalb des Chassis zum Tonarmkabel verlegen demontieren? Oder muss ich auch unter dem Chassis abbauen? Ich seh im Geist schon die Kugeln der Tonarmlager weghüpfen.......

    Gruss Markus


    PS: ja man findet die Themen sehr schwer, da sehr viel vorliegt und die Suche nicht gut ist, seis drum.

    " feel the basssss "

  • Hallo,

    nur das Tonarmrohr ausbauen, wie auf den gezeigten Bildern.

    Alles von oben .auf die Drehrichtung der Schrauben achten.
    Federgehäuse vorher, auf null Auflagekraft stellen.

    Beim zurückbauen auf die Horizontallager achten
    und mit gerade noch spürbarem Spiel fixieren
    Von vorne gesehen, rechte Seite, mit dem Federgehäuse, Stellung null,
    zuerst montieren (Linksgewinde), Tonarmrohr einsetzen,
    und das Spiel an der linken "Schraube mit Kontermutter" ,einstellen.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    2 Mal editiert, zuletzt von papaschlumpf ()

  • Hallo,

    Beispiel 1226

     

     

     

     

     

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.