Ich geb auf - wer repariert einen CS 630 in der Nähe von München?

  • Hallo,


    ich geb auf. Nachdem ich den Plumpslift reparieren wollte geht nun gar nichts mehr. Keine Ahnung ob ich was verbogen habe oder die Mechanik falsch zusammengesetzt habe.


    Mein Tonarm lässt sich nicht mehr von Hand bewegen, also über die Platte schwenken. Mit der Automatik scheint es, als ob er nach dem Drücken von "Start" eher von der Ruheposition erst mal noch weiter nach aussen will.

    Einmal hat es auch funktioniert, und der Tonarm hat sich über den Teller bewegt. Ich hab ihn dann langsam von Hand nach innen geführt und die Endabschaltung mit Rückführung hat nicht funktioniert.

    Nehm ich den Teller ab, dann seh ich auch, dass da so ein kupferfarbenes Teil bei manuelle Drehen der Achse an so einem Haken auf dem Zahnrad anschlägt und den Arm nach aussen drückt.

    Das kann ich zwar etwas wegschieben und dann die Achse weiterdrehen. Dann klingt es auch so, als ob er in die Endposition fährt. Aber dann blockiert der Tonarm komplett und lässt sich da dann nicht mehr bewegen.


    Kann man den Haupthebel in der falschen Position auf das Kurvenrad setzen? dDen hatte ich ausgebaut.

    Und so wie es scheint, schlägt dieses silberne Teil hier an einer "Wand" des Kurvenrads an. Ich habe das eben mal mit der Pinzette etwas angehoben und dann konnte ich den Arm bewegen.
    Scheint also so, als ob Kurvenrad und Arm nicht synchron zueinandern stehen.


    Witzigerweise lässt er sich bewegen, wenn ich das ganze Chasis ausbaue und auf den Kopf drehe.


    Gibt es hier jemanden aus München / UMgebung der sich das gegen Bezahlung mal anschauen und evtl reparieren kann?


    Danke


    Jürgen

  • Moin,

    Meiner Meinung nach ist die Abstellschiene total verbogen. Das ist die, die auf der Kugel liegt. Das letzte Stück muss in einer Flucht sein, also nicht so verbogen. Schaue Mal bitte ins Servicemanual, da siehst du wie das aussehen muss.

    http://www.hifi-archiv.info/Dual/630s/

    Gruß

    Stefan


    Wohnzimmer: Dual CS 750, AVM PA5.2 / CD5.2, Backes&Müller BM 2s

    Hobbyzimmer: Dual CS 750, Dual CS 721, Dual CS 505-2, AVM Inspiration C6m, Magnat Vector 22, Teac X1000, Technics SJ-MD150

  • Hi,

    oha, da hast du allerdings recht.

    Ich hab sie mal wieder gerade gebogen und jetzt betätigt sie auch wieder den Plastik-Schniepel auf der Kupferteil.

    Also beim manuellen Drehen der Achse scheint das schon wieder zu gehen. Das dürfte das Problem mit der Endabschaltung beheb und auch das "Verklemmen" im Kurvenrad scheint abgestellt.


    Morgen werde ich das mit der Flucht mal genauer kontrollieren.


    VIELEN DANK!!!!!!!


    Jürgen

  • Übrigens kannst du den Haupthebel auch tatsächlich "falsch" in das Kurvenrad "einfädeln", nämlich neben die Spur. Wenn du dann startest (oder vielleicht sogar mit mehr Kraft per Hand drehst), kann es blockieren und es könnte sich auch schon mal was verbiegen. Im schlimmsten Fall auch etwas abbrechen (z.B. der "Nippel" des Haupthebels).

    Also beim Einsetzten des Haupthebels immer darauf achten, dass der "Nippel" in der Spur des Kurvenrades einsetzt.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.