Kontaktprobleme beim Dual 1219

  • Hallo,

    bei meinem Dual 1219 ist die Wiedergabe über den linken Kanal deutlich leiser und "dumpfer", kaum Höhen. Die häuigste Empfehlung lautet, die Kontakte am Hedshell zu säubern.

    Das habe ich gemacht, zuerst mit einem Glasfaserradierer, dann mit Isopropanol.

    Ergebnis siehe Bild:



    Ich hoffe, es ist alles deutlich zu erkennen. Ich dachte, es genügt, die Bereiche um die Aufnahme des TK zu säubern. Der 2. Metallstreifen von links hat daher noch deutliche Rostspuren. Vielleicht ist das doch der "Übeltäter"? War ich nicht gründlich genug bei der Reinigung? Ist noch Kontaktspray notwendig? Oder könnt ihr eine andere Fehlerquelle entdecken?


    Danke schon einmal.

    Viele Grüße

    Christian

  • Hallo,


    für mein Dafürhalten sieht das ok aus.

    Schau dir mal die 4 Kontaktstifte am TK an. Die müssen ordentlich ausfedern. Manchmal sind sie schwergängig, da oxidiert.

    Ebenfalls sind die Kabelhülsen, die auf den Tonabnehmer gesteckt werden, auf Oxidation zu überprüfen.


    Gruß Evil

    Dreher: 601, 627Q, 731Q, Sony PS20FB, Denon DP45F
    LS: Audio Physic Sitara, Needle Deluxe Bamboo, Crazy, CT280

  • Gut aussehen ist anders...

    Aber Miss Mal den Widerstand von der Bahn zum Kurzschließer und von den Steckern für das System zu den Pins am TK. Da sollten dann Unterschiede auffallen.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Aber Miss Mal den Widerstand von der Bahn zum Kurzschließer und von den Steckern für das System zu den Pins am TK. Da sollten dann Unterschiede auffallen.

    Hallo,

    wahrscheinlich bin ich begriffstutzig, mit Kurzschließer kann ich noch etwas annfangen, aber was meinst du mit "Bahn" und "Steckern für das System"?

    Danke.

    Viele Grüße

    Christian

  • Die Bahn ist das im TK, was du geputzt hast, was meiner Meinung nach aber noch nicht gut aussieht.


    Die Stecker für das System ist das, was auf die Stifte vom System aufgesteckt wird und wo die dünnen Käbelchen zu den federnden Siften am TK gehen. Da gibt es gelegentlich enorme Übergangswiderstände, die einem den Klang verhageln. Ich habe schon TKs mit 2 MegaOhm auf den 2cm gehabt, die ich dann in Zitronensäure gebadet habe. Danach hatten die dann 0,8 Ohm.


    Gruß Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • die Kontakte am Hedshell zu säubern.

    Das habe ich gemacht, zuerst mit einem Glasfaserradierer, dann mit Isopropanol.

    Moin Christian!


    Martin hat es aus meiner Sicht höflich und zurückhaltend schon angedeutet. ;)


    Deine Kontakte sehen aus meiner Sicht noch echt sche . . . e aus und da must du einfach noch etwas mehr an Arbeit investieren. 8o

    Mit Gruß Dietmar M. aus W.

    Höre Musik (Stand Juli 2021) unten im kleinen Musikzimmer mit:
    Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - Dual 731Q + AT VM95 ML oder über:
    18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
    mittels
    Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1

  • und noch eine laienhafte Frage: Verstehe ich das richtig - die 4 Pins des Systems müssen gegen die 4 Metallstreifen im Tonkopf drücken, und hier muss alles sauber sein, d.h. es dürfen keine Kontaktprobleme bestehen? Am System kann es eigentlich nicht liegen, ich habe 3 zur Auswahl und bei allen tritt das beschriebene Problem auf.


    An mir ist nun wahrlich kein Physiker verloren gegangen....

    Viele Grüße

    Christian

  • Verstehe ich das richtig - die 4 Pins des Systems müssen gegen die 4 Metallstreifen im Tonkopf drücken, und hier muss alles sauber sein, d.h. es dürfen keine Kontaktprobleme bestehen?

    RICHTIG! :thumbup:Somit müssen auch die 4 Pins am hinteren Ende (nur dort!) wo sie auf die Metallstreifen treffen sauber sein!!!!

    Mit Gruß Dietmar M. aus W.

    Höre Musik (Stand Juli 2021) unten im kleinen Musikzimmer mit:
    Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - Dual 731Q + AT VM95 ML oder über:
    18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
    mittels
    Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1


  • Deine Kontakte sehen aus meiner Sicht noch echt sche . . . e aus und da must du einfach noch etwas mehr an Arbeit investieren. 8o

    Schmirgeln mit feinstem Schmirgelpapier? Oder Zitronensäure? Greift die das Metall nicht an?

    Viele Grüße

    Christian

  • Oh nein bitte kein Schmiergelpapier!


    Mit "Geduld und Spucke" ;) den Glasfaserradierer benutzen. . . und benutzen . . . und benutzen! :saint:


    Aber wie aufgezeigt, wenn die Bahnen schon so schlecht aussehen sind auch ggf. andere Teile angegriffen. Eine Widerstandsmessung von den Plattenspieleranschlußsteckern bis hin zu den Enden der Anschlußdrähte des TK wäre nicht so verkehrt! :)

    Mit Gruß Dietmar M. aus W.

    Höre Musik (Stand Juli 2021) unten im kleinen Musikzimmer mit:
    Dual 731Q -Tonarm-Umbau + Goldring G1020 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - Dual 731Q + AT VM95 ML oder über:
    18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
    mittels
    Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1

    Einmal editiert, zuletzt von didi-aus-w ()

  • Vielleicht ist das doch der "Übeltäter"?

    Denke ich auch, dass sieht

    echt sche . . . e aus

    Das Kontaktplättchen kannst du da rausziehen, dann kannst du, sofern vorhanden, mit einem Ceranfeldreiniger (Sidol oder so)

    da mal rangehen. Weil das schaut echt arg verschnoddert aus, habe ich so noch nie gesehen.

    Wenn schleifen, dann mit Schleifleinen 1000er Korn mindestens, eher mehr.

  • Weil das schaut echt arg verschnoddert aus, habe ich so noch nie gesehen.

    Ein wenig täuscht das Bild, ist halt nicht besonders gut ausgeleuchtet - war mit Makroobjektiv und Leuchtquelle etwas schwierig.

    Der obere Bereich aller Metallstäbchen ist noch recht schmutzig, da wo wohl die Kontakte des Systems anliegen. Und der 2. Stab von links ist noch ziemlich "rostig".

    Man kann die Platine herausziehen?

    Na, dann ans Werk....

    Viele Grüße

    Christian

  • Man kann die Platine herausziehen?

    Na, dann ans Werk....

    Nicht ganz so einfach , wie es hier gesrieben wird.

    Bevor Du irgendwas auseinander nimmst, ist Leitungen überprüfen angesagt.
    Dazu benötigst Du ein digitales Multimeter

    Welche Stecker hast Du am Kabelende, RCA/Cinnch oder DIN?

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Gernot,


    es sind Cinch-Stecker.

    Ich habe ein Voltcraft VC155.

    Welche Messmethode muss ich anwenden? Spannung, Widerstand, Durchgang?

    Viele Grüße

    Christian

  • Welche Messmethode muss ich anwenden? Spannung, Widerstand, Durchgang?

    am Besten, Wiederstand.

    -- --

    Hier sind mögliche Kontaktprobleme eingezeichnet.

    Kontaktplatte im Headshell und am TK müssen sauber sein.

    Eine Überprüfung, auf mögliche Unterbrechungen, kann bei montiertem MM-System, an den Cinch/RCA-Steckern,
    mit einem digitalen Multimeter, erfolgen.

    Jeweils zwischen Leiter und Schirmung (Masse) prüfen.

    Die gemessenen Ohmwerte, rechts - links, können ca. zwischen 500 Ohm - 2Kohm liegen und dürfen minimal voneinander abweichen.

    Der Dreher muß sich bei den Messungen, in Grundstellung, Kurzschließer offen, befinden




    -- --

    Kontaktplatte am Headshell, muß sauber sein.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo,


    gemessen an den Cinch-Steckern: L 120, R 630.

    Dann im Headshell alles gründlich gesäubert, so gut es ging.

    Erneute Messung: Identische Werte.


    Danach habe ich das Chassis herausgenommen und die Verbindungen zu den Cinch-Steckern im Inneren (am Kurzschließer?) gereinigt. Es war alles komplett schwarz, von oben und unten. Erneute Messung an den Cinch-Steckern: Wieder L 120, R 630.


    Nun direkt am Kurzschließer die Verbindung vom Tonarm / System zur Platine im Inneren gemessen. L 120, R 630.


    Die feinen Kabel die vom Tonarm kommen, sehen m.E. intakt aus und sind auch richtig verlötet. Nun, bis auf ein Kabel für den rechten Kanal (Masse?), das nur mit einem dünnen Strang / Draht mit der Platine verbunden ist. Aber der Fehler betrift ja den linken Kanal.




    rechter Kanal



    linker Kanal



    Also liegt der Fehler irgendwo zwischen Kurzschließer und Tonarm / System, in der Tonarmverkabelung?


    Wie kann ich denn die Verkabelung im Tonarm überprüfen? Das Headshell ist ja m.W. mit dem Tonarmrohr verklebt worden.

    (Mein Modell hat die Seriennr. 162423, nussbraune Holzzarge mit umlaufendem Silberstreifen und Schriftzug Dual, Antiskating-Skala silber mit schwarzer / roter Beschritung, Pitch-Regler schwarz mit silbernem Zeiger. Der Boden ist aus Kunststoff. Müsste Modell 2.1 sein).

    Viele Grüße

    Christian

    Einmal editiert, zuletzt von Mr2099 ()

  • ... ich glaube, ich habe den Fehler gefunden? Auf dem Bild mit den beiden feinen Kabeln vom Tonarm, linker Kanal, sieht es so aus, als ob vom rechten Strang gar keine Ader angelötet ist? Sondern nur die Isolierung? Kann das sein?


    Wenn das so ist - das zu reparieren, übersteigt meine feinmotorischen Fähigkeiten.


    Gibt es jemanden aus dem Ruhrgebiet / vom Niederrhein hier im Board, der Vergnügen und Zeit hat, mit mir zusammen die Kabelverbindungen zu überprüfen und ggf. auszubessern?

    Viele Grüße

    Christian

  • So, jetzt hast du den Gesamtwiderstand gemessen.

    Dann geht es eben weiter: also mal direkt an den Adern der Tonarmverdrahtung am Kurzschließer messen. (Die Verlötung sieht gut aus).

    Sollte auch hier wieder gleiche Werte auftreten: TK abnehmen und direkt an den gefederten Stiften messen.

    Dann eben direkt am Tonabnehmer. Sehr häufig ist die Crimpung des TK nicht mehr in Ordnung.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Hallo,


    direktes Messen an den Adern der Tonarmverkabelung habe ich versucht. Da die Drähte sehr dünn sind, war ich sehr vorsichtig. Ein Messergebnis habe ich nicht.


    Und wie kann ich die anderen von dir vorgeschlagenen Messungen durchführen?


    Kann ich die Platine mit den gefederten Stiten abnehmen?


    Und wie soll ich am Tonabnehmer messen? Meinst du direkt an den Stiften?

    Viele Grüße

    Christian

  • Meine Tonabnehmer habe ich gemessen. Leiten gut und es sind nahezu identische Werte bei beiden Kanälen.


    Also liegt es wohl am Headshell?

    Viele Grüße

    Christian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.