CV 120 rechter Kanal rauscht kurz beim Einschalten

  • Hallo,


    Ich habe einen CV 120 der beim Einschslten auf dem rechten Kanal ganz kurz rauscht. Was kann das sein? Stirbt da ein Kondensator?


    Danke für Eure Hilfe.


    LG

    Andreas

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

  • Ich habe gerade festgestellt, dass dies nur der Fall ist, wenn der Verstärker auf Phono steht. Bei allen anderen Einstellungen ist dies nicht der Fall.


    LG

    Andreas

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

  • Wie ich den Entzerrer im CV120 kenne stirbt da ein Transistor.

    Einfach alle vier Tauschen.


    Ulli

  • Ich habe sie alle vier getauscht. Hat leider keine Verbesserung gebracht.


    Was mir auch aufgefallen ist, dass der rechte Kanal leiser ist als der linke. Aber auch nur bei Phono

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

    2 Mal editiert, zuletzt von amerkelbach () aus folgendem Grund: Ein Beitrag von amerkelbach mit diesem Beitrag zusammengefügt.

  • Hallo Andreas,


    die Symmetrie des Phonovorverstärkers kannst Du mit diesem Trimmer abgleichen.

    Dazu solltest Du aber auf beiden Kanälen das gleiche Signal anlegen.


    Viele Grüße

    Frank

    Einmal editiert, zuletzt von Echtdampf ()

  • Für solche Fragen ist es vorteilhaft, auch einmal in der Serviceanleitung nachzulesen.

    Da steht das drin:


    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


  • Vielen Dank, ich habe die Symmetrie eingestellt. Nun ist auch das Rauschen beim Einschalten verschwunden. Danke an Euch für die Hilfe.

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

  • Dann war es wahrscheinlich das Poti. Saubermachen oder tauschen !


    Ulli

  • Das Poti ist schon neu.

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

  • Irgendwas muss doch das Rauschen ausgelöst haben. Aber wenn es weg ist -> EGAL :-)


    Ulli

  • Ich denke es war das poti, ein gekapseltes Piher und durch das neue einstellen ist das Rauschen verschwunden. Wichtig ist, dass alles wieder funktioniert.


    LG

    Andreas

    Dual CR60,

    Dual CS 1224, 1225, 1226, 1228, 1209, 508, 741Q,

    Dual C919

    Dual KA360

    Dual C(L) 132, 155, 380, 620, 730, 2000, 2160

    Dual CT18

    Dual CV120

  • Nun ist auch das Rauschen beim Einschalten verschwunden.

    Das ist sehr komisch???

    Das Trimmpoti R6 sitzt im Signalweg des linken Kanals und hat keinen Einfluss auf den rechten Kanal. Siehe auch die Vorverstärkerbeschreibung.

    Laut Threadüberschrift ist jedoch der rechte Kanal am Rauschen gewesen.

    Wenn jetzt das Einschaltrauschen weg ist vermute ich eine kalte oder schlechte Lötstelle in dem Bereich, die sich irgendwann wieder bemerkbar macht.

    Viele Grüße
    HaJo


    >>> Bitte keine Fachfragen per PN oder E-Mail.<<<
    >>>>> Nutze das Forum zum Vorteil aller. <<<<<


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.