731q Klangfrage

  • Hallo zusammen,


    ich bin neu hier und grüße erstmal alle hier.


    Ich habe mir vor wenigen Wochen einen 731q zugelegt. Der Plattenspieler wurde gewartet und funktioniert technisch einwandfrei, nur der Klang ist etwas schwach in den Höhen und bei Gesangpassagen kommt es mir so vor, dass die Stimme etwas "kratzig" klingt.

    Das betrifft auch die meisten Platten. Jedoch sind bei tiefen Tönen (Bass) und auch Soundeffekte klanglich alles einwandfrei. Natürlich ist so eine Frage in ein Board zu stellen sehr subjektiv, aber vielleicht kann jmd von euch hier sagen woran es liegen könnte, oder es ist sogar eindeutig, weil es euch bekannt ist.


    Die Forensuche habe ich auch schon bemüht, doch leider nicht wirklich etwas finden können. Da ich weit weg vom einem Profi bin, weiß ich nicht wo es am besten ist mit der Suche zu beginnen. Der Dreher ist vom Service eingestellt worden, somit gehe ich mal davon aus, dass es daran wohl eher nicht liegt.

    Verbaut ist ein:

    DUAL DN 155E ortofon ULM 60E.


    Gruß NIKKO

  • Moin Nikko,


    wichtig ist, daß der Tonarm vor Einstellen von Auflagekraft und Antiskating einwandfrei ausbalanciert ist. Dann muß man beachten, daß die DN 155E mit 1,5p Auflagekraft betrieben werden sollte, man kann auch probeweise mal 1,7p einstellen. Die DN 160E, die ab Werk am ULM 60E war, benötigte dagegen eine Auflagekraft von 1,0p.


    Wichtig ist auch, das Antiskating passend einzustellen, also auf "1,5", dabei ist die Skala mit der "0" richtig, nicht die mit dem "o", letztere ist für sphärische Nadelschliffe (Rundnadel), die Skala "CD 4" ist für hyperelliptische Schliffe zu wählen, ursprünglich waren das Quadrophonie-Nadeln. Aus diesen Nadel wurden aber die hyperelliptischen Schliffe entwickeln, so daß man diese Skala für diese Nadel wählen kann.


    Gruß


    Uli

    CS: 506, 626, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD: 40, 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Hi Nikko. Niko? Wir mögen Vornamen ;-)

    Herzlich willkommen an Board.


    Erste Idee: Nadel abgerockt? Hast Du noch eine 2te?

    Wenn nicht: Die entsprechende Black Diamond (z.B. von Mr. Stylus) kann helfen, diesen Fehler auszuschließen. Kostet nicht viel.


    Ansonsten...Alles mögliche. Oxidierte Kontakte im Tonkopf, marode Tonarmkabel, schlechter Kontakt im Kurzschließer...die Liste ist lang.

    Hast Du einen 2ten Plattenspieler? Wenn ja...klingt der an der Anlage besser? Das würde das Geraffel hinter dem Dreher als Fehlerquelle ausschließen.


    Was genau heißt "gewartet"? Ein 731Q kann auch ohne viel Arbeit technisch funktionieren...optimal ist er deswegen lange nicht.


    Edit: Zur Einstellung hat ja auch Uli schon etwas gesagt.

    Liebe Grüße, Michael


    Ich biete verschiedene Nachbau-Reibräder für die meisten DUAL-Dreher, für einige PEs, Garrard Zero, Braun PS-500 und TK12-Nachbauten, Hubstücke, Stellachsen, VTA-Keile und -Spacersets, Tonarmauflagen...

  • ...danke für die Antworten.


    @ Uli, in das Thema mit dem einstellen muss ich mich erstmal reinarbeiten.


    @ Michael, leider habe derzeit alles nur einmal und ob die Nadel abgerockt ist kann ich noch nicht beurteilen, aber ich war gerade auf der Seite von Mr. Stylus, danke für diesen Tipp. Passt diese Nadel denn direkt bzw. kann ich die einfach umstecken?


    ... und wie ihr schon geschrieben habt, erstmal alles einstellen (Anleitung sind ja hier im Board), dann die Nadel mal wechseln, und dann auf erweiterte Fehlersuche gehen.


    Ich habe den 731q bei einem Experten in der Pfalz erstanden, er sagte es genau so zu mir. Er hat mir den Plattenspieler auch vorgeführt und alles war und ist auch gut, nur halt diese kleine Nuance in der Höhe und Stimme.

  • ... schlechter Kontakt im Kurzschließer ...

    Nein, nein,nein!
    Warum hält sich diese Mähr, dass die Kurzschließerkontakte sauber sein sollen, damit "guter Ton" durchkommt? Ich verstehe es einfach nicht.


    Wenn der Kurzschließer kurzschließt, dann kommt KEIN Ton. Wenn die Kontakte verdreckt sind und der Kurzschließer kurzschließt, dann kommt eventuell "verdreckter" Ton, obwohl gar kein Ton kommen sollte. Das (kurzschließen) macht das Ding aber nur, wenn im Automatikmodus der Arm schwenkt! Beim normalen Abspielen ist der Kurzschließer geöffnet, damit ist es sch..ßegal, ob dessen Kontakte verdreckt sind, oder nicht.


    Wurde hier im Board schon ca. 1000 Mal erklärt ... .

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Verstehe ich das so richtig, der Kurzschließer schaltet den Spieler ein wenn der Tonarm bewegt wird? Ist das sozusagen der Einschalter damit der Spieler aufwacht und wieder einschläft wenn die Platte fertig ist?

  • Winfried hat recht. Der schaltet den Ton während der mechanischen Armbewegungen aus, damit dann Ruhe ist und es nicht rumpelt. Denkfehler von mir. Im Betrieb ist der offen.

    Liebe Grüße, Michael


    Ich biete verschiedene Nachbau-Reibräder für die meisten DUAL-Dreher, für einige PEs, Garrard Zero, Braun PS-500 und TK12-Nachbauten, Hubstücke, Stellachsen, VTA-Keile und -Spacersets, Tonarmauflagen...

  • Der Kurzschließer schließt, wie der Name schon sagt, die Tonübertragung, während die Startautomatik abläuft, kurz.

    Und gibt sie, die Tonübertragung, nach Ablauf der Startautomatik, wieder frei.


    Alles klar?

    MfG Gerd

  • Denkbar wäre allerdings auch noch, dass der Kurzschliesser nicht komplett öffnet und nur einen "verdreckten" ( :D ) Ton durchlässt bzw. einen Teil des Signals "abfängt" . Das kann man aber relativ leicht am Kurzschliesser selbst in Ruhestellung des Kurvenrades überprüfen.


    Gruß Gerhard

  • Verstehe ich das so richtig, der Kurzschließer schaltet den Spieler ein wenn der Tonarm bewegt wird? Ist das sozusagen der Einschalter damit der Spieler aufwacht und wieder einschläft wenn die Platte fertig ist?

    Nein, nicht ganz.

    Der Kurzschließer hat nichts mit dem Einschalten des Spielers selbst zu tun. Der Kurzschließer sitzt nur in der Tonsignalleitung und wird auch nur im Automatik-Modus aktiv.

    Wenn (!) der Arm im Auto-Modus schwenkt, dann schließt er das Tonsignal (und nur das, Signal gegen Signal-Masse) kurz, damit keine Störgeräusche an den Verstärker weitergeleitet werden. Setzt die Nadel auf, machen die Konatkte des Kurzschließers wieder auf (kein Kurzschluß des Signals) und das Signal kommt zum Verstärker durch. Am Plattenende, wenn der Arm wieder anhebt und zurück zur Stütze fährt, findet das gleiche Spiel statt, bis er Arm auf der Stütze liegt. Die Kontakte werden vom drehenden Kurvenrad gesteuert.


    Der Kurzschließer ist aber NICHT der Kontakt, der den Spieler ein- oder ausschaltet!

    Er ist auch NICHT aktiv, wenn du den Arm per Hand von der Stütze auf die Platte bringst. Denn dann dreht sich das Kurvenrad nicht!

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Nun muß ich doch etwas den "Klokschieter" heraushängen lassen, denn es geht hier um den CS 731Q. Dazu verweise ich einmal auf diese Darstellung:

    Wie man erkennen kann, gibt es einerseits, wie bei den älteren Dual-Plattenspielern ohne Tipptastenbedienung an der Front den mechanischen Kurzschließer, aber auch ein Relais, dessen Kontakte das gleiche bewirken. Diese Funktion wird wohl auch bei Bedienung des Tonarmliftes über die Front verwendet.


    Gruß


    Uli

    CS: 506, 626, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD: 40, 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Ok, die Funktion ist im Automatikbetrieb während der Bewegung des Tonarm, jedoch nicht im manuellen Betrieb, sozusagen eine Komfortfunktion um eventuelle Störgeräusche zu unterdrücken. Diese Stummschaltung ist jedoch nicht verantwortlich für "fehlenden" Klang, wenn ich das nun so richtig verstanden habe?

  • Zurück zur Eingangsfrage,


    für schlechten Klang am 731Q gibt es m. E. im wesentlichen 3 Gründe:

    1. nicht korrekt justierter Arm

    2. verschlissene oder verschmutzte Nadel

    3. minderwertiger Phonopre


    diese 3 Punkte sollte man zuerst abarbeiten bevor man an "interne Kontakte" denkt..


    Gruß


    ralph

  • Genau, zurück zur Klangfrage, die genannten Punkte erstmal prüfen. Ich habe oben gefragt:

    @ Michael, leider habe derzeit alles nur einmal und ob die Nadel abgerockt ist kann ich noch nicht beurteilen, aber ich war gerade auf der Seite von Mr. Stylus, danke für diesen Tipp. Passt diese Nadel denn direkt bzw. kann ich die einfach umstecken?

    Da ich mich noch nicht so gut auskenne, könnt ihr mir eventuell für den Umkreis Mannheim einen Tipp geben, wo ich mich dem Spieler hinwenden kann um dort Unterstützung zu bekommen, denn ich habe noch keine Tonarmwaage oder Schablone, auch noch keine andere Nadel und schon garnicht Ahnung davon was evtl. im Innern schlummern könnte was dies erklärt. Der Vorverstärker ist, wie alle Komponenten sind nur einmal vorhanden.

    Einmal editiert, zuletzt von NIKKO ()

  • Ich rate dir nach dem du alles eingestellt hast...


    zu einen 1/2 Zoll Adapter den du bei einen Forenmitglied kaufen kannst...

    Der stellt die selbst her in sehr gute Qualität.

    hab ich selbst und erst seid dem Plus passenden Tonabnehmer klingt der Plattenspieler wie er soll:

    einfach genial Atemberaubend!

    Ein Leben voller Wohlklang mit DUAL!


    Grüße,

    Daniel


    Gesucht: dual-ct-1641-bedienungsanleitung

  • Ich habe gestern mal ein paar Dinge geordert:

    Black Diamond, Waage, Schablone, Nadel Bürste und einen Labelschutz für das Waschen der Platten. Diese, so denke ich, Grundausstattung sollten nicht so falsch sein um mal die Basis auszuschließen.

    Wenn dann die nächste Woche nach der Montage und Justage immer noch der Klang unverändert ist, dann brauche ich weitere Ideen oder die Möglichkeit den Dreher an einen Verstärker zu hängen, auch das könnte sein...


    Jetzt schau ich erstmal...

  • Hallo zusammen,


    ein kurzer Zwischenstand. Heute morgen sind die Tonarmwaage, Schablone und Bürste geliefert worden. Deshalb war ich gleich mal neugierig wie der Tonarm einegstellt ist. Auf der Waage (welche ich vorher kalibriert habe) waren 1,7g abzulesen, habe dann auf 1,8g gestellt und den Antiskating- Wert ebenfalls auf 1,8. Die Werte sind hoffentlich richtig.


    In dem Zuge habe ich dann mal die Nadel genauer angeschaut, weil ich jetzt auch bürsten kann. Mit dem Handy (Makro) und einem Okular aus dem Wartungkasten für Armbanduhren habe ich dann mal versucht Bilder zu machen.


    Bild 1 relativ viel Staub an der Nadel, Bild 2 und 3 nach der Reinigung (von links nach rechts)












    Durch das Okular konnte ich einigermaßen sehen, dass die Nadel vermutlich nicht gebrochen ist. Um das jedoch genauer zu sehen, reicht ein Handy wohl nicht ganz. Auch habe ich nach Kontaktproblemen an Steckern und Kabel geschaut, und sieht alles gut aus. Somit die Nadel wieder montiert und gleich mal eine Platte aufgelegt.


    Der Klang hat sich garnicht verändert, also warte ich auf die Black Diamond ...


    Nach der Montage ist mir jedoch etwas ganz anderes aufgefallen. Wenn der Tonarm in seinem Parkplatz und der Plattenspieler aus ist, die Verstärkerlautstärke auf ca. 1/3 steht, ist ein Grundrauschen zu hören, wenn ich dann der Tonarmkopf mit dem Finger nur leicht berühre, dann brummt es sogar leicht.


    Was sagt ihr zum Rauschen/ Brummen?


    Gruß Mario


    Edit: Zuviel Bilder, sorry

  • wenn ich dann der Tonarmkopf mit dem Finger nur leicht berühre, dann brummt es sogar leicht.

    Hallo,
    im Prinzip immer das Gleiche,
    Masseprobleme, Kontakschwierigkeiten, Kabelbruch, falsch angeschlossene
    (Vertauschte) Anschlüsse am Tonarm oder System.


    Es sollte nicht sein, bei 1/3 Lautstärke ein Brummen, oder Rauschen, entsteht,
    bzw.wenn das System berührt wird, ein eventuelles Brummen lauter wird.

    Ein Grundrauschen sollte erst zu hören sein, ab 3/4 Lautstärke aufwärts.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Masseprobleme, Kontakschwierigkeiten, Kabelbruch, falsch angeschlossene
    (Vertauschte) Anschlüsse am Tonarm oder System.

    Hallo Gernot,


    danke für deine Antwort.


    Ich gehe mal ganz stark davon aus, dass ich hierfür die komplette Tonsignalführung betrachten sollte? Also ab der Nadel über den TK bis hin zu den Kabeln im Tonarm, dafür muss wohl der Tonarm zerlegt werden.


    Gibt es eine "Übergabestelle" im Innern welche auf überprüft werden sollte? Muss der Dreher geöffnet bzw teilw. zerlegt werden?


    Gruß Mario

  • Da Dein Handy so schicke Makroaufnahmen machen kann (Respekt...),

    nimm doch mal den Abnehmer raus und schau Dir alle Kontakte im Tonkopf an. Sind die schwarz verfärbt => reinigen. Das an den Stellen Abnehmer - TK und TK - Headshell.

    Wie sehen denn die Cinch (RCA) Stecker und das Massekabel aus? Sicherer Kontakt? Keine Wackler?

    Liebe Grüße, Michael


    Ich biete verschiedene Nachbau-Reibräder für die meisten DUAL-Dreher, für einige PEs, Garrard Zero, Braun PS-500 und TK12-Nachbauten, Hubstücke, Stellachsen, VTA-Keile und -Spacersets, Tonarmauflagen...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.