Dual 704 summt sobald der Motor läuft! HILFE!

  • Hallo Dual-Freunde,

    Habe den alten 704 meines Opas neulich auf Cinch umgebaut gemäß der Dual Anleitung (Bilder des offenen Kurzschließers im Anhang), Kontakte an der Headshell sind blitze blank geputzt und auch die Kabel am TA sitzen sauber und sind nicht korrodiert (Ortofon M20 E). Durch die zusätziche Gehäuseerdung habe ich KEINE Probleme mehr mit dem typischen tiefen 50Hz Erdungsbrummen, jedoch

    treibt es mich fast in den Wahnsinn, dass immer wenn der Motor dreht und ich die Lautstärke auf ca. 50% stelle ein deutlich wahrnehmbares, etwas höheres summen aus meinen Hochtönern zu hören ist, deutlich lauter als die ganz leisen, unvermeidbaren Hintergrundgeräusche.

    (Tonaufnahme des Summens gibts hier: https://voca.ro/15LQyd2LhbeD).


    Dazu sollte ich erwähnen, dass ich manchmal bereits Störgeräusche aus meinen Lautsprechern höre, wenn ich den Tonabnehmer an dem kleinen Führungs- Hebel berühre.

    Der Plattenspieler soll in meine Eigenbauzarge aus MDF eingebaut werden, ein Bild von den selbst gelöteten Cinch Anschlussbuchsen hängt ebenfalls an.

    Kann das summen eventuell an einem Knallfrosch liegen? Im Kurzschließer finde ich absolut keinen Fehler!

    Würde mich sehr über ein paar Tips freuen, da dies der erste Plattenspieler ist, wo ich mich wirklich an die Innereien heranwage.

    Mit freundlichen Grüßen, Johannes

  • Hi Johannes,


    Mein lieber Scholli, da warst du mit dem Lötzinn aber nicht geizig... Bist du dir 100% sicher, dass die Lötstellen alle sauber ausgeführt sind?


    Grüße,

    Marcel

  • Gerade das blaue Kabel schreit nach kalter Lötstelle.

    Bitte geh nochmal an die Stellen mit deiner Entlötpumpe ran und verzinne alles nochmal neu.

  • Hallo Marcel,

    Bin wie man sieht auch noch neu in sachen löten, jedoch sind waren vorher alle Kontaktstellen sauber und alle Kabel sind jetzt fest. Es gibt trotz dem vielen Lötzinn keine Stelle die das Gehäuse des Kurzschliesser berührt oder irgendeine andere Stelle ausserhalb des Kontaktstückes. Massebrücken wurden auch durchtrennt.

    Grüße Johannes

  • Moin Johannes,


    so uncharmant das jetzt klingen mag, das ist nicht gelötet was Du da versucht hats, das ist irgendwie gepäppt - nicht böse oder traurig sein, aber das muss nochmal neu und ordentlich. Eventuell übst du zuerst mal das Löten an irgendwelchen alten Kabeln? Solange das so aussieht sind Fehler sehr wahrscheinlich.

  • Hallo Johannes,


    eine Empfehlung:

    • erst den Lötkolben heiss werden lassen
    • Spitze reinigen (alter, fusselfreier Lappen)
    • Lötspitze frisch verzinnen
    • Mit der Lötspitze die Lötöse erhitzen
    • Lötzinn nachführen
    • Verzinnte Drahtspitze hinzufügen
    • Lötkolbenspitze entfernen
    • Draht fixiert halten und leicht Pusten, bis das Lötzinn erstarrt

    Gruß Peter

  • Moin,


    und bitte bitte nicht mit so wenig Wissen an spannungsführenden Teilen löten...

    Gruß Matthias


    Vinyl is nothing without Dual

  • Vielen Dank für die vielen und schnellen Antworten!

    Ich werde mir die berechtigte Kritik zu Herzen nehmen und es nochmal neu löten, oder mir gleich von jemandem geübten helfen lassen.

  • Vielen Dank für die vielen und schnellen Antworten!

    Ich werde mir die berechtigte Kritik zu Herzen nehmen und es nochmal neu löten, oder mir gleich von jemandem geübten helfen lassen.

    Das ist der richtige Ansatz. So haben alle angefangen die heute als Lötgötter 2 cm über dem Boden schweben... ^^ Nee im Ernst. In Geräten rum werken muss mit Wissen begleitet werden.


    edith: ggf. solltest Du noch deinen Wohnort angeben. Es gibt hier viele die Zeit und Lust haben zu helfen. Manchmal vollkommen selbstlos... :P

    Gruß Matthias


    Vinyl is nothing without Dual

  • Johannes Neuhof Genau so war meine Kritik auch gedacht :) Ich wollte dich nicht vom löten abbringen, aber darauf hinweisen, dass fest nicht gut bedeutet.

    Übe ruhig ein bisschen, es ist noch kein Meister vom Himmel gefallen! Und glaub mir, man braucht keine Elektrotechnik Ausbildung dafür. Nur etwas Geduld, Gefühl und auch Erfahrung. Letzteres sammelt man besonders gut durch Fehler!


    Also, nicht aufgeben :)

  • Vielen Dank an alle, die mir hier Mut gemacht und Tipps gegeben haben, das Problem ist GELÖST.

    Habe mit einem neuen, deutlich kleineren Lötkolben gearbeitet, mir ein paar tipp videos angesehen und mit einer Entlötpumpe den ganzen alten Zinn weggesaugt. Nun ist alles neu und sauber verlötet, mit einem

    besser isolierten, hochwertigen Cinch Kabel, welches nun direkt zum Verstärker geht, ohne den extra Stecker.

    Nun kann ich mich Sonntagnachmittag endlich wieder mit kühlem Getränk auf die Couch legen und Musik geniessen :D

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.