Dual 491 Tonarmabhebehöhe einstellen

  • Wenn ich unter die Platine sehen will gibt es ein Problem: Der Teller lässt sich nicht abnehmen. Zudem kann ich keine Antiskatingplastikscheibe erkennen. Da wo das Antiskating darübersitzt ist nur eine Art mechanischer Arm. Der Mechanismus sieht aber soweit noch in Ordnung aus.

  • Stimmt, der 491 hat schon die Scheibe eingetauscht gegen den Antiskatinghebel. Dann bin ich aber jetzt gerade mal ratlos..

  • https://www.good-vinyl.de/viny…attenspieler/dual-cs-491/ Hier auf dem Bild sieht man rechts unten neben der Automatik für den Tonarm (also das schwarze Plastikteil, wo der Pimpel draufsitzt) einen aus Plastik bestehenden Steg. Dieser führt zur Antiskating Einstellscheibe. Das sieht alles genauso aus wie bei mir.


    Noch eine Information die vielleicht helfen kann: Beim auf die Platte absenken sinkt der Tonarm schräg von der Platte weg ab (und kommt mit der Seite des Nadeleinschubes auf der Platte zum Liegen).

    Einmal editiert, zuletzt von Daniel Schwenk () aus folgendem Grund: Ein Beitrag von Daniel Schwenk mit diesem Beitrag zusammengefügt.

  • Nun folgendes: Ich habe den Arm jetzt auf 1,5p, 1,5p eingestellt und ihn zuvor auf Auflagekraft 0 so ausbalanciert wie hier gesagt wurde. Dennoch zieht er nach außen: Außer ich stelle die Antiskating-Einstellscheibe auf das untere Drittel des Elliptisch-Symbols. Das darf aber auch nicht wirklich sein?! In dieser Einstellung setzt er dann auch auf der Platte auf.


    Wieso also verrät mir niemand wo bei den Antiskating-Skalen eben jener Modellreihe die Null-Markierung ist? Auch in der Bedienungsanleitung steht hiervon genau nichts. Es dürfte aber bei den Modellreihen dieser Serie doch ähnlich ausgesehen haben?

    2 Mal editiert, zuletzt von Daniel Schwenk () aus folgendem Grund: Ein Beitrag von Daniel Schwenk mit diesem Beitrag zusammengefügt.

  • Moin,

    ich habe keinen 491.


    So sollte das aussehen. Zeiger auf 9 Uhr ist AS null. Oben ist dann elliptisch.

    Wenn Du alles ausbalanciert hast und AS auf 1.5 stellst, zieht der Arm zur Tonarmstütze.

    Das ist normal.

    Wenn er nun beim Absenken wegrutscht, hat der Liftpimpel zu wenig Grip.

    Der soll nämlich genau das verhindern. Schau mal da nach Fettresten o.Ä.

    Mache da alles sauber, dann sollte es funktionieren

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button

  • Bei Ihnen ist jetzt auf CD4 gestellt?

  • Ne,

    das Bild habe ich fix aus dem Netz genommen, um ein Bild zu haben.

    Die Einstellung dort ignorieren!

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button

  • Ok, es scheint als ob es hier einige nicht verstehen: Der Arm wird von mir ausbalanciert während Auflagekraft und Antiskating auf Null stehen (nur das Null bei Antiskating seltsamerweise irgendwo um 9 Uhr liegt). Sobald der Arm ausbalanciert ist, wird wieder auf 1,5p gestellt, sowohl bei Auflagekraft, als auch bei Antiskating, so wie vor diesem Schlamassel hier es auch perfekt eingestellt gewesen ist. Das Resultat: Der Arm zieht bei Lift unten von der Platte weg zur Stütze, hierbei geht er kurz vor dem Aufsetzen auf der Platte so nach unten, das er mit dem Nadeleinschub einseitig auf dem Plattenrand zu liegen kommt. Ich verstehe es nicht. Ich habe nur den Tonarmlift (also Stellhülse 157) und das manuelle Einstellen der manuellen Abhebehöhe über die Stellschraube neben dem Antiskating vorgenommen und seit dem versuche ich meinen Tonarm, der zuvor perfekt eingestellt war, genau wieder in diesen Zustand zu bringen. Das kann doch nicht so verdammt schwer sein, wenn es mir bisher ohne Probleme gelungen ist und ganz sicher nicht irgendwas intern kaputt gegangen ist. Für heute gebe ich auf...

  • Der Arm zieht bei Lift unten von der Platte weg zur Stütze, hierbei geht er kurz vor dem Aufsetzen auf der Platte so nach unten, das er mit dem Nadeleinschub einseitig auf dem Plattenrand zu liegen kommt.

    Meinst du das im Automatikbetrieb? Wenn es am Antiskating läge, würde das Verhalten auch beim Lift absenken passieren. Zumindest so ähnlich.

    Wenn er beim Aufsetzen über den Automatikbetrieb abrutscht ist meiner Ansicht nach entweder dein Pimpelersatz doch noch zu lang, oder die Lifthülse ist gerissen.

  • Danke, Schollexpos. Das geht so bei beiden Modi, beim manuellen Aufsetzen auf der Platte zieht/drückt es den Arm nach außen und dann nach unten. Das mit dem verdammt war übrigens auf das Gerät bezogen ^^. Wo bekommt man solche Steuerpimpel denn her? Gibt es da eine Adresse?

  • einige nicht verstehen

    Dohoch, ich besitze acht Plattenspieler, 7 davon Duals.

    Antiskating wirkt einer Kraft entgegen, die den Tonarm im Betrieb nach innen zieht.

    Also muss die AS dem entgegenwirken und zieht, je nach Auflagekraft eingestellt, nach außen.


    Wenn Du beim Auspendeln (also alles auf 0) mal zuerst die AS drehst, siehst Du, wie der Arm zur Stütze kommt.

    Antiskating Einstellungen sind für elliptische und konische Schliffe unterschiedlich, deswegen sehen die

    Regler so komisch aus. Bei den meisten wird elliptisch im oberen Bereich eingestellt und konische

    im unteren Bereich.


    Wenn der Tonarm nach korrekter Einstellung dann nach außen wandert beim Absenken, wird der Arm

    von dem Liftpimpel nicht richtig festgehalten. Der Liftpimpel hat nur diese eine Aufgabe!


    Den letzten Plattenspieler, bei dem ich das Problem hatte, war ein 1226. Bei dem glitt der Tonarm

    seicht nach aussen beim Absenken und setzte immer neben der Platte auf. Egal ob im Automatikmodus

    ober manuell.

    Da habe ich den Liftpimpel und die Liftplatte mit Iso gereinigt. Zusätzlich noch mit feinem Schleifpapier

    den Lipftpimpel oben etwas angeraut. Danach war dann alles gut.

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button

  • Kannst mich ruhig Nils nennen, hab dann beim Hin-und-Her hier irgendwann auf den Gruß verzichtet aus Zeitgründen ^^

    Du hast die Qual der Wahl:
    https://www.dual-board.de/index.php?thread/49847-neue-ersatz-steuerpimpel/ (Board-Kollege Oli62)
    https://www.ebay.de/sch/i.html?_from=R40&_trksid=p2380057.m570.l1311&_nkw=steuerpimpel+dual&_sacat=0 (z.B. "Webtradecompany", viele viele zur Auswahl)

    Dualfred ginge auch, aber der nimmt für so Kleinteile Mindermengenzuschlag. Olis Pimpel sollen wohl immer gut funktionieren, bei den eBays gibt es verschiedene Farben, die verschieden gut klappen, aber da habe ich gerade nicht im Kopf, welche da am besten war und wie zickig der 491 wird wenn es nicht genau passt.


    EDIT: Mit Ludwigs (richtigem) Beitrag kommt man durcheinander, ich spreche aber gerade vom Steuerpimpel. Wenn man da zu langen Schlauch nimmt rutscht der am letzten Stück auch ab und der Tonarm ist daneben...

  • Bei beiden Adressen kommt "server nicht gefunden", aber Danke. Ich denke dass da alle im Internet für Dual-Geräte verfügbaren Steuerpimpel passen sollten.

  • Kurze Zwischenfrage... der Pimpel wurde schon länger durch einen Eigenbau gewechselt und hat immer funktioniert?


    Wieso probierst du dann nicht zunächst mal das was Ludwig gesagt hat? Den "Liftpimpel"/Stellhülse mal mit Iso reinigen usw. so wie er es oben beschrieben hat.

    Liebe Grüße

    Martin

  • Sorry, korrigiert. Habe in letzter Zeit Streit mit dem Forum, was Links angeht...

    Ja genau, das ist eigentlich auch meine Meinung. Ich hab meistens die 122* hier, die waren mit jedem Pimpel zufrieden, den sie bekamen, ob eBay, oder Dualfred.

  • Liftpimpel/Stellhülse? Sie meinen den Hebel mit dem man den Arm senkt und hebt? Oder den Tonarmlift? Oder gar beides? Da ist doch Fett drin, den dürfte ich doch gar nicht mit Isopropanol reinigen. Und wie soll ich den ausbauen?!

  • Die Stellhülse, die du im ersten Beitrag erwähnt hast und an der du gedreht hast um die Tonarmhöhe anzupassen. Oben drauf ist sie vielleicht verdreckt, verschmiert zu glatt. Bitte mal reinigen.

    Liebe Grüße

    Martin

  • Ok.


    Hier einmal vor dem heutigen Maleur:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Einmal editiert, zuletzt von Daniel Schwenk () aus folgendem Grund: Ein Beitrag von Daniel Schwenk mit diesem Beitrag zusammengefügt.

  • Hier ist denke ich das Problem



    Der Steuerpimpel / Liftpimpel hält den Tonarm in Position, bis er sich auf die Schallplatte abgesenkt hat.

    Ist oben auf dem Liftpimpel Schmiere, Dreck oder sonstwas, hält die Liftplatte (über dem Steuerpimpel)

    nicht auf dem Pimpel, sie rutscht über ihn hinweg.

    Auch die Liftplatte kann verschmutzt sein. Also beide reinigen und den Liftpimpel ruhig mit feinem Schleifpapier etwas

    anrauen.


    Herrje, ich habe noch nie das Wort Pimpel so häufig verwendet wie hier ^^

    Liebe Grüße
    Ludwig


    Ich vermisse den Dislke Button

  • da muss ich aber noch einspringen, alles richtig bis auf: Der Steuerpimpel sitzt unter der Platine und wird im Automatikbetrieb vom Haupthebel gehoben und bewegt, ist also vom Liftpimpel zu unterscheiden.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.