Dual CS 621 - Geschwindigkeit nicht stabil - wird langsam schneller

  • Hallo zusammen,

    ich habe bei meinem CS 621 die am meisten risikobehafteten Kondis getauscht. C1 bis C8, C10, C11, C12 und C13. Dazu noch den im Schalterkasten und den Dicken 1000er, 68er und 47er im Netzteil.

    Jetzt beobachte ich, dass der Dreher zwar schnell einschaltet und auf Geschwindigkeit kommt, aber scheinbar ganz langsam immer schneller wird. Sowohl bei 33er als auch bei 45er Geschwindigkeit. Man muss immer wieder in bisschen nachkorrigieren mit dem Pitch. Zu Beginn muss ich noch erwähnen, musste ich am R8 und R9 die Geschindigkeit generell korrigieren, da der Dreher viel zu schnell lief.

    Hat jemand schon mal die gleiche Erfahrung gemacht und kann erklären, woran es liegen könnte?

    Danke vorab!

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Muss mich korrigieren. Er startet etwas zu langsam, dann korrigiere ich manuell und dann wird er über einen längeren Zeitraum dann wieder schneller. Schleifen tut nix.

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Hi Oliver !

    Muss mich korrigieren. Er startet etwas zu langsam, dann korrigiere ich manuell und dann wird er über einen längeren Zeitraum dann wieder schneller. Schleifen tut nix.

    Da gibt es zwei Bauteile, die ich in Verdacht hätte:

    1. Das Pitchpoti (müßte 5K sein)

    2. Der Umschalter 33/45 mit Kontaktkaries.


    Die 621-Elektronik hat keinerlei Kompensation gegen Erwärmung eines Bauteils oder des Motors. Sie fackeln z.B. einen sich erwärmenden und dann -vielleicht- etwas leichter drehenden Motor ausschließlich über das Signal vom Tachogenerator ab. Heißt: wenn der anfängt, schneller als Soll zu drehen, regelt die Elektronik um diesen Wert wieder runter.


    Das bedingt aber, daß die Soll-Werte exakt eingestellt sind und stabil stehen. Das scheint nicht der Fall zu sein.


    Das Pitchpoti liefert eine beliebige Spannung zwischen 0V (Masse - unterer Anschlag) und etwa 7.5V (oberer Anschlag) Die 7.5V besorgt die Z-Diode D1 über den Strombegrenzungs-Widerstand R16 (560 Ohm) und die wird durch den Elko C1 (47µF) stabilisiert. Da Du C1 schon getauscht hast, gehe ich davon aus, daß diese Hilfsspannung in Ordnung ist. C1 ist einer der roten Roedersteins, die gern nachgelassen haben und das tritt dann eine Lawine los. Genauso, wie die Elkos im Tachogenerator-Umfeld (C2 - C4).


    So: was bleibt dann ?

    Das Pitchpoti kann, wenn es verkokt ist, das Timing des 555 verändern. Und damit die Geschwindigkeit.

    Der Umschalter kann Übergangswiderstände haben, die sich zur Einstellung der Trimmer und Widerstände für die Grunddrehzahlen addieren. Und damit Änderungen der Geschwindigkeit im laufenden Betrieb verursachen.


    Alles im Umfeld der beiden ICs arbeitet mehr oder weniger mit Schaltsignalen, wo das Zeitverhalten eine Rolle spielt.

    "Richtig analog" im Sinne von einer Regelspannung wird es erst hinter der Diode D1, die das Taktsignal des 555 in eine Rampenspannung (über R14 / R15 und C10 / C12) für den Treibertransistor T3 umsetzt. Das "Gerümpel unterhalb der Masse" (R12 / R17 / R18 und C11) sind ein Teil der Strom- und Anlaufsteuerung, wozu das 555 über Pin 6 zusätzlichen Input erhält. Es "erfährt" dadurch, daß der Stromfluß durch den Motor über R18 das Maximum erreicht hat.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,

    Danke für die Erläuterung! Ich schätze deine fachliche Erklärung sehr.

    Ich habe nun mit dem Smartphone App die Geschwindigkeit gemessen. Das fängt im Kaltstart mit ca. 32,5 an und der Strobobalken wandert zunächst zügig.

    Nach ein paar Minuten Laufzeit stabilisiert sich die Geschwindigkeit, braucht dann aber noch Mal paar Minuten, bis der Strobobalken steht. Nach der Laufzeit der ersten Plattenseite drehe ich um und die Stabilisierung geht dann doch recht schneller. Scheint also tatsächlich eventuell etwas mit der Wärmeentwicklung tun zu haben.

    Leider bin ich mir nicht mehr so sicher, ob das Problem auch vor meinem Konti-Tausch bestand. Ich habe das Gefühl, das wäre mir vorher auch aufgefallen.


    Bezüglich Kontaktschalter-Karies, wie ist der zu reinigen?

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Hi Oliver !

    Bezüglich Kontaktschalter-Karies, wie ist der zu reinigen?

    Der 621 hat ja noch den großen, offenen Pertinax-Schalter links unten unter dem Plattenteller.

    Man kann den relativ einfach von seinem Hebel befreien und entweder mehrmals mit einem guten Kontaktspray (Kontakt-61 oder Teslanol Oszillin) durchsprühen und bewegen. Bei einigen 701 oder 721, die von der Sache her den gleichen Schalter benutzen, hat das aber nicht ausgereicht. Da habe ich die Kontakte auf der Anschlußplatte, die als Kupferflächen ausgebildet sind, nochmal ganz zart mit einem Glasfaserstift von Oxydationen freigerieben.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter,

    Bevor ich was kaputt repariere....

    Zerlegen kann ich hier ja nix, da genietet.

    Was genau bearbeitest du da an Kupferflächen?



    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Hi Oliver !


    Ach - ja - das ist die zusammengepresste Version mit der festen Achse. Bei den 701 usw kann man die Achse rausbauen und die Schaltfläche soweit rausschieben, daß man die Kontakte abschrubben kann. Das geht bei dem nicht. Da muss es ein Durchgang oder zwei mit Kontaktspray und häufigem Bewegen bringen. Ich hatte bis jetzt einmal einen, der so verwarzt war, daß er sich nicht retten ließ. Den musste ich durch ein Schlachtteil ersetzen. Die üblichen Lorlin Schalter passen dort nicht, weil sie zu dick sind.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi Oliver !


    Ach - ja - das ist die zusammengepresste Version mit der festen Achse. Bei den 701 usw kann man die Achse rausbauen und die Schaltfläche soweit rausschieben, daß man die Kontakte abschrubben kann. Das geht bei dem nicht. Da muss es ein Durchgang oder zwei mit Kontaktspray und häufigem Bewegen bringen. Ich hatte bis jetzt einmal einen, der so verwarzt war, daß er sich nicht retten ließ. Den musste ich durch ein Schlachtteil ersetzen. Die üblichen Lorlin Schalter passen dort nicht, weil sie zu dick sind.


    :)

    Das heisst ordentlich absäufen in Kontakspray, bewegen, Kontaktspray, bewegen, abtrocknen lassen und wieder zusammenklöpeln.

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Ablöten aus ausbauen und ins Ultraschallbad würde bestimmt auch gehen. Zumindest lösen sich die schwarzen Verkrustungen damit wie von selbst.Wenn Ultraschallbad vorhanden würde ich das vorziehen vor Kontaktspray


    Ich habe mit der Methode schon die Mikroschalter die zb in 714 und 731 stecken wieder wie neu aussehen lassen

    Gruß Matthias

  • Ich bin auch ein Fan vom Ultaschallbad. Ich wollte immer schonmal einen Poti oder Schalter baden, jedoch hat mir irgendjemand davon abgeraten. Warum, weiß ich nichtmehr....

    Funktioniert das tatsächlich?

    Beste Grüße

    Christian

  • jedoch hat mir irgendjemand davon abgeraten. Warum, weiß ich nichtmehr....

    Die Pertinax-Platte *könnte* aufquellen.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Das kann sein. Ich hab wie geschrieben nur die Mikroschalter gebadet. Die Pertinax Schalter hatte ich selbst noch nicht im Ultraschall da man die bei den 721 demontieren kann und ich die daher händisch mit Glasfaserstift gereinigt hatte. Also vielleicht ein blöder Tip? :/

    Gruß Matthias

  • Mmmhh, scheint tatsächlich eine, vielleicht, Temperatursache zu sein?

    Ich habe den Schalter nun ordentlich mehrmals mit Kontaktspray versorgt und bewegt, trocknen lassen und wieder eingebaut.

    Mir ist, als wäre es etwas besser, aber nicht weg. Läuft der Plattenspieler eine Weile und ich habe am Pitch nachkorrigiert, dann kann ich den ganzen Abend Platten hören ohne ein Wandern der Strobo festzustellen.

    Machen ich 10 Minuten Pause, wandert der Balken wieder, pendelt sich dann aber doch rasch ein.

    Ich werde ihn Mal morgen Früh anwerfen und schauen, wie er nun ganz kalt reagiert.

    Ansonsten muss ich wohl damit leben.


    Besten Dank!

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Hallo Oliver,

    die Motorsteuerung des 621 oder auch 604 ist mir nicht als stark temperaturabhängig bekannt.

    Wichtig für die Drehzahlkonstanz sind die 7,5 Volt Versorgungsspannung, für die die Zenerdiode zuständig ist. Auch die Transistoren vom Typ BC172 sind dafür bekannt, nach 35 Jahren schon mal ihre Eigenschaften verändert zu haben. Ich würde einfach vorsorglich die Zenerdiode und die beiden Transistoren austauschen.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Hallo Richard,

    wie zu Beginn geschrieben: C1 bis C8, C10, C11, C12 und C13. Dazu noch den im Schalterkasten und den Dicken 1000er, 68er und 47er im Netzteil, sind alle getauscht.

    Sind das die von Dir Beschriebene andere? Mir ist das Fachjargon noch nicht sehr geläufig. 😉

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

  • Sind das die von Dir Beschriebene andere?

    Ja. Das sind keine Kondensatoren, sondern Halbleiter. Die Temperaturabhängigkeit wird idR von Halbleitern hervorgerufen. Im Schaltplan sind das die Teile mit der Bezeichnung D1, T1 und T2. Das sind gepolte aktive Bauelemente, die genau so wieder eingebaut werden müssen wie die vorhandenen.


    D1 Reichelt Art. Nr. BZX 85C7V5

    T1, T2 bei Reichelt z.B. BC 549C

    allesamt Artikel für wenige Cent! (abgesehen von den Versandkosten)


    Gruss

    Richard


    Edit: Missverständlich formuliert. Es gibt noch weitere Halbleiter, die auch für das Fehlerbild verantwortlich sein können. Da die grundsätzliche Funktion der Schaltung aber gegeben ist hätte ich zunächst die genannten Teile in Verdacht, vor allem die Zenerdiode. Die Funktion lässt sich testen, indem du mit dem Multimeter die Spannung über der Diode misst. Diese muss stabil bei rund 7.5 Volt liegen.

    _____________________________


    "First make it work, then make it pretty"

    Einmal editiert, zuletzt von Schmolz ()

  • Hi !

    die Motorsteuerung des 621 oder auch 604 ist mir nicht als stark temperaturabhängig bekannt.

    So sieht's aus.


    Es ist auch nirgendwo versucht worden, einer Erwärmung entgegen zu wirken, anders, als z.B. beim 701 oder 721, wo man das Bemühen mit Fug und Recht als "vergeblich" bezeichnen kann.


    Wichtig für die Drehzahlkonstanz sind die 7,5 Volt Versorgungsspannung, für die die Zenerdiode zuständig ist. Auch die Transistoren vom Typ BC172 sind dafür bekannt, nach 35 Jahren schon mal ihre Eigenschaften verändert zu haben.

    Die BC17x und die PNP-Brüder BC25x tausche ich inzwischen bei den "befallenen Geräten" fast schon gewohnheitsmäßig. Der 704 ist damit durchsetzt und viele Probleme resultieren aus schlappmachenden Transis.


    Ich denke mal, daß es nicht schaden kann, die beiden T1 und T2 zu tauschen. Auf der Z-Diode liegt nicht viel Last.

    Die schleppt nur die beiden ICs mit und erzeugt die Referenzspannungen für Grunddrehzahl und Pitch. Ich kann mich jetzt nicht erinnern, daß ich die bei 491, 604, 606, 621, 622 oder 626, die von der Sache her die gleiche Motor-Elektronik verwenden, jemals ersetzen mußte.

    Was ich *einmal* hatte, war ein R16 Strombegrenzungswiderstand, der durch einen intern kurzgeschlossenen C1 (weinroter Roderstein-Kondi) ein bißchen sehr heiß geworden ist und wo die Lackierung schon braune Stellen gekriegt hat. Der sollte 560 Ohm haben und hatte da noch ... 500 und ein paar Ohm. Ich habe ihn im Zuge der Renovierung mit getauscht und der Dreher lief danach absolut problemlos.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo zusammen,


    ich habe nun heute Morgen noch mal den Dreher kalt gestartet und genau beobachtet. Er dreht an und erreicht seine Endgeschwindigkeit nicht, der ist einfach etwas zu langsam und der Strobo-Balken wandert doch tüchtig. Nach ca. 5 Minuten hat er zu ca. 95% seine Sollgeschwindigkeit erreicht und nach weiteren 5 Minuten läuft er so, wie er soll.


    Da es herausfordernd ist für mich zu folgen versuche ich noch mal die oben erwähnten Maßnahmen zusammenzufassen:


    Nach dem die wichtigsten Kondis und Elkos schon getauscht sind, sollte ich in Betracht ziehen noch folgende Halbleiter, die eventuell empfindlich auf Temp-Schwankungen reagieren könnten, auszutauschen.

    Die da wären:


    D1 Reichelt Art. Nr. BZX 85C7V5

    T1, T2 bei Reichelt z.B. BC 549C


    T1 und T2 sind die beiden BC172 und BC172B und die finde ich auf der Hauptplatine.


    Die D1 Zenerdiode habe ich auf dem Schaltplan gefunden, aber wo sitzt die genau im Dreher?


    Den R16, wie Peter erwähnt hat, würde ich gerne mitbestellen. Hat jemand die Reichelt-Artikelnummer für mich?


    Danke vorab!


    Edit: Wenn ich die Spannung der Zenerdiode messen möchte, wo setzte ich da wie mein Multimeter an? Bzw. kann man die Halbleiter und Transistoren generell "durchmessen" um den Übeltäter zu finden?

    Gruß, Oliver


    Dual: 1019 (M44G); 1226 (M75); CS 701 (1.G; V15III), CS 626 (DN55E); CS 621 (M20E); CS 521 (DMS240E)

    Thorens 105 (AT95E; Stanton 6800EE)

    Kenwood KR-2010 (Receiver)

    Onkyo TA2760 (Tape)

    Philips CD350 (CD)

    Heco Interior Plus 202


    Technics 1200 GR

    Denon PMA-800NE (Verstärker)

    Denon DNP800 (Tuner)

    Denon DCD800NE (CD)

    Teufel Ultima 40 MK2

    2 Mal editiert, zuletzt von pinback () aus folgendem Grund: Ein Beitrag von pinback mit diesem Beitrag zusammengefügt.

  • Hallo Oliver, D1 sitzt auch auf der Steuerungsplatine. Ich würde dir einen Bestückungsplan schicken, aber vom Smartphone aus kriege ich das nicht hin.


    Kleiner Versuch um die Fehlerquelle einzukreisen: Bei kaltem Dreher (=wanderndem Strobo) den Transistor T1 gezielt aussen mit dem Lötkolben erwärmen. Etwa gerade so heiß dass du ihn nicht mehr schmerzfrei anfassen kannst. Vielleicht 2-3 Sekunden lang.

    Jetzt Dreher einschalten. Beobachten wie er läuft. Das gleiche mit T2 wiederholen.


    Gruß

    Richard

    _____________________________


    "First make it work, then make it pretty"

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.