Störgeräusche beim Betrieb eines 721

  • Hallo,

    mein 721 ist derzeit über eine Pro-Ject Phono Box S2 mit einem AV-Receiver Yamaha RX-475 verbunden. Alle Kabel sind Cinch-Kabel bzw. der 721 hat Cinch-Anschlüsse. Das Kabel am 721 sieht nicht aus wie das originale von Dual, ich vermute, es ist komplett ersetzt worden. Kann das den Vorbesitzer aber noch fragen.

    Stromanschluss des Schallplattenspielers erfolgt über eine von 2 direkt neben einander liegenden Steckdosen. An der 2. Steckdose hängt eine schaltbare Steckerleiste mit 6 Anschlüssen. Dort ist auch die Phono-Box angeschlossen.

    Der Schallplattenspieler ist über einen Fritz Powerliine Adapter mit Stromnetz verbunden.


    Betreibe ich die Phono-Box S2 alleine, ohne Anschluss des 721, und drehe die Lautstärke des Receivers auf "Max", höre ich deutlich ein Rauschen. Nun gut, diese Stellung ist nur theoretisch, bereits bei - 20 bis - 15 db ist die Lautstärke für mein Empfinden mehr als ausreichend, und da stört es mich nicht bzw. ich höre es auch nicht.


    Wenn ich aber den 721 an die Phono Box anschließe, höre ich im Ruhezustand auch bei mittlerer Lautstärke des Receivers und natürlich bei "Max" ein unregelmäßiges "Klacken", also ein Störgeräusch. Egal was ich mache - direkter Anschluss des 721 an einer Steckdose, über den Power Line Adapter, an der Steckerleiste und nach Drehen des Steckers, Positionierung der Kabel der Phono Box bzw. des 721 entfernt von den anderen Kabeln - das "Klacken" bleibt.

    Am Anschluss des Massekabels des Cinch-Kabels des 721 liegt es nicht (ohne Massekabel kommt ein deutliches "Brummen" hinzu).


    Was könnte die Ursache sein? Verkabelung, die Vielzahl an Steckern, der Betrieb des Power Line Adapters? Oder - im günstigsten Fall - liegt es am Anschlusskabel des 721?


    Danke für euren Rat,

    viele Grüße

    Christian

  • Hallo Christian,

    Habe zufällig die gleiche Kombination 721 und Phono-Preamp und es klackt (wie zu erwarten) nichts. Tritt das Klacken auch im Betrieb des 721 auf? Im „Leerlauf“ sollte der Ausgang über den Kurzschließer kurzgeschlossen sein, im Betrieb wird dann das Signal freigegeben.

    Zudem würde ich mal versuchen, Powerline komplett stillzulegen. Soll durch Abstrahlung der Stromleitungen heftigen Elektrosmog verursachen.


    Viele Grüße

    Volker

  • Der „Ausgang“ wird im Leerlauf nicht durch den Kurzschliesser kurzgeschlossen. Nur im Automatiklauf. Zieh mal ne Nadelbürste im Leerlauf drunter. Bitte vorher den Lautstärkeregler auf voll drehen. Danach brauchst du neue Nachbarn und Lautsprecher...

    Gruß Matthias

  • Mit Massekabel ist der Potentialausgleich gemeint?

    Wenn du ein Multimeter hast, einfach mal durchmessen.

    Das Anschlusskabel kann einen Kurzschluss (kein Ton am entsprechenden Kanal) oder eine Unterbrechung (Brummen und auch kein Ton am entsprechenden Kanal) haben. Ein Klacken kann beides nicht verursachen.

    Hast du ein Multimeter?

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Zudem würde ich mal versuchen, Powerline komplett stillzulegen. Soll durch Abstrahlung der Stromleitungen heftigen Elektrosmog verursachen.


    Viele Grüße

    Volker

    Hallo Volker,

    habe jetzt testweise den Powerline Adapter, an dem der 721 hängt, entfernt. Scheint wirklich die Ursache zu sein. Das "Klacken" ist weg. Wie lästig.... den Powerline-Adapter bei Bedarf in Betrieb zu nehmen oder still zu legen (für Streaming an TV und Receiver nutze ich Powerline / LAN-Kabel, zu viele WLAN-Nutzer in der Umgebung). Hätte ich mal beim Bau nachgedacht und direkt ein LAN und entsprechende Steckdosen installieren lassen...)


    Frage noch (an dich Volker / in die Runde) - wenn ihr eure Anlagen auf Lautstärke "Max" stellt - hört ihr dann auch ein Rauschen in den Lautsprechern?


    Viele Grüße

    Christian


    Danach brauchst du neue Nachbarn und Lautsprecher...

    Nee. Nur eine neue Familie und neue Lautsprecher. ;)

    Einmal editiert, zuletzt von Mr2099 () aus folgendem Grund: Ein Beitrag von Mr2099 mit diesem Beitrag zusammengefügt.

  • wenn ihr eure Anlagen auf Lautstärke "Max" stellt - hört ihr dann auch ein Rauschen in den Lautsprechern?

    Rauschen tuts immer, mal mehr mal weniger je nach Verstärker (Vorverstärker)

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Mit Massekabel ist der Potentialausgleich gemeint?

    [...]

    Hast du ein Multimeter?

    ja, das "3. Kabel", das an "Erde" angeschlossen wird.


    Ein Multimeter habe ich leider nicht, wollte schon immer mal eins kaufen, konnte mich bisher aber noch nicht dazu durchringen (ist auch eine Preisfrage).


    wenn ihr eure Anlagen auf Lautstärke "Max" stellt - hört ihr dann auch ein Rauschen in den Lautsprechern?

    Rauschen tuts immer, mal mehr mal weniger je nach Verstärker (Vorverstärker)

    Dann bin ich beruhigt..... und kann mich jetzt wieder dem Musikhören hingeben, nachdem meine "Probleme" geklärt sind.

    Danke an alle Antwortenden.


    Viele Grüße

    Christian

    Einmal editiert, zuletzt von Mr2099 () aus folgendem Grund: Ein Beitrag von Mr2099 mit diesem Beitrag zusammengefügt.

  • Habe gerade mal beim großen "A" Versandhaus geschaut, es gibt dort zumindest Stromfilter, in deren Bewertungen Leute auch schreiben, dass es Powerlineknacken in den Lautsprechern behoben hätte. Ich selber hab so ein Teil noch nicht probiert, aber vielleicht einfach als Idee, falls du auf Powerline angewiesen bist. Sind natürlich auch nochmal 40€ weg für so etwas...

  • Habe gerade mal beim großen "A" Versandhaus geschaut, es gibt dort zumindest Stromfilter, in deren Bewertungen Leute auch schreiben, dass es Powerlineknacken in den Lautsprechern behoben hätte. Ich selber hab so ein Teil noch nicht probiert, aber vielleicht einfach als Idee, falls du auf Powerline angewiesen bist. Sind natürlich auch nochmal 40€ weg für so etwas...

    Danke für den Tipp. Einstweilen lebe ich noch mit "Einstöpseln" und "Ausstöpseln". Bis ich mich dazu durchgerungen habe, 2 LAN-Kabel Cat. 5 oder 6 ins OG zum Router verlegen zu lassen.

  • ja, das "3. Kabel", das an "Erde" angeschlossen wird.

    das "3. Kabel" sollte keinesfalls an "Erde" (also den Schutzleiter in der Wohnung/Haus) angeschlossen sein! Die ganzen Hifi-Geräte sind in den allermeisten Fällen Geräte der sogenannten "Schutzklasse 2" und somit "schutzisoliert". Da darf keine "Erde" (PE) dran!


    Das "3. Kabel" am Plattenspieler dient dem Potentialausgleich zwischen den Geräten, hat nichts mit dem PE (der "Erde") zu tun.

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • ja, das "3. Kabel", das an "Erde" angeschlossen wird.

    das "3. Kabel" sollte keinesfalls an "Erde" (also den Schutzleiter in der Wohnung/Haus) angeschlossen sein! Die ganzen Hifi-Geräte sind in den allermeisten Fällen Geräte der sogenannten "Schutzklasse 2" und somit "schutzisoliert". Da darf keine "Erde" (PE) dran!


    Das "3. Kabel" am Plattenspieler dient dem Potentialausgleich zwischen den Geräten, hat nichts mit dem PE (der "Erde") zu tun.

    Entschuldige bitte meine laienhafte Ausdrucksweise. Ich meine die "Betriebserde" (lt. DUAL) bzw. das Massekabel zum Anschluss an die Masseklemme der Phono Box S2.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.