Dual 1246 läuft nur auf 1 Kanal

  • Hallo und einen wunderschönen guten Tag, ich habe das Problem, daß bei meinem Dual 1246 Wechsler auf der linken Seite kein Ton mehr rauskommt ;( , Verkabelung wurde bereits komplett überprüft und an allen zugänglichen Stellen durchgemessen, komischerweise gibt der Kanal einen Ton beim Heben des Arms von etwa 1/10sek. von sich, ich habe in einem anderen Forum gelesen, daß bei jemandem das Tonabnehmersystem nicht i.O. war, ist das möglich? ich benutze ein DMS240E mit DN241 Nadel, vielen lieben Dank, beste Grüße Ralf. :)

  • Hallo,

    Kanalausfälle sind mit einem Digital Multimeter, bei einem montiertem MM-System,
    am RCA/Cinch- oder Din Stecker, messbar.
    Hier eine Übersicht der möglichen Fehlerpunkte.



    Wenn bei Armbewegung der Ton kurz da ist, würde ich auf Kabelbruch im Tonarm tippen.

    Hier sind mögliche Kontaktprobleme eingezeichnet.

    Kontaktplatte im Headshell und am TK müssen sauber sein.

    Eine Überprüfung, auf mögliche Unterbrechungen, kann bei angeschlossenem Adapter und montiertem MM-System, an den Cinch/RCA-Steckern, mit einem digitalen Multimeter, erfolgen.

    Jeweils zwischen Leiter und Schirmung (Masse) prüfen.

    Der gemessene Wert, in Ohm, kann zwischen rechts und links minimal abweichen.

    Kabelfarben im Tonarm:

    Rot = rechter Kanal

    Grün = rechter Kanal, Schirmung, Masse

    Weiß = linker Kanal

    Blau = linker Kanal, Schirmung, Masse

    Schwarz = Potentialausgleich.

    ------

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Hallo Ralf.

    Es könnte sein das die Zungen vom kurzschließer verdreckt sind. Diese sollten sauber sein. Ein Glasfaserradierer sollte dabei helfen.

    Auch kann man das System mal durchmessen. An beiden Ausgängen sollte in etwa der gleiche ohm Wert haben....


    Gruß Carsten

  • Es könnte sein das die Zungen vom kurzschließer verdreckt sind.

    Hallo Caesten,

    entschuldige, wenn ich Dir wiederspreche
    Dreck ist im Prinzip nicht leitend. Der Kurzschließer ist im Spielbetrieb immer offen
    und wird nur bei Automatikfunktionen geschlossen, um eventuelle Rumpelgeräusche der Automatik

    zu unterdrücken. Daher ja auch Messungen in Grundstellung, ohne Netzspannung, Tonarm auf der Ablage.
    Einziges Problem könnte ein falsch justierter Kurschließer sein,
    bei dem, in Grundstellung des Kurvenrads, eine Zunge nicht richtig öffnet.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

    Einmal editiert, zuletzt von papaschlumpf ()

  • Hallo Leute,

    schonmal vielen Dank, ich werde es probieren, ich bin kein Spezi auf dem Gebiet, wie bekommen ich den Kurzschließer ab, ich will ja nicht einfach irgendwelche Schrauben lösen, die ich später nicht mehr fest bekomme weil vielleicht auf der anderen Seite ne Mutter oder ähnliches saß .....

    Vielen Dank,

    Ralf.

  • wie bekommen ich den Kurzschließer ab,

    Hallo,

    Du brauchst nichts abzumachen.
    Wenn der Kurzschließer falsch justiert wäre, was wir ja noch garnicht wissen, wären nur zwei Schrauben zu lösen.

    Erstmal durchmessen, damit feststeht wo der Fehler liegt

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Tut mir leid,

    aber wenn Du nicht lesen kannst oder nicht lesen möchtest, wovon ich schreibe,

    dann lass lieber die Finger davon.

    Ich verweise nochmal ausdrücklich auf Beitrag #2 - #4 und #6.


    Wenn Du den Kurzschließer zuerst demontieren möchtest, bevor gemessen wird,
    sag ich mal, ist genauso wie mit einem Stock im Morast herumzustochern, auf der Suche nach einem zwei Euro Stück.

    Davon abgesehen ist der Kurzschließer nur im eingebauten Zustand, in der richtigen Position.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    >>> Bitte keine technischen Fragen per PN, nutzt das Board, dann hat Jeder was davon <<<

  • Ich verstehe auch nicht, was so schwer zu verstehen ist: der Kurzschließer schließt Signal links und Signalmasse links und Signal rechts und Signalmasse rechts kurz, solange sich die Kurvenscheibe dreht.

    Er kann nicht unterbrechen, daher kann es nicht an verschmutzten Kontakten liegen.

    Der Kurzschließer ist kein Unterbrecher, sonst würde er Unterbrecher heißen ;)

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • noch mal zum Durchmessen: Gernot hat es ja schon beschrieben.

    Noch mal: direkt am Cinchstecker Mittelstift gegen Masse (außen) messen:

    Plattenspieler Netzstecker ausstecken. Tonarm liegt auf der Aufnahme.

    Jetzt sollten links und rechts ca. 700 Ohm zu messen sein.

    Tonarm von Hand nach oben, einschwenken bisschen hin und her bewegen: die ca. 700 Ohm müssen dauerhaft vorhanden sein und sich nicht ändern. Auch mal an den Steckern am Tonabnehmer wackeln, am TK wackeln, am Widerstandswert darf sich nichts ändern.


    Starthebel auf Start und Plattenteller mit Hand nach rechts drehen, bis der Tonarm ein Stück einschwenkt.

    Jetzt müssten links und rechts ca. 0 Ohm zu messen sein.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Hallo Alois, Hallo Gernot,


    hab jetzt mal in Ruhe nachgemessen, Cinch Mittelstift gegen Masse, bei funktionierendem Ausgang ca.700 Ohm, beim dem ohne Signal ist der Wert 0.


    Gruß Ralf.

  • Wert 0 bedeutet Kurzschluss, d.h. es könnte sein dass der Kurzschließer nicht ÖFFNET. Würde als erstes da nachsehen. Klingt auch am wahrscheinlichsten, da du ja geschrieben hast, dass es kurzzeitig funktioniert, wenn der Arm hebt (also die Kurvenscheibe dreht). Mal ein Stück Papier zwischen die Kontakte des Kurzschließers schieben.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

    Einmal editiert, zuletzt von egal1 ()

  • Hallo Alois,

    hab Papier dazwischen gesteckt, dann hatte ich die 700, Papier wieder rausgezogen - war total dreckig - danach ging es immer noch, Wahnsinn, kannst auf den Fotos sehen wie schwarz das Papier danach ist, soll ichs erstmal gut sein lassen - es funktioniert ja wieder - oder doll ich die Kontakte mit irgendwas speziellem reinigen?

    Schonmal vielen lieben Dank für die professionelle Hilfe, mein Leben hat wieder einen Sinn 😂😂😂

  • Man darf noch mal auf Post #10 verweisen.


    Es liegt NICHT an den verschmutzten Kontakten!

    Selbst wenn die so verschmutzt wären, dass sie überhaupt keinen Kontakt mehr hätten, würde der Ton funktionieren!


    Es liegt/lag daran, dass die Kontakte geschlosssen waren und eben (genügend) Kontakt hatten. Damit haben sie das Signal kurzgeschlossen = kein Ton.

    Jetzt, nachdem du das Papier reingesteckt hattest, sind sie wahrscheinlich um ein paar µm weiter auseinander und damit geöffnet, haben KEINEN Kontakt mehr und der Ton wird NICHT kurzgeschlossen = Ton da!


    Damit der Ton am Verstärker ankommt, dürfen die Kontakte NICHT geschlossen sein. Putzen bringt da nichts - überhaupt nichts:!:

    Nur, wenn man während der Automatik-Bewegung (nur in dem Moment sollen die Kontakte sauber geschlossen sein) etwas hört, was man nicht hören sollte, dann müsste man die Kontakte reinigen, damit sie sauber kurzschließen = kein Ton.


    Kontakte geschlossen = Kurzschluss zwischen Signal und Signal-Masse = kein Ton am Verstärker

    Kontakte geöffnet (oder wegen mir auch stark verschmutzt) = kein Kurzschluss zwischen Signal und Signal-Masse = Ton am Verstärker


    ... isses denn so schwer ....

    irgendwas ist immer und man lernt nie aus ...


    Gruß
    Winfried

  • Vielen lieben Dank,

    und ja, manche Sachen sind schwer zu verstehen da ich nur ein Vinyl Liebhaber bin und kein Feinmechaniker oder Elektroniker, aber dank eurer Hilfe klappt es wieder und ich bin froh,

    nochmal herzlichen Dank,

    Gruß Ralf.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.