Dual 506 mit Ortofon OM PRO System - Einstellen

  • Hallo,

    Du mußt Deine Fotos nicht über einen externen Bildbetrachter einfügen,

    das geht auch einfacher.

    -----

    Dann bleiben die Fotos dem Forum erhalten

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • Gernot: ich freue mich immer wieder, wenn du hier als "Erklärbär" die Sache auf den Punkt bringst! Mit welchem Bildbearbeiter fügst du eigentlich die Pfeile und Kommentare ein? (Da würge ich mir immer ziemlich einen ab.... :evil: )


    Gruß Gerhard

  • Hallo Gerhard,

    mit IrfanView derzeitige Version 4.57 gibt es schon seit Urzeiten.
    Kleines aber feines Bilbearbeitungsprogramm.

    Kostenlos, mit einer Menge Plugins welche extra heruntergeladen und installiert werden.

    In englisch installieren und dann Sprache auf deutsch umstellen.

    Pfeile, Kreise Farben ändern, Komentare unter " Bearbeiten > Zeichnen Dialog anzeigen"


    Download

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • Vielen Dank, Gernot! - Ich weiss nicht, die wievielte Version von Irfanview ich jetzt nutze, aber bis zu diesem Dialog bin ich merkwürdigerweise noch nie vorgedrungen..... :D

  • Danke für eure Geduld und Bereitschaft mir zu helfen .

    Ich habe die Schritte ausgeführt und nunmehr ist das Schleifen kaum noch zu hören, jetzt schaltet sich aber der Plattenteller nicht mehr ab.

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Grüße

    Andi

  • ...das hängt vermutlich mit der verbogenen Abstellschiene zusammen. Beim Einschwenken des Tonarms muss das aussehen wie folgt und löst damit bzw. mit dem in Richtung Mitte ragenden Hebel die :Abschaltung aus.


    Das kann man auch von unten justieren, aber in deinem Fall sollte "geradebiegen" ausreichen, um den vorherigen Zustand wieder herzustellen. - Dabei aufpassen, dass die kleine Kugel in dem Führungsschlitz (unter dem gelben Hebel) nicht flöten geht!

    Foto ist von einem 502; ist beim 506 aber genauso...


    Gruß Gerhard

  • Guten Abend, die Abstellschiene konnte ich richten und mein Dual schaltet sich wieder ab. Nach Zusammenbau schien auch erst einmal alles in Ordnung und ich bekam auch kurz Ton. Der Teller stand dann jedoch nach wechseln der RPM wieder still. Kurz Auflage abgenommen und hinein gesehen und ja der Riemen war ab. So wie es ausschaut muss ein neuer her, den hab ich mir aber auch schon bestellt.


    Grüße


    Andi

    Einmal editiert, zuletzt von Eshatos ()

  • Ja, beim Umschalten trennt sich die Spreu vom Weizen! :) Als Sofortmassnahme kannst du den alten Riemen auch mal kurz in kochendes Wasser legen. Das hilft mitunter , wenn der Gummi nicht allzu ausgenudelt ist. Merkwürdig finde ich allerdings, dass der Riemen abgesprungen ist(?), denn gewöhnlich hat lediglich der Umwerfer Schwierigkeiten, den Riemen vom einem Segment des Spreizpulleys zum anderen zu befördern bzw. "dreht durch". Aber egal: ein neuer Riemen ist auf jeden Fall nicht verkehrt! Schön ausserdem, dass du den Dreher ansonsten wieder hinbekommen hast!


    Gruß Gerhard

  • Hallo,


    wichtig: Temposchalter nur im Stillstand des Tellers bedienen.


    Gleichzeitig kann man die Laufflächen am Motorpulley und am Teller säubern (Isoprop), schon die kleinen Mengen Hautfett an den Fingern verschlechtern den Grip.


    Schön das der Kleine wieder läuft.




    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Hallo,


    der momentane Riemen ist ziemlich ausgeleiert und fühlt sich nicht so an als ob er noch lange hält. Ich habe mir jetzt einen von THAKKER bestellt oder wäre der von Dualfred besser gewesen?

    Danke auch für den Tipp mit dem Isopropanol. Die Laufflächen dann mit einer kleinen Bürste bearbeiten oder einem Wattestäbchen?


    Grüße


    Andi



  • Wichtig beim Reinigen des Pulley, also motorseitig, ist es, die kleinen Lamellen nicht zu verbiegen, sonst gibt es neue Probleme. Riemen beim Riemenantrieb sollen gar nicht so fest sitzen. Beim 506-1 ist es ähnlich wie beim CS 750-1, der Riemen soll locker auf dem Subteller liegen, wenn er nicht über den Antriebspulley am Motor gezogen ist, also gerade nicht herunterfallen. Ist ein Riemen zu stramm, dann übertragen sich Motorgeräusche leichter vom Motor über den strammen Riemen auf den Subteller, der dann das Brummen über den Plattenteller Richtung Nadel schickt, wo das Geräusch dann im Tonabnehmer gewandelt und damit hörbar wird. Auch sollte ein zu starker seitlicher Zug auf das Plattentellerlager und das Motorlager vermieden werden, die sollen gerade "mal so eben auf Zug sein".


    Gruß


    Uli

    CS: 510, 750-1
    CV: 440
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 820, 1280, 5850 RC
    CD: 40, 5150 RC
    CL(X): 231, 241, 710, 9200
    KA 230
    und: DK170, MC2555

  • Also ich hatte den aktuellen Riemen genau so gespannt wie im Servicemanual beschrieben und es saß auch auf den Teller "gerade" so. Nach kurzem Spiel und dem Wechsel der RPM stand dann der Teller.

    Ich kann ja heute Abend mal dass mit dem Kochenden Wasser ausprobieren. Vielleicht gibt es ja aber auch eine andere Ursache.


    Grüße


    Andi

  • Hallo,


    zunächst Mal vielen Dank euch allen mein Dreher läuft wieder. Die neue Nadel hab ich eingebaut, der Wechselriemen kam noch nicht an und so hab ich den Tip mit dem kurzen Eintauchen des alten Gmummis in kochendes Wasser ausprobiert - hat geklappt und nun dreht der Teller ohne Ausfälle.


    Testweise hatte ich sowohl den direkten Phono-Anschluss am Verstärker und den Umweg über den HAMA Preamp ausprobiert und der Sound über den Preamp ist eindeutig präsenter und lauter. Wird wohl an der zusätzlichen Leistung des Vorverstärkers liegen, oder?


    Dann habe ich bei der Gerlegenheit auch noch die Drehzahl mit einer App kontrolliert und komme nur auf 30,80 RPM - ist dies zu vernachlässigen (vielleicht ist es ja auch nur die Ungenauigkeit der App) oder kann ich da noch etwas tunen?


    Viele Grüße


    Andi

  • Wenn es bei deinem Verstärker via separatem Pre besser tönt bzw. dir besser gefällt, ist das doch o.k. - Hat aber nichts mit "zusätzlicher" Verstärkung zu tun, sondern damit, dass Phono-Sektion und Line-Eingänge separat laufen. Was die Drehzahl anbetrifft: Stell sie doch mit dem Strobo ein. Dann stimmt die Drehzahl automatisch. Egal, was dir irgendeine App dazu sagt.


    Gruß Gerhard

  • Nach sorgfältigerem Studium des Service Manuals bin ich auch dahingehend schlauer/weiter ... Danke für eure Geduld!


    Grüße


    Andi

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.