Automatikabschaltung einstellen möglich? (1229)

  • Hallo,


    bei einem 1229 greift die Abschaltautomatik nicht ein. Der Schaltpunkt liegt hinter der Endrille.

    Gibt es eine Möglichkeit das einzustellen?

    In der BA oder Service Manual habe ich nichts dazu gefunden.


    Danke schon mal für Tipps.

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

  • Hallo Martin,


    Schön, mal wieder was von dir zu hören. :)


    Ich gehe jetzt davon aus, dass der Aufsetzpunkt stimmt.

    Dann hätte ich dir den Tipp, mal in Diesen Thread zu schauen. (Beitrag 2, da könnte die Lösung sein)


    Viele Grüße,

    Rainer

    --------------------------------------------------------------------------
    *Es gibt auch ein Leben ohne Dual. Aber es ist sinnlos!* ;)
    (frei nach Loriot)

  • Hi Rainer,


    freut mich auch sehr! Ja, seit Corona habe ich wieder mehr Zeit zu Basteln. Aber dieser 1229 ist zum Wiedereistieg recht anstrengend :) .


    Danke für den Tipp. Ja, der Aufsetzpunkt ist i. O.

    Ich schaue mr das nachher mal an.

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

  • Hi nochmal,


    der Tipp hat schon geholfen :-) - aber etwas anders wie gedach.....beim Suchen nach dieser Exzenterschraube habe ich festgestellt, dass das Federchen, welches auf dem Foto zu sehen ist, sich gelöst hat. Mit dem Federchen schaltet der Tonarm wieder zur rechten Zeit ab. Aber trotzdem danke für den Tipp - wer weiß für was man das nochmal gebrauchen kann!


    Ein andereres kleineres Problemchen fällt mir nun beim Abschalten auf - der Tonarm zuckt beim abheben nochmal kurz in Richtung Zentrum und zieht dann gleich ansteigend weiter zur Anfangsposition.

    Normalerweise sollte er auf der Stelle nach oben fahren und dann erst zur Anfangsposition aufbrechen. Das ist nicht schön.

    Kann auch hierbei jemand helfen?

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

  • Hallo,


    was ist da für ein Steuerpimpel drauf?

    Sowas hatte ich mal mit einem zu langen selbstgeschnitzten Pimpel. Der Pimpel ragte zu weit über den Federstift raus.

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Guten Morgen,


    ich hatte noch Pimpel von Oli da. Mit denen hatte ich bisher keine Probleme.


    Viele Grüße

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

  • Hallo Martin,

    hast du den Multi Selector auch gewartet? Wenn der Gummi fertig ist rastet der Tonarm nicht richtig ein, das gibt dann schon auch seltsame Phänomene. Ansonsten würde ich sagen dass zuviel Druck auf dem Pimpel/ Haupthebel ist. Einfach mal an der Stellhülse reduzieren. Schau doch mal auf den Tonarmanschlag. Vielleicht ist der zu niedrig eingestellt. Mehr fällt mir momentan nicht dazu ein.


    Gruß Oliver

  • Hallo nochmal,


    ich werde aus diesem Phenomen nicht so recht schlau......wie gesagt, normalerweise geht der Tonarm doch in der Abschaltautomatik zuerst auf der Stelle stehend nach oben und erst dann bewegt sich der Tonarm wieder in die Ausgangsposition zurück. Bei mir kombiniert der Tonarm die Hochfahrfunktion gleichzeitig mit dem Zurückfahren. Das sieht total krass aus, weil man denkt, dass die Nadel zunächst mal kräftig über die Platte kratzt. Kennt das jemand? Ich meine, da ist doch etwas grundverkehrt, oder?


    Diesen schwarzen Gummiring ~12mm Aussendurchm. habe ich durch einen entsprechendes Segment eines Silikonschlauches ersetzt, so wie es hier im Forum von anderen Bastlern gemacht wird. Stellhülse habe ich reduziert, hatte aber keine Wirkung. Was du mit dem Tonarmanschlag meinst, ist mir gerade nicht klar.

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

  • Hallo, wenn der Lift den Arm nicht schnell genug hoch bekommt, könnte das Problem auftreten. Vielleicht einmal den Lift überholen.


    Mit freundlichen Grüßen

    Carina Bordieck

    Hört mit: Immer mal mit verschiedenen Plattenspielern.
    Meine Favoriten sind hier aber Dual 1219,1229. Beide habe ich vom Schrott gerettet, 1229 braucht noch einen neuen Arm.

    Dann gibt es auch noch Marantz 6300, Univerum 6000, sowie Dual 1241-1249 wo ich aber 1245, 46, und 49 bevorzuge.
    4 Technics Plattenspieler habe ich zur Zeit auch noch. Einen davon den silbernen 3310 konnte ich davor bewahren in den Container zu wandern.
    Also eigentlich bunt gemischt :D:whistling:

  • Die Grundeinstellung stimmt? - Auch die Position der Tonarm-Lagerringe zueinander? Wenn die nach der Überholung der Tonarm-Höhenverstellung ("Single Mode") nicht in der korrekten Position justiert wurden, kommt es auch gern zu allerhand lustigen Reaktionen aller Automatikfunktionen. Falls nicht überholt, reicht mitunter auch schon ein unbeabsichtigtes Betätigen des Mode-Wählers, um die Automatik gehörig durcheinander zu bringen....


    Gruß Gerhard

  • also eine Möglichkeit den Automatik Betrieb abzuschalten gibt es nicht, man kann diesen aber bestimmt deaktivieren, indem man ein paar Bauteile ausbaut.

    Aber schöner ist es doch, wenn es so funktioniert wie es soll.

    zur Zeit in Bearbeitung:


    PE2020L :love:

    1219 ;)

    1228 :*

    2x 1209 ^^ mit Mixer in Doppelzarge

    SABA Meersburg W5 8)

    ITT touring 104/105 :)

    kommt als Nächstes dran:


    SAC Igel 40 Monoblöcke

  • Hallo zusammen,


    der Tonarmlift ist in Ordnung, daran lag´s nicht. Auch war das Blech zum Glück nicht verbogen.

    Gerhard hat den heißen Tipp gehabt. Es lag tatsächlich an der Lage der Tonarmlagerringe. Danke dafür!

    Rein optisch dachte ich, ich hätte Sie wieder in die gleiche Position gedreht, wie vor der Wartung. Aber da geht es wohl um zehntel Millimeter.

    Nu sieht der Vorgang wieder super aus.


    Glückliche Grüße!

    Martin
    ______________________________________________________________

    Als ich jung war, hielt ich Sechzigjährige für eine andere Sorte Mensch.
    Jetzt glaube ich, Zwanzigjährige sind eine andere Sorte.


    Henry Kissinger, 1992.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.