Reparatur Dual DC 209

  • Hallo zusammen,

    kennt sich jemand mit den kleinen DC-Motörchen aus?

    Ich habe hier einen 415-2 mit defektem Motor.

    Verbaut ist ein DC 209.

    Eigentlich wollte ich Ersatz aus einem augenscheinlich baugleichen 415-1 einbauen, musste dann aber feststellen, dass der den 205 verbaut hat.

    Also habe ich den 209 demontiert.

    Das geht, wenn man einmal weiß wie, eigentlich ganz einfach.


    Aber hat jemand eine Idee, was kaputt sein könnte?

    Ein Multimeter habe ich zur Hand.

    Optisch sieht nichts defekt aus.


    Hier mal ein paar Bilder:





    Beste Grüße,

    Luke

    Beste Grüße,

    Luke

  • Hi !

    Aber hat jemand eine Idee, was kaputt sein könnte?

    In 9 von 10 Fällen Dreck an den beiden Kollektor "Stegen" (Schleifer), der sich festgebrannt hat.


    Die Dinger haben 2 - 3 "Finger", mit denen sie auf den Kollektorblechen laufen.

    Oft ist ein Finger schon abgebrannt, dann ist auch der Kollektor schon angefressen und die Trennungen zwischen den einzelnen kleinen Blechen sitzen voller leitendem Dreck, was die Regelung zum Ausflippen bringt.


    1. Schleifer sauber machen

    2. Kollektorbleche polieren, bis sie wieder schön blank sind

    3. die Trennfugen zwischen den Blechen mit einer Nadel von Krusten reinigen.


    In die Sinterlager oben und unten einen *kleinen* Öltropfen einbringen und alles wieder zusammenbauen.


    Mit etwas Glück ist der Motor dann wieder a) auf die Drehzahlen einstellbar und b) läuft leise und rund.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hi.

    Danke für den Tipp.

    Also müsste ich die beiden Stellen, die ich rot markiert habe, säubern?

    Die schleifen ja praktisch an der Motorachse.

    Oder muss ich dafür den Rotor komplett ausbauen (grün markiert).

    Weil ich schätze, der Pulley ist da drauf gepresst oder?

    Wüsste jetzt nicht, wie ich das getrennt bekomme.



    Beste Grüße,

    Luke

  • Hi Luke !

    Also müsste ich die beiden Stellen, die ich rot markiert habe, säubern?

    Die schleifen ja praktisch an der Motorachse.

    Nein, die schleifen an dem Kollektor.


    Das ist der obere Teil der Motorachse, der durch zwei kleine Scheiben vom Rest abgetrennt ist.

    In Deinem letzten Bild hinter dem Achsstummel ganz gut zu erkennen. Das ist der Kollektor bzw. Kommutator und die kleinen Drähte sind die Stromzuführungen, die dann jeweils die nächste Spule einschalten, wenn der Anker sich ein Stück gedreht hat.

    Die Kontaktflächen zwischen den beiden müssen pieksauber sein. Alter Abbrand ist zu entfernen.


    Beim Aufsetzen kann man kleine Drähte (aus Büroklammern gebogen) verwenden, die man durch die Langlöcher steckt, um die Schleifer auseinander zu drücken, damit man sie über die vordere, weiße Scheibe drüber kriegt. Dabei machen die meisten Leute die Motoren endgültig kaputt, weil die Schleifer dabei verbiegen und nicht sauber aufliegen.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Perfekt Peter,

    dank Deiner Ausführungen konnte ich das nun komplett nachvollziehen.

    Nach erfolgter Reinigungskur werde ich berichten.


    Vielen Dank jedenfalls schonmal für die Hilfe!


    Beste Grüße,

    Luke

    Beste Grüße,

    Luke

  • Danke Dir.

    Ein Grund, warum ich dieses Forum so schätze.

    Bin leider heute zeitlich nicht dazu gekommen.

    2 Zwerge im Haushalt können einen ganz schön auf Trab halten.

    Beste Grüße,

    Luke

  • Hi Luke !

    2 Zwerge im Haushalt können einen ganz schön auf Trab halten.

    Ein Krug, der an mir vorbeigegangen ist.


    Ich bin ja sozusagen "kinderlos verwitwet".

    Und mit 60+ wird da wohl auch nix mehr draus. Außer ich finde eine Frau, die nicht nur altes Hifi-Equipment mag ...



    :D

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • So, Operation vorgenommen.

    Die Montage ging eigentlich ganz gut von der Hand. Der Tipp mit der Büroklammer hat sehr gut funktioniert.

    Von den Schleifern und vom Kollektor konnte ich einiges an Schmutz entfernen.

    Beides war nachher wieder blank.

    Also alles wieder zusammengebaut und angelötet.

    Die gute Nachricht lautet, der Motor dreht wieder.

    Die schlechte ist jedoch, dass er derart kraftlos läuft, dass er nichtmal den Subteller antreiben kann.

    Auf den Kopf gedreht macht starke Laufgeräusche.

    Optisch sah eigentlich alles gut aus.

    Ich habe den beiden Lagern noch einen winzigen Tropfen Sinterlageröl gegönnt.

    Also doch hinüber?

    Beste Grüße,

    Luke

  • Hi Luke !

    Also doch hinüber?

    Sieht bald danach aus.


    Wüßte jetzt aber nicht, wodran das liegen sollte.

    Wenn die Schleifer und die Kommutaturbleche sauber sind, ist auch der Stromübergang dort in Ordnung.

    Wenn eine Wicklung nicht okay würde, dürfte er nicht vernünftig anlaufen.


    Die "Elektronik" besteht im Wesentlichen aus einem Leistungstransistor, der den Strom regelt, ein paar Widerständen, einer Z-Diode vermutlich, um einen Referenzpunkt zu bekommen und den beiden Einstelltrimmern, mit denen die jeweilige Drehzahl eingestellt wird.


    Im Kern ist das ein 6V-Motor, (oder 4.5V), der mit der integrierten Regelung an 12V angeschlossen wird. Der eigentliche Motorkern sollte mit weitaus niedrigerer Spannung rundlaufen. Wenn er nicht richtig durchzieht, deutet das für mich auf ein Problem mit der Regelung hin.

    Aber die mechanischen Geräusche verheißen auch nix gutes ...


    :rolleyes:

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Ja, er läuft auch nur zögerlich und dreht insgesamt nicht ganz rund. Eiert ein wenig.

    Bin auch irgendwie kein Freund vin den kleinen DC Motörchen.

    Könnte der Transistor einen weg haben?

    12V kommen jedenfalls sauber am Motor an und das Netzteil ist getestet.

    Beste Grüße,

    Luke

  • Hi Luke !

    Ja, er läuft auch nur zögerlich und dreht insgesamt nicht ganz rund. Eiert ein wenig.

    Dann kriegt vermutlich eine der Ankerspulen keinen Strom. Das ist nicht gut.

    Bin auch irgendwie kein Freund vin den kleinen DC Motörchen.

    Bin ich auch nicht.


    "Cassettenrecordermotor" lästere ich ja immer. Die Achillesferse dieser Motörchen sind die filigranen Schleifer. Die sind mehrteilig geschlitzt und *eigentlich* für einen hohen Laststrom nicht geeignet, weil es kleine Hartkupferbleche sind. Die schleifen sich an dem Kommutator kaputt, bilden Funken und brennen ab. Und wenn ein "Steg" aufgrund von Dreckansammlung abhebt und keinen Strom mehr leitet, verteilt sich die Stromlast auf die anderen ... mit dem Effekt, daß die noch schneller abbrennen. Diese Motoren haben insgesamt keine sehr hohe Lebenserwartung.


    Irgendwann habe ich in der Mitte der 1980er mal für meinen Cousin einen VEB-DDR Cassettenrecorder zerlegt. Der Motor *davon* hatte kleine, federbelastete Graphitplättchen als Schleifer.Konnte man unter der Motor-Rückseite ganz gut sehen. Die waren zwar etwas eingelaufen, aber die Kontaktgabe war einwandfrei und das Ding lief wie eine Eins. Innendrin hatte sich eine Schraube gelöst, weswegen er nicht mehr so richtig aufnehmen wollte. Beim nächsten Besuch in den 1990ern ist er mal mit neuen Riemen versehen worden und da war das Ding technisch wie neu. Läuft glaube ich heute noch.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Könnte auch ggf. eine Spule defekt sein?

    Ich denke, dann kann ich das Teil wohl in die Entsorgung geben.

    Jedenfalls vielen vielen Dank für die Hilfe.

    Beste Grüße,

    Luke

  • So,

    ich habe nochmal alles gegeben.

    Den Motor demontiert, Schleifer und Kollektor poliert, bis wirklich alles blitzeblank war und alles wieder zusammengesetzt.

    Wenn man den Motor von Hand dreht, läuft er sehr rund und weich, am Strom dann wieder kraftlos mit Störgeräuschen.

    Ich denke, der Tipp war richtig und eine Spule ist hinüber. Wenn man genau hinsieht, eiert er im Betrieb auch etwas. Vermutlich, weil der Rotor dadurch etwas taumelt.

    Und deshalb merkt man das auch nicht, wenn man ihn ohne Strom dreht.

    Eventuell haben sich dadurch auch die Ablagerungen an Schleifer und Kollektor gebildet, weil er nicht mehr rund lief, bis dann hier kein Kontakt mehr bestand.

    Also ein Totalschaden.

    Blöd ist nur, das ein Neuteil preislich in keinem Verhältnis zum Plattenspieler steht.

    Alternativmotoren zu finden, ist schwierig, weil ich nirgends die technischen Daten vom DC209 finde.

    Also muss ich wohl einen gebrauchten DC209 suchen.

    Beste Grüße,

    Luke

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.