Miraphon 22H, laute Geräusche im Betrieb

  • Hallo Ingo

    Das sind Sinterlager oder wenn nicht sichtbar/ bekannt könnte man auch sagen 2x Hülsen durch die die polierte Welle läuft/ rotiert.. Diese sind auf der Innenseite leicht porös, so das Öl aufgenommen werden kann. Also Stator/ Motor waagerecht platzieren (Bild) und über 2 Tage möglichst mit Sinteröl (Ebay) immer wieder benetzen/ verteilen. Immer wieder Motor drehen benetzen/ verteilen (Zahnstocher aus Holz, kein Metallwerkzeug). Wärme ist fördernd für diesen Prozess. Profis sagen Lager ausbauen und bei 80°C Öl benetzen/ verteilen, noch besser unter Vakuum Öl zu führen. Für die Meisten schwer machbar.

    Was ich festgestellt habe, schau mal hier in dem Beitrag:

    https://www.dual-board.de/core/index.php?conversation/37982-motorgeräusche-alter-beitrag-von-dir-aus-2014/&messageID=341253#message341253


    Gruss abi

  • Beim iPhone geht das nur in den Einstellungen.

    1. Foto machen

    2. Im Browser/Board auf "Dateianhänge" bzw. die ? klicken

    3. Auf "Hochladen" klicken

    4. Fotomediathek wählen

    5. Bild auswählen, ganz unten steht dann "Bildgröße auswählen", das tust Du dann auch einfach, korrekt ist meistens "mittel". Je nach Bildqualität und Inhalt klappt machnmal auch "groß".

    6. Oben rechts "Fertig" wählen

    7. Zurück im Browser "Original einfügen"

    8. Fertig


    Beweisfoto:


    Einmal editiert, zuletzt von johnny.yen () aus folgendem Grund: Ein Beitrag von johnny.yen mit diesem Beitrag zusammengefügt.

  • Nochmal ganz kurz offtopic. Ich kann, nachdem ich das Bild ausgewählt habe, keine Größe einstellen. Das macht er bei mir automatisch und passt nicht immer.

    Liegt das vielleicht am Browser (Firefox)? Ich teste das mal in Chrome.


  • Klappt bei mir mit Firefox und Safari


    Aber das iPhone dreht das Bild nach eigenem Ermessen ?


    Die Funktionalität kann natürlich auch von der Software abhängen, meines ist ein altes SE mit iOS 13.6

    Einmal editiert, zuletzt von johnny.yen () aus folgendem Grund: Ein Beitrag von johnny.yen mit diesem Beitrag zusammengefügt.

  • Ah, jetzt! Du lädst direkt vom iPhone hoch. Da funktioniert das dann bei mir auch so.

    Wenn ich am PC sitze, habe ich die Funktion nicht.

  • Aloha,


    der Elac-Antrieb ist nie "leise".

    Das liegt einerseits am Reibradlager, die sind irgendwie immer "hörbar" und dem Pabst-Außenläufer, der einfach aufgrund seiner "Kühlfinnen" rauscht.


    Ich teile mal mein Vorgehen, um die Dinger so "ruhig" - wie gehabt, sehr subjektiv - wie möglich zu bekommen:


    - Erstmal alles reinigen und neu schmieren: Also Demontage aller Lagerstellen, reinigen mit in Iso getränkten Wattestäbchen.

    Motor- und Reibradlager, sowie Tellerlager beim 17H, 18H und 22H mit Hydrauliköl tränken/sättigen. Dazu gibt's mehrere Methoden...


    - Mit demontiertem Teller und eingeschaltetem Motor die Antriebswelle des Reibrades polieren:

    Bei sehr verschmutzten Reibrädern war dazu auch schonmal der Glasfaserstift nötig aber meistens reichen 1200MX Polierleinen.

    Vorsicht, man will keinen großen Materialabtrag, nur eine schön glatte, glänzende Oberfläche, sonst stimmt die Geschwindigkeit nicht.


    - Reibradlauffläche im Teller mit Isoprop reinigen, dazu bspw. ein Mikrofasertuch (von Ikea) mit Iso tränken und gut auswischen


    - Reibrad mit Iso abreiben, dabei kommt meistens schon schön Schmodder runter.

    Reibräder, wenn sie Schäden an der Lauffläche haben, kann man mittels der Bohrmaschine und Schleifpapier meistens wieder richten.


    Mit den Maßnahmen waren die meisten Elac schon ziemlich gut.

    Richtig ausgehärtete Motorgummis hatte ich bei Elac noch nie aber der Wechsel auf Silikonnachbauten (hatte TPL mal gemacht) war auch nochmal eine kleine Verbesserung.


    Wenn man einen frühen Elac hat (10H, 17H, 18H) , dann haben diese Alu"felgen" mit Gummirreifen, die sind manchmal hinüber.

    Abhilfe und Verbesserung gegenüber dem Originalteil oder Nachbauten (passen gut, laufen aber nicht besser als gebrauchte Originale) schafft da ein passender O-Ring aus der Brüheinheit von bestimmten Kaffeemaschinen:


    Maße: 40mm außen, 32mm innen, Schnurstärke also 4mm, rotes SIlikon.


    Die laufen perfekt und übertragen richtig Kraft!


    Grüße,

    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, Pickering V15 AT2)

  • Vielleicht schicke ich dir den einfach mal wenn du mit dem Pioneer durch bist. :D

  • Können wir gerne machen, eine Transferkiste ist ja jetzt vorhanden ^^


    Grüße,

    Alex

    Dauerspieler:
    JVC JL-B44 / Sumiko Blackbird Lo / Kenwood KR-7070 / Linn Isobarik
    Technics SL-1300 / Sumiko Blue Point Evo III Lo / Kenwood KR-7070A / KEF Celeste II
    Saba Dorchester 16 Musikmöbel (1965 Saba Freiburg 15M, Dual 1019, TVV47, Pickering V15 AT2)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.