Dual CS 1019 in Grundig-Zarge

  • Hallo zusammen,

    am Sonntag ist mir ein schöner Dual 1019 in Grundigzarge über den Weg gelaufen.

    Wie schon des Öfteren ;), ich konnte nicht nein sagen.;)

    Er bedarf etwas Pflege und natürlich einen vollen Service. Die "schöne" Haube (original Grundig) hat hinten links einen Ausbruch von etwa 2 cm.

    Ist diese Art Haube, mit den massiven Scharnieren, eigentlich Serie bei Grundig? Kennt das so jemand?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Lufabe

    Hat den Titel des Themas von „Dual CS 1019 - die Zweite“ zu „Dual CS 1019 in Grundig-Zarge“ geändert.

  • Ich hab ihn gereinigt, neu geschmiert, die Tonleitungen überprüft, da es einiges Brummen gab.

    Zum Schluss hab ich den Entstörkondensator getauscht, es war ein gelber Keramik mit 0,049 µF,

    der wurde durch einen neuen ersetzt.


    Sonst hab ich immer von 0,01µF gelesen.

    Jetzt hat er auf beiden Kanälen nur laute Brummgeräusche.

    Ich hab alles mit dem Multimeter durchgemessen, soweit alles in Ordnung!

    Wo könnte ich noch suchen?

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo-


    die meisten Probleme beim 1019 macht der Tonkopfträger- hier brechen die Kontakte auf der gegenüberliegenden Seite aus- kann man nachkleben. Außerdem brechen gerne die Kabel in der Krimpstelle-


    ein neues TK aus dem 3d Druck funktioniert hier sehr gut.

    Lg gunter

  • die meisten Probleme beim 1019 macht der Tonkopfträger

    Ja, die Probleme hatte ich auch bei meinem 1019.

    Die Kontakte im original TK waren völlig hinüber.

    Habe mich lange darüber geärgert und dann alles neu verlötet.

    Hält bislang; Habe dann ein NOS TK bekommen.

    Seitdem ist absolute Ruhe. 3D Drucke werden wohl auch vernünftig funktioniren.

    Vernünftig ist wie tot. Nur vorher.

  • Vielen Dank, mal schauen, ob ich es mit löten hinkriege.;)

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Vielen Dank, mal schauen, ob ich es mit löten hinkriege.

    Ja, das geht. Solltest allerdings kein Lötanfänger sein!

    Gehe mal in die Suchfunktion "TK 1019 löten", das hatten wir doch schon mal - auch mit Bildern.

    Allerdings brechen die Metal Laschen schnell aus dem Kunststoff und müssen geklebt werden.

    Wünsche Dir viel Erfolg.

    Ich habe mein 1019 TK vor ca. 3 Jahren neu verlötet.

    Es hält bislang bei 2 Std Spielbetrieb am Tag.

    Vernünftig ist wie tot. Nur vorher.

  • War der Keramikkondi defekt? Ob der gelbe Mexikaner besser ist? Wenn es nicht ploppt, hätte ich den gelassen. Für Brumm ist der nicht verantwortlich.

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • War der Keramikkondi defekt? Ob der gelbe Mexikaner besser ist? Wenn es nicht ploppt, hätte ich den gelassen. Für Brumm ist der nicht verantwortlich.

    Ja okay, war mir nicht sicher. Aber auf jeden Fall von der Spannungsfestigkeit besser.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Allerdings brechen die Metal Laschen schnell aus dem Kunststoff und müssen geklebt werden.

    ...meistens fangen die Probleme schon früher an: wenn nämlich die Metallaschen noch nicht gebrochen sind (dies aber dann meist beim Nachbiegeversuch tun...8)) , sondern "nur" etwas locker sind und von daher keinen anständigen Kontakt herstellen. Bekommt man meistens mit Neufixierung am Befestigungspunkt der Laschen hin. Die besten Erfahrungen habe ich mit Heisskleber gemacht, dicht gefolgt von Silikonkautschuk, der aber Zeit zum Aushärten benötigt...Wenn hingegen die Crimps keinen richtigen Kontakt mehr bieten, habe ich diese nur selten durch Nachpressen wieder überreden können, ihrer Arbeit nachzugehen; Nachlöten bzw. neue Kabel wirken eher...


    Gruß Gerhard

  • Ok, erster Versuch ist gescheitert. Nachdem die Kabel in der Headshell mit den Metallaschen keinen vernünftigen Durchgang angezeigt haben, habe ich die Käbelchen abgeschnitten und neu angelötet, da ich die Kabel nicht anders abgebracht habe. Dann war der Durchgangswert im akzeptablen Bereich, etwa um 1,2 Ohm.

    Nachdem ich dann die Metallaschen mit Heißkleber wieder fixiert hatte und das Headshell in die Aufnahme des Tonarms eingebracht habe, waren die Kontakte weg und alles beim

    alten Zustand. Ich hab noch eine Headshell, um noch einen Versuch zu starten.

    Die sieht vordergründig recht gut, wenn nicht neuwertig aus, hat aber dieselben komischen Durchgangswerte, wie die andere. Ich werde mich wohl doch noch eingehender einlesen müssen, um evt. Erfolg zu haben.

    Irgendwie scheu ich mich davor, mal schnell 40.—€ zu investieren in einen 3D-Druck.

    Zeit hab ich ja genug!:P Und Geduld auch, nur an Fertigkeiten mangelt es bisweilen.?(

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Nachdem ich dann die Metallaschen mit Heißkleber wieder fixiert hatte und das Headshell in die Aufnahme des Tonarms eingebracht habe, waren die Kontakte weg und alles beim

    alten Zustand.

    Bei der Heisskleber-Aktion musst du aufpassen, dass du nicht zu "dick aufträgst", denn ansonsten blockierst du den Kontakt dann gewisermassen durch den Heisskleberknubbel, der verhindert, dass die Kontakte korrekt anliegen. Ist eine Gratwanderung, weswegen andere eben auch mit Sekundenkleber fixieren, was nach meinen Erfahrungen aber nicht dauerhaft hält. Man kann aber auch nach dem Aufbringen des Heissklebers nacharbeiten, damit die Klebestelle nicht zu dick aufträgt. Schau dir mal das "Gegenstück" im Headshell genau an, dann ist´s vielleicht verständlicher, was ich meine...


    Gruß Gerhard

  • Hallo zusammen,

    der 1019 läuft perfekt und hat einen Supersound

    Es war ein Fehler im Tonkabel. Die Masse lag am falschen Pin an, bzw.hatte kontakt mit einem anderen Pin.

    Das ganze nochmals sauber nachgelötet und.... das Shure M75 bringt helle Freude!

    Vielen Dank für eure wertvollen Tipps!

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

  • Hallo zusammen,

    der 1019 läuft perfekt und hat einen Supersound

    Astrein, geht doch :thumbup:

    Eigentlich bin ich Soundfetischist, aber bei mr läuft seit über einem Jahr ein 1019 mit Nagaoko MP10 und reparierten TK!

    Irgendwie schade, das meine guten DD Dreher nicht zum Einsatz kommen.

    Meine Anlagekette ist allerdings mit Visaton Atlas, großen Nubert-Sub und amtlichen Yammi Amp perfekt.

    Viel Spaß mit Deinem 1019.

    Gruß Klaus

    Vernünftig ist wie tot. Nur vorher.

  • Ja, stimmt, der 1019 ist ein Klasse -Spieler, vor allem wenn er gründlich überholt ist

    und wie neu läuft. Mich hatte es gewundert, dass diese Headshell, die eigentlich neuwertig

    aussieht, ebenso wie das Shure M 75, nicht spielen sollte.

    Na ja, man steckt halt nicht immer im Detail.

    Auf jeden Fall wird dieser Spieler zumindest die nächste Zeit in meinem Wintergarten

    aufspielen, zusammen mit meinem Saba 9240 elektronic und den Canton LC 230.

    Eine komplett passende Kette.

    Grüße aus Oberschwaben
    Berthold



    Alle haben gesagt: Das geht nicht!
    Da kam einer, der wusste das nicht und hat´s einfach gemacht!


    Meine Geräte:

    Dual cs 504; 2 x Dual cs 1219; Dual CS 1218; dual cs 1249; Dual CS 731 Q; Dual CS 741 Q; Elac Miracord 690; Philips 200; Telefunken W 233; Telefunken STS 1;

    Dual KA 60; Telefunken 4040

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.