Dual 704, Tonabnehmer

  • suche brauchbares System für Dual 704.

    ich höre gern eine gute räumliche Auflösung.

    Im Prinzip ist das die einzige Vorgabe.


    Zur Zeit habe ich nur defekte TAs und brauche dringend Ersatz.

    Bisher war mein meist gehörtes das M20E, weil es in meinen Ohren ein guter Allrounder war.


    Falls mir hier jemand was anbieten möchte, bin ich dafür offen. Tips aus der Bucht brauche ich eigentlich nicht.


    Bin auch absolut für einen neuen TA offen.


    Maximales Budget sind 200 Euronen.

    Mehr ist grad nicht machbar.

    Über Vorschläge freue ich mich sehr. 😊


    Vielen Dank!

    Grüße
    Bendias

  • Hi,


    also ist das M20E nun auch defekt?,


    für deutlich unter 200 € ist das AT-VM95ML in aller Munde. Für knapp 200 € ist das Ortofon 2m blue zu haben, leider gibt es zu diesem System kaum Erfahrungsberichte,


    lg, Hans

  • Also ich habe das 2M Blue auf einem meiner 704, das Harmoniert perfekt, für die Montage brauchst du aber die Distanz Hülsen, es ist etwas zu breit im oberen Bereich des TK, aber mit dem 704 kannst du die Höhe ja ausgleichen.


    Mir persönlich ist es ein Rätsel warum immer wenn ein neuer Tonabnehmer gesucht wird, die AT VM Reihe als einer der ersten ins Spiel kommt, - hat jetzt nix mit dir Hans zu tun, ist allgemein gemeint -, es ist und bleibt eine Einstiegsdroge, und der 704 war und ist Oberes Ende, und warum so viele glauben das 2M ist nur teuer vs. Nadelschliff und eh nur eine andere Form des OM, ist es meiner Meinung nach nicht, bei mir klingt das Blue sehr gut, und ich habe viel teurere Tonabnehmer / Nadeln zum Vergleichen, auch ein OM derzeit mit der 30er Nadel, das vom Schliff her über dem Blue ist, klingt auch nicht besser, ist den Preisunterschied nicht wert, und es ist wie beim Strom, nicht nur die Volt sind entscheidend, wichtig sind auch die Ampere, oder wie beim Auto, PS ist nicht alles, das Drehmoment entscheidet sehr viel, beim Bergfahren zb. Macht es den Unterschied, daher, es ist nicht immer nur das eine Entscheidend

    liebe Grüße aus Wien, Gunther

  • Höchstwahrscheinlich ist es hin.

    Phonoeingang Verstärker ist ok,

    Verkabelung am Dual auch.

    Habe auf einen Rat im Hifi Forum die Kanäle am TA getauscht, der Fehler wandert mit. An den Geräten kann ich keinen Fehler feststellen.


    Für mich bleibt da nur der TA übrig.

    Es sei denn, ich hab was übersehen.

    Ich musste fast 10 Jahre nix erneuern, durfte einfach nur sehr zufrieden hören. Bin also ziemlich aus der Übung mit der Technik, war auch kaum mehr mit der Theorie beschäftigt. Also nun ratlos. 😦


    Ich freue mich einfach nur, wenn ich möglichst bald wieder normal Stereo hören kann. Und es sieht so aus als wäre ein neuer TA die letzte Hürde dorthin.

    Es sei denn, euch fällt was ein, was ich dringend noch überprüfen muss.

    Grüße
    Bendias

  • Moin,

    ja aber wäre dir nicht mit einem M20 Body am einfachsten geholfen wenn Du das magst? Ich kann dir gerne einen für nen schmalen Taler abgeben.....würde dann die Spulen durchmessen und dir die Werte vorab geben, wegen Kanalgleichheit usw....

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • wenn Du ein Multimeter hast, kannst Du die Systemspulen durchmessen, am besten am ausgebauten TK an den zwei linken und den zwei rechten Federröhrchen, dazu den Ohmbereich am Multimeter auf 2000 Ω stellen,


    Hans

  • Moin,

    ja aber wäre dir nicht mit einem M20 Body am einfachsten geholfen wenn Du das magst? Ich kann dir gerne einen für nen schmalen Taler abgeben.....würde dann die Spulen durchmessen und dir die Werte vorab geben, wegen Kanalgleichheit usw....

    Das wäre klasse, eine gute Nadel habe ich noch. Danke! Per PN weiter?

    Grüße
    Bendias

  • Jo klar

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • wenn Du ein Multimeter hast, kannst Du die Systemspulen durchmessen, am besten am ausgebauten TK an den zwei linken und den zwei rechten Federröhrchen, dazu den Ohmbereich am Multimeter auf 2000 Ω stellen,


    Hans

    mechanisch bin ich ganz brauchbar - elektrisch 'ne Vollniete.

    Besitze auch gar nicht so ein Messgerät.

    Ich weiß, die Geräte sind nicht teuer.

    Und lernen kann ich das auch.

    Lohnt es sich das mal für die Zukunft zu kaufen?

    Kann ich damit messen, ob mein V15 III body noch ok ist? Der Nadelträger steckte noch drin, war aber komplett verbogen und ohne den Diamanten.

    Grüße
    Bendias

  • Also meins das ich dir anbiete hat 837 zu 846 Ohm, das passt.

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • Kann ich damit messen, ob mein V15 III body noch ok ist?

    Hallo,


    ja, klar kannst Du das mit einem Multimeter messen. Wenn der Body des Shure V 15 III okay ist, kann ich Dir die Jico SAS Nadel dafür sehr ans Herz legen. Kostet zwar etwas über 200 Euro, hält aber länger als eine elliptische Nadel und klingt einfach hervorragend. Vielleicht als ergänzende Abwechslung zum Ortofon M20E bzw. zum Vergleichshören dieser beiden Systeme auch ganz nett.

  • Damit ist klar das dein alte M20 kaputt war, oder?

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • Na, dann wars ja die richtige Aktion! Gut..............

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.