721 brummt - geöffnet - kann das so richtig sein?

  • Hallo liebe Foristi,


    mein 721er brummt, sobald der Tonarm den Teller aktiviert, was mich ziemlich nervt. Habe das Gerät seinerzeit gebraucht gekauft, es war bereits auf Cinch umgebaut. Ich habe das Teil mal geöffnet, die Konstruktion sieht mir doch sehr abenteuerlich aus. Kann das so stimmen? Wie behebe ich den Fehler, (wenn es denn einen gibt)?


    Ich hoffe, ihr könnt mit den Fotos etwas anfangen, wahrscheinlich schlagt ihr die Hände über dem Kopf zusammen.



    Dank vorab.


    Beste Grüße,

    Matten


    P.S. Ich bin "maximal unbegabt", also bitte - wenn möglich - idiotensicher erklären. :)


    P.P.S. Vielleicht gibt es ja auch ein freundliches Forumsmitglied aus dem Hamburger Raum, welches sich das mal in Natura ansehen und begradigen würde...das wäre natürlich enorm!

    Einmal editiert, zuletzt von Matten () aus folgendem Grund: Ein Beitrag von Matten mit diesem Beitrag zusammengefügt.

  • Wie willst du es den haben?

    Es ´gibt Verfechter der gemeinsamen Masse, dann einfach alles neu verlöten. Das sieht ja aus wie geklebt, also kalte Lötstellen.

    Wenn du getrennte Massen willst, die Massebrücke entfernen und zusätzlich eine Ader für den Potentialausgleich.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • vor allen Dingen die Abschirmungen der beiden Kabel nicht miteinander verdrillen sondern separat an dem Kurzschließer anlöten


    Albert

    Gruß
    Albert

  • Vielen Dank Albert für die Ergänzung und Richtigstellung :)

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • vor allen Dingen die Abschirmungen der beiden Kabel nicht miteinander verdrillen sondern separat an dem Kurzschließer anlöten


    Albert

    ...ich frag mal unwissend...die sind dann eh mittels brücke verbunden...sollte doch eigentlich egal sein?


    romme

  • Massebrücke auslöten!

    Schirmung links nur an links

    Schirmung rechts nur an rechts

    Ev zus. Massekabel von einer Schraube an der Platine zum Verstärker


    So hätte ich das gemacht wenn Cinchkabel benutzt wird.


    Gruß

    Wolfgang

    ..wenn man einmal damit anfängt ......

  • Ob Massen trennen oder nicht ist ein kleiner Glaubenskrieg... ich würde stufenweise vorgehen.

    1) alle Verbindungen, inklusive der Kabel zum System, gründlich überprüfen und gegebenenfalls reinigen

    2) ordentlich neu verlöten

    3) anderen Verstärker ausprobieren

    4) wenn das nichts hilft, Massen auftrennen und zusätzliche Strippe ziehen.

  • Hallo-

    sieht zwar furchtabr aus, aber das Brummen könnte auch von Kontaktproblemen am Tonkopfträger oder der Tonabnehmerverkabelung kommen - würde ich parallel checken.



    Grüße

    Gunter



  • Üblicherweise gehört über den Kurzschließer ein Abschirmblech, bei der Konstruktion

    passt das wohl nicht mehr.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • ...und jetzt kommt das Beste: Dreher wieder zusammen geschraubt, angeschlossen. Es brummt nichts mehr. Klingt astrein. Dabei habe ich überhaupt noch nichts am eigentlichen Problem getan... ^^ Mysteriös - aber damit kann ich leben...!


    Grüße und einen schönen Sonntag noch,

    Matten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.