Dual 606 - Autostop funktioniert nicht mehr

  • Hallo zusammen,


    Beim Dual 606 meines Vaters hat neuestens folgendes Problem eingesetzt:

    - Am Ende der Wiedergabe wird das Ende der Platte nicht mehr erkannt. Die Platte dreht sich einfach weiter und es wird die Endlosrille eben endlos wiedergegeben (mit Sgt. Pepper überprüft).


    Was kann der Grund dafür sein und wie kann man es beheben?


    Peter

    Einmal editiert, zuletzt von TheHutt ()

  • Hallo Unbekannter, hier reden wir uns mit Vornamen an, es wäre schön, wenn Du uns wissen lässt, wie man Dich anreden kann.

    Schau mal etwas weiter unten, bei Revision Dual 627Q, da habe ich das gleiche Problem, das ließ sich relativ einfach beheben. Es geht um die Hebel am Kurvenrad, die nicht mehr ausreichend bewegt werden. Die Abstellschiene bewegt das erste Teil nach vorne und das andere wird nicht ausreichend mitgenommen, so das die Nasen vom Teller die Automatik Funktion nicht auslösen können. Hier hilft ein wenig Fett zwischen den beiden Teilen, um wieder etwas mehr Reibung zwischen den beiden Teilen herzustellen.


    Liebe Grüße Thomas

  • Hallo,


    der 606 ist ein Halbautomat, der hat keinen Steuerpimpel sondern der Tonarm wird mittels Feder zurückgeholt.


    Man muss nach Neujustage des Tonarms oder Transport den Tonarm wieder "anlernen", sprich Tonarm einschwenken und bis zu dem Punkt führen wo die Endabschaltung "sich meldet".


    Siehe auch Anleitung: http://www.hifi-archiv.info/Dual/606/606-06.jpg


    komplett: http://www.hifi-archiv.info/Dual/606/


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Moin.

    Auch sollte die Kugel in der Abstellschiene vorhanden sein und frei laufen. Fehlt diese kann es sein das die schiene den Abstellhebel nicht genug erreicht.


    Gruß Carsten

  • Nun ja, bis vor einigen Tagen hat alles ja anstandslos funktioniert. Aber plötzlich eben nicht mehr.


    Danke jedenfalls schon mal für die Hinweise!


    Peter

  • Hi, wenn der vorher funktioniert hat, wird er sich nicht so stark verstellt haben, bevor Du etwas verstellst, schau dir bitte das Kurvenrad und die Betätigung durch die Abstellschiene an.



    Das Kurvenrad ist vom 627 tut aber das gleiche, so wie in der Skizze dargestellt sieht es bei Dir aus, das Funktionsprinzip ist gleich.


    Der Zweiteilige Hebel sorgt für die Endabschaltung.


    Gruß Thomas

    Einmal editiert, zuletzt von tom0815net ()

  • Hallo,


    hast Du denn das neue "Anlernen" versucht?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Ich werde es erst ausprobieren können, wenn ich wieder bei meinem Vater bin.


    Ich schätze, zuerst schaue ich, ob ich es durchs "Neuanlernen" behoben kriege. Erst dann, wenn es nicht fruchtet, werde ich das Teil aufmachen und reinschauen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.