"Ploppen" bei Start und Stop

  • Habe leider keine Tantals mitbestellt, da weiter oben keine Empfehlung kam, ob es evtl. Sinn machen würde noch was mitzubestellen. Bis Conrad bis zu mir nach Italien liefert (+ Versandkosten...) dauert das ne Weile...

    diese Tantals sind bei den späteren Geräten als Elkos ausgeführt. Sie sind ohne Probleme zu bekommen. Nur C12 mit 0,68µF konnte ich nicht als Elko finden und habe wieder einen Tantal eingelötet.

    Gibt es in Italien kein Elektronik Versender, der schneller liefert?

    Alla Hopp
    Jo

  • nicht, dass ich wüsste. muss ich mich mal genauer informieren. hab sonst schon paarmal bei tme bestellt, kommt aber auch nicht aus it, sondern glaub aus polen...

    aber abgesehen von meinem "versorgungsproblem", was könnte das ploppen denn noch für gründe haben?

    mickdry hat das von den kondensatoren ja auf die drei bereits getauschten eingegrenzt.


    Gibt es in Italien kein Elektronik Versender, der schneller liefert?

    https://www.conrad.it/

    haha :) wird immer noch aus D geliefert ;)

    aber das versorgungsproblem ist grad nicht das hauptproblem.


    Nachtrag, hab jetzt auch noch Martins Antwort gesehen...

    Ah, Tomaten sind zur Seite gelegt, jetzt sehe ich, was du meinst.

    geht mir auch nicht besser...

    Der Blaue von Lötfahne 7 geht knapp an 8.1 vorbei und UNTER der Platine zur Rückseite und von dort dann zum Motor. Hatte vorher wohl nur flüchtig hingeschaut, und schaute zunächst so aus, also ob das ne Verbindung 7 <> 8.1 wäre.

    Letzten Endes ist die Verkabelung wie von dir wunderbar dargestellt!

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

    2 Mal editiert, zuletzt von sandiman () aus folgendem Grund: Viele Beiträge zusammengefasst...

  • was könnte das ploppen denn noch für gründe haben?

    Ich glaube da gabs vor ein paar Wochen schon mal einen Thread, in dem es auch um die Haltbarkeit
    bzw. um neue Kondensatoren, welche von Haus aus garnicht erst funktioniert haben, ging.

    Der dicke gelbe Kondensator soll ja einen Funkenabriss verhindern. Wenn der Kondensator vorher schon lange defekt war,
    kann es zu einer Kraterlandschaft auf den Kontakten kommen. Das verursacht auch einen Funken.
    Würde ich mal überprüfen.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    Einmal editiert, zuletzt von papaschlumpf ()

  • was könnte das ploppen denn noch für gründe haben?

    mickdry hat das von den kondensatoren ja auf die drei bereits getauschten eingegrenzt.

    Eingrenzen, ja. Also Arm einschwenken und Lift oben lassen.
    Dann Netzstecker ziehen, einen Moment warten und wieder einstecken.

    Wenn es beim Ein und Ausstecken auch ploppt, können es nicht die

    Kontakte im Netzschalter KS4 sein.



    Mehr fällt mir nicht ein, Micha

    Einmal editiert, zuletzt von mickdry ()

  • Wenn es beim Ein und Ausstecken auch ploppt, können es nicht nicht

    Es ploppt/zischt nur noch minimal (habe den Verstärker aber auch weit über Hörlautstärke), kein Vergleich zum Ein- bzw. Ausschwenken des Tonarms.

    Sind es also die Kontakte? geht es nur um den Kontakt des Blättchens, das den Kreislauf beim Einschwenken schließt, oder geht es auch um die runden Stecker bzw. Kabelschuhe mit Loch?


    Der dicke gelbe Kondensator soll ja einen Funkenabriss verhindern. Wenn der Kondensator vorher schon lange defekt war,
    kann es zu einer Kraterlandschaft auf den Kontakten kommen. Das verursacht auch einen Funken.

    Funken konnte ich keine beobachten, wäre aber auch sehr seltsam, dass zwei neue Kondensatoren bereits defekt waren, oder? Der Gelbe ist ja auch erst knapp 2 Jahre alt, und das Phänomen tritt ja eigtl. schon seit immer auf... (erinnere mich ehrlich gesagt nicht mehr, wie es vor dem ersten Tausch war...).


    Gruß

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Die Gelben haben hier keinen guten Ruf, was die Haltbarkeit betrifft. Vielleicht liegt es an ihm?

    Alla Hopp
    Jo

  • nein, den gelben hab ich ja bereits durch einen roten (wima) ersetzt.

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Kann man den KS4 Kasten ausbauen um die Kontakte ordentlich zu reinigen? Habs eben versucht, leider vergeblich. So kommt man sehr schlecht an die Kontakte ran...


    Bin echt langsam am verzweifeln... Kann doch nicht sein, dass ausgerechnet mein Dreher unheilbar ist :(


    Grüße,

    Peter

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Der Motorschalter KS4 ist meist nur mit einem Plastikstift arretiert und auf der Gegenseite müsste so ein aufgedrückter Ring sitzen. Wenn man den entfernt, läst sich der komplette KS4 m.E. doch leicht harausnehmen.


    Grüße

    Rudi

  • Also Arm einschwenken und Lift oben lassen.
    Dann Netzstecker ziehen, einen Moment warten und wieder einstecken.

    Schon versucht? Ploppt nicht, dann Kontakte reinigen.
    Ploppt auch? Dann sind die Kontakte unschuldig.

  • Hat Peter doch in #26 beantwortet.

    Liebe Grüße
    Martin


    ...bedenken muss man als aktiver Musiker immer eins: Sobald der Drummer einsetzt, ist das alles wurscht!
    "SloeGin"
    (Resümee bei der Suche der optimalen Einstellung von Musikinstrumenten)

  • Der Motorschalter KS4 ist meist nur mit einem Plastikstift arretiert und auf der Gegenseite müsste so ein aufgedrückter Ring sitzen. Wenn man den entfernt, läst sich der komplette KS4 m.E. doch leicht harausnehmen.

    Werd ich versuchen.



    Ploppt nicht, dann Kontakte reinigen.

    Wie macht man das am besten? Sind ja eher schlecht zugänglich... Glasfaserstift passt?

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Wie macht man das am besten? Sind ja eher schlecht zugänglich... Glasfaserstift passt?

    Hallo,

    es geht nicht nur um das Reinigen, die Kontakte solten glatt sein.
    Daher habe ich schon in Antwort #24 geschrieben dieses zu prüfen .
    Da hilft Kontaktfeile oder extrem feines (1200) Schleifpapier zum Abziehen.


    Was derzeit an Kontaktfeilen angeboten wird, ist schon viel zu grob, ich meine eher sowas,
    mit Diamantstaub besetzte dünne Stahlstreifen ca.5-6mm breit.
    In Nagelstudios findet man sowas auch. Allerdings nicht so dünn im Trägeraterial.

    Also für den Hausgebrauch, feines Schleifpapier.

    Wenn die Kontakte zu sehr beschädigt sind , sollte man sich um Ersatz bemühen.
    Das kann nicht weg geschliffen werden.
    Diese Dinger sind jetzt schon gut 40 Jahre alt, wurde zum Reinigen von Relaiskontakten benutzt.
    Aus einer Zeit als es noch Schreibautomaten mit mehr als 100 Relais gab

    Ich habe mal nachgeschaut, unter dem Begriff "Diamantfeile" gibt es viele Angebote.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

    3 Mal editiert, zuletzt von papaschlumpf ()

  • Danke für die Infos! Die Kontakte müssen im Kasten aber so "behandelt" werden? Oder bekommt man das Blättchen das hin und her springt sauber heraus? Hab mir den Schalter jetzt ein paarmal angeschaut, werd aber nicht schlauer, wie das zu bewerkstelliger wäre :|

    Board (über google) Suche hat mir leider keine relevanten Ergebnisse gebracht...


    Gruß

    Peter

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Die Kontakte müssen im Kasten aber so "behandelt" werden?

    HalloPeter.

    für die von mir beschriebene, ob Diamantfeile oder Schleifpapier,
    sollte im eingebauten Zustand genügend Platz sein.
    Die Kontakte z.B. mit einem Zahnstocher leicht zusammendrücken.



    Wenn das rechte Kabel auf dem Bild entfernt wird, ist noch mehr Platz.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • So wirds gemacht! Ich hol mir mal im Baumarkt feines Schleifpapier, denn bis ich jetzt die richtige Diamantfeile finde vergeht sicher noch eine Weile :)

    Vielen Dank schonmal. Ich werde dann berichten ;)

    mfg Peter
    ♫♫♫ der beste Seemann war doch ich ♫♫♫

  • Oder bekommt man das Blättchen das hin und her springt sauber heraus?

    Heraus schon, aber wieder hinein, ist eine Qual! Wenn einem

    da noch die Feder wegspringt, wars das.



    LG, Micha

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.