CR 1780 Instabiler Offset

  • Liebe Kollegen,


    habe jetzt wieder mal nach einigen Monaten den CR 1780 in Angriff genommen, das Problem was ich schon länger habe ist der instabile Offset, er lässt sich einstellen, ist aber beim nächsten mal einschalten wieder verstellt, und er verstellt sich auch wenn

    das Gerät wärmer wird, die Offset Trimm Potis habe ich schon gegen hochwertige Vishay Präzisions-Trimmer getuscht, - bei der Gelegenheit auch gleich die Elko erneuert, geht ja fast in einem wenn schon ausgebaut ;) und den LS Regler für die Steuerung der LS mit Glasfaser gereinigt.


    Das alles hat Leichte Verbesserungen gebracht, aber der Offset ist immer noch Instabil, ich habe jetzt das LS Relais noch erneuert, da die Kontakte nicht mehr das gelbe vom Ei sind, und bevor ich die Endstufe jetzt wieder zusammen und einbaue,

    meine Frage an euch welche Bauteile ich noch überprüfen soll / kann:?::!:


    die Netzplatine und das Wärmenest habe ich schon vor Jahren nach Empfehlung umgebaut bzw. die Elko erneuert, - Spannungen sind alle ok lt. Schaltplan, die Synthi Platine ist auch neu, die Spannungen auf dem Vorverstärker passen soweit auch nach Schaltplan.


    Wer hat eine Idee?

    liebe Grüße aus Wien, Gunther

  • Hallo Norbert,


    Naja das ist eben leider unterschiedlich, nie gleich, aber so um die 30- 40 mV Differenz


    liebe Grüße

    liebe Grüße aus Wien, Gunther

  • ...braust du noch mehr Infos Norbert? Ich würde wirklich gerne den CR wieder korrekt flott bekommen, er ist Klangtechnisch wirklich sehr fein, und insgesamt ein feiner Receiver, wenn auch Japan Produziert...

    liebe Grüße aus Wien, Gunther

  • ..nein, mehr Informationen brauche ich nicht.

    30...40mV ist ein Wert der m.E. nicht bedrohlich, aber dennoch grenzwertig ist. Daher habe ich noch keine einfache Lösungsidee.


    Es gibt viele Größen, die den Offset bestimmen.

    -zunächst sind da die Koppelkondensatoren ( C221 / C222 ) zur Vorstufe (Warum man dort zwei antiserielle Elkos genommen hat, erschließt sich mir nicht).

    Um sie auszuschließen, trenne an der Rückseite Pre out <> Main in. und schließe Main in kurz. Ist der Offset dann auch instabil?


    - Da in dieser Endstufe der Offset nicht in voller Größe, sondern heruntergeteilt und gegengekoppelt wird, ist er schwieriger zu stabilisieren, als in Verstärkern, die den Offset 1:1 gegenkoppeln.
    Ursache für Instabilität kann sein:
    Gealterter T301, aber auch T302 T303.


    Mehr Sinnvolles fällt mir gerade nicht ein.


    Gruß

    Norbert

  • Hallo Norbert,



    Danke dir, die Transistoren für T302 303 habe ich natürlich nicht da, das sind C1845, oder kann ich alternativ welche nehmen?

    bei T301 wird es ohnehin wahrscheinlich schwierig diese zu bekommen, oder?


    dann werde ich mal die Endstufe wieder einbauen, und so vorgehen wie du geschrieben hast, dann schauen wir mal weiter...


    danke dir

    liebe Grüße

    Gunther

    liebe Grüße aus Wien, Gunther

  • Moin,


    hast auch mal Lötstellen angeschaut?


    Der Offset ist von Natur aus (leicht) temperaturabhängig. Stellt sich denn der Offset im warmen Zustand (30 Minuten Einschaltzeit) nicht auf einen besseren Wert ein, wenn Du am Tag vorher den Offset auch im warmen Zustand abgeglichen hast?


    Wenn sich da ein Hysterese-Effekt einstellt (also der Offset bei selber Temperatur mal so ist und dann mal so), dann würde ich als nächstes mit Kältespray prüfen, welches Bauteil im laufenden Betrieb diesen Effekt verursacht. Heißt: Man kühlt gezielt ein Bauteil und wartet, ob sich dann nach dem Einstellen der "Wärme" ein anderer Offset einstellt als vor dem Abkühlvorgang.



    Gruß

    Hoo, let's have a Corona party tonight! :D

  • hast auch mal Lötstellen angeschaut?


    ja habe ich, schon beim Elko Tausch die ganze Endstufe, jetzt nochmal kontrolliert, und nicht ganz optisch einwandfreie nachgelötet



    So habe jetzt die Endstufe wieder eingesetzt , Ruhestrom wieder kontrolliert und abgeglichen, jetzt Checke ich gerade den Offset, nach den Anschließen der MM, und dem einschalten ist er direkt auf 70mV hoch, nachdem das Relais angezogen hat, hat sich aber gleich schön runtergeregelt und pendelt jetzt so links zw. 2 und 5 mV und rechts zw. -2 und 1,5 mV, man sieht dass der Offset immer pendelt, sprich mir kommt vor dass der CR immer versucht ihn zu regulieren in einer gewissen Bandbreite , so wie Norbert schreibt mit dieser Konstruktion ist es schwer den Offset stabil zu halten, aber jetzt ist er wenigstens in Regionen wo ich denke dass es nicht bedenklich ist, außer direkt beim einschalten wenn das Relais anzieht, aber im Normalfall schalte ich den Lautsprecher Regler zum Auswählen des Boxenpaares erst nach dem Anziehen des Relais, denke also dass es dann für die LS nicht bedrohlich ist..

    liebe Grüße aus Wien, Gunther

  • Also wenn das so ist, gibt es gar kein Problem.


    Regulieren tut der CV da gar nichts, der Offset ergibt sich u.a. aus (thermischen) Ungleichheiten zwischen den von Norbert genannten Transistorpärchen - z.B. durch Luftzug verstärkt. Das alles ruft eine Art langsames Rauschen/Drift des Offsets hervor. Wenn der aber in dem geringen Maße schwankt, und bei beiden Kanälen gleich, ist alles bestens.


    Selbst mit 100 mV würde kein LS kaputt gehen, rechne mal grob: Leistung P = U*U / R = 0,1 V * 0,1 V / 4 Ohm = 2,5 Milliwatt. Das bringt keinen Tieftöner in irgendwelche Schwulitäten. Nach einigen Minuten sollte der Offset dann aber unter 10 mV sein.

    Hoo, let's have a Corona party tonight! :D

  • Alles klar, dann werde ich Morgen das nochmals Testen, einmal im Kalten und einmal im Warmen Zustand, und hoffen dass diesmal es in diesem Bereichen bleibt.


    Danke schon mal für die Hilfe, ich werde berichten

    liebe Grüße aus Wien, Gunther

  • Ich bin ja noch Infos schuldig hier,

    -zunächst sind da die Koppelkondensatoren ( C221 / C222 ) zur Vorstufe (Warum man dort zwei antiserielle Elkos genommen hat, erschließt sich mir nicht).

    Um sie auszuschließen, trenne an der Rückseite Pre out <> Main in. und schließe Main in kurz. Ist der Offset dann auch instabil?

    Also dieser Test hat ergeben dass die C221 / C222 nicht schuld waren, danke dir für den rat.


    Ich hatte ja noch die ganzen Elko für die Vorstufe da, hatte ich für die komplett Sanierung vor Monaten mal bestellt, - ich mag aber im Prinzip keine Elkos einfach tauschen damit sie Getauscht sind. bringt nix, ausser natürlich die üblich verdächtigen pro Gerät - hier Natürlich wie oben geschrieben bei der Sanierung der Netzteil Platine - habe ja alle Schalter und Tasten, Taster allesamt ausgebaut und Saniert gehabt,

    und dann kam eben beim Kontrollieren das Problem mit dem Offset auf, daher hatte ich zuerst mit der Endstufe angefangen alles nachzulösen, und wenn ich sie schon auseinander hatte, eben gleich die Elkos mit...


    Lange Rede kurzer sinn, dachte ich wenn ich schon dabei bin, und die Endstufe eine Elko Kur bekommen hat, und ein neues Relais, machste die Vorstufe auch noch gleich, fürs gute gewissen, und das war auch gut, die Elkos waren alle gut - hätte man nicht gebraucht, aber wenn ich sie schon ausgebaut hatte- da sieht man mal wieder wie oben geschrieben, Blinder Elko Tausch macht keinen Sinn,

    ABER: die Lötstellen waren alle so schlecht, dass mich es echt gewundert hat dass der CR überhaupt noch schöne Musik gespielt hat ..., so und nun passt auch das mit den Offset wieder..


    danke euch für die Hilfe

    liebe Grüße aus Wien, Gunther

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.