Dual Golden 1 - Problem Tonarmlift

  • Hallo liebe Community,


    ich bin ganz neu hier, nicht nur in diesem Forum sondern überhaupt auf dem Gebiet Hi-Fi und speziell Plattenspieler.

    Ich hoffe durch den Themenstart nicht gleich in ein Fettnäpfchen zu treten, da irgendwo noch solch ein Thema offen ist.


    Meine Großtante hat mir einen Golden 1 hinterlassen welchen Sie 1991 für ein ordentlichen Batzen Geld gekauft hat.:)

    Laut Ihren Angaben wurde er nur sehr wenig genutzt, was sich zumindest mit dem optischen Zustand deckt (der ist nämlich makellos). Die letzten 20 Jahre wurde er nicht benutzt und verbrachte die Zeit eingemottet in einem Abstellraum. Zubehör ist meines Erachten auch alles dabei und komplett bis auf die Bedienungsanleitung.


    Da ich absoluter Anfänger auf dem Gebiet bin habe ich hier im Forum etwas geschmökert um Ihm wieder Leben einzuhauchen.

    Ich habe Ihm eine neue Nadel und einen neuen Riemen gegönnt (nicht original; Thakker). Der Tonarm ist perfekt eingestellt und der Plattenteller ist in waage.

    Jetzt kommt das (wie ich schon mitbekommen habe) leidige Thema des Tonarmlifts!

    Der löst sporadisch immer wieder aus.


    Kurz zum Ablauf. Der Plattenteller fährt an und der Tonarm senkt sich behutsam bei erreichen der Drehzahl ab.

    Der Klang ist Klasse und ich bin happy. Nach ein paar Minuten oder Sekunden, manchmal läuft auch eine Platte durch, hebt sich der Tonarmlift und senkt sich auch wieder sehr sporadisch ab.

    Das nervt natürlich extrem.


    Jetzt zu etwas merkwürdigem. Ich habe einfach mal den Riemen+Plattenteller abgenommen und den Motor „leer“ drehen lassen.

    Der Tonarmlift senkt sich ab.

    Ich dachte bis jetzt, dass die Absenkautomatik in irgendeiner Form die Drehzahl am Plattenteller abnimmt.

    Ich lasse den Motor weiter „leer“ laufen und gefühlt hebt dann der Tonarmlift nicht mehr so oft an. Aber es passiert auch ab und zu.


    Dieses Problem tritt bei allen Drehzahlen auf (33+45+78).


    Ah eine Sache fällt mir noch ein: Der Lifthebel zum Unterbrechen des Spielbetriebs, funktioniert auch nicht.


    Die Erkenntnis kann ja jetzt nur lauten, dass das Problem nicht durch den Riemen oder den Plattenteller hervorgerufen wird.

    Habt Ihr noch eine Idee was es sein könnte? Ich bin echt am verzweifeln. ||



    Grüße aus Halle(Saale)

    Peter aus Halle

  • Hallo Golden1 (vielleicht hast du auch einen richtigen Namen, mit dem du lieber angesprochen werden würdest? :P),

    ich bin kein Experte für diesen Dreher, wobei der CS5000 Ähnlichkeiten hat. Beide Dreher kontrollieren die Drehzahl am Teller, soweit ich weiß. Ist diese erreicht, senkt der Tonarm ab. Gibt es Probleme bei der Einhaltung der Soll-Geschwindigkeit, hebt der Arm ab. Das kann auch bei der Unterbrechung der Stromzufuhr sein.


    Um das Problem einzugrenzen, kannst du den alten Riemen, falls noch vorhanden und funktionsfähig, versuchshalber einsetzen und schauen, ob das Phänomen dort reproduzierbar ist. Falls nicht, ist es der neue Riemen. Es kann auch sein, dass der (Foto-) Sensor verstaubt ist und das zu Fehlfunktionen führt. Ist es ein elektrisches Problem, kann es zu beheben sein, in dem man die Sensorplatte neu einstellt, wofür man aber einige HIlfsgeräte (Oszilloskop) benötigt. Du kannst das im Service-Manual auf Seite 8 nachlesen: http://www.hifi-archiv.info/Dual/golden1s/golden1-08.jpg


    Das ganze Service-Manual findest du hier: http://www.hifi-archiv.info/Dual/golden1s/

    Und hier gibt's eine Bedienungsanleitung: http://www.hifi-archiv.info/Dual/golden1/


    Hilft das alles nicht weiter, müssten die echten Experten ran - da ich das Problem bei meinem CS5000 noch nicht hatte, kann ich da auch nicht aus der Ferne weiterhelfen.


    Fakt ist, dass es bei den Riemen Qualitätsunterschiede gibt. Dualfred (Link findest du oben im Menü als letzter Eintrag) hat die Riemen in zwei Qualitätsstufen, wobei die besseren die genauen Spezifikationen von Dual einhalten. Originalriemen - so du überhaupt noch einen auftreiben kannst - sind ja auch gealtert und daher muss auf jeden Fall etwas aus neuer Fertigung her.


    Zum anderen Liftproblem: das muss etwas Mechanisches sein und ich bin überfragt. Notfalls kannst du den ganzen Tonarm austauschen, den hat Dualfred auch noch. Aber der kostet leider auch... Also erstmal gucken, ob man das nicht auch so beheben kann.


    Noch eine Sache: wenn der Spieler so lange stand, kann es auch zu Verharzungen der Fette kommen. Es würde sich lohnen, alle drehenden Teile zu säubern und neu zu fetten bzw. ölen, vor allem das Tellerlager! Gleitet das nicht mehr leicht und frei, kann der Spieler - mit oder ohne Teller - die Drehzahl auch nicht einhalten.


    Bühne frei für alle anderen, die noch gute Tipps auf Lager haben! Diese Spieler sind ganz gut hier im Board vertreten!

    Liebe Grüße
    Thomas


    Spielfreunde: Dual CS 5000, CS 2235Q, CS 1210, CS 530, CS 505-2, CS 455-1, HS 120. Fremdlinge: Philips FP455, Technics SL-7.

  • 1. Der manuelle Tonarmlift ist einfach aufgebaut. Da ist es einfach zu sehen, wo die Mechanik hakt. Zu der gestörten automatischen Absenkung und Anhebung besteht kein Zusammenhang, glaube ich.


    2. Der automatische Tonarmlift hebt ab, wenn die Geschwindigkeit nicht stimmt. Es muss sich also um ein Gleichlaufproblem handeln. Das kann auch am neuen Riemen liegen (wie bereits gesagt).


    Es ist unrealistisch zu glauben, dass ein altes und lange nicht verwendetes Gerät auf Anhieb einwandfrei funktioniert. Manchmal genügt es schon, ihm Zeit zum Einlaufen zu lassen, um wieder normal zu funktionieren. Offenbar funktioniert der Gleichlauf Deines Spieler manchmal (wenn er eine ganze Platte durchspielt) und manchmal nicht. Möglicherweise genügt es, wenn Du ihn längere Zeit laufen läßt (auch mit abgehobenem Lift). Beobachte einfach, ob das Problem mit der Zeit geringer wird und verschwindet.


    Wo man ihn eventuell schmieren könnte, muss Dir jemand anderer sagen. Mein fast baugleicher CS5000 läuft problemlos, seit ich ihn vor Jahrzehnten gekauft habe.


    Herzlich Willkommen und Gratulation zu dem sehr schönen und guten Golden One ! (Der war seinerzeit wirklich teuer.)

    Grüße,
    Albert


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    If I'm writing nonsense - simply forget it :whistling:

  • Moin,


    zu dem genannten Fehlerbild gabe es hier im Forum schon so manchen Hinweis:

    1. Antriebsriehmen
    2. Wahlschalter für Geschwindigkeit hat schlechte Kontakt
    3. Austausch eines Kondensators auf der Steuerungsplatine

    Ich würde zuerst den Riemen tauschen.


    Ja und zum Lift: Wenn die Drehzahl nicht stimmt, hebt er ja automatisch an und senkt

    auch wieder ab. Ich hatte schon einmal einen gebrochenen Mechanismus unter dem Hebel.

    Gruß Peter

  • ...ein tröpfchen für den motor schadet auch nicht...laufflächen des pulleys und tellers reinigen und fettfrei machen...


    gutes gelingen


    romme

  • Nur nochmal der Hinweis das meine 5000er und mein G1 immer perfekt mit den Thakker Riemen liefen, also da würde ich nun nicht unbedingt Schlamperei vermuten, aber klar, auch dort kann mal die Qualität nicht passen.


    Zum Lifthebel der nicht funktioniert, ist denn der Stift (Nr69) unter dem Hebel wenn Du diesen abschraubst vorhanden?

    http://www.hifi-archiv.info/Dual/golden1s/golden1-06.jpg

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • Hallo,


    auch kann ein Reinigen der Riemenlaufflächen am Teller und am Pulley mit Isopropanol nie schaden.


    Etwas Fingerfett kann den Grip schon herabsetzen.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Vielen Dank für die schnellen und konstruktiven Ideen!
    Ich bin wirklich erstaunt wie viel Leben hier im Forum ist.

    Darwin danke für die Dokumente, die helfen mir weiter.
    Da sich der Tonamlift trotz DEMONTIERTEN Platenteller und Riemen absenkt, denke ich das auch am Motor in irgendeiner Form gemessen wird (ich habe kein Plan ^^).


    Albert W. Ich werde mir den manuellen Tonarmlift mal genauer anschauen. Vllt. drückt ja tatsächlich da der Schuh!
    Ich lasse den Motor einfach mal ein paar Stunden durchlaufen und öle das Tellerlager und die Motorachse vorher mit einem Tropfen Feinmechanikeröl.


    FDS die Punkte 1 und 2 habe ich geprüft/erledigt. An den Punkt 3 trau ich mich leider nicht ran.

    1. Antriebsriehmen
    2. Wahlschalter für Geschwindigkeit hat schlechte Kontakt
    3. Austausch eines Kondensators auf der Steuerungsplatin


    Babo In meinem Verständis ist der Stift Nr.69 ein Teil des Hebemechanismus, den sehe ich auch ohne etwas abzuschrauben :P



    Den alten Riemen habe ich noch. Er ist aber nicht mehr zu nutzen, da er nicht mehr geschmeidig, sehr ausgeleiert und rissig ist.
    Am Wochenende schau ich mir nochmal alles in Ruhe an, reinige und schaue mir den Hebelmechanismus des Tonarmlifts an.:thumbup:

    Zur Not kommt er unter den Hammer. :/

    PS: Ich bin übrigens der Peter (sh. Signatur; gerade aktualisiert)

    Grüße

    Peter aus Halle

  • In meinem Verständis ist der Stift Nr.69 ein Teil des Hebemechanismus, den sehe ich auch ohne etwas abzuschraube

    ;) Du musst dazu nr. 53 abschrauben

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

  • Nur nochmal der Hinweis das meine 5000er und mein G1 immer perfekt mit den Thakker Riemen liefen, also da würde ich nun nicht unbedingt Schlamperei vermuten, aber klar, auch dort kann mal die Qualität nicht passen.

    Das kann ich nur unterschreiben für alle Riemen, die ich bisher von Thakker bezogen habe. Allerdings gibt es vom Dualfred für den 5000er und Co. nicht ganz grundlos Riemen in zwei Qualitätsstufen, weil es da halt eben schon einmal zu Problemen kommen kann, was mit der empfindlichen elektronischen Drehzahlregulierung zusammenhängt - und natürlich erhofft man sich von einem besseren, d.h. exakter gefertigten Riemen, auch bessere technische Werte und damit einen besseren Klang. Ich meine, Alfred hätte mal beide Riemen vermessen und der bessere hatte tatsächlich zu etwas besseren Werten geführt. Ob man das hört, sei dahingestellt, aber so ein schöner und hochwertiger Dreher hat es verdient, dass man das Optimum herausholt. Es ist nach wie vor ein ganz großartiges Gerät!

    Austausch eines Kondensators auf der Steuerungsplatin

    Ich würde mir die Motorplatine und die Mikroprozessor-Platine (Steuerungsplatine) vorknöpfen. So viele Elektrolyt-Kondensatoren sind da nicht drauf und es lässt sich dank der Steckverbindungen alles ganz leicht demontieren. Allerdings würde ich vorher alle anderen Tipps ausprobiert haben, also Reinigen der Laufflächen, auch Reinigen der Lager, bevor sie neu geschmiert oder geölt werden.

    Da sich der Tonamlift trotz DEMONTIERTEN Platenteller und Riemen absenkt, denke ich das auch am Motor in irgendeiner Form gemessen wird (ich habe kein Plan ^^ ).

    Da gab's schon einige Diskussionen und tatsächlich unterscheidet sich der Golden One vom CS5000 vor allem an dieser Stelle gravierender: RE: Unterschiede zwischen CS 5000 und GOLDEN ONE?

    Da ich keinen Golden One habe - er würde mir wohl gefallen! - bin ich da raus.

    Liebe Grüße
    Thomas


    Spielfreunde: Dual CS 5000, CS 2235Q, CS 1210, CS 530, CS 505-2, CS 455-1, HS 120. Fremdlinge: Philips FP455, Technics SL-7.

  • Mit Kondensator meinte ich einen ganz speziellen. Der hat entweder 1 oder 2,2 uF. Ich bin geschäftlich im ICE nach Berlin unterwegs und kann nicht nachschauen. Aber zuerst muss der Antriebsriemen passen.

    Gruß Peter

  • Da gab's schon einige Diskussionen und tatsächlich unterscheidet sich der Golden One vom CS5000 vor allem an dieser Stelle gravierender: RE: Unterschiede zwischen CS 5000 und GOLDEN ONE?

    Da ich keinen Golden One habe - er würde mir wohl gefallen! - bin ich da raus.

    Nein er unterscheidet sich vom 750 und 750-1. Beim Go1 wird die Drehzahl am Motor ermittelt, daher senkt der Arm sich auch ohne Teller. Beim 750 wird die Drehzahl am Teller ermittlet, hier funktioniert es nur mit aufgelegtem Teller.


    Aus meiner Erfahrung einfach mal die Lager reinigen und ölen. danach einfach mal ein paar Stunden laufen lassen.


    Was den Lift betrifft: evtl. ist hier nur das Silionöl etwas harzig und er klebt fest.


    Wahlschalter für Geschwindigkeit hat schlechte Kontakt

    da reicht es meisst den Schalter ein paar mal hin und her zu bewegen.

  • Noch eine Frage an den Peter :


    Du schreibst, dass der Lifthebel auch nicht funktioniert. Wenn die Drehzahl nicht stimmt, wird der Tonarm über den LIFTMAGNET 86 und dem Stift 69 gehoben.

    Kannst Du, wenn der Tonarm abgesenkt wurde von Hand mit dem Lifthebel etwas bewegen? Wenn nicht, stimmt etwas mit dem Heberbolzen 72 oder dem Mechanismus darunter nicht.

    Gruß Peter

  • So ihr Lieben!


    Babo und FDS : Ich habe Teil 53 (komplette Stütze) abmontiert und siehe da... Stift 69 fehlt tatsächlich!!! Ich habe auch schon den Übeltäter ermittelt. Mein Vater hat vor ein paar Tagen dran rumgefummelt und jetzt ist der Stift weg !!!! Ich bin sauer.

    Ich bin Dreher und könnte mir selber einen herstellen. Kennt jmd. die Dimensionen ?! Zumindest die Länge wäre interessant.



    Das hilft mir noch nicht bei dem An- und Abhebeproblem weiter aber jetzt weiß ich warum der Lifthebel nicht mehr funktioniert. Großes Danke schonmal.

    Das säubern und ölen kann ich leider erst am Wochenende angehen.


    Ich bin mir ziemlich sicher das der komplette Mechanismus in Ordnung ist. Beim auslösen des Magnets gibt es immer ein hörbares klacken und der Tonarm bewegt sich sanft nach oben oder untern.


    Eine Frage noch: Teil 56 (die Schraube am Tonarm) soll die Höhe des Tonarmlifts beeinflussen. Bei mir tut sich da nichts beim schrauben in beide Richtungen. Kennt jmd den mechanischen Zusammenhang?


    tpl1011 danke für die Info!


    Gruß

    Peter aus Halle

  • Guten Abend Peter,


    den Stift bekommst Du noch im online Shop von unserem "Materialwart" Dualfred 😀

    Gruß Peter

  • Eine Frage noch: Teil 56 (die Schraube am Tonarm) soll die Höhe des Tonarmlifts beeinflussen. Bei mir tut sich da nichts beim schrauben in beide Richtungen. Kennt jmd den mechanischen Zusammenhang?

    Das ist einfach nur ein Anschlag.


    Du schreibst, dass der Lifthebel auch nicht funktioniert. Wenn die Drehzahl nicht stimmt, wird der Tonarm über den LIFTMAGNET 86 und dem Stift 69 gehoben.

    Das stimmt nicht, sollte jetzt klar sein. er hebt über den Magneten auch ohne den Stift den Lift.

    Peace!


    Babo


    "Das Leben ist schön. Das Schlimme ist, dass viele 'schön' mit 'einfach' verwechseln."[Mafalda]

    Einmal editiert, zuletzt von Babo () aus folgendem Grund: Ein Beitrag von Babo mit diesem Beitrag zusammengefügt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.