• Den zahlreichen Beiträgen im Forum entnehme ich, dass der 1228 weit entfernt von der Oberklasse ist, jedoch ein grundsolides Gerät, das für das gelegentliche Hören definitiv ausreichend ist.

    Ne Ne, da vertust du dich oder hast falsches gelesen.

    Der 1228 ist nicht "weit entfernt" der Oberklasse, sondern kratzt meiner Meinung nach an die Oberklasse der Dual Reibe Rädler.

    Mit vernünftiger Wartung läuft die Mechanik butterweich (Darum wird er auch Ladydreher genannt). Der Tonarm ist klasse und kann gute Tonabnehmer führen. Für mich ist es ein Hauptdreher, der für gelegentliches hören eigendlich schon zu gut ist.

    Ich hoffe, du bekommst den revidiert.

    In diesem Sinne

    Gruß Klaus

    Vernünftig ist wie tot. Nur vorher.

  • Gerne was altes!

    Gibt es da was, was immer gerne genommen wird und wo man nichts mit falsch machen kann? So wie mit dem 1228?

    Hallo,


    ich kann die Dual CL 710, CL 720 und CL 730 Lautsprecher sehr empfehlen. In meinen Ohren sind das klanglich großartige Boxen. Steinalt und saugut. ^^

    In den Ebay Kleinanzeigen findet man sie immer wieder, und manchmal auch recht günstig.
    Hier ein Link zu einem Prospekt:
    http://www.hifi-archiv.info/Dual/1980-1/dual55.jpg

    Und hier ein Test:

    http://www.hifi-archiv.info/Dual/cl7xxt/

    Beste Grüße,
    Turi :)

  • Übrigens, die kleinen"billigen" Ultimas habe ich selbst, die sind nicht verkehrt und machen gut Musik. Klar besser geht immer, aber gerade bei Lautsprechern entscheidet der persönliche Geschmack. Ich finde für einen neuen Lautsprecher In der Preisklasse, sind die echt gut. Und Daumen hoch für den 1228, das ist ein feiner Dreher!


    Liebe Grüße Thomas

  • Hallo zusammen,

    vielen Dank an alle für die Lautsprecher-Empfehlungen.

    Ich hab bei mir im näheren Umkreis noch nichts Vielversprechendes entdeckt, das kann aber auch vorerst noch warten.


    Die Steuerpimpel vom Oli sind mittlerweile angekommen und verbaut, der Motor ist auch wieder zusammen und dreht jetzt frei.

    Laufen tut das Gerät jedoch immer noch nicht.. Sobald ich den "Start" Hebel betätige, summt es kurz, aber der Teller bleibt stehen. :(

  • Hallo Chris


    Leider schreibst du nicht welche Arbeiten du am 1228 noch gemacht hast.

    Wichtig ist alle Teile zu entharzen und neu zu fetten bzw.zu ölen.An den entsprechenden Stellen!

    Es muß alles schön leichtgängig sein.

    Das der Teller stehen bleibt kann viele Ursachen haben.

    Schreib mal was du schon gemacht hast.


    Gruß Kalle

  • Hallo Kalle,

    das waren bisher die einzigen Arbeiten.

    Leichtgängig ist alles, mir ist aber gerade noch folgendes aufgefallen:


    Fehlt da etwa ein Stück?


  • Den zahlreichen Beiträgen im Forum entnehme ich, dass der 1228 weit entfernt von der Oberklasse ist, jedoch ein grundsolides Gerät, das für das gelegentliche Hören definitiv ausreichend ist.

    Nun ja, "für das gelegentliche Hören definitiv ausreichend" halte ich für stark untertrieben. Für ein entsprechendes Neugerät müsstest du m.M.n. heutzutage min. 700 - 1000 Euronen hinblättern...;)

  • Hi !

    Fehlt da etwa ein Stück?

    Vergleiche hier:



    Der "zackige Kranz" ist für die Betätigung der Wechselachse. Das hat eigentlich nur Relevanz, wenn und falls man das Gerät mal als Plattenwechsler betreibt. Das hat allerdings sehr an Popularität verloren. Macht kaum noch einer.



    Laufen tut das Gerät jedoch immer noch nicht.. Sobald ich den "Start" Hebel betätige, summt es kurz, aber der Teller bleibt stehen. :(

    Das klingt danach, als ob das Reibrad nicht ganz an den Antriebskranz innen im Teller schwenkt.

    Und daß ggf. die Automatik noch nicht ganz einwandfrei funktioniert. Normalerweise bleibt der Start/Stophebel gnadenlos in der Start-Position hängen, wenn man ihn auf Start rüberzieht. Er wird untendrunter durch einen Schieber verriegelt und erst kurz vor Ende des Automatik-Ablaufes wieder gelöst und springt dann zurück.


    Ein einfacher Test: Arm anheben und Richtung Platte bewegen.

    Da sollte der Motor anlaufen und den Teller drehen. Das ist der manuelle Betrieb. Wenn er das schon nicht macht, stimmt irgendwas mit der Hebelei untendrunter schon nicht und / oder der Schwenkarm, auf dem das Reibrad sitzt, klebt und schiebt das Reibrad nicht an die Motorwelle.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • klebt und schiebt das Reibrad nicht an die Motorwelle

    Vermute ich auch das da nicht alles leicht geht,wenn er schreibt das er noch nichts weiter gemacht hat.


    Gruß Kalle

  • Den zahlreichen Beiträgen im Forum entnehme ich, dass der 1228 weit entfernt von der Oberklasse ist, jedoch ein grundsolides Gerät, das für das gelegentliche Hören definitiv ausreichend ist.

    Nun ja, "für das gelegentliche Hören definitiv ausreichend" halte ich für stark untertrieben. Für ein entsprechendes Neugerät müsstest du m.M.n. heutzutage min. 700 - 1000 Euronen hinblättern...;)

    mindestens :)...find diese vergleiche immer amüsant. schlecht sind die natürlich nicht...


    romme

  • Zitat von wacholder

    Normalerweise bleibt der Start/Stophebel gnadenlos in der Start-Position hängen, wenn man ihn auf Start rüberzieht. Er wird untendrunter durch einen Schieber verriegelt und erst kurz vor Ende des Automatik-Ablaufes wieder gelöst und springt dann zurück.

    Der Starthebel bleibt hängen, habe jetzt mal ohne den Teller den Netzstecker reingesteckt und auf "Start" gedrückt - die Welle vom Motor brummt nur. Wenn ich ein bisschen nachhelfe, dreht sie sich ein paar Grad von alleine, aber das kann auch durch die Vibrationen entstehen..


    Das Reibrad lässt sich "per Hand" schwenken.

    Zitat von c22

    der Motor ist auch wieder zusammen und dreht jetzt frei.

    Vielleicht habe ich mich hier falsch ausgedrückt - der Motor dreht auch nur "per Hand" frei. Der ließ sich vorher, als noch der Lagerdeckel fehlte, nicht einmal per Hand bewegen. Aber scheinbar ist da immer noch was fest. Normalerweise müsste doch die Antriebswelle vom Motor, an die das Reibrad geschwenkt wird drehen, oder? Oder macht sie das gar nicht ohne den Teller?

  • Dann stimmt mit dem Motor was nicht.

    Die Motorwelle muss sich ganz leicht drehen, auch von Hand ohne Saft aus der Steckdose.

    Ich vermute die Motorwelle ist verspannt. Locker mal die Lagerbrücke vom Motor ein klein wenig.

    Wenn man die nicht gleichmäßig anzieht, verspannt die Welle und klemmt. Beim Anziehen helfen leichte Klopfer auf die Lagerbrücke mit einem Holzklotz oder Gummigriff eines Schraubendrehers. Das dann bei laufendem Motor, dann merkt man sofort wenn's klemmt.


    Gruß

    Martin

    Martins Lieblingsdreher: Dual 1229, Dual 1000/1001, Dual 300 Siesta, Luxor GW1. Alles Weitere im Profil.

  • Wenn das Gerät ausgeschaltet ist, tut sie das auch. Sie hat axial ausreichend Spiel. Werde aber dennoch mal versuchen, die Brücke noch weiter zu lockern. Danke erstmal!

  • Normalerweise müsste doch die Antriebswelle vom Motor, an die das Reibrad geschwenkt wird drehen, oder?

    Ja müsste so sein,auch ohne Teller.

    Wie stark ist die Kraft vom Motor wenn er sich dreht?

    Kannst du ihn leicht anhalten wenn du an die Motorwelle fassen tust?

    Wenn ja dan stimmt etwas nicht mit dem Motor.


    Gruß Kalle

  • Kannst du ihn leicht anhalten wenn du an die Motorwelle fassen tust?

    Das Problem ist ja, dass er gar nicht dreht. Habe den Lagerdeckel nochmals gelöst, es brummt nur weiterhin. Sind da Spulen kaputt?

  • Habe den Lagerdeckel nochmals gelöst, es brummt nur weiterhin. Sind da Spulen kaputt?

    Jetzt kommt der Moment wo ich fragen muß, sind die beiden Spulen richtig angeschlossen?
    Die beiden Spulen sollten für 220V in Reihe geschaltet sein


    Wenn sich der Motor von Hand drehen läßt, sollte er auch mit der richtigen Spannung funktionieren.

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • Hi !

    Sind da Spulen kaputt?

    Wenn er brummt nicht.


    Ich habe so vage das Bild von den Ersatzteilen im Hinterkopf und da ist mir aufgefallen, daß die kleine Bronzescheibe für den Grund des Drucklagers zu fehlen scheint. Das ist der sogenannte Lagerspiegel, auf dem das untere, leicht abgerundete Ende der Motorwelle dreht.

    Wenn das fehlt, sackt der Läufer unter Strom und Last zu tief nach unten und verklemmt sich auf der Lagerbrücke.


    Auf dem Bild im ersten Beitrag sehe ich das Kalottenlager und den Haltering, die Verriegelungsscheibe, den Ölspeicherring aus Filz und eine kleine Schaumstoffscheibe. Aber keinen Lagerspiegel. Wenn der nicht noch unten in der Lagerbrücke dringesteckt hat, dann fehlt er. Und dann ist es kein Wunder, daß der Motor nicht läuft.


    X/

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Wenn der nicht noch unten in der Lagerbrücke dringesteckt hat, dann fehlt er.

    Hallo Peter,
    das haben wir schon abgehakt, der Lagerspiegel hing noch in der Brücke. Beitrag #7

    Grüße Gernot
    Es soll ja Leute geben, die hören, ob das Lautsprecherkabel rot oder blau ist.

  • Habe den Lagerdeckel nochmals gelöst, es brummt nur weiterhin. Sind da Spulen kaputt?

    Jetzt kommt der Moment wo ich fragen muß, sind die beiden Spulen richtig angeschlossen?
    Die beiden Spulen sollten für 220V in Reihe geschaltet sein


    Wenn sich der Motor von Hand drehen läßt, sollte er auch mit der richtigen Spannung funktionieren.

    Ich habe zumindest nichts an der Schaltung geändert.. Schaue da aber mal nach. Kann auch gerne nachher ein Video machen, vielleicht sieht man das Problem dann besser.

  • Hi !

    das haben wir schon abgehakt, der Lagerspiegel hing noch in der Brücke. Beitrag #7

    Gut.


    Wenn die Spulen in Reihe geschaltet sind, wie es für 220V notwendig ist, brummt der nicht, wenn eine kaputt ist.

    Guck' doch nochmal in den Schalterkasten.


    http://www.hifi-archiv.info/Dual/1228s/1228Service-04.jpg


    So wie in der rechten Grafik gezeigt wird der Motor auf 220V eingestellt. Die beiden Leitungen schwarz und gelb liegen auf einem Pin (meistens jedenfalls) oder sind auf zwei benachbarte Pins gesteckt, die untendrunter miteinander verbunden sind.


    Dreht der Motor dann immer noch nicht, scheinen die Lagerbrücken nicht richtig aufgesetzt zu sein und der Anker bekommt seitlichen Kontakt mit den Statorblechen. Der Motor ist an sich unverwüstlich. Außer man verbrennt die Spulen. Ich hatte zeitweilig ein Dutzend 1228 (allein und in Anlagen) und die Motoren waren eher das kleinere Problem.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.