Einbauplattenspieler Dual 1237 in Studio 4611 Musikschrank

  • Hi Chris, passt optisch eher bescheiden nimm lieber ein Audio Technica VM95C oder VM95E. Das günstige spielt schon gut auf an dem 1237 von meinem Sohn.


    Gruss Thomas

  • danke, hab ich gleich mal die günstige Variante bestellt. Ich meine aber bei meiner headshell keine Kabel oder connector nennt man sie glaub ich, gesehen zu haben. Gibts die auch separat irgendwo?

  • Shit, du brauchst die Trägerplatte auch Tk genannt, das flache also Tk24 ist das Richtige. Würde ich mal bei den Kleinanzeigen unter Suche einstellen. Beim Steuerpimpel habe ich mit den transparenten von Revisound gute Erfahrungen gemacht, die gibt's in der Bucht, lass die Finger von den Gelben, die funktionieren nicht richtig.


    Gruß Thomas

  • Hallo Chris,


    das TK kostet etwas, stimmt. Dafür kannst Du es ebenfalls einsetzen, falls in der Zukunft ein weiterer Dreher sich "rein zufällig" bei Dir einfinden sollte;)


    Grüsse

    Peter-Paul

    CS 741 Q mit TKS 390 + TKS 380
    704 mit Nagaoka MP 11 + Shure V15III mit Shure Special Tracking Shibata
    601 mit Dual M20E
    Aikido Phono 1

  • dachte ich mir auch, dass man den Träger ja öfter benutzen kann!

    Tonabnehmer, trägerplatte und transparente steuerpimpel sind nun bestellt.

    Kabelschuhe für das Stromkabel hab ich heute auch schon besorgt, sodass ich den Motor morgen mal anschließen werde.

    Denke aber wie ja auch schon erwähnt, dass noch mehr im Argen sein wird. Mal sehen

  • Die Automatik kannst du auch ohne Riemen und ohne Strom durch Drehen des Plattentellers ausprobieren und instandsetzen. Wenn Du Strom anschliesst, achte darauf dass alles Berührungssicher ist, wir wollen hier im Board keinen Personenschaden!=O


    Gruß Thomas

  • Die Automatik kannst du auch ohne Riemen und ohne Strom durch Drehen des Plattentellers ausprobieren und instandsetzen. Wenn Du Strom anschliesst, achte darauf dass alles Berührungssicher ist, wir wollen hier im Board keinen Personenschaden!=O


    Gruß Thomas

    Haha, ja alles klar. Das hatte ich schon probiert, da hat sich nicht viel gedreht oder bewegt. Start/Stopp Hebel klemmt auch trotz gerade gebogenem metallteil weiterhin und der Tonarmlift ist auch noch nicht wirklich funktionstüchtig, hat keine Verbindung mehr.

  • So. Hat mir nach Feierabend auch noch einfach keine Ruhe gegeben, musste da nochmal bei.

    Und siehe da! Ein kleiner Erfolg.

    Strom dran und er dreht sich. und dreht sich. und dreht sich.

    er lässt sich auf jeden fall nicht mehr auf stop stellen, aber läuft immerhin schonmal. ^^

    tonarmlift geht nicht.

    Geschwindigkeitsregel funktioniert 1A.

    Möchte man den Hebel auf Start stellen, wirkt es so als möchte der Plattenspieler loslegen, aber irgendwas will nicht ganz. Der Tonarm zuckt einwenig und geht zurück in Ausgansposition.

  • Daß der Tonarm keine horizontalen Bewegungen ausführt ist ein sicheres Indiz auf einen defekten Steuerpimpel.

    Wenn Bedienelemente schwergängig sind, keinesfalls Gewalt anwenden, das ist empfindliche Feinmechanik. Nach rund 40 Jahren sind Öle und Fette verharzt, das muß gründlich entfernt und dann mit geeigneten (!) Schmiermittel neu versehen werden, das betrifft ausdrücklich auch den Motor, Drehzahlfeinregulierung und Plattentellerlager. Dann ist zu prüfen, wenn Du einen Tonabnehmer montiert hast, den Tonarm ausbalanciert und die korrekte Auflagekraft samt Antiskating eingestellt hast, ob sich der Tonarm sanft auf die Schallplatte senkt oder eher wie ein Fallbeil, dann muß auch noch der Tonarmlift "entplumpst" werden. Das ist dann eine richtige Schlosserei, da muß der Tonarm ausgebaut werden, wozu vorher so einiges andere ausgebaut werden muß.


    Gruß


    Uli

    CS: 510, 750-1
    CV: 440, 1500 RC
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 820, 1280, 5850 RC
    CD: 130, 40, 5150 RC
    CL(X): 241, 710, 9200
    KA 230
    und: DK170, MC2555

  • Ich kann Entwarnung geben, den Lift bekommt man ohne Demontage des Tonarms mit ein bisschen Geschick nach unten raus (Betätigung für den Tonarmlift muss nach vorne geschoben werden).


    Gruß Thomas

  • Ich denke mal hier sollte der Pimpel sitzen oder?

    Oh, ist wohl der graue Stift daneben, grad nochmal was angeschaut.


    Wenn da mal irgendwann ein Pimpel war, hat der sich auf jeden Fall in Luft aufgelöst.

    Hab mir ein paar Bilder angeschaut, bei allen anderen war noch etwas Luft zwischen Pimpel und dem Teil darüber.

    Wie komm ich am besten daran, wenn ich den neuen aufsetzen möchte?`


    Gruß Chris

  • hallo Chris

    am besten den Haupthebel abbauen , an der Achse einen Sprengring entfernen,

    jetzt kannst du die Achse heraus ziehen und den Haupthebel entfernen


    Albert

    Gruß
    Albert

  • Blau und Blau sind ziemlich eindeutig die Zuleitung zum Trafo (fachchinesisch die Primärseite)! Die war mit hoher Wahrscheinlichkeit über einen Netzschalter mit der weißen Zuleitung verbunden. Und ich vermute sehr, sehr stark, dass der Trafo auch die ganze Elektronik von Verstärker und Radioteil versorgen soll! Da hat also jemand erheblich gebastelt. Ich sehe auch keine Leitungen mehr, die den originalen 496 versorgen hätten können.


    Hat das gute Stück irgendwo einen sichtbaren Ein-/Ausschalter?

  • Blau und Blau sind ziemlich eindeutig die Zuleitung zum Trafo (fachchinesisch die Primärseite)! Die war mit hoher Wahrscheinlichkeit über einen Netzschalter mit der weißen Zuleitung verbunden. Und ich vermute sehr, sehr stark, dass der Trafo auch die ganze Elektronik von Verstärker und Radioteil versorgen soll! Da hat also jemand erheblich gebastelt. Ich sehe auch keine Leitungen mehr, die den originalen 496 versorgen hätten können.


    Hat das gute Stück irgendwo einen sichtbaren Ein-/Ausschalter?

    in der Mittelkonsole beim Radio gibts n Ein/Ausschalter. Das Radio läuft einwandfrei und der Plattenspieler dreht sich nun über die weißen Kabel auch. Meine Vermutung wäre das der Trafo den 496 und das Kassettendeck versorgt hat, da dieses auch keinen Strom mehr bekommt. Scheint also wirklich was zu fehlen. Aber da ich keine Kassetten besitze, könnte ich über den Verlust zumindest hinwegsehen.

  • Hmmmmmm... hat das weiße Kabel Spannung, wenn der Radioteil ausgeschaltet ist? Wenn nein, kannst du den Trafo einfach mit draufklemmen und hast wieder Saft für den Kassettenteil.

  • Ich mache das mit den Pimpel immer so, daß ich seitlich eine Stecknadel zum Hantieren einstecke, den Pimpel an seinen Platz bringe und mit einem kleinen Schraubendreher auf den Stift drücke.


    Das hat vor ein paar Monaten leuchtende Augen bei einem Freund verursacht, bei dessen CS 626 der Pimpel auch zerbröselt war, der Händler sagte, es gäbe keine Teile mehr für das "alte Ding". Nun funktioniert die Automatik wieder. Trotzdem muß das Gerät noch einmal zu mir, die Knallfrösche sind noch original und das LED-Leuchtstroboskop funktioniert nicht.


    Gruß


    Uli

    CS: 510, 750-1
    CV: 440, 1500 RC
    CT: 1240
    CR: 1750, 5950 RC
    C/CC: 820, 1280, 5850 RC
    CD: 130, 40, 5150 RC
    CL(X): 241, 710, 9200
    KA 230
    und: DK170, MC2555

  • Hmmmmmm... hat das weiße Kabel Spannung, wenn der Radioteil ausgeschaltet ist? Wenn nein, kannst du den Trafo einfach mit draufklemmen und hast wieder Saft für den Kassettenteil.

    Genau, hat keine Spannung mehr, wenn ich den Ausschalter in der Mitte beim Radio betätige. Einfach mit auf den Spieler klemmen oder wie?

  • Wollt nochmal Bescheid geben. Heute kamen Trägerplatte und Tonabnehmer an. Direkt angebaut und aus einem alten Radiergummi erstmal einen vorläufigen Steuerpimpel gebastelt. Die Kiste läuft 1A! Automatik funktioniert super.

    Ist nur noch der Tonarmlift der keine Funktion hat.

    Vielen Dank auf jeden Fall für die Hilfe!

    Jetzt muss der Abnehmer wahrscheinlich nur noch richtig positioniert werden, da in der mitte der Platte er auf einer Stelle hängen bleibt.

    Gruß Chris

    Einmal editiert, zuletzt von NiceDrice ()

  • Hallo,


    Tonarm korrekt ausgependelt? Der Tonarm muss auf Auflagekraft und Antiskating auf 0 und Lift unten sauber schweben.

    Auflagekraft und Antiskating richtig eingestellt?


    Steht evtl. die Stellhülse zu hoch?


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.