CS 606 Elektronik Probleme

  • Hallo

    Mir ist ein recht ungepflegter 606 zugelaufen der mich etwas ärgert. Grob gereinigt sieht er wieder echt gut aus, macht aber erst mal keinen Mucks. Trafogehäuse auf und die Sicherung gewechselt. Jetzt geht das Strobo aber der Motor steht. Dann hab ich gemessen und mußte leider feststellen das da was böses im Gange ist. Der Trafo schmeißt satte 75Volt ras und wird auch noch heiß. Ich vermute nun das der einen weg hat und weil's so schön ist den Rest mitgenommen hat

  • Hi Wolfgang !


    Also 75V wären schon echt eine Hausnummer. 30V~ habe ich bei den lasch gewickelten Dingern schon gemessen, aber 75 ... ?

    Steht der auf 110V Eingang oder was ?


    =O


    Äh ... da ist wieder mal ein Fehler im Schaltplan.

    Dort geht die Glimmlampe mit Vorwiderstand direkt an den Netzeingang.

    In Wirklichkeit liegt sie aber hinter der Sicherung und geht an die 110V~ Wicklung vom Trafo.

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Hallo Peter


    Mit den 110Volt wär es gewesen, war aber nicht. Hab's gerade kontroliert. Das ne' Sicherung raus ist kommt mal vor. Das der Trafo aber fast das dreifache raus tut ist hart. Hatte ich so auch noch nicht. Wenn der Strom hat wird der nach zwei drei Minuten richtig heiß. Das ist für meinen Geschmack zuviel. Ich geh mal davon aus das die Elektronik dahinter tot ist wenn die drei mal soviel bekommt wie sie soll


    Ach so, die 75Volt sind hinter der Gleichrichtung auf der Platine gemessen also 75Volt Gleichspannung

  • Hi Wolfgang !

    Ach so, die 75Volt sind hinter der Gleichrichtung auf der Platine gemessen also 75Volt Gleichspannung

    Der Trafo tut normalerweise 17 - 18V~ raus und kommt dann so auf 22 - 23V am Lade-Elko.

    Bei 75V dürfte der Elko - und alles dahinter - ziemlich Toast sein. Könnte sein, daß der Trafo einen Windungsschluß hat.

    Deswegen hatte ich hja gefragt, ob der versehentlich auf 110V Eingang geschaltet ist. Die Anschlüsse liegen etwas doof und wenn die eine 110V-Wicklung durch einen Draht oder etwas Lötzinn gegen die andere gebrückt ist, kriegst Du locker 40V~ aus dem Trafo ...


    <X

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Das mit dem Windungsschluß hab ich mir gedacht.Ich hab zuerst gedacht mein Messgerät spinnt. Den Trafo hatte ich auch mal einseitig von der Platine abgelötet mit dem gleichen Ergebniss. Ich denke mal das der Dreher damit tot ist. Trafo und Elektronik sind dann zu teuer. Ich könnte nur mal den Motor alleine testen. Der sollte doch auch ohne Regelung laufen?

  • Hi Wolfgang !

    Der sollte doch auch ohne Regelung laufen?

    Ja.


    Der läuft an einer 9V-Batterie schon ganz ordentlich. An der Elektronik ist ja nicht viel dran. Paar Teile, die man ersetzen *könnte* - Problem ist nur der Trafo, der ein blödes Format und eine ungewöhnliche Abgabespannung hat. Aber von der Sache her läuft die Elektronik auch mit einem 12V~ Trafo - wie beim 491 in der Einbauversion mit dem externen Netzteil. Das wäre auch noch 'ne Lösung. Einfach ein 12V-Netzteil verwenden. Dann geht halt das Glimmlampen-Strobo nicht und man müßte sich sowas wie beim 491 bauen, was dann aber eben nur mit einem 12V~ Trafo geht. Mit einem 12V= Trafo (altes Schaltnetzteil von einem Netzwerkswitch oder Router) hat keine 50Hz, die man für eine LED-Technik verwenden kann. Der Motor würde aber damit laufen.


    :)

    Peter aus dem Lipperland


    Solo mio, vendro unscrupuloso, custombres sansaclu.

  • Moin,


    Wolfgang, ich schaue mal in meinem Fundus. Ich habe mehrere Netzteile aus der 6er Serie. Davon könnte ich sicher eins abgeben.

    Wenn da was dabei ist, werden wir uns sicher einig.


    Das kann aber bis zum Wochenende dauern, habe jeden Abend Termine.

    Beste Grüße


    Günther



    "Listen to the music"

    Derzeit am Start: Dual CS 704 mit X-5 MC von Jo, 491 in kleiner Zarge mit M75D und Stylus Company N75ED; vor der "Werkstatt": 2x 731Q mit Automatikproblemen,
    Abzugeben: 505-4 revidiert, 1219 Chassis zum revidieren, optisch gut, 1010S Chassis zum herrichten, Sony PS-LX4 und noch mehr...

  • Hallo,


    ein alter Modellbahntrafo mit Wechselstrom-Ausgang (Märklin o.ä.) gibts bei Ebay günstig - wäre auch ne Lösung.


    Peter

    Die Leute blicken immer so verächtlich auf vergangene Zeiten, weil die dies und jenes ›noch‹ nicht besaßen, was wir heute besitzen.
    Es ist nicht nur vieles hinzugekommen. Es ist auch vieles verloren gegangen, im guten und im bösen. Die von damals hatten vieles noch nicht. Aber wir haben vieles nicht mehr.
    (Tucholsky)

  • Wenn der Strom hat wird der nach zwei drei Minuten richtig heiß.

    Hallo Wolfgang,

    die Sicherung war ja durchgebrannt und damit hat sie ihren Zweck erfüllt, nämlich Schlimmeres wie einen Brand verhindern.

    Dieser Einzelfall zeigt mir, dass meine generelle Skepsis gegenüber Geräten, die *unabgesichert* permanent mit dem Stromnetz verbunden sind, berechtigt ist. Dazu zwei Fälle, die ich vor einigen Jahren selbst erlebt habe: Ein Original-Steckernetzteil einer FritzBox, bei der es mit lautem Knall das Gehäuse zerrissen hat. Der offene und noch stromführende Rest steckte noch in der Steckdose.


    Zum anderen ein CD-Kassettenrecorder-Radio im Kinderzimmer meines Neffen. Der kam eines Abends aus seinem Zimmer und klagte darüber dass sich Benjamin Blümchen so komisch anhören würde. Es stellte sich heraus, dass sich der nicht abgesicherte Trafo so stark erhitzt hatte, dass er sich fast durch das gesamte Plastikgehäuse Richtung Boden geschmolzen hatte. Dabei lief der Recorder noch immer. Glück an der Sache war, dass der Vorfall passierte, während wir zuhause waren. Denn der Recorder war dauernd mit dem Netz verbunden und es gab keine Sicherung (offenbar auch keine Thermosicherung). Das hätte auch einen Wohnungsbrand geben können.


    Leider kann man nichts wirklich unternehmen. Die FritzBox hängt auch jetzt wieder permanent am Netz. Wenigstens sind die Lichterketten mit den Kurzschlusslämpchen mittlerweile verboten.


    Gruss

    Richard

    _____________________________


    "First make it work, then make it pretty"

  • Ein original Netzteil wär schon gut. Alternativ geht auch ein Laptopnetzteil, das liefert schon die erforderliche Spannung. Das Strobo könnte man über den Vorwiederstand weiter betreiben. So hätte man alles was man braucht. Die Platine ist denke ich mal komplett (IC Transen) im Nirvana, den Motor hab ich noch nicht weiter getestet. Aber beim dreifachen an Spannung hab ich auch da ein ungutes Gefühl.Die Frage ist ob sich der ganze rechnet. Hab in der Bucht mal nach Teilen gesucht. Da gehen komplette 606 für unter 100€. Da muß man mit spitzem Bleistift rechnen

  • Der Motor vom 627 passt ohne Änderungen, Du kannst auch den Teller dazu haben, dann macht das grüne Strobo wenigstens Sinn. Das Innenleben des 627 ist komplett, Motor, Elektronik, Strobo, Trafo, da fehlt nix.

    Der 606Q wäre Mal ein cooler Exot!


    Gruß Thomas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.