Dual 701 Antiskate 0-Stellung zieht nach aussen

  • ber das vertauschen der Federn hat ja auch nicht wirklich was geändert..

    das bringt auch nichts, wenn es wirklich am AS liegt dann mache es wie ich es oben beschrieben habe.

    Ich tippe aber langsam auf die Tonarmlagerung:


    Bei dem der erst bei 1,5 zieht fühle ich kein Spiel im Tonarm, allerdings fühle ich bei dem der zu doll zieht auch kein Spiel... Beim 601 kann ich ein leichtes Spiel fühlen, auch beim 491...

    Hast Du das eigentlich nachgestellt, lt.SM braucht der Arm immer ein bisschen Spiel. Was beim einen vieleicht grade noch nicht zu stramm ist, kann beim zweiten dann schon zu stark sein. So lange Du die Lager nicht eingestellt hast, brauchst Du beim AS nicht weiter zu suchen.

    VG

    Kai







  • Bei dem der zu schwach zieht kann ich mir gut vorstellen das es am Tonarmlager liegt!


    Aber kann ein Tonarm der kein fühlbares Spiel hat den zu leicht laufen und ein zu starkes AS verursachen?

    Das macht für mich kaum Sinn...


    Aber gut, gibt es irgendwo eine Anleitung wie ich das Lager einstellen kann?

    Gruß Sebastian

  • Ich würde die Finger vom Tonarmlager lassen!


    Wie soll den ein Lager den Tonarm nach aussen ziehen? Schreibst Du ja auch selbst.

  • Hast du denn die neue Antiskating-Scheibe korrekt eingebaut? Und ist das die Richtige (es gibt ja verschiedene)?

    Viele Grüße!

    Michael


  • Ja die Scheibe ist die Richtige und auch korrekt eingebaut.

    Steht 1229 drauf, genau wie die gebrochene, die passen auf exakt über einander... und im anderen 701 ist auch eine 1229er drin.

    In 0-Stellung zeigt das Loch exakt Richtung Federbügel...

    Gruß Sebastian

  • Sebastian, wenn du den Tonarm auf 1,5 p/gramm einstellst, hast du dann auch an der Nadel eine Auflagekraft von ca, 1,5 gramm?

    Hast du eine passende Waage um das auszuwiegen?

    Gruß
    Sadik



    „If you want to find the secrets of the Universe, think in terms of Energy, Frequency and Vibration.“

    Nikola Tesla

  • Hallo, ja auch das habe ich schon kontrolliert, das passt ziemlich gut, keine 0,1g Differenz egal was ich einstelle...


    Es macht einfach keinen Sinn...

    Gruß Sebastian

  • Wie soll den ein Lager den Tonarm nach aussen ziehen? Schreibst Du ja auch selbst.

    Ich kann nur mit meinen Erfahrungen beitragen, wenn Ihr nur Sachen kontrolliert die Ihr Euch vorstellen könnt dann sucht halt woanders weiter, ich habe langsam schlicht keine Lust mehr.

    Ich habe ihm jetzt mehrere Tipps gegeben von denen er die meisten schlicht nicht ausprobiert hat. ich helfe gerne mit meinen Erfahrungen weiter, aber nur wenn man die Hilfe die man vorher anfragt auch annimmt. Von daher viel Glück beim Suchen.

    VG

    Kai







  • Hallo Kai, ich nehme jede Hilfe gerne an...und bin sehr dankbar dafür...

    ...bin auch gerne bereit das mit dem Tonarmlager auszuprobieren.... Gibt es irgendwo eine Anleitung wie das geht?

    Sprichst du von Horizontal- und Vertikal-Lager?


    Alternativ könnte ich auch die beiden Tonarme tauschen und sehen ob das Problem mit wandert?

    Oder ich versuche es mit dem Einstellen der Lager, wenn ich das irgendwie hinbekommen kann?


    Ich würde jetzt schon echt gerne Wissen was die Ursache ist, denn es muss eine geben...

    Gruß Sebastian

  • Habe mir es eben nochmal angesehen... Ist der Tonarm ausbalanciert, und AS auf 0 bleibt der an jeder Stelle stehen, drehe ich AS rein, fängt der Arm sich bei 0,5 an nach aussen zu bewegen. Soweit sieht das doch alles gut aus.


    Gedanke:

    Wenn nun mal angenommen das Horizontal-Lager (also die Achse über die auch die Auflagekraft gesteuert wird) zu schwer geht könnte es vll. sein das die Auflagekraft nicht gleich erreicht wird und deswegen das AS zu stark ist...

    Gruß Sebastian

  • Achso Kai, ich habe bis auf die Tonarmlager doch alle deine Tipps ausprobiert... also habe ich doch schon die meisten ausprobiert :)

    Gruß Sebastian

  • Hallo Kollegen!


    Ich habe den Fehler jetzt devinitiv gefunden, es liegt nicht am Antiskate. Sonder an der Feder zur Einstellung der Auflagekraft. Die ist irgendwie ausgehängt oder gebrochen. Geht man von der Einstellung AK 0 langsam hoch fühlt es sich erst recht normal an, dann über 1 rutscht es irgendwie gefühlt durch. Darauf hin ist mir aufgefallen das der Tonarm sich und der Vertikalen auch nicht frei bewegt und somit auch die AK nicht stimmt.


    Gut jetzt weiss ich schonmal woran es liegt. Jetzt bleibt nur die Frage kann man das reparieren? Oder brauchst einen neuen Tonarm?


    LG

    Sebastian

    Gruß Sebastian

  • Moin.

    Einen neuen tonarm brauchst nicht. Bloß ein neues federhaus falls erforderlich. Eventuell wurde es mal ausgebaut und nicht richtig eingebaut. Grundsätzlich muss das federhaus auf Null gedreht werden... Vor dem Ausbau und vor den Einbau. Sonst ist die Stellung der Anschlagnase nicht korrekt.

    Auch ist die genaue Einstellung der Tonarmlager eine fummellei. Da die Lager pro Lager von 5 kleinen Kugeln gehalten werden ist zu empfehlen mal nach Vollständigkeit zu prüfen. Fehlt eine Kugel ist eine genaue Justierung nicht möglich.

    Die Lager dürfen nicht zu fest oder zu lose justiert werden. Zu fest, der Arm senkt sich nicht weit genug oder zieht nicht zu stütze wenn antistating auf 0,5 steht. Zu lose zieht der Arm schon bei Null zu stütze. Nun ist das Lager so einzustellen, daß der Arm bei ca. 0,5 Antistating zur Stütze zieht. Wichtig ist ein genaues auspendeln des Arms...


    Gruß Carsten

  • Moin Carsten, vielen Dank für die Info, dann werde ich mir mal passende Werkzeuge besorgen und das Teil mal zerlegen....


    LG

    Sebastian

    Gruß Sebastian

  • Guten Abend,


    kann mir jemand sagen ob es schlauer ist den Tonarm komplett auszubauen um das Federhaus zu demontieren? Oder geht das auch bei eingebautem Tonarm?


    LG

    Sebastian

    Gruß Sebastian

  • Danke habs gefunden im Servicemanual...,


    Ich würde sagen die Feder ist verbogen...


    Gruß Sebastian

  • Moin.

    Oh... Das sieht nicht gut aus... Da wird wohl ein neues benötigt.. Ich glaube das federhaus wurde auch bei anderen Spielern verbaut. Ich hatte mal mit klaus ein ähnliches Thema. Eventuell hilft es ein wenig weiter.

    Federhaus 601


    Gruß Carsten

  • Moin Carsten, Danke, ich lese mir das mal durch ... neues Federhaus ist bestellt... :)

    Gruß Sebastian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.