CS 750-1 brummen, zirpen – Masseanschluss

  • Hi,

    ich habe immer wieder Brummprobleme beim CS 750-1.

    Es fing damit an, dass das laute Brummen etwas leiser wurde, wenn ich das Tonarmrohr, das Drehgelenk oder den Plattenteller mit dem Finger berührt habe.

    Auf der Anschlussplatine hatte ich alle Lötstellen kontrolliert, ob da Kurzschlüsse/Wackelkontakte sind. Anschließend habe ich eine breite Lötöse unter den Messingabstandshalter der Kontaktplatine gelegt und sie per Draht an den Massepunkt rechts im Bild angelötet. Dieser führt zum Verstärker-Masseanschluss.



    Links gehen sw, ws, rt, gn zum Headshell. Wohin das zweite dünne schwarze Käbelchen links, die Masse, hinführt, konnte ich leider nicht herausfinden.

    Nach dem Zusammenbau war der Effekt, dass mit meinem Finger das Brummen etwas leiser wurde, kaum noch vorhanden. Aber es brummte immer noch zu sehr.

    Jetzt, Monate später, kommt es mir so vor, als sei das Brummen sehr viel weniger geworden, und Berührungen der Metallteile mit dem Finger bewirken überhaupt nichts mehr.

    Also doch ein Wackelkontakt?

    Aber wo?

    Wohin führt das linke Massekäbelchen an der Anschlussplatine?



    Ich habe vom Brummen ein paar Aufnahmen gemacht. So könnt ihr auch selber urteilen.

    Der Link ist 1 Jahr lang gültig: https://share.vodafone.de/agnes/cs750-1

    1 MM: offener Phonoeingang (ohne das 50cm lange Cinchkabel)

    2 MM: Cinchkabel L/R mit je 680Ω abgeschlossen; 2a L/R vertauscht

    3 MM: Cinchkabel am CS750-1 mit DMS750 System; 3a L/R vertauscht


    sowie MC: einmal offener Phonoeingang und einmal mit 31Ω abgeschlossen.

    Den Aufnahmepegel habe so eingestellt, wie ich es normalerweise bei LPs mache, um auf die knapp 0 dBFS zu kommen. (Die einen LPs sind etwas lauter, die anderen etwas leiser.)


    Danke schon mal!

    lg Agnes

  • Hallo Agnes, ich habe denselben Plattenspieler. Brummen rührt beim CS 750-1 meist von Kontaktproblemen zwischen Tonarm und Headshell. Gelegentlich verschiebt sich der Einsatz mit den Kontakten im Headshell Richtung Tonabnehmer aus seiner Verrastung, wenn man beim Anschrauben etwas schief ansetzt und zuviel Kraft aufwenden. Am besten nur leicht ansetzten und das einschieben in die Kontakte durch das Festschrauben mit der Überwurfmutter und nicht durch Drücken bewerkstelligen. Die ausgeclipste Kontaktplatte im Headshell kann man vorsichtig von der Tonabnehmerseite in Richtung Kontakte bei angenommenen Headshell drücken.


    Gruß Uli

    CS: 506, 626, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD: 40, 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Hi Uli,

    die Kontaktstifte am Tonarm habe ich auch schon gereinigt und das Headshell mit Kontaktspray WL/Gold behandelt. Die runde Kontaktplatte im Headshell lässt sich bei mir nach dem Anschrauben mit einer Pinzette mindestens nochmal 2mm nachschieben. Das habe ich auch gemacht. Gebracht hat es leider nichts. Also, das Brummen / Zirpen kommt wohl nicht von hier.

    Wenn du den selben Plattenspieler hast, kannst du ja auch mal meine Audiodateien 1:1 bei dir vergleichen. :-)


    lg Agnes

  • Wohin führt das linke Massekäbelchen an der Anschlussplatine?

    Rot und Grün gehen zum TA, das weitere (dünne) schwarze Massekabel zum Tonarmrohr, soweit ich weiß. Da ist links aber noch ein dickeres Massekabel. Meinst du das?


    Ein Problem neben dem von Uli geschilderten scheint auch das hier zu sein:


    Der Draht zum Tellerlager muss eine Verbindung mit dem Lager und der Konstruktion rechts daneben haben. Auch wenn das gut aussieht, ist der Kontakt eben nicht immer hergestellt. Das kannst du mit einem Voltmeter aber leicht testen (Bild ist vom CS 5000, ich vermute, dass das beim 750 sehr ähnlich aussieht).

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, CS 415-2, HS 120, HS 38

    Akai GX 260 D, Dual TG 29, Revox A 77, Tandberg 9100X, Teac A-2300 SX, ASC 5004

  • Hi Thomas,

    das dicke schwarze Massekabel links [???] geht zum gemeinsamen Massepunkt. Bei mir ist aber die Schraube unten am großen Bodenblech und die Mutter oben, wo die ganzen Ösen sind.

    Wenn ich den Mittelstift mit dem Plattenteller aus dem Lager ziehe, sehe ich ganz unten drin noch eine Kontaktfeder. – Es ist alles bei mir vorhanden. Ich habe das Lager gleich noch saubergemacht und gefettet (rotes Kugellagerfett – ich hoffe das passt auch ?).


    Das dünne schwarze Massekabel links auf der Kontaktplatine geht also zum Tonarmrohr? Ich kann das leider nicht finden, wo das Kabel angeschraubt ist. Ich kenne die Unterschiede zum CS5000 leider nicht, aber vielleicht könntest du auch mal einen 1:1 Vergleich mit meiner Aufnahme machen.

    4 Mal editiert, zuletzt von Agnes () aus folgendem Grund: Ergänzung

  • Hallo Agnes,

    ich sehe es im Service Manual nicht und auch nicht auf Dualfreds Homepage (er bietet für den 750er den Tonarm als Ersatzteil an). Von anderen Spielern weiß ich, dass da so ein Massekabel existiert; das wurde schon oft diskutiert. Vielleicht weiß von den anderen jemand was genaueres?

    Das Bild ist zwar vom Golden 1, der 750er ist bei ihm aber identisch fotografiert.

    Liebe Grüße
    Thomas


    Dual CS 5000, CS 2235Q, CS 1219, CS 1210, CS 1209, CS 530, CS 521, CS 505-2, CS 455-1, CS 415-2, HS 120, HS 38

    Akai GX 260 D, Dual TG 29, Revox A 77, Tandberg 9100X, Teac A-2300 SX, ASC 5004

  • Isolier doch bitte die grüne und die dünne schwarze Ader neu ab und verlöte sie neu, ohne die Isolierung mit zu verlöten :-)

    Die Lötstellen sehen nicht gut aus.Wenn du den Spiele schon offen hast ist das doch in 5 Minuten erledigt und gibt die Gewissheit eines guten Kontaktes.

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • Das Photo ist leider an der entscheidenden Stelle etwas unscharf, dennoch kann man erkennen, daß da drei Leitungen an dem Massepunkt zusammenkommen. Mein CS 750-1 ist brummfrei und zirpt auch nicht. Vielleicht - ich will hier keine Schmiermitteldiskussion anstoßen - das verwendete Schmiermittel auch isolierend und der Erdungsdraht am Teller hat sporadisch keinen Kontakt. Ich hatte seinerzeit die Hülse mit dem Tellerlager ausgebaut, auf ein Küchenpapier gestellt und dann mit Fahrrad- und Haftöl "geflutet, eine Zeit so stehen lassen. Wie gesagt, das funktioniert problemlos, kein Zirpen oder Brummen, keine Laufgeräusche und kein Gleichlaufproblem mit dem Armhebesymptom.



    Gruß


    Uli

    CS: 506, 626, 750-1
    CT: 450M, 1140, 1240
    CR: 1750, 5950 RC

    CV: 1100, 450M

    C/CC: 450M, 810. 820, 1280, 5850 RC
    CD: 40, 5150 RC
    (C)L(X): 231, 241, 710, 1000-Set, 9200
    und: DK170, MC2555, Rack 3020

  • Hi Alois,

    die Fotos habe ich vor 2 Wochen gemacht. Die Lötstelle mit den beiden schwarzen Massekabeln links ist absolut in Ordnung. Und die mit dem grünen Käbele eigentlich auch. Ich habe von meinem Papa eine 6x Lupe bekommen. Es ist sein Plattenspieler und es sind seine Schallplatten, die ich digitalisiere. Von meiner Schwester habe ich auch noch ein paar Raritäten aus den USA zum Überspielen auf CD bekommen.

    Deichgraf63 Den Erdungsdraht an der Lagerhülse und das Loch habe ich auch penibel gereinigt.

    Ich habe gerade mal den Widerstand von der Plattentellerachse zum Tonarm gemessen: 1Ω. Und vom Joch zum Tonarm 0,5Ω.

    Es scheint alles in Ordnung zu sein. – Aber wie viel Brummen ist denn normal?


    Gerade fällt mir noch ein, dass ich ja den ganzen Verstärker (Sony FA50ES) zerlegt hatte. Dort waren alle Lötstellen, die irgendwie mit Wärme zu tun hatten, rissig geworden. Vielleicht war einfach dort die Gehäusemasse wacklig. Der MM/MC-Umschalter und der Rec-Out-Selector waren auch oxidiert. Die aktuelle Pandemie verschaffte mir die Zeit für diese „Generalrevision“. Da gibt's in einem anderen Forum Threads dazu.

  • "Wieviel Brummen ist normal", tja das hängt natürlich von der Verstärkerkette ab. Bei den Hochpegeleingängen erwarte ich bei voll aufgedrehtem Lautstärkeregler, dass ohne Signal und kurzgeschlossenem Eingang gar nichts zu hören ist (sollte bei deinem nach den Werten auch so sein). Bei den Phonoeingängen allenfalls ein ganz leichtes Rauschen/Brummen bei voll aufgedrehtem Lautstärkeregler und ohne Signal. In jedem Fall sollte im Normalbetrieb niemals irgendwas zu hören sein.

    Und ja: gerade die Phonoschalter sind recht anfällig, da ja darüber fast kein Strom fließt.

    Ich würde in deinem Fall auf alle Fälle davon ausgehen, dass der Verstärker der Schuldige war.

    Zum Löten: tja, ich bin halt vom Fach und stelle vielleicht zu hohe Ansprüche bzw. würde bei meinen Arbeiten eine verbrannte Isolierung nicht dulden ;), "nichts für Ungut" würde man bei uns sagen

    Viele Grüße
    Alois



    Dual 721 mit Ortofon OM30 und getrennten Massen, Hitachi HCA 7500, Hitachi HMA 7500, Saba MT201, RFT CD9000, Canton GLE 409

  • "Wieviel Brummen ist normal", tja das hängt natürlich von der Verstärkerkette ab. Bei den Hochpegeleingängen erwarte ich bei voll aufgedrehtem Lautstärkeregler, dass ohne Signal und kurzgeschlossenem Eingang gar nichts zu hören ist (sollte bei deinem nach den Werten auch so sein). Bei den Phonoeingängen allenfalls ein ganz leichtes Rauschen/Brummen bei voll aufgedrehtem Lautstärkeregler und ohne Signal.

    Wenn ich den Lautstärkeregler beim FA50ES voll aufdrehe, ist bei TAPE, CD, TUNER, AUX immer ein ganz leises Rauschen zu hören.


    Bei PHONO habe ich vom Brummen ein paar Aufnahmen gemacht. So könnt ihr auch selber urteilen.

    Der Link ist 1 Jahr lang gültig: https://share.vodafone.de/agnes/cs750-1


    1 MM: offener Phonoeingang (ohne das 50cm lange Cinchkabel)

    2 MM: Cinchkabel L/R mit je 680Ω abgeschlossen; 2a L/R vertauscht

    3 MM: Cinchkabel am CS750-1 mit DMS750 System; 3a L/R vertauscht

    sowie MC: einmal offener Phonoeingang und einmal mit 31Ω abgeschlossen.


    Den Aufnahmepegel habe so eingestellt, wie ich es normalerweise bei LPs mache, um auf die knapp 0 dBFS zu kommen. (Die einen LPs sind etwas lauter, die anderen etwas leiser.) 0 dBFS = 2 Veff

    Die Widerstände habe einfach an eine Cinchbuchse angelötet und mit dem Kabel neben den Plattenspieler gelegt. Beim Vertauschen von L/R habe ich die beiden Buchsen umgesteckt bzw. am CS750 getauscht.

    Einmal editiert, zuletzt von Agnes () aus folgendem Grund: Bild eingefügt

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!
Nach der Registrierung können Sie aktiv am Forenleben teilnehmen und erhalten Zugriff auf weitere Bereiche des Forums.